abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E2215T Convertible -Rauschen/Schwirren/Knistern bei der Tonausgabe

5 ANTWORTEN 5
HeikoP
Beginner
Nachricht 1 von 6
1.730 Aufrufe
Nachricht 1 von 6
1.730 Aufrufe

Akoya E2215T Convertible -Rauschen/Schwirren/Knistern bei der Tonausgabe

Hmpff... Neu hier und gleich 'nen Bock geschossen...
Wollte den Betreff möglichst schlau machen, nun kann man ihn nicht lesen...
Den Thread editieren geht irgendwie auch nicht, also hier noch mal das Ganze mit kürzerer Überschrift.
Sorry! An die Moderatoren: der erste Thread kann gelöscht werden.
**************************
Akoya E2215T MD 60252 MSN 30021375 - elektronisches Rauschen/Schwirren/Knistern bei der Tonausgabe

 

Hallo zusammen,
ich bin neu hier im Forum und wende mich an Euch, weil ich ein technisches Problem mit meinem Akoya Convertible E2215T habe (gekauft im Januar 2017). In der Suchfunktion habe ich nichts Ähnliches gefunden.

Die Tonausgabe, egal ob über Kopfhörer oder Lautsprecher, ist permanent unterlegt mit einem feinen elektronischen Rauschen/Schwirren/Knacksen, was natürlich über Kopfhörer sehr störend ist, insbesondere wenn man den Ton nicht so laut gestellt hat.

Dieses Dauergeräusch wird nicht lauter, wenn man die Lautstärke erhöht. Ich habe den Eindruck, als wenn im Gerät irgendwas nicht vernünftig elektrisch abgeschirmt ist. Man meint, die SSD oder den Prozessor/Speicher beim Arbeiten zu hören.

Wenn man z.B. ein Youtube-Video anhält, bleibt das Geräusch noch einige Zeit an und verstummt dann nach einigen Sekunden.

Ob ich Youtube Videos ansehe oder Musik über einen Player höre, ist dabei egal.

Der Audiokontroller heißt "Intel SST Audio Device (WDM)" im Gerätemanager, der hinterlegte Intel-Treiber ist lt. Windows aktuell.

Ansonsten bin ich mit dem Gerät sehr zufrieden.

Hat jemand eine Idee woran das liegen kann?

Viele Grüße

Heiko

5 ANTWORTEN 5
Andi
Master Moderator
Nachricht 2 von 6
1.696 Aufrufe
Nachricht 2 von 6
1.696 Aufrufe

Hallo @HeikoP und herzlich willkommen in der Community.

 

Momentan habe ich ein baugleiches Gerät leider nicht zur Hand, sonst hätte ich mir die Tonausgabe einmal an einem anderen Notebook angehört. Bitte setze das Gerät einmal in den Auslieferungszustand zurück und teste die Tonausgabe, bevor du eigene Software installierst und bevor das Gerät im Internet war. Sollte das Rauschen und Knistern dann noch unverändert vorhanden sein, sollten wir uns das Notebook einmal in der Werlstatt ansehen. Bitte wende dich dann einmal an unseren Support.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
HeikoP
Beginner
Nachricht 3 von 6
1.667 Aufrufe
Nachricht 3 von 6
1.667 Aufrufe

Hallo Andi,

danke für die Antwort.
Wie geht das Zurücksetzen?

Ich nehme an, die Windows-Installation ist davon nicht betroffen?

 

Gruß

Heiko

Andi
Master Moderator
Nachricht 4 von 6
1.657 Aufrufe
Nachricht 4 von 6
1.657 Aufrufe

Hallo @HeikoP.

 

Doch, die Windows-Installation ist davon betroffen. Es ist auch Sinn und Zweck, eben diese Installation testhalber einmal zurückzustellen.

 

Der Idealfall wäre natürlich, wenn du ein Image vom Werkszustand hättest, das du wieder einspielen könntest. Im Normalfall hinterlegen wir ein solches Image auch immer auf unseren Notebooks, welches sich dann mit der Software "Cyberlink PowerRecover" (F11 beim Einschalten) wieder zurückspielen lässt. Dein Notebook verfügt jedoch nur über einen 64GB großen fest verlöteten eMMC Speicher. Aufgrund des geringeren Speicherplatzes haben wir auf das Hinterlegen eines Werksimages bei diesem Modell verzichtet.

 

Alternativ können bei deinem Gerät die windowseigenen Systemwiederherstellungsoptionen genutzt werden. Die sauberste Lösung ist jedoch, mit dem MediaCreation Tool einen Installationsstick zu erstellen und Windows 10 damit neu zu installieren.

 

Die Treiber findest du in unserem Downloadbereich.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
HeikoP
Beginner
Nachricht 5 von 6
1.619 Aufrufe
Nachricht 5 von 6
1.619 Aufrufe

Hallo Andi,

hmpff... Komplizierter Kram!

Das Microsoft Tool habe ich dank Deinem Link verstanden, glaube ich.

Die Treiber sind dann wohl fürs Gerät.

Mal sehen ob ich das mache.?..

 

Gruß

Heiko

Andi
Master Moderator
Nachricht 6 von 6
1.611 Aufrufe
Nachricht 6 von 6
1.611 Aufrufe

Hallo @HeikoP.

 

So kannst du herausfinden, ob das Verhalten durch eine nachträglich installierte Software oder Treiber entstanden ist, oder ob es sich um ein Hardwareproblem handelt. Ist der Fehler nach einer sauberen Neuinstallation weg, ist das Gerät nicht defekt und du brauchst es nicht einschicken. Besteht der Fehler weiterhin, sollte das Gerät in der Werkstatt überprüft werden.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
5 ANTWORTEN 5