abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E1317T - komme nicht ins BIOS

GELÖST
Highlighted
Beginner
Nachricht 1 von 10
293 Aufrufe
Nachricht 1 von 10
293 Aufrufe

Akoya E1317T - komme nicht ins BIOS

Hallo,

ich wollte unseren uralten Akoya E1317T reaktivieren und ein neues OS verpassen.

Leider bootet er gar nicht mehr. Beim Einschalten kommt die Meldung

 

 Windows Boot Manager boot failed [OK]

dann "cheking media", dann

  EFI Network 0 for IPv4 (20-25-64-91-8D-02) boot failed. [OK]

dann

Default Boot Device Missing or Boot Failed.

Insert Recovery Media and Hit any key

Then Select "boot Manager" to choose a new boot Device or to Boot Recovery Media [OK]

 

Heißt das, dass ich gar nicht mal mehr ins BIOS komme? Gibt es eine Möglichkeit, den Rechner neu zu beleben?

(Und wie kommt es, dass er nach mind. einem Jahr Lagerung plötzlich so gar nicht mehr startet?)

 

Danke für Hilfe

Micha

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Highlighted
Beginner
Nachricht 8 von 10
272 Aufrufe
Nachricht 8 von 10
272 Aufrufe

Re: Akoya E1317T - komme nicht ins BIOS

Hallo nochmal.

 

Es hat sich jetzt geklärt. Ich habe mehrfach das ChromeOS neu installiert und jetzt auch beim Herunterfahren einfach mal GAAAAANZ lange gewartet. Nun bootet der Rechner auch ohne den Stick dran.

 

Danke allen hier für's Lesen und vor allem an @daddle für das Antworten.

 

Liebe Grüße

Micha

Lösung in ursprünglichem Beitrag anzeigen

9 ANTWORTEN 9
Highlighted
Beginner
Nachricht 2 von 10
292 Aufrufe
Nachricht 2 von 10
292 Aufrufe

Re: Akoya E1317T - komme nicht ins BIOS

Ich antworte mir mal selbst...

Habe jetzt herausgefunden, dass ich mit F2 ins Bootmenü komme. Jetzt muss ich nur noch wissen, wie ich es hinkriege, dass von USB-Stick gebootet wird.

 

Micha

Highlighted
Superuser
Nachricht 3 von 10
288 Aufrufe
Nachricht 3 von 10
288 Aufrufe

Re: Akoya E1317T - komme nicht ins BIOS

@Micha-K 

 

Hallo Micha, deine Angaben sind etwas verwirrend. Im ersten Post fragst Du wieso das NB überhaupt nicht startet ( Akku komplett leer, Netzteil anschliessen, länger dran lassen), jetzt startet es doch?

Und Booten vom USB Stick? Welchen USB Stick? Dieser mussvon Microsoft  zertifizierte Inhalte haben, wie es zum Beispiel eine Windows 8 - 10 Install DVD oder ein mit dem MediaCreationTool erstellter Windows Stick hat.

Einige Sticks booten auch  nur, wenn man Secure Boot deaktiviert hat.

Es sei denn, du könntest einen Bios-Emulationsmodus in deinem Bios einstellen ( CSM, Win 7/Other oder Legacy OS) einstellen.

 

Um generell das Booten von anderen Medien als der eingebauten Festplatte leichter auswählen zu können, kannst Du beim Starten direkt die F10 Taste (altern. die F8 ) drücken, dann erscheint das Boot Option Menü auf dem Schirm. Darin kannst Du die mit UEFI gekennzeichneten Medien zum Booten auswählen.

 

Gruss, daddle

Highlighted
Beginner
Nachricht 4 von 10
281 Aufrufe
Nachricht 4 von 10
281 Aufrufe

Re: Akoya E1317T - komme nicht ins BIOS

Das Problem ist, dass sich meine Problemlage mittlerweile geändert hat...

 

also, ich weiß jetzt, dass ich mit F2 ins BIOS komme. Ich habe einen funktionsfähigen Bootstick mit einem ChromeOS von neverware.com/freedownload (CloudReady) drauf.

Ohne etwas im BIOS verstellt zu haben, konnte ich auch direkt vom Stick aus booten (yeah!) und dann das ChromeOS installieren. Soweit so gut.

 

Aber ohne den Stick bootet das System weiterhin nicht. Ich vermute, dass vorher das Windows auch noch korrekt drauf gewesen ist, dass nur mit dem BIOS oder so etwas passiert ist, was und warum auch immer. (Der Laptop lag einfach unbenutzt ca. ein Jahr lang rum, vorher gab es keine Bootprobleme.)

 

Ich habe mal versucht, das mit dem Handy abzufilmen. Vielleicht hilft es, mein aktuelles Problem zu erklären.

https://drive.google.com/file/d/1-u2ZjLfPsJytkuWUI8OZrKpj6fx8L6dn/view?usp=sharing

 

Meine Frage ist nun eigentlich: Was muss ich im BIOS wie verstellen, damit das System korrekt bootet?

Hilfe von CloudReady dazu: https://cloudreadykb.neverware.com/s/article/Installing-CloudReady-On-An-Uncertified-Device . Aber UEFI finde ich zum Beispiel schon mal nicht.

 

Liebe Grüße

Micha

Highlighted
Superuser
Nachricht 5 von 10
278 Aufrufe
Nachricht 5 von 10
278 Aufrufe

Re: Akoya E1317T - komme nicht ins BIOS

@Micha-K 

 

Was war denn mit dem ursprünglich "überhaupt nicht starten wollen Problem"? Netzteil nicht angeschlossen?

 

Mit deinem Chrome OS Probkann ich wenig zu sagen. Hattest Du es installiert über das noch funktionsfähige bootfähige  Windows? Was sagt denn der Eintrag im Bios auf der  Seite Boot?

Gibt es da noch den Eintrag Windows Boot Manager?

Und versuch mal wenn Du den Rechner (mit angestecktem Stick) startest, mit der F10 (oder F8) Taste das Bootmenü auf den Schirm zu holen. Welche Einträge gibt es darin?

 

Und ist vielleicht der Chrome-OS Conversionsstick so ausgelegt, dass man das Chrome BS jeweils nur über den angesteckten Stick starten kann? Oder hattest Du vorher die Windows Installation nicht gelöscht?

 

Wie auch immer von Chrome-OS und dessen Installation habe ich keine Ahnung.

 

Gruss, daddle

 

Highlighted
Beginner
Nachricht 6 von 10
277 Aufrufe
Nachricht 6 von 10
277 Aufrufe

Re: Akoya E1317T - komme nicht ins BIOS

Anfangs wollte der Rechner "überhaupt nicht starten", weil immer die Fehlermeldung kam, die jetzt auch noch kommt, wenn ich ihn ohne Stick dran versuche zu starten:

 

EFI Networt 0 for IPv4 (20-25-64-91-8D-02) boot failed

[OK]

 

Nur habe ich mittlerweile rausgekriegt, wie ich ins BIOS komme. Dachte zuerst, dass das auch nicht ginge. Einen Stecker einstecken kriege ich schon hin... 🙂

 

F10 bringt mir als Bootmenü - ohne eingestecktem Stick - nur die eine Option "EFI Networt 0 for IPv4 (20-25-64-91-8D-02)". Mehr geibt es da nicht mehr. Vor der Installation von ChromeOS gab es noch Windows Boot Manager oder so ähnlich, der ist jetzt verschwunden.

Mit dem Stick dran sagt mir das Boot Options Menü (F10) zusätzlich "EFI Usb Device (Lexar   USB Flsh Drive)". Dies ist auch vorausgewählt und deshalb startet der Rechner ja, wenn der Stick dran hängt.

 

Ich habe vom Live-System des Sticks das ChromeOS installiert, sodass das Windows auf der Platte jetzt ganz weg sein sollte. Aber ChromeOS sollte eigentlich ohne Stick starten. Ich denke auch nicht, dass es an Chrome oder Windows oder Linux oder was-weiß-ich liegt. Der Rechner startete ja schon vorher mit dem Windows drauf nicht mehr ins System.

 

Ich hoffe, dass ich nur irgendwo im BIOS etwas verstellen muss, damit es korrekt startet.

 

Danke für deine Hilfe,

Micha

Highlighted
Superuser
Nachricht 7 von 10
275 Aufrufe
Nachricht 7 von 10
275 Aufrufe

Re: Akoya E1317T - komme nicht ins BIOS

@Micha-K 

 

Dass Du einen Stecker einsetzen kannst, mag ich  kaum glauben. Denn wenn ja, hättest du ja im ersten Post nicht die dringende Frage gestellt warum dein Rechner überhaupt nicht anging! 😉

 

Wenn er vorher nicht von der intakten Windows Installation, und jetzt nicht von dem installiertem Chrome startet, und beide BS auf der selben Platte installiert waren bzw sind, dann hast Du ein Problem mit der Festplatte, oder eMMC Speicher, was immer auch bei Dir als Festplatte installiert ist.

 

daddle

Highlighted
Beginner
Nachricht 8 von 10
273 Aufrufe
Nachricht 8 von 10
273 Aufrufe

Re: Akoya E1317T - komme nicht ins BIOS

Hallo nochmal.

 

Es hat sich jetzt geklärt. Ich habe mehrfach das ChromeOS neu installiert und jetzt auch beim Herunterfahren einfach mal GAAAAANZ lange gewartet. Nun bootet der Rechner auch ohne den Stick dran.

 

Danke allen hier für's Lesen und vor allem an @daddle für das Antworten.

 

Liebe Grüße

Micha

Lösung in ursprünglichem Beitrag anzeigen

Highlighted
Superuser
Nachricht 9 von 10
267 Aufrufe
Nachricht 9 von 10
267 Aufrufe

Re: Akoya E1317T - komme nicht ins BIOS

@Micha-K 

 

Gerne gemacht, aber wie wartet man beim Herunterfahren ganz lange? Meinst Du vor du runterfährst. Und woraus herunterfahren? Aus dem neuem Crome BS, dass doch gestartet war: Das hast Du aber nicht erzählt.

Denn nach der Installation würde doch der Installationsvorgang selber den Reboot ins neu installierte  BS veranlassen. Oder der Stick "sagt " fertig, dann musst Du auch nicht herunterfahren?  

Das leuchtet mir nicht so richtig ein.

Aber Hauptsache es hat geklappt.

 

Gruss, daddle

Highlighted
Beginner
Nachricht 10 von 10
241 Aufrufe
Nachricht 10 von 10
241 Aufrufe

Re: Akoya E1317T - komme nicht ins BIOS

LiebeR @daddle,

hier noch ein Erklärungsversuch, wobei es auch dabei wieder Merkwürdigkeiten gibt. Ich hatte es hinbekommen, vom Stick aus das Livesystem zu booten. Von dort aus hatte ich das ChromeOS auf die Festplatte installiert - dachte ich. Bei dieser Installation fährt der Computer irgendwann runter bzw. startet neu. Einmal hatte ich diese Situation mit dem automatischen Neustart, aber offenbar war die Installation da noch nicht korrekt durchgelaufen, denn es wollte ja nicht von Festplatte aus starten. Ich hatte dann diese Installation noch öfter versucht, bei den weiteren Versuchen wurde irgendwann der Bildschirm schwarz, die LED am Stick blinkte noch ab und zu, aber nicht passierte mehr sichtbar. Dann hatte ich den Rechner hart ausgeschaltet (also über den Powerbutton) und neu gestartet - ging nicht von Platte aus. Beim x. Versuch hatte ich auf dieses Ausschalten verzichtet und einfach noch viel länger gewartet. Offenbar hat es das gebracht, denn danach bootete der Rechner auch von Festplatte.

Liebe Grüße

Micha