abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akku-Probleme am Medion AKOYA P2214T (MD99430)

New Voice
Nachricht 1 von 33
9.463 Aufrufe
Nachricht 1 von 33
9.463 Aufrufe

Akku-Probleme am Medion AKOYA P2214T (MD99430)

Hallo,

bei meinem Medion AKOYA P2214T (MD99430) lässt sich der Akku nicht mehr aufladen, so dass ich es nur noch mit Netzteil benutzen kann. Habe das Notebook vor ungefähr 3 Jahren gekauft und nur gelegentlich (hauptsächlich für unterwegs) genutzt. Nachdem es dann mal längere Zeit liegen blieb, war der Akku komplett leer und lies sich seither nicht mehr aufladen. Wenn ich nur die Tablet-Einheit am Netzteil betreibe, wird der Ladezustand mit 0% "wird nicht geladen" angezeigt. Wenn die Tablet-Einheit in der Basis-Einheit steckt, wird der Ladezustand zwar mit 52% angegeben, das Notebook geht aber nach ca. 3sec aus, sobald ich den Netzteilsteckker ziehe. Beim Klick auf das Akku-Symbol erscheint folgende Meldung:

Ladezustand 52% Wird nicht geladen

Akku 1:  0% und wird nicht aufgeladen

Akku 2:  98% und wird nicht aufgeladen

Kann mir jemand sagen, ob nur Akku 1 defekt ist oder ob beide Akkus getauscht werden müssen ? Akku 1 ist doch der in der Tablet-Einheit, oder ? Dieser lässt sich relativ einfach tauschen und kostet ca. 100,-  €. Das würde ich gerade noch ausgeben. Beide Akkus tauschen lohnt sich vermutlich nicht mehr.

32 ANTWORTEN 32
Beginner
Nachricht 21 von 33
1.522 Aufrufe
Nachricht 21 von 33
1.522 Aufrufe

Moin, Moin,

Ich habe das gleiche Problem.Könnten sie eine kurze Anleitung zum Akkutausch evtl.mit Bildern einstellen.?

Superuser
Nachricht 22 von 33
1.505 Aufrufe
Nachricht 22 von 33
1.505 Aufrufe

@RLevi 

 

An wen wendest Du dich mit deiner Frage? Falls ich gemeint bin, dann kann ich nur sagen ich habe ein P2214T; wie es da geht steht in diesemThread und den dazu verlinkten anderen Threads.

Und ich bezweife dass dein 2212T (denn von diesem Gerät wurde hier in den letzten Posts ausschliesslich gesprochen), exakt den gleichen Aufbau hat wie das P2214T.

 

Ausserdem würde es ja für den Verfasser sehr viel Arbeit bedeuten eine Fotoserie zu erstellen um es dir zeigen zu können, und die Konsequenz wäre für ihn sein bis dahin funktionierendes Convertible grundlos auseinander zu nehmen.

 

Du musst einfach alle Schrauben im NB-Boden lösen (dabei bei unterschiedlichen Schraubenlängen dir aufschreiben wo diese sitzen), evtl noch von der Oberseite im Scharnierbereich die Abdeckungen abnehmen und sehen ob Du die Tastatur evtl lösen kannst; vor allem aber auf das kurze Touchpad-Kabel obacht geben, und  dann vorsichtig rundherum die Plastiknasen ausklipsen, die Ober- und Unterteil noch verbinden.

 

Lies dazu auf jeden Fall die verlinkten Beschreibungen zum Öffnen der Basis des P2214T, das wird zumindest ähnlich sein.

 

Gruss, daddle

Beginner
Nachricht 23 von 33
1.494 Aufrufe
Nachricht 23 von 33
1.494 Aufrufe

Moin, Moin,

schönen Dank für die schnelle Antwort. Problem ist schon gelöst.

Superuser
Nachricht 24 von 33
1.490 Aufrufe
Nachricht 24 von 33
1.490 Aufrufe

@RLevi 

 

Schön soweit.

Wenn man aber hier um umfangreiche Hilfe bittet - z.B. Fotoserie - wäre es nur fair und angebracht dem Forum auch mitzuteilen wie Du das Problem gelöst hast.

Damit andere auch von deiner Erfahrung oder Ergebnis profitieren können.

 

Also welches Gerät hast Du, und haben dir die Beschreibungen zum Öffnen des P214T geholfen, oder doch ein anderes Gerät, das aber ähnlich zu öffnen wäre? Oder ein anderes, und wenn ja wie?

 

Und wo gibt es noch passende Akkus für dieses ältere Schätzchen! Da wäre ein Link zur Bezugsquelle ebenfalls sehr hilfreich.

 

Gruss, daddle

New Voice
Nachricht 25 von 33
1.333 Aufrufe
Nachricht 25 von 33
1.333 Aufrufe

Hallo und guten Tag,

hatte das Problem mit den nicht erkannten Akkus bei meinem P2214T. (Win 10, 64 Bit) Das BIOS Update brachte keine Änderung. ABER:

Nach Update des Chipsatztreibers Intel Win 10 wurden die Akkus wieder erkannt und laden jetzt endlich wieder. Ich hoffe, dass dem Einen oder Anderen damit geholfen werden kann.

Chipsatz Treiber

Version:

10.1.1.7 


System:

Win 10 64bit 


Bereitstellungsdatum:

20.08.2015 
 
 

 

 

MfG

Lobobravo

 

Superuser
Nachricht 26 von 33
1.326 Aufrufe
Nachricht 26 von 33
1.326 Aufrufe

@Lobobravo1949 

 

Guter Vorschlag

 

Gruß, daddle

New Voice
Nachricht 27 von 33
1.291 Aufrufe
Nachricht 27 von 33
1.291 Aufrufe

ist der download für das update auf der Medion-seite ?

oder von der Intel-seite?

Superuser
Nachricht 28 von 33
1.253 Aufrufe
Nachricht 28 von 33
1.253 Aufrufe

@bug 

 

Im Medion-Portal gabves heute morgen noch eine 9er Version, mittlerweile haben gute Heinzelmännchen die Version 10.1.1.7  eingestellt.

 

Gruß, daddle

New Voice
Nachricht 29 von 33
1.240 Aufrufe
Nachricht 29 von 33
1.240 Aufrufe

Hallo, guten Abend.

Das Update erfolgte von der Medion Seite. Aus Sicht von Windows Gerätemanager war der neueste Treiber bereits installiert. Trotzdem habe ich den Medion Chipsatztreiber installiert. Lief durch und erst dann wurden Akkus wieder geladen. Bis jetzt o.k..

MfG

Apprentice
Nachricht 30 von 33
983 Aufrufe
Nachricht 30 von 33
983 Aufrufe

mein Laptop (MD99480) war lange nicht in Gebrauch - beide Akkus hatten 0 %.

 

Das neue BIOS läßt sich nicht aufspielen weil das Gerät keine Akkus hat (die Fehlermeldung kommt).

 

Ich hab den Rechner mit linux mint x64 19.2 beta gebootet - da heißt es "der Akku wird aufgeladen" was aber nicht passiert.

 

Das Ausbauen der Akkus und das Wiedereinbauen half auch nicht.