abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

USB Hub MD 86097

GELÖST
4 ANTWORTEN 4
wortherzwerge
Apprentice
Nachricht 1 von 5
68.957 Aufrufe
Nachricht 1 von 5
68.957 Aufrufe

USB Hub MD 86097

hallo liebe Community,habe eine Frage zu meinem USB Hub.Weiss nicht ob ich hier richtig bin,wenn nicht, bitte verschieben!Habe das Internet durchforstet konnte aber keine Antwort finden.Also habe den USB Hub auf "Station" eingestellt und in unser Netzwerk eingebunden.Soweit hat alles geklappt.Leider wird der Hub auf unseren Laptops nicht angezeigt,so das wir nicht darauf zugreifen können.Wir haben ein Software Update vom Hub gemacht,alle USB Treiber sind installiert.Muss dazu sagen,das mein Mann Windows 10 hat und ich Windows 7.Ausserdem hat der Hub vorher funktioniert hat.Das war bevor mein Mann von Windows8 auf Windows10 upgedatet hat.Ich hatte auch auf Windows 10 upgedatet,ging aber wieder auf Windows7 zurück,weil einige Programme wie Incredimail und Photoimpact nicht mehr gingen.Dann habe ich den Hub zurückgesetzt und ihn wieder neu installiert und genauso konfiguriert wie vorher.Aber es geht nicht.Weder auf dem Laptop meines Mannes,noch auf meinem werden die angeschlossenen Drucker und externe Festplatte angezeigt.Kann mir jemand sagen,woran das liegen könnte?

LG Gabi

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Andi
Master Moderator
Nachricht 4 von 5
69.329 Aufrufe
Nachricht 4 von 5
69.329 Aufrufe

Hallo @wortherzwerge.

 

Nimm den Hub doch einfach mal mit zu einem Bekannten und teste ihn in seinem LAN. Wenn es bei ihm funktioniert, ist der HUB in Ordnung und es muss an deinem LAN, Router oder PC liegen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

4 ANTWORTEN 4
Andi
Master Moderator
Nachricht 2 von 5
68.271 Aufrufe
Nachricht 2 von 5
68.271 Aufrufe

Hallo @wortherzwerge.

 

Hast du mal die USB-Hub Software auf den Rechner deinstalliert und neu installiert? Findet die Software den Hub, wie auf Seite 23 der Bedienungsanleitung dargestellt? Nur mit Hilfe der Software kannst du ein an den Hub angeschlossenes Gerät mit dem PC verbinden.

 

Eventuell ist aber auch eine auf dem PC installierte Sicherheitssoftware (Norton, Kaspersky, McAffee, usw.) die Ursache für das geschilderte Verhalten. Derartige Programme blocken oftmals so viel, dass andere Dinge nicht mehr funktionieren.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
wortherzwerge
Apprentice
Nachricht 3 von 5
67.218 Aufrufe
Nachricht 3 von 5
67.218 Aufrufe

Hallo habe ein paar mal alles gelöscht und neu installiert. Und das komische ist,hatte ja schon mal alles installiert und da lief alles ohne Probleme. Kann eigentlich nur sein, das der Hub kaputt ist. Bin echt überfragt, was es sonst sein sollte. Lg Gabi
Andi
Master Moderator
Nachricht 4 von 5
69.330 Aufrufe
Nachricht 4 von 5
69.330 Aufrufe

Hallo @wortherzwerge.

 

Nimm den Hub doch einfach mal mit zu einem Bekannten und teste ihn in seinem LAN. Wenn es bei ihm funktioniert, ist der HUB in Ordnung und es muss an deinem LAN, Router oder PC liegen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

wortherzwerge
Apprentice
Nachricht 5 von 5
66.791 Aufrufe
Nachricht 5 von 5
66.791 Aufrufe

Ja,danke das werde ich mal testen. LG Gabi
4 ANTWORTEN 4