abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

NAS Server 3 TB MEDION Life P89631

New Voice
Nachricht 1 von 11
379 Aufrufe
Nachricht 1 von 11
379 Aufrufe

NAS Server 3 TB MEDION Life P89631

Hallo Leute,

ich besitze einen MEDION NAS Server 3 TB den ich nie richtig zum Laufen gebracht habe und er lag daher bisher ungenutzt herum. Nun habe ich einen neuen Startversuch unternommen mit folgendem Ergebnis:

  1. Beim Starten macht das Gerät verdächtige metallische Geräusche, die aber nach kurzer Zeit aufhören.
  2. Nach dem Starten des Programms öffnet sich der MEDION NAS Seeker. Hier kommt die Fehlermeldung
    Status: keine Festplatte / nicht erreichbar
    Kapazität: 0,00 TB
  3. Die Zeilen des Seeker sind sehr klein und die Zeilen überschneiden sich, so dass man den Inhalt nicht oder nur unvollständig lesen kann.

Ich arbeite mit Windows 10 Home, Vers. 1903. Mein Monitor hat eine 4K-Auflösung. Den Server habe ich an der FRITZ!Box 6490 Cable und am PC direkt ausprobiert. Ergebnis siehe oben.

Bevor das Gerät auf dem Schrott landet ist dieser Aufruf mein letzter Rettungsversuch.

Wer kann mir helfen?

10 ANTWORTEN 10
Superuser
Nachricht 2 von 11
377 Aufrufe
Nachricht 2 von 11
377 Aufrufe

Re: NAS Server 3 TB MEDION Life P89631

Hallo @zimlo 

willkommen in der Community.

 

Wie verhält sich die LED Anzeige beim Starvorgang und darüber hinaus? Bitte genau beschreiben.

Und lies auch bitte mal hier.

 

Gruß
Iks-Jott



____________________________________________________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
Superuser
Nachricht 3 von 11
355 Aufrufe
Nachricht 3 von 11
355 Aufrufe

Re: NAS Server 3 TB MEDION Life P89631

Moin @zimlo 

Kannst ja noch ein Reset durchführen (Resettaste an der Rückseite, BDA lesen, S.19)

aber ich vermute, das wird wohl die Fesplatte sein.

verdächtige metallische Geräusche sind nie gut, weder am Pkw noch bei Festplatten oder Lüfter.

Leuchtet die LED Rot so hast du ein Hardware Problem.

Öffne doch mal das Gerät, Garantie besteht ja schon lange nicht mehr und schau einmal nach ob das Geräusch von Lüfter

oder von der Festplatte kommt. Bau die Sata3 Festplatte aus und teste sie woanders ob sie dort erkannt wird.

Tschüss Fishtown

Nachtrag: kontrolliere im Vorfeld alle Kabel und Steckverbindung im Gerät.

Nachtrag2: sollte der NAS Server gar nicht mehr gehen, so hast du ja noch deine Fritz!Box 6490 Cable mit integrierten Fritz!Nas Server.

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt,führt zwangsläufig zum Erfolg.
New Voice
Nachricht 4 von 11
344 Aufrufe
Nachricht 4 von 11
344 Aufrufe

Re: NAS Server 3 TB MEDION Life P89631

Danke Fishtown,

es leuchten die blaue und die grüne LED ständig. die grüne flackert ab und zu. Rot ist nicht zu sehen. Das RESSET habe ich auch durchgeführt (nach ca. 10 sec. , 2. Signalton). Das Gerät wird auch im Netzwerk als NAS-SERVER angezeigt. Die Geräusche hören ca nach 10 - 20 sec. nach dem Einschalten des NAS auf. Mein Problem ist auch, dass auf der Übersichtsseite des Medion NAS-Tools nur der Button "MemeoBackup aktiv ist. Der Medion NAS Seeker ist kaum lesbar, weil die Zeilen sich überlappen und die Felder zu klein dargestellt werden.

Highlighted
Superuser
Nachricht 5 von 11
339 Aufrufe
Nachricht 5 von 11
339 Aufrufe

Re: NAS Server 3 TB MEDION Life P89631

@zimlo 

 

Die Anzeige deiner LEDs ist normal und in Ordnung.

Hast du die Einstellungen überprüft, wie ich sie hier in Nachricht 8 beschrieben habe?

Gruß
Iks-Jott



____________________________________________________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
New Voice
Nachricht 6 von 11
338 Aufrufe
Nachricht 6 von 11
338 Aufrufe

Re: NAS Server 3 TB MEDION Life P89631

Hallo Iks-Jott

danke für Deine Unterstützung. Es leuchten die blaue und die grüne LED ständig. die grüne flackert ab und zu. Rot ist nicht zu sehen. Die "Unterstützung für die SMB 1.0/CIF-Datenfreigabe" ist auch aktiv. Das Gerät wird auch im Netzwerk als NAS-SERVER angezeigt mit der Info "Dieser Ordner ist leer". Die Geräusche hören ca nach 10 - 20 sec. nach dem Einschalten des NAS auf. Mein Problem ist auch, dass auf der Übersichtsseite des Medion NAS-Tools nur der Button "MemeoBackup aktiv ist. Der Medion NAS Seeker ist kaum lesbar, weil die Zeilen sich überlappen und die Felder zu klein dargestellt werden.

 

Gruß zimlo

New Voice
Nachricht 7 von 11
334 Aufrufe
Nachricht 7 von 11
334 Aufrufe

Re: NAS Server 3 TB MEDION Life P89631

Die "Unterstützung für die SMB 1.0/CIF-Datenfreigabe" ist mit den 3 Unterpunkten aktiv.

Gruß zimlo

Superuser
Nachricht 8 von 11
325 Aufrufe
Nachricht 8 von 11
325 Aufrufe

Re: NAS Server 3 TB MEDION Life P89631

@zimlo 

 

Ein anderer User hatte nur Erfolg, weil er nur die beiden ersten Haken gesetzt hatte, Nachricht 6

Ein leichtes "klappern" habe ich bei meinem NAS (anderes Medion Modell) auch, so lange bis er gebootet ist.

Weitere Ideen habe ich nicht.

 

Gruß
Iks-Jott



____________________________________________________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
Superuser
Nachricht 9 von 11
313 Aufrufe
Nachricht 9 von 11
313 Aufrufe

Re: NAS Server 3 TB MEDION Life P89631

Moin @zimlo 

eventuelle Lösung für dein 4k Problem mit Seeker.exe

Benutzerdefinierte Textgröße (DPI) festlegen, manuel oder mit einem Programm, siehe:

https://www.4kmonitor.net/skalieren/

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt,führt zwangsläufig zum Erfolg.
New Voice
Nachricht 10 von 11
293 Aufrufe
Nachricht 10 von 11
293 Aufrufe

Re: NAS Server 3 TB MEDION Life P89631

Hallo Fishtown

ja danke für die Info. Mein Monitor ist auf 3840 * 2160 Pixel eingestellt. Wenn ich die Pixelanzahl verändere wird alles andere zu groß dargestellt. Daran werde ich basteln, wenn der NAS Server bereit ist, mir die Festplatte zur Verfügung zu stellen. Noch sagt das System: Festplatte nicht erreichbar. Das ist das vorherschende Problem. Alles andere  kann auch später geregelt werden.

Tschüß Lothar