abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

NAS MD86587 - Problem mit dem SMB1-Protokoll

1 ANTWORT 1
Mibe
Beginner
Nachricht 1 von 2
1.261 Aufrufe
Nachricht 1 von 2
1.261 Aufrufe

NAS MD86587 - Problem mit dem SMB1-Protokoll

Hallo!

Ich nutze seit mehreren Jahren regelmäßig ein Medion-NAS (MD86587) und habe nun auch das SMB1-Problem. Es steht hier zwar schon viel dazu im Forum, aber bezüglich meiner spezifischen Frage/Idee habe ich leider nohc nichts gefunden.

Da SMB1 nun ja als unsicher gilt, mag ich es in den Windows Features nicht einfach so aktivieren. Schließlich gibt's ja einen Grund dafür, dass Microsoft SMB1 nicht mehr unterstützt! Eigentlich hätte ich auf ein Firmware-Update für das NAS gehofft ...   😞 

Daher frage ich mich nun, ob es eine Lösung sein könnte, das NAS via USB direkt mit dem Router zu verbinden. - Wird dann noch das SMB1-Protokoll benötigt?? Oder kann ich dann auch auf das NAS zugreifen, ohne dass ich SMB1 aktivieren muss?

Vielen Dank für Ihre/Eure Antwort(en)!!

Mibe

1 ANTWORT 1
Er
Retired
Retired
Nachricht 2 von 2
1.248 Aufrufe
Nachricht 2 von 2
1.248 Aufrufe

Hallo Mibe,

 

Dein NAS kannst Du nicht per USB an einen Router anschließen, Geräte dieser Art möchten über das Netzwerk und nicht als externe Laufwerke angesprochen werden.

Der NAS Server wurde bereits im Jahr 2011 verkauft, ein Firmware Update wird es dafür deshalb nicht mehr geben.

Wie groß das Sicherheitsrisiko ist, wenn Du SMB1 verwendest, hängt davon ab, wie Du das Gerät betreibst. Wenn es nur im lokalen Netzwerk erreichbar ist,

müsste Dein Rechner komprommitiert werden, um darauf zuzugreifen. Dann ist es auch egal, ob SMB1 oder SMB2 aktiv ist.

Anders sieht es natürlich aus, wenn es über eine Portfreigabe aus dem Internet erreichbar ist. In diesem Fall solltest Du vielleicht über ein neues Gerät nachdenken, zumal

die verbauten Festplatten ja auch nicht ewig halten...

 

Gruß Er.

 

1 ANTWORT 1