abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion life p89631

Highlighted
Trainee
Nachricht 1 von 14
115.376 Aufrufe
Nachricht 1 von 14
115.376 Aufrufe

Medion life p89631

Hallo Leute ich hoffe einer von euch kann mir weiter helfen.

Ich habe mir vor gut 2Jahren das NAS-Laufwerk Medion life p89631 gekauf bin eigendlich sehr zufrieden, bis auf folgendes Problem.

Vor zirca 14 Tagen fing es an(da habe ich es bemerkt) wenn ich mich von aussen auf die Festplatte verbinden möchte kommt seit neusten eine Zertifikat abfrage über ein Zertifikat was am 31.01.1972 abgelaufen ist. hat irgend einer von euch auch solche erfahrungen gemacht. ich sende euch mal zwei bilder von den zertifikaten. selbst nach der bestätigung mit ok wird keine verbindung aufgebaut. ich habe seitdem es das letzte mal funktioniert habe weder irgend welche einstellungen vorgenommen.

zertifikat offline priv. Netz.jpgzertifikat online über DynDns.jpg

13 ANTWORTEN 13
Highlighted
Master Moderator
Nachricht 2 von 14
115.333 Aufrufe
Nachricht 2 von 14
115.333 Aufrufe

Re: Medion life p89631

Hallo @stkuehlberg  und herzlich willkommen in der Community.

 

Ohne weitere Informationen wird die Suche nach der Ursache schwierig. Eventuell kannst du zu den folgenden Punkten was sagen.

 

1.

Stellst du zufällig seit neustem von außerhalb eine https-, statt einer http-Verbindung zu deinem NAS-Server her?

 

2.

Welcher Browser (InternetExplorer, Firefox, Chrome, etc.) oder welches Programm zeigt dir diese Zertifikatsmeldungen an?

 

3.

Hast du die Verbindung von außerhalb mal von zwei oder drei anderen PCs aus probiert (Nachbar, Bekannter, usw.)? Erscheinen die Meldungen dann auch?

 

4.

Hat es vor 14 Tagen noch funktioniert? Falls ja, was hast du in der Zwischenzeit verändert?

 

5.

Hast du den NAS Server mal zurückgesetzt?

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Trainee
Nachricht 3 von 14
115.325 Aufrufe
Nachricht 3 von 14
115.325 Aufrufe

Re: Medion life p89631

Hallo Andi danke erst einmal für deine Antwort.

 

zu Frage 1

meine Verbindungen stelle ich nur mit Filezilla her, ich habe meine daten vor etwa 1,5 Jahren in den Servermanager eingegeben und sichere nur in bestimmten Intervallen die "sitemanager.xml" von Filezilla.

Über den Browser verbinde ich mich nur zu einstelungszwecken und um Ordner Freizugeben, Benutzer an zulegen/zu löschen usw. keinen zugriff auf die Daten selbst.

 

zu Frage 2

ich benutze ausschließlich Firefox in der neusten version.

Die fehlermeldung wird mir in Filezilla angezeigt weil nur dort eine Verschlüsselte FTP-Verbindung mit TLS zustande kommt.

ich kann damit leben das ich eine Netzinterne Verbindung unverschlüsselt aufbaue aber online nur Verschlüsselt!

 

zu Frage 3

Die meldungen erscheinen auch wenn Freunde und bekannte sich Online mit der Platte verbinden. auch FTP + TLS und Filezilla

 

zu Frage 4

ja vor etwa 14 Tagen hat es noch funktioniert und nein ich habe nichts verändert das ist ja das kuriose

ich weiß die meisten PC-Probleme sitzen 60cm davor, aber dieses mal nicht!!

 

zu Frage 5

Nein, die Platte habe ich noch nicht zurück gesetzt, aber werde ich mal machen.

 

 

Ich hoffe die Antworten können dir und mir weiter helfen.

 

Danke Gruß stkuehlberg

Highlighted
Master Moderator
Nachricht 4 von 14
115.316 Aufrufe
Nachricht 4 von 14
115.316 Aufrufe

Re: Medion life p89631

Hallo @stkuehlberg .

 

Wir haben den internen Zugriff per Filezilla auf den NAS-Server nachgestellt. Eingestellt war "Explizites FTP über TLS". Auch uns wurde das Zertifikat von Filezilla angezeigt. Durch klick auf OK wurde die Verbindung aber einwandfrei aufgebaut. Es ist daher für uns nicht nachvollziehbar, warum es bei dir nicht funktioniert.

 

Ich würde zunächst den Server einmal auf Werkseinstellungen zurücksetzen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Trainee
Nachricht 5 von 14
115.306 Aufrufe
Nachricht 5 von 14
115.306 Aufrufe

Re: Medion life p89631

Hallo Andi,

 

ja, in meinem Netzwerk verbindet sich Filezilla nach der Zertifikatsbestätigung auch mit der platte aber online nicht. Nach der Bestätigung kommt diese Antwort.

 

"Vom Server gesendete Adresse für den Passiv-Modus ist nicht routingfähig. Benutze stattdessen die Serveradresse."

 

Es muss doch eine Möglichkeit geben, dass dem Server ein neues Zertifikat aufgespielt werden kann.

 

Ich habe eine "Reset auf Werkseinstellungen" durchgeführt --> das Problem besteht immer noch.

ich habe auch andere Clients benutzt, ohne TLS alles schik aber mit ist das Problem wieder da.

ich möchte aber online nicht unverschlüsselt unterwegs sein!!

Das Problem besteht wahrscheinlich schon vieeel länger ich habe mal mein Filezilla gedowngradet von 3.10 ... --> 3.8.1. dort hatte die Verbindung auf Anhieb geklappt.

 

!!ABER!!

 

die Einstellung stand in der Grundeinstellung auf unverschlüsselt, irgendwann in den Updates zwischen 3.8.1 --> 3.10.

muss die Grundeinstellung von unverschlüsselt auf TLS geändert worden sein (Änderung der Grundeinstellung durch Update)

 

das Problem ist im Prinzip schon immer da nur dadurch ist es erst bekannt geworden.

da hilft nur eine Zertifikatsaktualisierung!

 

Gruß stkuehlberg

Highlighted
Master Moderator
Nachricht 6 von 14
115.290 Aufrufe
Nachricht 6 von 14
115.290 Aufrufe

Re: Medion life p89631

Hallo @stkuehlberg .

 

Dass der verschlüsselte FTP-Zugriff von außerhalb scheitert, liegt nicht am Zertifikat oder dessen Ablaufdatum. Laut deiner Aussage und auch laut unserem Test funktioniert es intern ja auch mit dem selben Zertifikat.

 

Vor dem Filezilla-Update hast du dich vermutlich immer unbewusst unverschlüsselt verbunden und erst nach dem Update (mit geänderter Grundeinstellung) stellst du eine wirklich verschlüssete Verbindung her. Da aber für verschlüsselte Verbindungen andere Ports verwendet werden, scheitert die Verbindung vermutlich an einem nicht korrekt angepassten Portforwarding in deinem Router.

 

 

Beste Grüße - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Trainee
Nachricht 7 von 14
115.264 Aufrufe
Nachricht 7 von 14
115.264 Aufrufe

Re: Medion life p89631

Hallo Andi,

 

es tut mir leid, dass ich mich erst jetzt melden kann.

Um auf deine letzte Antwort zurückzukommen.

Ich bin da nicht ganz deiner Meinung, aber das ist erst einmal Nebensache.

Das ich das Zertifikat immer wieder bestätigen mus ist nervig und nicht nur für mich, sondern auch für meine Kunden, Freunde und Bekannten, die dieses ja auch jedes mal bestätigen müssen.

 

Warum gibt es kein neues Zertifikat?

Warum kann man es nicht dauerhaft speichern?(Häkchen ausgegraut)

 

Ich bin fast überzeugt, dass die Verbindung hergestellt wird, sobald das Zertifikat aktuell ist.

 

LG stkuehlberg

Highlighted
Master Moderator
Nachricht 8 von 14
115.255 Aufrufe
Nachricht 8 von 14
115.255 Aufrufe

Re: Medion life p89631

Hallo @stkuehlberg .

 

Hast du denn dein Portforwarding entsprechend angepasst? Hast du mal einen anderen Client von außerhalb getestet?

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Trainee
Nachricht 9 von 14
115.225 Aufrufe
Nachricht 9 von 14
115.225 Aufrufe

Re: Medion life p89631

hallo Andi,

 

sorry das ich mich so lange nicht gemeldet habe.

ich habe zum schluss nur noch zwei Fragen.

 

Gibt es für diesen Server neue Zertifikate?

Kann man die alten Zertifikate trotz ablauf dauerhaft gültig speichern?

 

MfG

stkuehlberg

Highlighted
Master Moderator
Nachricht 10 von 14
115.211 Aufrufe
Nachricht 10 von 14
115.211 Aufrufe

Re: Medion life p89631

Hallo @stkuehlberg .

 

Neue Zertifikate liegen nicht vor. Warum dein Filezilla die Einstellungen nicht speichern kann, ist mir nicht bekannt.

Hast du denn dein Portforwarding entsprechend angepasst? Hast du mal einen anderen Client von außerhalb getestet?

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.