abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion P89626 leuchtet Rot

New Voice
Nachricht 1 von 12
351 Aufrufe
Nachricht 1 von 12
351 Aufrufe

Medion P89626 leuchtet Rot

Habe seit ein paar Tagen das Problem mit einem Medion Nas P89626, das wenn mehr kopiert wird, die Rote LED angeht und bis zum nächsten Neustart an bleibt.

Das NAS funktioniert komischer Weise.

Nun habe ich zuerst einen Festplattendefekt vermutet und habe deswegen die Seageate-Platte 1,5T ausgebaut, an einen Windows Computer angeschlossen und mit Sea Tools für Windows überprüft. Es werden keine Fehler gefunden.

 

Dann hatte ich die Idee das es wohl am NAS selber liegen müßte. Habe einen Datensicherung der Konfiguration erstellt.

 

Ich habe noch eine weiteres Medion NAS, allerdings ohne Platte, die brauchte ich damals für eine Reparatur und hatte sie ausgebaut.

 

Nun dachte ich, ich spiele die Datensicherung der Konfiguration in das Ersatz NAS ohne Platte und baue dort die Platte des NAS ein was nicht funktioniert.

 

Nach dem Platteneinbau passierte folgendes, das das NAS zuerst startete, aber nach einer gewissen Zeit zu piepen anfängt und sich aufhängt.

 

Nun ist guter Rat teuer.

 

Ohne Platte läuft das Ersatz NAS, ich komme auf die Bedieneroberfläche, sehe die Freigaben des defekten NAS in Rot, da kein Volumen erkannt wurde.

 

Der Firmwarestand des defekten NAS ist 

 1.01(UZD.0)_20120203

 

Der Firmwarestand des Ersatz NAS ist

 1.01(UZD.2)

 

Das defekte NAS kann noch nach neuer Firmware suchen, findet aber keine Neuere

 

Beim Ersatz NAS ist eine Suche nicht möglich, wird gleich abgebrochen, es steht bei letzter Suche auch kein Datum.

 

Was nun? 

Ich würde das NAS gerne retten, war eigentlich immer zufrieden damit, auch wenn es gelegentlich mal muckte.

Es gibt neuere, bessere NAS, die brauchen aber auch mehr Strom.

 

Wer kann mir helfen?

 

DANKE!!!!!!!!!

11 ANTWORTEN 11
Scientist
Nachricht 2 von 12
338 Aufrufe
Nachricht 2 von 12
338 Aufrufe

Re: Medion P89626 leuchtet Rot

moin @Traveler,

Du schreibst ja, beide NAS funktionieren ohne Platte,also ein Problem mit der Platte.

Was zeigt die Platte unter: Volumen Status/Internes Volumen/Status ? Seite 36,fehlerhaft,fehlerfrei,offline.Kannst du da auch sehen in was

er angelegt ist :Fat32/NTFS wegen einbau einer Neuen und welche Dateisystem war es vorher?

2 mal Piepen beim kopieren bedeutet Speicher voll und Rot Dauerlicht Hardware defekt, aber das weißt du schon sicherlich.

FW Upgrade auf on?

Bei dem Ersatz NAS schon mal den Reset durchgeführt? Seite 19.

Tschüss-Fishtown

 

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt,führt zwangsläufig zum Erfolg.
New Voice
Nachricht 3 von 12
332 Aufrufe
Nachricht 3 von 12
332 Aufrufe

Re: Medion P89626 leuchtet Rot

Nein hier ist was anderes rübergekommen als ich wollte.

 

Fakt ist, das die Platte auch nach der Überprüfung durch das SEAGatE Tool alle Daten

und Dateien enthält und ich nichts an der Platte verändert habe und das eigentlich auch nicht will, da die Platte funktioniert und ich die Daten behalten will.

Mich stört die rote LED die im defekten NAS nach einem Neustart aus ist und erst nach

Kopiervorgängen angeht.

Daher dachte ich, wenn Platte, Daten, Dateistruktur original ist, baue ich das in ein anderes

NAS ein, das ich zuvor auf exakt die gleichen Einstellungen gebracht habe.

Und das Ersatz NAS akzepiert die Platte aber nicht, trotz Originalstruktur der Platte.

Ich weiß aber, das das Ersatz NAS in Ordung ist, da ich das mit einer weiteren Platte im

RAW Format getestet habe und es  den Datenträger einrichten konnte.

 

So stehe ich vor dem Problem, eine intakte Platte zu haben, welche auch noch alle Daten

enthält, die im alten NAS laufähig ist, bis auf die rote LED,  die aber vom Ersatz NAS nicht

aktzepiert wird. D. h.  der Start endet im Dauerpiepen.

 

Also kurz zusamengefasst, die Platte die im alten NAS funktioniert, funktionert unter den gleichen Voraussetzungen im neuen NAS nicht, obwohl die Einstellungen beider NAS 100 Prozent identisch sind (Datensicherung der Einstellungen eingespielt).

 

Die Platte wird im alten NAS als in Ordnung angezeigt, ja und der Update Schalter steht auf "ON"

 

Scientist
Nachricht 4 von 12
324 Aufrufe
Nachricht 4 von 12
324 Aufrufe

Re: Medion P89626 leuchtet Rot

moin @Traveler,

ich würde vorsorglich die Platte clonen, wenn dir die Daten wichtig sind, da ich denke das irgendwas mit der Platte nicht stimmt.

Sie läuft am Ersatz NAS gar nicht und am ersten NAS geht dieser auf "Rot" .Was ja: Hartware Fehler bedeutet.

Hast du mal am Ersten NAS eine andere Platte ausprobiert und geht er da auch auf "Rot" .

Tschüss-Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt,führt zwangsläufig zum Erfolg.
New Voice
Nachricht 5 von 12
316 Aufrufe
Nachricht 5 von 12
316 Aufrufe

Re: Medion P89626 leuchtet Rot

Naja, ich habe jetzt mal die Testplatte vom Ersatz NAS ins defekte NAS gebaut, Ergebniss, das NAS läuft mit der Platte nicht hoch. Platte im laufenden Betrieb reingesteckt und Volumen neu hinzugefügt.  Platte wird erkannt. Baue ich sie nun in das andere NAS wieder ein, NAS startet nicht mehr.

Das sagt mir.... die Platten sind nicht defekt, sondern die laufen einfach nur in dem NAS in dem sie eingerichtet wurden.

Aber warum? Warum kann man Platten von baugleichen gleich konfigurierten NAS nicht gegenseitig tauschen? Wird auf der Platte eine Hardware ID hinterlegt oder was ist hier los?

 

Worauf ich im ersten Beitrag hingewiesen hatte ist, die NAS sind zwar gleich haben aber unterschiedliche Firmwarestände. Liegt es daran?   Wie kann ich das NAS mit dem niedrigeren Firmwarestand updaten?

Wie gesagt über das Webinterface geht es nicht.  Kann es sein das Medion die Updates entfernt hat?

Wie komme ich an die passende Firmware....

 

 

Superuser
Nachricht 6 von 12
313 Aufrufe
Nachricht 6 von 12
313 Aufrufe

Re: Medion P89626 leuchtet Rot

Hallo @Traveler

 

Die zuletzt gestellten Fragen wird dir sicher einer der Medion Mitarbeiter beantworten können, z.B. @Major_Tom oder @Andi.

 

Beide werden jetzt dadurch, dass sie mit dem @ Zeichen genannt wurden über ihre Nennung und diesen Thread informiert.

 

Gruß
Iks-Jott



____________________________________________________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
Master Moderator
Nachricht 7 von 12
290 Aufrufe
Nachricht 7 von 12
290 Aufrufe

Re: Medion P89626 leuchtet Rot

Hallo @Traveler.

 

Das Verhalten der Geräte hört sich seltsam an. Leider kann ich dir aber nicht sagen, wie es normalerweise sein müsste, da ich persönlich noch keine Erfahrungen mit einem HDD-Tausch des NAS sammeln konnte. Unter diesem Link findest du die aktuellste Firmware 1.01(UZD.4). Aber auch hierbei kann ich dir nicht versprechen, dass die HDDs danach wieder einwandfrei laufen. Du solltest auf jeden Fall eine Datensicherung machen.

 

 

Gruß - Andi


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 8 von 12
280 Aufrufe
Nachricht 8 von 12
280 Aufrufe

Re: Medion P89626 leuchtet Rot

Danke für die Antworten.

 

@Andi, danke für die Firmware.

 

Hast du einen Tipp wie ich das installiere? Sieht aus wie ein ganzes Installationspaket.

Ich kenne nur das Verfahren die Firmware über das Bedieninterface hochzuladen.

 

Danke!!!!!!!

Master Moderator
Nachricht 9 von 12
276 Aufrufe
Nachricht 9 von 12
276 Aufrufe

Re: Medion P89626 leuchtet Rot

Hallo @Traveler.

 

Eine andere Möglichkeit ist mir leider auch nicht bekannt.

 

 

Gruß - Andi


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
New Voice
Nachricht 10 von 12
265 Aufrufe
Nachricht 10 von 12
265 Aufrufe

Re: Medion P89626 leuchtet Rot

Dankeschön!!!!!!!!!!!!!