abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Eraser X67128 Optane Fehlercode=0XA00906B3I / HOT SWAP Wechselrahmen

Highlighted
Trainee
Nachricht 1 von 45
1.110 Aufrufe
Nachricht 1 von 45
1.110 Aufrufe

Eraser X67128 Optane Fehlercode=0XA00906B3I / HOT SWAP Wechselrahmen

Hallo, Community,

ich versuche seit Monaten Den HOT SWAP Einschub in meinem Eraser X67128, Kaufd, 19.09.2019,  zu aktivieren.

Das ist mir bis heute nicht gelungen.Bei der weiteren Suche bin ich auf "Optane" von Intel gestoßen, das sich aber nicht öffenen läßt: Optane Fehlercode=0XA00906B3. Außertdem habe ich in der Speicherverwaltung 2 Einträge gefunden. 1x von Microsoft Controller für Speicherplätze und 1x von Intel Chipset SATA ...RST Premium Controller.

In beiden Controllern wird nun der Einschub Wechselmedium mit den Aktivierungsdaten vom 20.09.2019 angezeigt. der z.Zt. allerdings als USB-Laufwerk mit den Aktivierungsdaten vom 20.09.2019 angezeigt. Meine Vermutung ist, daß dadurch ein Konflikt ensteht, der das normale aktivieren des HOT SWAP-Einschubs nicht zuläßt.

Mein Versuch, das Problem direkt bei MEDION zu lösen hat nichts gebracht. Ich hätte den PC kmoplett zurücksetzen müssen und damit meine inzwischen auf dem PC vorhandenen Daten verloren.

Wer weiß Rat?

Rudolf

44 ANTWORTEN 44
Highlighted
Superuser
Nachricht 2 von 45
1.103 Aufrufe
Nachricht 2 von 45
1.103 Aufrufe

Re: Eraser X67128 Optane Fehlercode=0XA00906B3I / HOT SWAP Wechselrahmen

@Maximum1934 

 

Du verlierst nicht deine Daten, allenfalls ein paar Programmeinstellungen wenn Du zurück auf Werkseinstellungen gingest. Aber schon die Windows-Updates. 

 


@Maximum1934  schrieb:

 

Das ist mir bis heute nicht gelungen.Bei der weiteren Suche bin ich auf "Optane" von Intel gestoßen, das sich aber nicht öffenen läßt: Optane Fehlercode=0XA00906B3. Außertdem habe ich in der Speicherverwaltung 2 Einträge gefunden. 1x von Microsoft Controller für Speicherplätze und 1x von Intel Chipset SATA ...RST Premium Controller.

 

In beiden Controllern wird nun der Einschub Wechselmedium mit den Aktivierungsdaten vom 20.09.2019 angezeigt. der z.Zt. allerdings als USB-Laufwerk mit den Aktivierungsdaten vom 20.09.2019 angezeigt. Meine Vermutung ist, daß dadurch ein Konflikt ensteht, der das normale aktivieren des HOT SWAP-Einschubs nicht zuläßt.


Diese ganze  Text bzw auch die darin enthaltene Beschreibung ist für mich so nicht entschlüsselbar, ohne zu spekulieren was Sache ist und was Du Du eigentlich sagen willst. 

 

Beschreibe doch bitte die Ausstattung deines Rechners mit Festplatten, welcher Typ und wie gross, und wo sie verbaut sind.

Und rufe mit der Win-Taste plus X --> die Datenträgerverwaltung auf. Poste bitte davon einen Screenshot (Snipping Tool ist installiert!), wobei Du in der Datenträgerverwaltung ganz nach unten scrollen solltest, damit man den Anteil mit der Kästchen-Grafik komplett auf dem Screenshot sehen kann.

 

Gruss, daddle

 

Highlighted
Trainee
Nachricht 3 von 45
1.087 Aufrufe
Nachricht 3 von 45
1.087 Aufrufe

Re: Eraser X67128 Optane Fehlercode=0XA00906B3I / HOT SWAP Wechselrahmen

Guten Morgen, daddle,

vielen Dank, daß du so schnell reagiert hast.

Du hast recht. Mit dieser Beschreibung funktioniert das nicht.

Ich bitte dich um etwas Geduld mit der Beantwortung deiner

einfachen Frage. Was will ich eigentlich.

Vorweg:

Das ist eigentlich ganz einfach. Ich habe einen Eraser X67128 (999, 00 €)

Beim Einrichten des HOT SWAP Einschubs mit einer WD 3,5 10 PURZ

Purple 1TB, der werksmäßig an einem SATA angeschlossen ist/sind, mir

wohl bei mehreren Versuchen mehrere Fehler unterlaufen.

Der HOT SWAP Einschub wird jetzt im Gerätemanager als "Generic Multible Reader USB Device"

angezeigt. In der Datenträgerverwaltung wird er weiterhin als Wechselmedium angezeigt. aber ohne

Medium. D.h., die WD wird nicht erkannt.

Das heißt weiter, ich suche eine Möglichkeit, den jetzt als "Generic Multible Reader USB Device" wieder

auf SATA-Anschluß umzustellen.

Soweit.

Mein Problem ist, daß ich mich noch nicht in dieser Community zurechtfinde, z.B., wie/wo ich

die Bilder, die natürlich schon gemacht habe, einstellen und versenden kann. Da muß ich mich

erst noch zurechtfinden. Vielleicht gibst du mir einen Tipp dazu, dann geht es schneller.

Ich melde mich auf jeden Fall wieder.

MvG

Rudolf

 

 

Highlighted
Superuser
Nachricht 4 von 45
1.074 Aufrufe
Nachricht 4 von 45
1.074 Aufrufe

Re: Eraser X67128 Optane Fehlercode=0XA00906B3I / HOT SWAP Wechselrahmen

@Maximum1934 

 

Hast Du den Rechner bei Aldi Süd im Herbst 2019 gekauft und ist deine MSN des PC (steht oft auf dem Bodenblech, oder auf dem Verkaufskarton) --> MSN 10023117 ?

 

Dann hast Du folgende SATA-Anschlüsse

  • Serial ATA:
    • 4x SATA III Ports --> an diesen ist dein HotSwap angeschlossen, auch das DVD-Lf-Werk
    • 1x M.2 M2_1 (2260 and 2280 size with flexible standoff, SATA mode only)    ---->   mittig unter dem Processor zu finden
    • 1x M.2 M2_2 (E-Key 2230 for WLAN only) 
    • 1x M.2 M2_3 (for PCIe X4 NVMe SSD and Intel Optane module 2242 & 2280) -->  am vorderen Rand des Boards; der Slot in dem die Phison M2-SSD 1 TB steckt 

 

An einen der 4 SATA III Ports sollte das Verbindungs(SATA)kabel zum Rahmen des HotSwap Einschubs angeschlossen sein. Das kannst Du nach Öffnen der Seitenwand überprüfen.

Ich glaube dass der EIntrag  

 "Generic Multible Reader USB Device" gar nichts mit deinem HoTSwap Einschub zu tun hat, sondern dass die   WD 3,5" Zool Platte nicht richtig im HotSwap eigebaut ist und daher keinen Kontakt hinten zur ANschlussleiste findet. Das ist schon öfters passiert. Kontrolliere also ob ie Platte richtig eingesteckt ist und die hintere Kontaktleiste der Platte und des Wechselrahmens den Anschluss an die Kontakte im fest montierten inneren Rahmen findet; oder, wie schon gesagt das Anschlusskabel zu den SATA-Anschlüssen auf dem Mainboard nicht abgerutscht oder gelockert ist..

 

Gruss, daddle

Highlighted
Trainee
Nachricht 5 von 45
1.071 Aufrufe
Nachricht 5 von 45
1.071 Aufrufe

Re: Eraser X67128 Optane Fehlercode=0XA00906B3I / HOT SWAP Wechselrahmen

Hallo, daddle,

OK, das ist alles richtig.

Die Crux ist, daß die WD 10 Purz schon mehrfach

als USB (generic multible reader USB device) 

erkannt wurde und ich auch darauf speichern konnte.

Damit ist/war für mich auch klar, daß die Platte erkannt wurde.

Also kein Einbaufehler vorhanden war/ist.

Ich will die 1 TB Platte komplett für meine Acronis-Sicherung

verwenden. Acronis erkennt die Platte mit dem falschen Anschluß

und speichert.

Ich kann aber keine Rücksicherung meiner Daten ausführen

weil sich  die Platte im "gleichen System" befindet.

 

Ich suche noch immer die Möglichkeit, um die Bilder zu versenden...

MvG

Rudolf

Highlighted
Superuser
Nachricht 6 von 45
1.060 Aufrufe
Nachricht 6 von 45
1.060 Aufrufe

Re: Eraser X67128 Optane Fehlercode=0XA00906B3I / HOT SWAP Wechselrahmen

@Maximum1934 

 

Das würde bedeuten dass der HotSwap Rahmen über USB angeschlossen ist. Kann sein, wäre aber ungewöhnlich da ein SATA-Anschluss  ja schneller wäre. 

 

Zu den Bilder: Wenn du ein Antwortfeld öffnest, sind oberhalb ja Icons für verschiedene Funktionen, u.a. auch ein Kamera-Symbol. Das musst du anklicken um dein Foto hochladen zu können. Dabei wähle eine mittlere oder kleine Grösse, und auch die Position linksbündig, mittig oder rechtsbündig lässt sich einstellen. Und zum Schluss mit Fertig hochladen beginnen.

 

Zu Acronis.  Wenn du die Betriebssystem Partition C:\ zurück sichern willst, muss Du den Rechner über einen mit Acronis erstellten USB-Stick von extern starten, denn ein "Betriebssystem kann sich ja am eigenen Schopf nicht aus dem Sumpf ziehen", wie einstweilen Baron Münchhausen sich selber. Du verstehst?

 

Acronis ist als Programm auch auf der C-Partition, und zum Rückspielen notwendig. Wenn aber die Rücksicherung auf die C-Partition oder C-Platte gemacht werden soll, muss diese ja zuerst gelöscht und formatiert werden, bevor die Daten geschrieben werden könnten. Und schwupps wäre Windows und dein darin gestartetes Acronis-Programm, die beide gerade zusammen in Betrieb aktiv sind um deine "Daten" zurückzusichern wech, also gelöscht!  Dann geht das Rücksichern natürlich auf das gleiche zum Rücksichern aktive System nicht.

 

Oder du hast eine Sicherung der gesamten HW-Platte, nicht nur der Betriebssystem -Partition C:\ , ob HDD oder SD ist wurscht. Auch dann kann natürlich nicht die Platte durch Acronis, gestartet von der C:\ - Partition dieser wiederherzustellenden Platte, wiederhergestellt werden. Es gilt das gleiche wie oben ausgeführt.

 

Also muss der Rechner von einem anderem Acronis enthaltendem Medium (Betriebssystemträger, DVD, USB-Stick) gebootet und dann in diesem Betriebssystem   Acronis gestartet werden.

Daher die leicht erklärbare und verständliche Fehlermeldung. 😎

 

Gruss, daddle

Highlighted
Trainee
Nachricht 7 von 45
1.041 Aufrufe
Nachricht 7 von 45
1.041 Aufrufe

Re: Eraser X67128 Optane Fehlercode=0XA00906B3I / HOT SWAP Wechselrahmen

Hallo, daddle,

auch das ist alles richtig.

Wobei Acronis bei meinem vorherigen WIN 7 einwandfrei funktioniert hat.

Ich versuche jetzt die Bilder einzustellen. Das gibt sicher mehr Licht im

DunkelDatenträgerverwaltung-komplett.jpgGerätemanager.jpg

so, das funktioniert.

Wenn du mehr/andere brauchst, bitte melden.

MvG

Rudolf

 

Highlighted
Trainee
Nachricht 8 von 45
1.034 Aufrufe
Nachricht 8 von 45
1.034 Aufrufe

Re: Eraser X67128 Optane Fehlercode=0XA00906B3I / HOT SWAP Wechselrahmen

Hallo, daddle,

 

NACHSCHLAG weil vorher vergessen.

 

Gerätemanager.jpg

MvG

Rudolf

Highlighted
Superuser
Nachricht 9 von 45
1.031 Aufrufe
Nachricht 9 von 45
1.031 Aufrufe

Re: Eraser X67128 Optane Fehlercode=0XA00906B3I / HOT SWAP Wechselrahmen

@Maximum1934 

 


@Maximum1934  schrieb:

Hallo, daddle,auch das ist alles richtig.

Wobei Acronis bei meinem vorherigen WIN 7 einwandfrei funktioniert hat


Unter den gleichen geschilderten Bedingungen  könnte Acronis so auch nicht unter Windows7 funktionieren. Also entweder ist "auch das alles richtig" was ich schrieb, denn dann ginge es auch "so"  in WIndows 7 nicht. Oder  was ich schreibe ist falsch. Kann auch vorkommen.  Aber eher seltener. 😉

 

Im übrigen kann man zum Starten des Rechners, wenn es ein neueres UEFi kompatibles Acronis ist, die Installations-CD oder DVD auch zum Starten eines UEFI-Rechners benutzen, wobei auch das Programm Acronis direkt mitgestartet werden kann.

 

Edit: Wenn Du in einem Post etwas nachträglich ergänzen willlst, kannst Du die drei Punkte re. oben neben deinem Beitrag anklicken und Kommentar bearbeiten auswählen, und dann den  Post ergänzen.

 

Deine Abildungen können andere User erst morgen sehen (oder Dienstag, wenn kein Mod samstags kurz hier reinschaut), wenn die Bilder von einem Moderator freigegeben worden sind.

 

Gruss, daddle

Highlighted
Trainee
Nachricht 10 von 45
1.017 Aufrufe
Nachricht 10 von 45
1.017 Aufrufe

Re: Eraser X67128 Optane Fehlercode=0XA00906B3I / HOT SWAP Wechselrahmen

Hallo, daddle,

Mit Acronis wurde, und das soll auch mit WIN 10 geschehen, immer

komplett "Rudolf-PC" gesichert und die komplette Rückinstallation

hat immer funktioniert.

Frage: sind die Bilder angekommen und läßt sich da ein Fehler

meinerseits beim Aktivieren von HOT SWAP feststellen?

Das möchte ich auch noch nachholen:

Ich benutze auch die "Medion Service App", die ich komplett durchlaufen

lasse, um hiermit evtl. Fehler zu finden und reparieren zu lassen.

Zeigt unter keiner Kategorie Fehler an.

MvG

Rudolf