abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Gopal S3867 - Fatal Error

GELÖST
19 ANTWORTEN 19
Wipptaler
Beginner
Nachricht 1 von 20
72.221 Aufrufe
Nachricht 1 von 20
72.221 Aufrufe

Gopal S3867 - Fatal Error

Nach dem Einschalten kommt jedes Mal die Meldung

 

Program: mnavdce.exe
Exception: 0x80000002
Adress: FFFFCBC0

 

und nichts geht mehr. 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Andi
Master Moderator
Nachricht 2 von 20
71.967 Aufrufe
Nachricht 2 von 20
71.967 Aufrufe

Hallo @Wipptaler  und herzlich willkommen in der Community.

 

In diesem Fall empfiehlt es sich, das Gerät einmal komplett zu löschen und dann sauber neu zu installieren.

 

Voraussetzung ist, dass du die Original-DVD noch besitzt, um alle Softwarebestandteile zunächst in die Bibliothek des GoPal Assistants importieren zu können.

 

In unserem FAQ-Portal findest du eine umfangreiche Anleitung, die eine komplette Neuinstallation gut erklärt. Gib bei "Ihre FAQ ID:" einfach 7542 ein. Smiley (zwinkernd)

 

 

Beste Grüße - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

19 ANTWORTEN 19
Andi
Master Moderator
Nachricht 2 von 20
71.968 Aufrufe
Nachricht 2 von 20
71.968 Aufrufe

Hallo @Wipptaler  und herzlich willkommen in der Community.

 

In diesem Fall empfiehlt es sich, das Gerät einmal komplett zu löschen und dann sauber neu zu installieren.

 

Voraussetzung ist, dass du die Original-DVD noch besitzt, um alle Softwarebestandteile zunächst in die Bibliothek des GoPal Assistants importieren zu können.

 

In unserem FAQ-Portal findest du eine umfangreiche Anleitung, die eine komplette Neuinstallation gut erklärt. Gib bei "Ihre FAQ ID:" einfach 7542 ein. Smiley (zwinkernd)

 

 

Beste Grüße - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

Wipptaler
Beginner
Nachricht 3 von 20
67.892 Aufrufe
Nachricht 3 von 20
67.892 Aufrufe

Vielen Dank Andi für Deinen guten Rat!
Alles hat gut funktioniert, wie Du es mir empfohlen hast. Eine kleine Hürde war noch zu meistern: das Programm ließ sich von der CD nicht installieren. Ich habe den gesamten Ordner auf den Flash-Speicher einfach herübergezogen und alles hat funktioniert. Bis jetzt habe ich es noch nicht geschafft, des neueste Update drüberzuspielen, aber das Navi funktioniert trotzdem einwandfrei. 

Also nochmals vielen Dank und Dir weiterhin alles Gute.

Roland

Andi
Master Moderator
Nachricht 4 von 20
67.889 Aufrufe
Nachricht 4 von 20
67.889 Aufrufe

Hallo @Wipptaler .

 

Freut mich, dass ich dir helfen konnte. Smiley (zwinkernd)

 

Kleiner Tipp:

Falls sich der GoPal Assistant nicht von der DVD installieren lässt (warum auch immer), kannst du ihn auch auf dieser Seite herunterladen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Wipptaler
Beginner
Nachricht 5 von 20
67.880 Aufrufe
Nachricht 5 von 20
67.880 Aufrufe

Hallo Andi, 

vielleicht ist es für jemanden auch interessant, wie der Fatal Error auf meinem Gerät zustandekam: 

bei einer Wanderung im Stuttgarter Süden war es noch etwas kühl und der GoPal reagierte sehr träge. Ich wußte nicht, hat er nun meinen Befehl gecheckt oder nicht. So drückte ich einige Male zu oft und schon war er "beleidigt".

Gruß

Roland

Frieder
New Voice
Nachricht 6 von 20
4.879 Aufrufe
Nachricht 6 von 20
4.879 Aufrufe

Hallo,

die Anleitung zur Neuinstallation hat soweit funktioniert.

Aus der Bibliothek konnten synchronisiert werden:

  • Assistant
  • DE-AT Kompass
  • Kachel

Beim Synchronisieren der OSM-Karte "Deutschland" wurde immer wieder bei einem Übertragungsgrad von ca. 85% abgebrochen. Das Gleiche geschieht auch bei anderen OSM-Karten.

Auf dem Gerät in der Systeminfo werden zwar die Karten für Deutschland und Niederland angezeigt, jedoch nicht auf dem PC, wenn das Gerät mit dem PC verbunden ist.

Was kann das für eine Ursache haben?

Generell gesehen nimmt die Synchronisation eine erhebliche Zeit in Anspruch. Bei der OSM-Deutschland synchronisation betrug die Zeit bis zum Abbruch mehr als 1 Stunde!

Für eine detailierte Anleitung wäre ich sehr dankbar.

Im Voraus vielen dank für die Bemühungen.

Beste Grüße Frieder

 

Andi
Master Moderator
Nachricht 7 von 20
4.864 Aufrufe
Nachricht 7 von 20
4.864 Aufrufe

Hallo @Frieder und herzlich willkommen in der Community.

 

Ich habe den Download der OSM "Deutschland" Karte eben einmal getestet. Der Balken lief zwar ca. 10 mal durch, obwohl nur ein Paket heruntergeladen wird, aber anschließend war die Deutschlandkarte ganz normal in der Bibliothek (Reiter "Mein Gerät" - linke Seite) zu finden. Zumindest der Download scheint zu funktionieren.

 

Die Sysnchronisation kann ich leider nicht testen, da ich momentag kein Outdoor Navi zur Verfügung habe. Du könntest die Karte aber mal aus der Bibliothek löschen, neu herunterladen und neu auf das Gerät synchronisieren. Notfalls würde ich noch einmal über das Cleanup Menü gehen und das Gerät noch einmal komplett löschen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Frieder
New Voice
Nachricht 8 von 20
4.856 Aufrufe
Nachricht 8 von 20
4.856 Aufrufe

Hallo Andi,

 

vielen dank für Deine schnelle Antwort.

Leider hat die Vorgehensweise nicht zu dem Erfolg geführt.

Auch dem dem kompletten Reset analog der Vorgehensweise 7542 konnte zwar die Software 3.0.3905 synchronisiert werden, jedoch immer noch nicht die OSM  Karten, weder in den Versionen 2014.11.0 noch in 2016.02.0.

Mit dem "ActiveSync." bin ich immer als Gast verbunden.

Was läuft da falsch?

Für eine Information wäre ich sehr dankbar.

Im Voraus vielen Dank für deine Bemühungen.

Gruß Frieder

Andi
Master Moderator
Nachricht 9 von 20
4.850 Aufrufe
Nachricht 9 von 20
4.850 Aufrufe

Hallo @Frieder.

 

Ich hatte eben die Möglichkeit, die Synchronisation mit einem S3867 unter Windows 7 zu testen. Nach dem Einschalten des Gerätes habe ich das linke Symbol (Massenspeichermodus) ausgewählt und konnte danach die OSM Karte für Deutschland über einen USB 2.0 Port innerhalb von ca. 11 bis 12 Minuten einwandfrei übertragen.

 

Sync 04.JPG

 

 

Ich kann die von dir geschilderten Abbrüche nicht nachvollziehen. Geht dein PC eventuell nach einer voreingestellten Zeit in den Standby und die Synchronisation bricht deshalb ab?

 

Was mich jedoch etwas stutzig macht, ist, dass du "ActiveSync" und "Gast" erwähnst. Wenn ich mich recht erinnere, war doch die Verwendung der "ActiveSync" Software nur bei Windows XP erforderlich. Neuere Betriebssysteme nutzen das "Mobile Device Center". Hast du wirklich noch XP? Teste die Synchronisation doch mal an einem anderen PC.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Frieder
New Voice
Nachricht 10 von 20
4.825 Aufrufe
Nachricht 10 von 20
4.825 Aufrufe

Hallo Andi,

vielen Dank für Deine Bemühungen.

Das Aufspielen der Software hat problemlos funktioniert, ebenso auch die Kompass-Karten und die OSM-karte von Deutschland, auch wenn es auch viele Stunden in Anspruch genommen hat.

Beim Betrieb des Gerätes kommt immer wieder die Meldung: "Fatal Application Error".

Nach dem Aus - und Einschalten ist das Gerät wieder bedingt funktionsfähig.

Nach wie vor findet das Gerät unter der Funktion: "Ziele und Wege > Adresse" weder bei der Eingabe des Ortsnamens, noch der Postleitzahl nicht immer die gewünschte Stadt.

Aufgrund der immer wiederkehrenden Fehlermeldungen liegt m. E. die Vermutung nahe, dass es sich hierbei um einen generellen Hardwarefehler handelt, der mit den Mitteln eines Nutzers nicht behoben werden können, oder?

Bestehen in dieser Hinsicht ähnliche Problemmeldungen?

Für eine Kommentierung wäre ich Dir sehr dankbar.

Viele Grüße von dem verzweifelten User Frieder

19 ANTWORTEN 19