abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Staubsaugroboter MD 16192 piept seit einer Woche wenn vollgeladen

GELÖST
Highlighted
New Voice
Nachricht 1 von 4
1.595 Aufrufe
Nachricht 1 von 4
1.595 Aufrufe

Staubsaugroboter MD 16192 piept seit einer Woche wenn vollgeladen

Hallo zusammen,

 

ich nutze seit genau 2 Jahren den MD 16192. Bisher lief alles problemlos.

Seit etwa einer Woche habe ich allerdings folgendes Problem mit dem Roboter.

 

Wenn der Roboter vollgeladen ist, piept er quasi non-stop in der Docking-Station - immer in folgender Sequenz: https://www.youtube.com/watch?v=6krlxj6rNZw.

Während jeder Sequenz blinken alle LEDs 7 Mal.

Das Problem tritt auch auf, wenn man das Ladekabel direkt in den Roboter steckt. Ladekabel und Docking-Station wurden in den letzten Wochen nicht verändert.

Das Problem tritt nur dann nicht auf, wenn man die Docking-Station aussteckt, den Roboter saugen lässt bis er keinen Akku mehr hat, und ihn dann von Hand auf die Docking-Station setzt. Dann ist alles wie gewohnt.

 

Alle Sensoren sind sauber, sowie die Kontakte an Docking-Station und Roboter.

 

Mir kommt es fast so vor, dass das Problem seit der Zeitumstellung auftritt.

 

Hat jemand eine Idee?

 

Viele Grüße

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Highlighted
New Voice
Nachricht 3 von 4
1.559 Aufrufe
Nachricht 3 von 4
1.559 Aufrufe

Re: Staubsaugroboter MD 16192 piept seit einer Woche wenn vollgeladen

Danke für die Rückmeldung. Ein neuer Akku hat das Problem gelöst.

Lösung in ursprünglichem Beitrag anzeigen

3 ANTWORTEN 3
Highlighted
Master Moderator
Nachricht 2 von 4
1.569 Aufrufe
Nachricht 2 von 4
1.569 Aufrufe

Re: Staubsaugroboter MD 16192 piept seit einer Woche wenn vollgeladen

Hallo @Sec und herzlich willkommen in der Community.

 

Dieses Verhalten ist bisher nicht bekannt. Du könntest einmal das Batteriefach öffnen und den Roboter duch Abziehen des Akkus für eine Nacht stromlos machen. Sollte das nicht helfen, gehe ich von einem Defekt aus. Bitte wende dich dann einmal an unseren Support.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
New Voice
Nachricht 3 von 4
1.560 Aufrufe
Nachricht 3 von 4
1.560 Aufrufe

Re: Staubsaugroboter MD 16192 piept seit einer Woche wenn vollgeladen

Danke für die Rückmeldung. Ein neuer Akku hat das Problem gelöst.

Lösung in ursprünglichem Beitrag anzeigen

Highlighted
Master Moderator
Nachricht 4 von 4
1.548 Aufrufe
Nachricht 4 von 4
1.548 Aufrufe

Re: Staubsaugroboter MD 16192 piept seit einer Woche wenn vollgeladen

Hallo @Sec

Danke für deine Rückmeldung. Schön, dass es nun funktioniert. Smiley (zwinkernd)
Ich wünsche dir weiterhin viel Spaß in der Community.

 

 

Beste Grüße - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.