abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Saugroboter Medion MD 16192 piept beim Laden

Beginner
Nachricht 1 von 7
1.385 Aufrufe
Nachricht 1 von 7
1.385 Aufrufe

Saugroboter Medion MD 16192 piept beim Laden

Hallo miteinander,

 

der Saugroboter piept beim Laden zweimal lang und zweimal kurz hintereinander. Kurze Pause dann gehts wieder los. Egal ob ein-oder ausgeschaltet.

Ansonsten geht garnichts.

Bisher kaum in Gebrauch. Leider auch grad Garantie um. Jemand nen Tipp?

Vielen Dank

6 ANTWORTEN 6
Moderator
Nachricht 2 von 7
1.334 Aufrufe
Nachricht 2 von 7
1.334 Aufrufe

Re: Saugroboter Medion MD 16192 piept beim Laden

Hallo Janne,

nimm den Roboter mal von der Ladestation und schalte ihn mit dem Kippschalter aus und wieder an. Jetzt eingeschaltet direkt auf die Ladestation stellen. Dann bestätigt er - wenn alles normal funktioniert - das Laden mit einem Signalton und die blauen LEDs fangen an zu blinken.

 

Gruß - Frog


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Beginner
Nachricht 3 von 7
1.329 Aufrufe
Nachricht 3 von 7
1.329 Aufrufe

Re: Saugroboter Medion MD 16192 piept beim Laden

Hatte ich auch schon probiert. Nützt nix. Viielicht der Schalter defekt.Smiley (traurig)

Moderator
Nachricht 4 von 7
1.318 Aufrufe
Nachricht 4 von 7
1.318 Aufrufe

Re: Saugroboter Medion MD 16192 piept beim Laden

Schwer vorzustellen, dass dieser gewöhnliche Kippschalter kaputt geht. Ich kann mir aber gerade auch nicht vorstellen, wie oder ob die Schalterposition den Zustand bei deinem Roboter noch in irgend einer Weise ändert, wenn offensichtlich nichts mehr funktioniert. Es könnte sich auch der Akku verabschiedet haben. Versuche vielleicht nochmal, das Stromkabel von der Ladestation abzuziehen und direkt an den Roboter zu stecken. Vielleicht klappt damit die Aufladung (mindestens 2 Stunden).

Schau bei Bedarf auch in unseren Servicebereich, für eine Fehlerdiagnose bzw. einen möglichen Reparaturauftrag innerhalb oder außerhalb der Garantie: https://www.medion.com/de/service/troubleshooter


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Beginner
Nachricht 5 von 7
1.315 Aufrufe
Nachricht 5 von 7
1.315 Aufrufe

Re: Saugroboter Medion MD 16192 piept beim Laden

Hatte ich auch schon probiert. Piept und piept. Hilfe auch nix gefunden. Service ist mir zu aufwendig. Aber Danke

Highlighted
Beginner
Nachricht 6 von 7
1.314 Aufrufe
Nachricht 6 von 7
1.314 Aufrufe

Re: Saugroboter Medion MD 16192 piept beim Laden

Schon sehr ärgerlich, da ich das Teil bisher kaum gebraucht habe und nun loslegen wollte.

Beginner
Nachricht 7 von 7
1.103 Aufrufe
Nachricht 7 von 7
1.103 Aufrufe

Re: Saugroboter Medion MD 16192 piept beim Laden