abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Saug

1 ANTWORT 1
LadyBarnebe
Beginner
Nachricht 1 von 2
159 Aufrufe
Nachricht 1 von 2
159 Aufrufe

Saug

Ich habe mir den S20 SW bestellt, mit Freude aufgestellt und laden lassen. Nun hab ich alles hoch oder beiseite gestellt und ihn die whg inspizieren lassen. Aber er schafft trotz voller ladung keine 84qm (sind sogar weniger).

Und erstellt keine Karte!!!!

Muss ich irgendwas berücksichtigen? Erstellt er überhaupt eine Karte?

1 ANTWORT 1
Pandaman
Explorer
Nachricht 2 von 2
148 Aufrufe
Nachricht 2 von 2
148 Aufrufe

Herzlich Willkommen @LadyBarnebe ,

 

damit wir Dir effektiv weiterhelfen können, benötigen wir noch einige Informationen von Dir:

 

Bitte sage uns, welche Schritte Du bereits zur Analyse des Fehlers durchgeführt hast:

 

- Verwendest du die App?

- Hast Du das Gerät bereits einmal ein- und ausgeschaltet?

 

Versuche folgendes:

 

Trenne das Gerät erstmal wieder von der App.

Verfügt das Gerät über einen Kippschalter zum ein- und ausschalten, so lege diesen bitte zunächst auf OFF oder 0.

Trenne die Station vom Strom. Lasse einige Minuten verstreichen und schalte alles wieder an bzw. stecke die Ladestation wieder ein.

Verbinde die App erneut und lasse zunächst die Erkundungsfahrt durchführen.

Bitte beachte, dass Smaprthone und Saugroboter im gleichen Netzwerk sein müssen.

 

Wenn Dein Router das 2,4 und das 5 GHz Frequenzband unterstützt, so musst du darauf achten, dass Dein Handy ebenfalls mit dem 2,4 GHz Netzwerk verbunden ist, damit Daten zwischen Handy-App und Gerät übertragen werden können.

 

Im Zweifel solltest Du diese beiden Netzwerke voneinander trennen. Dies geht in der Einstellungsoberfläche Deines Internet-Routers.

1 ANTWORT 1