abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Saug-Wischroboter MD18501 mit Softwarefehler?

New Voice
Nachricht 1 von 5
731 Aufrufe
Nachricht 1 von 5
731 Aufrufe

Saug-Wischroboter MD18501 mit Softwarefehler?

Hallo Community!
Hab hier schon ne Menge mitgelesen, aber so recht hab ich nichts zum Verhalten des obigen Gerätes gefunden...

Ich habe ein paar Tage den obigen Saug/Wischroboter gestestet, aber habe den Eindruck das Gerät ist defekt. Oder es ist von Haus aus mit einer sehr schlechten Software ausgestattet. Ich schildere einfach mal was nicht funktioniert, bzw. welches Verhalten sehr seltsam ist. Evtl. lässt sich ja schon sagen ob das auf einen Defekt hindeutet und ich das Gerät zurückschicken sollte:

Die Ladestation steht im rechteckigen Wohnzimmer fast mittig an einer der langen Seiten. Vom WZ führt ebenfalls an der gleichen Längsseite ein Durchgang zum Flur, und eine Tür in ein weiteres Zimmer...

Wenn er die Station verlässt reinigt er bevorzugt LINKS von der Station. Wenn er die links liegende Tür durchfährt bleibt er in dem Zimmer. Falls er zufällig doch mal wieder rausfährt, findet er recht schnell wieder rein. Den Durchgang zum Flur hat er in 6 Versuchen nicht einmal erwischt. Somit ist die RECHTE Seite vom WZ (und natürlich der Rest der Wohnung) auch kaum (garnicht) gesaugt...
Falls er mal ein längeres Stückchen geradeaus fährt, hört er auf freier Strecke auf um dann Teilkreise linksherum zu fahren und möglichst schnell dahin zurück zu kommen wo er am liebsten rumfährt...

In YT Videos kann man sehen das die Geräte geradeaus fahren bis sie an ein Hindernis stossen. Das macht meiner nur versehentlich. Wenn es ihm zu lange geradeaus geht dreht er sich in einigen Teilkreisen links herum und fährt in schräger Bahn dahin zurück wo er hergekommen ist...
Wenn man ihn zur Basis schickt klappt das ganz gut wenn er fast davor steht. Wenn er die Basis nicht sehen kann und man drückt die "Home" Taste fährt er geradaus bis zur Wand und beginnt ziemlich gut und genau an der Wand langzufahren. Er würde also irgendwann wieder an der Basis vorbeikommen und sie dann finden. Fand ich einen sehr guten Ansatz. Aber da ihm das wohl zu Langweilig wird beginnt er nach ein paar Metern präzisem und korrektem "Wandfahren" wieder mit seinen Linksbögen und eiert wieder sinnlos in den selben Bereich zurück, statt einfach weiter zu fahren bis er die Basis von selbst findet...

Wenn man die "Randtaste" drückt verliert er nach ein paar Metern auch daran wieder schnell die Lust und startet dann wieder sein Linksrum-zurück-irgendwohin Fahrprogramm...

Die Richtungtasten auf der Fernbedienung funktionieren nur Rechts/Links. Bei Vorwärts zuckt er pro Tastendruck 1 Zentimeter rückwärts, und bei Rückwärts 1 Zentimeter vorwärts...

Ach ja: Bei alledem ist natürlich die virtuelle Wand ausgeschaltet. Die hat sicher auch der Programmierer erfunden. Wenn er in die Nähe der "virtuellen Wand" kommt zuckt er nur noch auf der Stelle rum, dreht sich, fährt ein paar Zentimeter hierhin und ein paar Zentimeter dahin. Vermutlich bis der Akku leer ist, aber das habe ich nicht getestet. Wirkt wie ein kompletter Hirntod. Die Infrarotwand verursacht also eher einen Komplettausfall und ist nicht das Plastik des Gehäuses wert. Die könnte getrost weggelassen werden...
Die Wischfunktion habe ich noch nicht getestet. Will das Gerät nicht zu sehr einsauen falls ich es zurückschicken muss. Ohne ein Softwareupdate ist es so aber ziemlich unbrauchbar. Weil auch die Fernbedienung nicht richtig funktioniert müsste ich das Gerät in jedes Zimmer tragen und dort einsperren damit das bevorzugte Linksrum-fahren sich selbst neutralisiert. Keine Ahnung warum beim programmieren nicht nachgedacht wurde und eine Richtung so extrem bevorzugt wird, und gut angefangene Fahrwege einfach abgebrochen werden. Geht doch bei anderen, einfachen Geräten auch? Vielleicht deswegen gerade das 139,- Euro Angebot?
Viele Grüße an alle Helfer hier

4 ANTWORTEN 4
New Voice
Nachricht 2 von 5
715 Aufrufe
Nachricht 2 von 5
715 Aufrufe

Re: Saug-Wischroboter MD18501 mit Softwarefehler?

Ergänzung:

Ich hatte nun Zeit den Roboter mal 45 Minuten durchgehend zu beobachten. Dabei ist mir aufgefallen das er offenbar nicht an der Ladestation vorbeikommt. Sobald er in den anderen Bereich einfahren könnte, den er konstant verweigert, beginnt er immer an der gleichen Stelle mit seinen Linksbögen. Dabei nähert er sich schräg der Ladestation und ca. 30cm vorher dreht er von der Station ab und fährt zurück in den Bereich den er schon immer am liebsten reinigt.

Da die virtuelle Wand eh unbrauchbar ist liegt die abgeschaltet im Karton. Daran kann es also nicht liegen...

Besitzt irgendjemand den gleichen Roboter und kann das seltsame Verhalten bestätigen, bzw. als einen Defekt erkennen? Der iLife V5 soll ja baugleich sein...

Master Moderator
Nachricht 3 von 5
703 Aufrufe
Nachricht 3 von 5
703 Aufrufe

Re: Saug-Wischroboter MD18501 mit Softwarefehler?

Hallo @Tanzbär und herzlich willkommen in der Community.

 

Es ist zwar normal, dass das Gerät mehr oder weniger nach dem Zufallsprinzip reinigt, aber dass die Tasten auf der Fernbedienung anders herum funktionieren, ist nicht normal. Eine generell falsch programmierte Software kann man meiner Meinung nach auch ausschließen, da alle Roboter dieses Typs die gleiche Software haben und sich sonst jeder Besitzer dieses Modells diesbezüglich beschweren würde.

 

Ich denke, dass mit deinem Saugroboter irgend etwas nicht ganz stimmt und würde das Gerät austauschen lassen. Ein Feedback über das Verhalten des Tauschgerätes wäre sicherlich interessant.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 4 von 5
643 Aufrufe
Nachricht 4 von 5
643 Aufrufe

Re: Saug-Wischroboter MD18501 mit Softwarefehler?

Update

Gerät wurde zurückgegeben. Laut Aussage des Service Mitarbeiters haben einige Kunden das Problem das er nur "linksrum" reinigt und den grössten Teil einer Wohnung nicht erreicht..."

 

Uns wurde der 18318 mit gesenkten Preis empfohlen. Nach eintreffen der Kaufpreiserstattung haben wir das andere Gerät bestellt und übers Wochenende eingerichtet:

Die App ist ziemlich unübersichtlich und unverständlich. Mal angesehen von den Rechtschreibfehlern... Zudem finden wir einige der Funktionen nicht, wie virtuelle Abgrenzung und definierte Bereiche zum reinigen.

Wie die punktuelle Reinigung funktionieren soll ist uns völlig unklar. Muss man das Gerärt dort hintragen und dann starten? Wie findet er dann zurück zur Basis wenn er nicht weiss wie er dort hingekommen ist?
Links befindet sich in der App ein grauer Kreis der aussieht wie ein Steuerkreuz (Schwer zu erkennen weil die Farbwahl sehr unglücklich ist), allerdings hat der keine Funktion? Oder sind wir nur zu blöd das zu aktivieren?

Leider gibt die Bedienungsanleitung nichts her zum Thema Bedienung. Zudem stimmt die Beschreibung eh nicht. Die Anleitung gehört offensichtlich zu einer ganz anderen App...

 

Da es sich um einen Spontankauf handelte haben wir zu spät gesehen das es hier im Forum viele Probleme mit der App gibt. Ich kann mir das gut vorstellen, denn die App ist wirklich ein typischen Fernost Produkt was auf die schnelle programmiert wurde. Das deckt sich mit den anderen Threads wo ebenfalls bemängelt wird das fast nichts korrekt funktioniert. Mal abwarten was uns im normlaen Betrieb noch erwartet...

New Voice
Nachricht 5 von 5
617 Aufrufe
Nachricht 5 von 5
617 Aufrufe

Re: Saug-Wischroboter MD18501 mit Softwarefehler?

Nachtrag zum 18318:

Die Anleitung für die App ist nur rudimentär aufgebaut. Das das Steuerkreuz sich nur aktiviert wenn man den Sauger von Hand von der Ladestation nimmt haben wir zufällig herausgefunden. Das ist sinnloser Fernost Programmier Schwachsinn. Eigentlich braucht man das Steuerkreuz ja um den Sauger irgendwo hinzufahren. Aber wenn ich eh schon unter den Schrank greifen muss um ihn von der Ladestation zu ziehen kann ich den auch gleich da hintragen wo er eine punktuelle Reinigung durchführen soll...

Das Steuerkreuz selbst funktioniert erwartungsgemäss nur theoretisch im Kopf des Programmierers. Langes drücken bewirkt nichts, kurzes antippen Vorwärts eine 50cm Fahrt. Kurzes antippen von links/rechts dreht den Robbi um 45 Grad. Zumindest das drehen klappt wiederholbar gut wenn man nicht zu lange auf der Schaltfläche verbleibt. Wenn man zu oft und schnell tippt zuckt er ebenfalls die bei Medion Saugern offensichtlich üblichen 2cm Rückwärts. Das macht er komischerweise auch beim saugen wenn er mal auf ein Hindernis trifft was er nicht gleich bewältigt hat. Dann schieb er rückwärts schonmal dicke Regalböden, die ihn eigentlich unterm Sofa stoppen sollen, über den Teppich. Also ein ziemlich kräfiger Antrieb. Aber wenn man hinten keine Sensoren hat, sollte man eigentlich auch nicht rückwarts fahren sondern um 180 Grad drehen damit die Anstoßsensoren reagieren können. Da hat der Programmierer wohl auch zu tief in die Schüssel geschaut...

Aber zumindest die automatische Rückkehr zur Ladestation funktioniert prima indem er sich einfach an einer Wand langtastet und früher oder später die Station erwischt...

Alles in allem tut dieser Sauger nun grob das was er soll. Vor allem reinigt er alles und nicht nur kleine Bereiche links der Ladestation...
Das er alle Einstellungen und Zeitpläne vergisst wenn man ihn abschaltet sollte deutlich erwähnt werden. Ist aber auch völlig unzeitgemäss. Eigentlich könnte er das ja in der App speichern und beim einwählen ins WLAN einfach wieder abfragen...

Mit dem WLAN hingegen gab es bisher keinerlei Probleme oder Ausfälle. Ausser das der Chinaserver für den Aktivierungscode 4 Anmeldungen mit mehreren Mailadressen brauchte um dann nach 30 Minuten endlich alle 4 Codes auf einmal zu schicken 😄

Für den Angebotspreis von 140 Euro geht das Gerät soweit in Ordnung. Der Normalpreis ist mit momentan 220 Euro aber deutlich zu teuer. Da ist man nur noch wenige Euro von der Spitzenklasse mit Laservermessung und komfortabler, fehlerfreier Appsteuerung entfernt...