abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MD 18318 keine Wlan Verbindung

Newcomer
Nachricht 1 von 256
8.301 Aufrufe
Nachricht 1 von 256
8.301 Aufrufe

MD 18318 keine Wlan Verbindung

Guten tag.
Ich habe mir vor kurzem den MD 18318 zugelegt. An sich ist er ein toller Staubsauger jedoch verliert er jedes mal die Internetverbindung.
Ich verbinde ihn mit unserem Wlan, und irgendwan mal nach 1st mal nach 12 st verliert er die verbindung, die Anzeige auf dem sauger blinkt und in der App steht:
Status :Gerät Offline
beim drauftippen: Gerät ist Offline
bitte überprüfen Sie, ob das Gerät bereits mit dem wifi verbunden ist. Wenn nicht, bitte aktualiesiern sie die Verbindung.
Nach dem aktualisieren passiert nichts, immernoch Offline.
Das einzigste was hilft ist das Gerät aus der App zu entfernen und wieder neu zu synchronisieren was jedoch wieder nur 1-12 st anhält danach wieder das gleiche.

255 ANTWORTEN 255
Contributor
Nachricht 241 von 256
1.491 Aufrufe
Nachricht 241 von 256
1.491 Aufrufe

@Fishtown Das probier ich die Tage. Bin unterwegs. 

Update hat der Router, glaube ich, ewig nicht bekommen. Es sei denn das macht er selbstständig. 

Contributor
Nachricht 242 von 256
1.456 Aufrufe
Nachricht 242 von 256
1.456 Aufrufe

@Fishtown Heute Morgen ist er pünktlich gestartet, hat aber komischer Weise nach einer dreiviertel Stunde die Aufzeichnung neu gestartet. Hat also für heute 2 Aufnahmen. Woran liegt das?

 

Den Max-Modus kann ich nur aktivieren wenn er saugt. Er behält diese Einstellung leider, so dass ich es jedes Mal wenn er startet neu aktivieren muss.

Kann ich das irgendwie ändern damit er diese Einstellung beibehält für zukünftige Reinigungen?

Superuser
Nachricht 243 von 256
1.448 Aufrufe
Nachricht 243 von 256
1.448 Aufrufe

Moin @Kathleen 

laut dem Test von Handwerker.de, geht die Einstellung für die höhere Saugstufe leider nur manuell zuzuschalten.

https://www.heimwerker.de/saugroboter-test-medion-md-18318/

zu den 2 Aufzeichnungen kann ich nichts sagen, eventuell ein anderer User!

2 Aufzeichnungen für einen Reinigungsgang, sind diese in Folge?

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Contributor
Nachricht 244 von 256
1.432 Aufrufe
Nachricht 244 von 256
1.432 Aufrufe

@Fishtown Hallo, die beiden Aufnahmen sind in Folge. 

Das mit dem Max-Modus ist schade, denn so muss man ihn ja jedes Mal manuell zuschalten. Er läuft ja aber meistens wenn man nicht da ist.

Viele Grüße 

Kathleen 

Contributor
Nachricht 245 von 256
1.330 Aufrufe
Nachricht 245 von 256
1.330 Aufrufe

@Fishtown 

Hallo,

 

ich habe das gestern Abend mit dem Neustart vom Router ausprobiert. Danach war der Sauger nicht erreichbar. Habe ihn dann auch aus- und eingeschaltet. Er hat sich dann selbst wieder eingeloggt und war auch wieder erreichbar. Nur die Startzeiten waren weg. Die hab ich dann neu eingegeben. 

 

Viele Grüße Kathleen 

New Voice
Nachricht 246 von 256
1.327 Aufrufe
Nachricht 246 von 256
1.327 Aufrufe

... und beim nächsten Neustart des Saugers sind die Zeiten wieder weg.... 

Mit dem Neustart bekommt man ihn am einfachsten wieder Online. Leider muss ich das sehr häufig machen.

Auf eine Fehlerbehebung dürfen wir wohl noch ewig warten. Ich verstehe nicht, warum das Gerät noch verkauft wird...

New Voice
Nachricht 247 von 256
854 Aufrufe
Nachricht 247 von 256
854 Aufrufe

Lade dir die App von ilife runter seitdem läuft mein Roboter seit 4 Wochen ohne probleme

Trainee
Nachricht 248 von 256
847 Aufrufe
Nachricht 248 von 256
847 Aufrufe

 

Hallo Cipherx3 ! 
 Ein bisschen mehr "Futter" wäre toll! 😉 Allein der Download der App hilft ja nun mal nicht! 🙄
New Voice
Nachricht 249 von 256
818 Aufrufe
Nachricht 249 von 256
818 Aufrufe

Entschuldigung stimmt wäre nützlich gewesen 🙈 also ich habe vor ein paar Wochen diesen Beitrag gelesen:

https://community.medion.com/t5/Haushalt/MD-18318-keine-Wlan-Verbindung/m-p/70009#M667

 

Dort geht es darum das die roboter baugleich waren und mit der Fernbedienung funktionieren. Da dachte ich mir probiere Mal die App von diesem hersteller . Sie ist im Play Store und heissz iliefe Robot EU könnte mich sogar mit den anmelde Daten von Medion einloggen 🤔 und alles war dort gespeichert wie der vergebene roboter Name oder die Fahrzeiten das einzigste was nicht klappt ist die Reinigungsgeschichte sonst alles top

 

Trainee
Nachricht 250 von 256
800 Aufrufe
Nachricht 250 von 256
800 Aufrufe

Moin moin liebe Leidensgenossinnen und -genossen,

 

mein Saugroboter baut zwar sein Netzwerk auf, mein Hdy kann sich auch damit verbinden, jedoch sucht die App vergeblich nach dem Saugroboter. In wenigen Ausnahmen funktioniert das jedoch. Es ist mehr als nervig.

 

Ich hatte den Saugroboter zur Überprüfung zu Medion geschickt. Dort war wohl alles innerhalb der Spezifikation.

 

Meine Logik sagt mir das der Saugroboter wohl richtig arbeitet, da ja das Netzwerk aufgebaut wird!

Da die App aber keine Verbindung zum Netzwerk herstellen kann sollte es an der App liegen.

 

Ich habe heute, wie hier vorgeschlagen, die App i liefe Robot EU installiert. Leider habe ich mit dieser App das gleiche Problem. Bei Cipherx3 war das ja die Lösung. Hat es den noch jemand versucht?

 

Von Medion hätte ich hier schon mehr Hilfe erwartet. Kommt da noch was?????????

 

Also wenn sich hier innerhalb einer Woche niemand von Medion meldet und Hilfe anbietet dann schlage ich vor wir schreiben in FB auf der Medion Seite weiter damit nicht nur hilfesuchende Kunden das lesen sondern auch Kunden die  noch etwas von Medion kaufen wollen. So geht man nicht mit Kunden um!!!!!!!