abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MD 18318 keine Wlan Verbindung

Contributor
Nachricht 91 von 244
994 Aufrufe
Nachricht 91 von 244
994 Aufrufe

Re: MD 18318 keine Wlan Verbindung

Deine Antwort macht auf mich etwas den Eindruck, als seist du auf Krawall gebürstet .
Dafür bin ich allerdings der falsche Ansprechpartner. 
 
Ich habe auch keinen blassen Schimmer, was im Hintergrund abgeht und behaupte auch nicht, dass ich die Lösung des Problems habe. 
 
Ganz im Gegenteil. 
 
Die Timerfunktion, die gestern funktionierte und tatsächlich zur gewünschten Uhrzeit loslegte und eigentlich heute wieder hätte funktionieren müssen , war aber heute wieder deaktiviert.
 
Dazwischen lagen das Schließen der App und der nächtliche Router Neustart.
 
Das Lösen der Störung setzt voraus , dass man auch weiß was passiert ist. Ich weiß zwar nicht ob sämtliche Meldungen, die hier eingehen, tatsächlich an Lenovo weitergegeben werden, aber man darf ja die Hoffnung bekanntlich nicht aufgeben.
 
Offen gestanden erwarte ich jetzt auch keine Antwort von dir, aber ich wollte das klargestellt haben. 
 
Meine Antwort ist ohnedies nur versehentlich bei dir gelandet, aber ich bin am Handy nicht weit genug runter gescrollt. 
 
In diesen Sinne sorry und ein schönes Wochenende. 

Contributor
Nachricht 92 von 244
985 Aufrufe
Nachricht 92 von 244
985 Aufrufe

Re: MD 18318 keine Wlan Verbindung

Nun mach mal halblang. Ich bin keines wegs dir gegenüber auf Krawall gebürstet. Deine Antwort auf meinen ersten Post kam mir aber etwas unlogisch vor. Wenn die App nicht aktualisiert hat kann sich ja nichts verändert haben. Hat sich denn deine App aktualisiert? Da hier immmer wieder Leute berichten, dass sporadisch etwas Arbeit verrichtet wird, buche ich es als Zufall ab. ...und ich bleibe bei der Meinung, dass niemand an der Lösung des Problems arbeitet. Ich habe auch schon einmal in einem vorherigen Post geschrieben, dass es für IT Experten kein Hexenwerk sein kann, so eine App zum laufen zu bringen. Vielleicht besteht seitens Medion gar kein Interesse zur Nachbesserung weil sich die Teile am Ende gut verkaufen und nicht viele zurückschicken. Denn seine Arbeit macht er ja recht gut. Warum dann sinnlos Geld in die entwicklung der App stecken? Meine App hat Datum 22.10.2018 und sicherlich noch nie richtig funktioniert. Sind ja nur knapp 4 Monate. Ich denke, dass wir beide uns etwas Missverstanden haben. Sorry.

Apprentice
Nachricht 93 von 244
957 Aufrufe
Nachricht 93 von 244
957 Aufrufe

Re: MD 18318 keine Wlan Verbindung

Guten Morgen,

@Olly, @Clarissa_MZ, sagt mal ihr beiden, lohnt es sich Popcorn zu besorgen und euch hier weiter zuzusehen? 😉

Wenn es was neues gäbe, würden wir es hier doch als "aller Erstes" von Major_Tom erfahren. (Ich lach mich kaputt, letzte Wortmeldung 30.01.2019)

 

@Clarissa_MZ, wenn eine WLan Verbindung zum Gerät besteht und Du einen Timer programmierst oder eine andere Funktion aus der App bedienst, wird dieses von deinem Smartphone übers Internet an den Chinaserver übergeben.

Der Server schickt nun die Daten an den Robi, da er die MAC-Adresse und die Internet IP deines Routers von der Anmeldung her kennt. 

Insbesondere die Timerdaten werden im Robi in einen scheinbar flüchtigen Speicher geschrieben, d.h. nach Abschalten, am seitlichen Schalter des Geräts,

verliert er diese Daten wieder.

Die WLAN Zugangsdaten behält er allerdings (wahrscheinlich im WLAN-Modul gespeichert), denn nach dem Einschalten, am seitlichen Schalter, baut er die Verbindung zum Router auf und quittiert es mit einem Piepton.

Das funktioniert bei mir allerdings nur, wenn er nicht auf der Ladestation ist.

Wenn ich ihn beim Laden abschalte und wieder zuschalte, gibt es keine Verbindungsaufnahme.

 

Ich denke das genau hier der Knackpunkt liegt, bei den meisten WLan-Chips gibt es einen Tiefschlaf zum Energiesparen.

Normaler Weise wird der Chip immer mal wieder aufgeweckt, um die Verbindung zu halten. Wenn dies nicht geschieht, trennt der Router die Verbindung.

Jetzt sollte allerdings eine neue Verbindungsanfrage seitens des WLan-Chips erfolgen, um eine erneute Verbindung zu erhalten.

Das scheint dieses Gerät so nicht zu tun, schon gar nicht im Lademodus.

 

Lange Rede kurzer Sinn, die Timerdaten sind im Gerät gespeichert und diese sollten auch ausgeführt werden. In den gleichen Speicher schreibt auch die Infrarot-Fernbedienung beim Senden des Timercodes.

Wenn ich meinen Timer über die App programmiere und danach die Verbindung zum Gerät wegbricht, erledigt es trotzdem pünktlich seine Arbeit.

Setzt natürlich voraus, das ich das Gerät nicht neu Verbinde oder Aus- und Einschalte, sprich, ich lass es in Ruhe, auch wenn es blinkt.

 

Allerdings, sollte ich hier richtig liegen mit meiner Vermutung, das der WLan-Chip nicht aufgeweckt werden kann, ist dies ein Hardware Bug.

Dann braucht sich auch niemand um die App kümmern, da hift nur eine neue Firmware des Chips.

Geht aber wahrscheinlich nicht übers Internet. Bei den sonst so üblichen ESP-Chips geht das nur über einen direkten Eingriff auf der Platine.

 

Ich halte mich da an @Olly, und habe mich damit abgefunden, das hier nix passieren wird.

 

Ich persönlich habe einen Weg für mich gefunden die Robis einzusetzen und zu programmieren.

Die Reinigungsleistung ist ganz o.k., die Arbeitslautstärke passt und beide Geräte zusammen, plus die Fernbedienungen, die ich zusätzlich bei Medion und in China bestellt habe, knapp 320€, das ist nicht mal die Hälfte eines anständigen Robis mit Laser Navigation.

 

Und jetzt bitte keinen Shitstorm deswegen, gegen mich, weil Medion mit seiner Politik genau das will, oder so.

Für mich war es von Anfang an ein günstiger Test, um beurteilen zu können, ob sich eine Anschaffung von solchen Geräten lohnt.

Wenn die beiden Kameraden bei mir hier ihren Dienst quittieren, dann kauf ich mir was anständiges, und nichts von Medion, Lenovo oder ILife.

 

Schönes Wochenende noch

Kado

 

 

 

 

 

 

Man darf ruhig doof sein,
muss sich nur zu helfen wissen.
Trainee
Nachricht 94 von 244
943 Aufrufe
Nachricht 94 von 244
943 Aufrufe

Re: MD 18318 keine Wlan Verbindung

Guten Morgen liebe Leidensgenossen(innen),

seit Anfang des Jahres besitzte ich einen MD 18318. Trotz unzähliger Versuche unter Beachtung aller hier im Forum geschilderten Tipps habe ich es nicht geschafft, den 18318 mit meinem WLAN bzw mit den unterschiedlichen Apps zu verbinden. Ich benutze zwei FritzBoxen 7490 als Master/Router im Meshmodus. Mein Handy ist ein Huawai P 10 lite. Auch ein eigens für den 18318 einrichtetes WLAN-Netz mit 2,4 GHz brachte keinen Erfolg.
Vor 1 Woche habe ich mich dann an den Medion Support gewandt. Weil der 18318 nie im Router unter WLAN in der Geräteliste auftauchte, vermutete der Medionmitarbeiter genau wie ich, das dass WLAN-Modul des Saugers defekt sei. Dank Versandetikett wurde der 18318 kostenfrei nach Medion geschickt. Nach 5 Tagen war er gestern wieder zurückgekommen. Auf dem Reparaturschein war als Werkstattdiagnose vermerkt: "Das Gerät weist ein defektes elektrisches Bauteil auf (Mainboard)". Als Maßnahme war verzeichnet:

"Nachlöten (Mainboard)".

Das hörte sich zunächst gut an. Beim Test stelle ich aber keine Veränderung am Verhalten des Gerätes fest, d.h. jede Verbindung mit dem WLAN bzw. der App endet mit der Fehlermeldung: "Verbindung konnte nicht hergestellt werden".

Ich werde morgen den Service erneut kontaktieren und den 19318 vermutlich wieder einschicken. Entweder das Gerät erfüllt was die Beschreibung verspricht oder ich will mein Geld zurück. Mal sehen wie es ausgeht.

Schönen Sonntag noch alle!

Contributor
Nachricht 95 von 244
926 Aufrufe
Nachricht 95 von 244
926 Aufrufe

Re: MD 18318 keine Wlan Verbindung

Also von mir wirst du keinen shit storm bekommen.

 

Ich ertrage das ja auch einfach so, obwohl ich wirklich einen akuten Lebensmittel Auswurf bekommen kann, wenn Zusagen nicht eingehalten werden. 

 

Offen gestanden bin ich auch zu geizig, und für so ein Gerät das doppelte oder dreifache zu bezahlen. 

Die Teile werden zwar alle sehr vollmundig Sauger genannt Komma aber sie sind im Grund genommen nur elektrische Kehrmaschinen. 

 

Ich habe mir das Teil gekauft, damit regelmäßig rund um die Katzenklos gekehrt wird und nicht das Streu in der ganzen Wohnung zu finden ist .

Contributor
Nachricht 96 von 244
920 Aufrufe
Nachricht 96 von 244
920 Aufrufe

Re: MD 18318 keine Wlan Verbindung

Noch ein PS. 

 

Was die Wortmeldungen von Major Tom betrifft, so kann er ja auch nur weitergeben, was ihm geliefert wird. Er bekommt den Unmut zwar hier zu lesen, kann aber selbst ja gar nichts dazu. Der Fisch stinkt bekanntlich am Kopf. 

 

Wenn ich mir im Vergleich dazu den Support von Lidl bei den Silvercrest Geräten ansehe, dann sollte Medion sich in die Ecke stellen und schämen.

 

PPS Den Popcornessern sei gesagt, dass sie ordentlich essen sollen, denn der elektrische Flitziputzi tut nicht was er soll, wann er soll und wie er soll. 

 

In diesem Sinne schönen Sonntag. 🙂

New Voice
Nachricht 97 von 244
847 Aufrufe
Nachricht 97 von 244
847 Aufrufe

Re: MD 18318 keine Wlan Verbindung

Hallo zusammen,

 

wir haben hier die gleichen Probleme mòt dem Gerät.

 

Das Pairing mit der Medion klappt nicht. Allerdings ebenso wenig mit der Ilife App. 

 

hin und wieder wird unter den Verfügbaren wlans der Roboter angezeigt für den AP Pairing Modus und genauso schnell verschwindet das WLAN auch wieder. sprich der AP Modus fürs pairing schlägt auch immer fehl. 

 

wenn sich das nicht zeitnahe lösen lässt, geht das Gerät wieder zurück... echt schade 😞

New Voice
Nachricht 98 von 244
771 Aufrufe
Nachricht 98 von 244
771 Aufrufe

Re: MD 18318 keine Wlan Verbindung

Guten Morgen Zusammen,

 

mittlerweile hat das mit dem Pairing geklappt. Allerdings mit der Ilife App im AP Modus. das ganze mit der Medion App zu wiederholen habe ich mich noch nicht getraut.

 

Zum Pairing:

Die Taste des Staubsaugers so lange gedrückt halten bis ein doppelter piep ertönt. (Drücke... erster Piep... zweiter Piep... Doppelter Piep)  Danach erst befindet sich der Staubsauger im Pairingmodus und der AP des Staubsaugers erscheint unter den WLANs.

 

Da ach die Schritte in der App befolgen (ohne nochmal irgendwelche Tasten am Staubsauger zudrücken).

 

Das Pairing selbst hat dann erst funktioniert, als ich auch die Mobilendaten am Handy ausgeschaltet hatte.

 

Ob sich das so reproduzieren lässt, will ich am Wochenende mal testen.

 

Der Staubsauger bleibt auch dauerhaft mit dem WLAN verbunden, allerdings habe ich dazu die Ladestation im Wohnzimmer aufstellen müssen, wo sich auch der Router befindet. Schon eine Wand dazwischen oder eine größere Entfernung und der Staubsauger verliert seine Verbindung oder kann diese erst garnicht aufbauen. Somit würde auch kein Pairing funktionieren ...das WLAN Modul scheint sehr Schwach zu sein. 

 

Hat das mit dem Pairing mal geklappt, verliert der Sauger bei größerer Entfernung zum Router zwar manchmal die Verbindung, was ihn aber nicht bei der verrichtung seiner Arbeit stört. Er findet auch wieder die Station sobald er leer wird oder fertig ist. ...Kommt der Staubsauger in die Nähe des Routers baut sich die Verbindung wieder auf.

 

Zur App Ilife:

Diese scheint sehr Buggy zu sein. war die Verbindung mal weg, sind die Einstellungen nicht mehr zusehen (Zeitplan). Auch der Status des Saugers wird dann manchmal nicht richtig angezeigt (bei nochmaligem öffnen der App geht es dann oft). Allerdings scheinen die Programmierten Zeiten im Sauger selbst noch zustimmen, was für einen anzeigefehler spricht oder die App kann nicht richtig mit dem CN Server kommunizieren...

 

Am Wochenende werde ich mich der Sache nochmal annehmen und versuchen das mit der Medion App hinzubekommen...

 

Mit der Reinigungsleistung des Geräts sind wir zufrieden. Diese ist sogar besser/gründlicher als wir erwartet hatten, trotz des verwinkelten grundrisses und der tausend Sachen die überall rumstehen... 

 

Note:

Das ist keine wissenschaftliche Ausarbeitung und ich erhebe keinen Anspruch darauf, dass dies bei anderen so zutrifft oder sichbreproduzuieren lässt 😉

New Voice
Nachricht 99 von 244
743 Aufrufe
Nachricht 99 von 244
743 Aufrufe

Re: MD 18318 keine Wlan Verbindung

...mit der Medion app: no way.

Trainee
Nachricht 100 von 244
1.015 Aufrufe
Nachricht 100 von 244
1.015 Aufrufe

Re: MD 18318 keine Wlan Verbindung

Hallo zusammen,

gibt es auf diesem Planeten jemanden, bei dem das Gerät sich über WLAN mit IOS einbinden ließ?

ich wäre sehr dankbar, wenn ich das Geheimnis erfahren würde, wie das möglich gewesen ist. Bei mir geht das weder mit der MedionApp noch der ILifeAPP. 

Ich frage mich eh, wie das in der ILIFE funktionieren konnte, wenn dort doch nur die Modelle A7 und A9s angeboten werdend er doch Baugleich mit dem A40 sein soll?

Bei mir funktioniert das automatische Einbinden und über AP beides nicht. Er bietet beim AP das Robot WLAN an und ich kann mich in IOS noch damit verbinden, aber das anschließende Paren funktioniert nicht.

....vielleicht hat irgendwer Tipps für einen Deppen wie mich?

Danke für Hilfe/Tipps im voraus