abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

IOS - "Medion Cronos" App funktioniert nicht

1 ANTWORT 1
ozzy24
Beginner
Nachricht 1 von 2
73 Aufrufe
Nachricht 1 von 2
73 Aufrufe

IOS - "Medion Cronos" App funktioniert nicht

Hallo zusammen,

 

nach mehrmaligem hin und her telefonieren und einsenden meines Saugroboters "MD18861" funktioniert leider mein Saugroboter immer noch nicht so, wie es sein soll.

 

Die App "Medion Cronos" die für mein oben erwähnten Saugroboter vorgeschlagen und empfohlen wird, funktioniert seit knapp 3 (?) Monaten nicht mehr. Ich dachte zuerst, dass mein Saugroboter ein defekt haben könnte und habe ihn aufgrund vorhandener Garantie eingeschickt. Nach einer Woche bekam ich ihn zurück mit der Mitteilung, dass kein defekt vorliegen würde. Ich habe auch bereits im AppStore Medion mit meiner Bewertung darauf hingewiesen (sowie auch andere Nutzer), jedoch bis heute keine Rückmeldung oder Update der App erhalten.

 

Mein Saugroboter kann ich so nicht nutzen. Er kann nur im "Erkundungsfahrt" fahren und schaltet sich öfters ab. Habe ich in dem Fall irgendwelche Rechte bzw. kann ich mit Kulanz seitens Medion rechnen, weil das "Produkt" so unbrauchbar ist..? Bis nächstes Jahr 2022 Märze habe ich noch Garantie.

 

Ich würde mich auf Eure Antworten sehr freuen, da ich leider jedes Mal nur getröstet wurde, dass demnächst ein Update erscheinen würde. Und das nun seit mehreren Monaten..

1 ANTWORT 1
Andi
Master Moderator
Nachricht 2 von 2
59 Aufrufe
Nachricht 2 von 2
59 Aufrufe

Hallo @ozzy24 und herzlich willkommen in der Community.

 

Kann es sein, dass dein Router zwei WLANs (2,4GHz und 5GHz) zur Verfügung stellt und sich der Robbi und dein Smartphone in unterschiedlichen WLANs befinden? Dann kann es gut sein, dass es nicht klappt. Der Roboter ist nur mit dem 2,4GHz WLAN Netz kompatibel. Du musst also dafür Sorge tragen, dass sich auch dein Smartphone im 2,4GHz WLAN befindet. Falls du dir nicht sicher bist, kannst du das im der Weboberfläche des Routers nachsehen. Einfach einloggen und prüfen, ob 2 Netze aktiv sind und welchen Namen (SSID) diese haben.

 

Leider sind viele Router so vorkonfiguriert, dass für das 2,4GHz und 5GHz Netz standardmäßig der gleiche WLAN-Name (SSID) verwendet wird, so dass man daran leider nicht unterscheiden kann, in welchem Netz sich das Smartphone befindet. Ich würde dir raten, im Router unterschiedliche Namen für die unterschiedlichen Netze zu vergeben. Zum Beispiel "ozzy2,4" und "ozzy5". Dann kannst du dich mit dem Smartphone in das 2,4GHz WLAN begeben und alles sollte funktionieren.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
1 ANTWORT 1