abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Da muss überarbeitet werden ....

2 ANTWORTEN 2
Tutor
Nachricht 1 von 3
43.073 Aufrufe
Nachricht 1 von 3
43.073 Aufrufe

Da muss überarbeitet werden ....

Ein paar kurze Hinweise - ich habe jetzt mal versucht, einige Beiträge im Workshop-Teil einzupflegen - die Forensoftware ist da noch gewöhnungsbedürftig. Alle Anmerkungen beziehen sich auf den IE 11 (habe keinen Nerv die gesamte Anmeldeprozesur für Lithium auch noch im Google Chrome zu durchlaufen).

 

  • Einfügen von Links aus externen Artikeln haut diverse span-Tags in den Code, die zu recht unschöner Formatierung führen. Ich habe da jede Menge Zeit verbraten, die span-Tags in der HTML-Ansicht rauszuhauen. So was macht keinen Spass.
  • Die Links werden mir teilweise in Blau, teilweise in Schwarz angezeigt. Das ist verwirrend - ein Versuch, die Links per Farbzuweisung hervorzuheben, ist schief gelaufen - siehe Workshop zu Mediastreaming.
  • Bei der Anzeige hatte ich plötzlich den Effekt, dass ganze Bereich verschwunden waren. So sah ich keinen Tutorialbereich mehr, obwohl ich gerade dort gepostet habe. Über einen eigenen Link konnte ich auf den Bereich zugreifen und habe kurz danach wieder alle Kategorie des Forums sehen können.
  • In den Anzeigen für "Anzeigen" oder Artikel, die am Ende der Liste auftauchen, stehen häufig doppelte und dreifache Einträge für die Beiträge. Da stimmt was nicht.

Unbenannt 1.jpg

__________________________________________
Microsoft MVP - Blog: Borns IT- und Windows-Blog - Weitere Blogs: auf Bornciity
2 ANTWORTEN 2
Community Manager
Community Manager
Nachricht 2 von 3
43.064 Aufrufe
Nachricht 2 von 3
43.064 Aufrufe

Vielen Dank für das Feedback!

 


gborn schrieb:

Ein paar kurze Hinweise - ich habe jetzt mal versucht, einige Beiträge im Workshop-Teil einzupflegen - die Forensoftware ist da noch gewöhnungsbedürftig. Alle Anmerkungen beziehen sich auf den IE 11 (habe keinen Nerv die gesamte Anmeldeprozesur für Lithium auch noch im Google Chrome zu durchlaufen).
....


Die Anmeldeprozedur ist nur temporär, solange die Community nicht öffentlich ist.

 

 


gborn schrieb:

....

  • Einfügen von Links aus externen Artikeln haut diverse span-Tags in den Code, die zu recht unschöner Formatierung führen. Ich habe da jede Menge Zeit verbraten, die span-Tags in der HTML-Ansicht rauszuhauen. So was macht keinen Spass.

....


Beim Einfügen in den "Rich Text" Editor werden natürlich Formatierungen mit übernommen.
Um dies zu umgehen, könnte man z.B. den Quelltext zuerst in einem Texteditor einfügen und dann von dort in den "Rich Text" Editor kopieren.
Links werden dabei vom System erkannt und entsprechend codiert.

 

 


gborn schrieb:
....
  • Bei der Anzeige hatte ich plötzlich den Effekt, dass ganze Bereich verschwunden waren. So sah ich keinen Tutorialbereich mehr, obwohl ich gerade dort gepostet habe. Über einen eigenen Link konnte ich auf den Bereich zugreifen und habe kurz danach wieder alle Kategorie des Forums sehen können.

....


Das konnten wir hier noch nicht verifizieren, bitte mal weiter beobachten.

 

 


gborn schrieb:
....
  • In den Anzeigen für "Anzeigen" oder Artikel, die am Ende der Liste auftauchen, stehen häufig doppelte und dreifache Einträge für die Beiträge. Da stimmt was nicht.

....


In der Box "Aktive Bereiche" werden jeweils das "Neuste Thema" und der "Neuste Beitrag" gelistet.
Da die jeweiligen Kategorien noch nicht so gefüllt sind, entspricht der neuste Beitrag meistens auch dem neusten Thema.

 

 


Rex

MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Contributor
Nachricht 3 von 3
43.044 Aufrufe
Nachricht 3 von 3
43.044 Aufrufe


gborn schrieb:

 

  • Einfügen von Links aus externen Artikeln haut diverse span-Tags in den Code, die zu recht unschöner Formatierung führen. Ich habe da jede Menge Zeit verbraten, die span-Tags in der HTML-Ansicht rauszuhauen. So was macht keinen Spass.
  • Die Links werden mir teilweise in Blau, teilweise in Schwarz angezeigt. Das ist verwirrend - ein Versuch, die Links per Farbzuweisung hervorzuheben, ist schief gelaufen - siehe Workshop zu Mediastreaming.

Hallo @gborn, wir haben die Farbe der Links jetzt von schwarz nach grün geändert, damit sich diese leichter vom restlichen Text abheben. Dies ist allerdings nicht im Richt Text Editor sichtbar sondern erst in der Vorschau (und natürlich dann auch im Beitrag). Ganz wichtig: Bevor die Vorschau funktioniert muss der Betreff ausgefüllt sein.

 

Zum Test habe ich etwas Inhalt aus http://www.borncity.com/blog/2014/04/05/medion-akoya-p2212t-streaming-mit-miracast-teil-2/ in den Rich Text Editor kopiert. Auch wenn die Links dort blau waren befanden sich im HTML Editor keine SPAN Tags oder Style Definitionen an den Links und auch in der Vorschau sah alles richtig (grün) aus.

Gruß,
stan
MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
2 ANTWORTEN 2