abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

X7849 übertakten? Buttons fehlen?

Apprentice
Nachricht 1 von 8
334 Aufrufe
Nachricht 1 von 8
334 Aufrufe

X7849 übertakten? Buttons fehlen?

Hallo, bei meinem X7849 habe ich im Control Center unten rechts generell keine Buttons, um die CPU bzw. GPU zu übertakten. Lediglich Flexikey darüber habe ich als Button. Darunter ist es einfach leer. Warum fehlen diese Buttons? Habe schon einige Einstellungen versucht immer mit Neustart / Graka steht auf Separat. Die Buttons sollten beim X7849 doch eigentlich verfügbar sein oder nicht?
7 ANTWORTEN
Highlighted
Superuser
Nachricht 2 von 8
324 Aufrufe
Nachricht 2 von 8
324 Aufrufe

Re: X7849 übertakten? Buttons fehlen?

Wie viele Erazer hast Du zu hause?

Aus Separat stellen und dann zwei mal Neustart ohne an der Auswahl rum zu spielen.

Sagt mal so ne Grundsätzlich frage.
Das Control Center unterstützt ja verschiedene Betriebsmodi. Leistung m, Multimedia, Ausgeglichen etc.

Diese basieren ja plump auf der Tatsache, das dann in Windows ein anderer Energiesparplan aufgerufen wird.
Diese sind aber ja vor einiger Zeit aus Wi dows10 entfernt worden. Könnte es daher sein, dass wenn ihr eine Änderung macht (also z.B. auf Separat umstellen) er versucht die im Hintergrund in den alten Energiesparplan zu schreiben, welchen es ja derweil nicht mehr gibt und in der Folge eure Setting nicht zurückkommen??

Hintergrund lediglich der Energiesparplan Ausgeglichen ist übrig geblieben, die anderen wurden gelöscht, was ein umstellen aus Leistung dann quasi nutzlos macht wenn man nicht vorher wieder Energiesparpläne manuell angelegt und dem Control Center wieder zugeordnet hat.

So mal als mögliche Problemquelle?

Ich hatte mal einen Thread eröffnet, wo ich beschrieben hatte wie man die rettet bzw. Neue anlegt... ich suche den mal...
Superuser
Nachricht 3 von 8
322 Aufrufe
Nachricht 3 von 8
322 Aufrufe

Re: X7849 übertakten? Buttons fehlen?

Hier der Thread, den ich meinte:

https://community.medion.com/t5/ERAZER-Gaming/Energiesparplan-retten-bzw-neu-anlegen-Windows-Fall-Cr...

P.S.
Sorry für die Schreibfehler, schreibe gerade mit dem Handy aus der Bahn.
Superuser
Nachricht 4 von 8
308 Aufrufe
Nachricht 4 von 8
308 Aufrufe

Re: X7849 übertakten? Buttons fehlen?

Achso bitte auch noch mal die Modelnummer raus suchen, das Erazer gibts in verschiedenen Ausführungen
Apprentice
Nachricht 5 von 8
304 Aufrufe
Nachricht 5 von 8
304 Aufrufe

Re: X7849 übertakten? Buttons fehlen?

Bin verkommen - habe nur 1 - das X7851 MD 60751

 

 

Leider funktioniert die Neustart-Methodik nicht..

 

Superuser
Nachricht 6 von 8
291 Aufrufe
Nachricht 6 von 8
291 Aufrufe

Re: X7851 übertakten? Buttons fehlen?

@nanu89

 

Aber dann ist das Thema doch schon in einem Thread adressiert, oder bringe ich was durcheinander:

 

https://community.medion.com/t5/ERAZER-Gaming/Problem-mit-%C3%9Cbertaktung-X7851/td-p/64038/page/2

 

Wäre gut wenn Du der Empfehlung von Andi folgst.

Apprentice
Nachricht 7 von 8
284 Aufrufe
Nachricht 7 von 8
284 Aufrufe

Re: X7851 übertakten? Buttons fehlen?

Es ist ja so, dass bei mir gar kein Button angezeigt wird (von Anfang an nicht) Weder für CPU noch GPU. Kann ich diese Apps denn separat extern starten? Das komplette System aufgrund der fehlenden Buttons erscheint mir doch ein wenig übertrieben und steht in keinem Verhältnis. Es wundert mich nur, warum es bei mir nicht angezeigt wird.
Superuser
Nachricht 8 von 8
280 Aufrufe
Nachricht 8 von 8
280 Aufrufe

Re: X7851 übertakten? Buttons fehlen?

@nanu89

Soweit ich das gesehen habe hat Dein PC

 X7851 MD 60751

 

CPU: Intel Core i5-7300HQ (Quad-Core)
2.5GHz mit Turbo-Boost bis zu 3.5GHz, 6MB Cache, 45-Watt TDP

-> Die Intels mit HQ unterstützen keinen freien Multiplikator, geht nur mit HK

 

Grafik: Nvidia GeForce GTX 1060 Grafik mit 6GB GDDR5

-> Bei der eingebauten 1060 weiß ich es nicht, ob die das unterstützt