abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

X7842 (AT) Externer Monitor funktioniert nicht mit angeschlossenem Netzteil

GELÖST
50 ANTWORTEN 50
Hekspoilr
Apprentice
Nachricht 1 von 51
94.223 Aufrufe
Nachricht 1 von 51
94.223 Aufrufe

X7842 (AT) Externer Monitor funktioniert nicht mit angeschlossenem Netzteil

hallo Community

 

Habe am 28.12.2015 voller Erwartung zwei Stück X7842 vom Hofer geholt. Endlich gab es ein günstiges Angebot, um die 4k Auflösung meines Desktop Monitors verwenden zu können. Leider gibt es das Problem, dass bei eingestecktem Netzteil das Bild immer wieder für ein paar Sekunden aussetzt, ein ordnungsgemässer Betrieb damit unmöglich wird. Nach vier Tagen intensiver Fehlersuche mit allen denkbaren Konfigurationen kam ich per Zufall darauf, dass das Problem eben nur bei eingestecktem Netzteil besteht. Im reinen Batteriebetrieb alles bestens ok ! Ich hoffe, dass das ein Softwareproblem ist, ich würde das Notebook nur schweren Herzens zurückgeben wollen.

 

mfG

50 ANTWORTEN 50
mic
Moderator Moderator
Moderator
Nachricht 41 von 51
41.018 Aufrufe
Nachricht 41 von 51
41.018 Aufrufe

Hallo, ich wünsche euch einen wunderschönen Start in die Woche.

 

Diejenigen, die das Problem mit ihrem Notebook haben, bitte ich, mir die Seriennummer per PN zuschicken.

Diese findet ihr auf der Unterseite vom Notebook.

mfg,
mic
MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
lyii
Beginner
Nachricht 42 von 51
39.852 Aufrufe
Nachricht 42 von 51
39.852 Aufrufe

Auch bei meinem X7842 besteht das selbe Problem. 

 

Anzeige über HDMI erzeugt immer wieder kurze Bildaussetzer (1-2 Sekuinden). Ist also volkommen ungeeignet.

 

Hoffe auf eine Lösung,

 

 

mfg

Hekspoilr
Apprentice
Nachricht 43 von 51
39.204 Aufrufe
Nachricht 43 von 51
39.204 Aufrufe

lyii

 

du kannst weiter hinten lesen wie du das Problem einstweilen umgehst.

 

habe übrigens beobachtet, dass der Monitor im Energiesparmodus nach dem Booten für ca. eine Minute flackert und sich danach stabilisiert.

lyii
Beginner
Nachricht 44 von 51
39.139 Aufrufe
Nachricht 44 von 51
39.139 Aufrufe

verwende nun auch einen mini Displayport.

 

Bild ist nun soweit stabil, allerdings funktioniert das ALT-Tabben aus Spielen nun nicht mehr einwandfrei. Dauert jetzt eine gefühlte Ewigkeit und der Bildschirm ist währenddessen schwarz.

 

 

Shakyor
New Voice
Nachricht 45 von 51
31.792 Aufrufe
Nachricht 45 von 51
31.792 Aufrufe

Bei mir das gleiche Problem. Aber mit dem X7841

Warum steht im Threadtitel überhaupt gelöst? Sollen die Workarounds etwa eine dauerhafte Lösung sein oder wie ist diese Banalität zu erklären? Eine Frechheit.

Ich benutze jetzt vorrübergehend den Miniport mittels Adapter. Amazon prüft derzeit ob es sich hier um einen Einzelfall handelt oder ob es ein Problem der ganzen Serie ist. Im letzten Fall kann sich Medion darauf einstellen dass ihr Produkt zurecht aus dem Sortiment genommen wird.
So oder so, der Laptop geht erstmal zurück an Amazon. Schade, denn die Leistung ist für den Preis durchaus beeindruckend.

JorgoSLK
Apprentice
Nachricht 46 von 51
31.788 Aufrufe
Nachricht 46 von 51
31.788 Aufrufe

Ich frage mich auch, Wie es jetzt weitergeht? Wieso sollten wir unsere Seriennummer per pn mitteilen? Ich habe es gemacht und bis jetzt ist nichts passiert.
Shakyor
New Voice
Nachricht 47 von 51
31.779 Aufrufe
Nachricht 47 von 51
31.779 Aufrufe

Nach über zwei Wochen ist man wohl immernoch damit beschäftigt das Problem einzugrenzen.

Nach einer E-Mail an den Medion SUpport (Inklusive Link zu dem Thread hier) kam nur folgende Antwort:

"...

vielen Dank für Ihre Anfrage.

 
Gerne sind wir Ihnen behilflich.

Sofern das Phänomen ebenfalls bei anderen Gerät, welche über den HDMI Anschluss verbunden sind auftritt, liegt hier anscheinend ein Defekt des HDMI-Ports vor.

Da der Kauf, laut Ihrer Aussage, vor Kurzem getätigt wurde, allerdings über Amazon direkt, bietet sich hier die Kontaktaufnahme zum Verkäufer an, um Ihnen weitere Möglichkeiten aufzeigen zu lassen.

Wir bieten Ihnen natürlich eine Überprüfung des Geräts an, welche mit einer Bearbeitungszeit von maximal 15 Arbeitstagen angeschlagen ist. ..."


Sehr ernüchternd...

rysalf
Tutor
Nachricht 48 von 51
31.544 Aufrufe
Nachricht 48 von 51
31.544 Aufrufe

Hi, bei mir hat er auch das gemacht über HDMI, auch manchmal bluescreen (( auf Vollbild,

habe es umgestellt auf Windows Media Player und keine Probleme Mehr mit HDMI auf externe Bildschirm.

 

media player.PNG

kcnik
New Voice
Nachricht 49 von 51
2.956 Aufrufe
Nachricht 49 von 51
2.956 Aufrufe

Hallo Community

 

Auch wenn der letzte Post schon ein Weilchen her ist, will ich meinen Senf dazugeben (kann sein das einiges schon erwähnt wurde):

 

Genau wie @Hekspoilr habe ich Probleme mit dem X7842 HDMI Port. Das ist mir während meiner Tests aufgefallen:

- Notebook im Batteriebetrieb (<99% Akkukapazität) --> Funktioniert ohne Probleme

- Notebook im Aufladevorgang (<90% Akkukapazität) --> Funktioniert ohne Probleme

- Notebook im Aufladevorgang (>90% Akkukapazität) --> Funktioniert mit seltenen Ausfällen

- Notebook mit 100% Akku und Netzteil mit wenig/ohne Last (CPU & GPU (GTX 970M)) --> Sehr häufige Ausfälle

- Notebook mit relativ hoher CPU Auslastung (~40%) und ohne GPU (Gtx 970M) Auslastung --> Sehr häufige Ausfälle

- Notebook während ein Spiel läuft (GPU bis zu 100% ausgelastet, CPU bis ca. 50%)--> Funktioniert zu 99% ohne Probleme (Probleme sind bisher nur in einem Spiel aufgetreten und da nur während den Ladezeiten)

 

Meine Vermutung wäre das die Kommunikation zwischen der GTX 970M und dem HDMI Port irgendwie gestört wird wenn die GTX970M nicht ausgelastet wird. Ich habe versucht andere Programme (zB Firefox) über die GTX970M zu benutzen, hat aber nichts geholfen. Das es am Netzteil liegt, kann ich (zumindest für mich) ausschließen da es sonst während dem Spielen zu sehr sehr häufigen Problemen kommen müsste.

 

Alle Einstellungen die ich bis jetzt vorgenommen habe (Energieeinstellungen, Azeigeoptionen, GPU Einstellungen, etc.) haben nichts geholfen. Außerdem ist es egal welche Auflösung ich dem Bildschirm gebe.

 

Werde mir demnächst einen Mini DP zu HDMI Adapter holen und hoffe das dieser das Problem löst. Aber trotzdem wird ein nicht funktionierender HDMI Port verwendet und hoffe das das Problem von Medion gelöst werden kann.

 

MfG

kcnik

kcnik
New Voice
Nachricht 50 von 51
2.943 Aufrufe
Nachricht 50 von 51
2.943 Aufrufe

Mit einem mini DP Port zu HDMI Adapter funktioniert der Bildschirm einwandfrei.
50 ANTWORTEN 50