abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

X17803 schaltet/stürzt/friert ständig ab

Highlighted
Newcomer
Nachricht 1 von 2
160 Aufrufe
Nachricht 1 von 2
160 Aufrufe

X17803 schaltet/stürzt/friert ständig ab

Habe seit Dezember letzten Jahres ein X17803 MD63530 (Aldi).

 

Regelmäßig friert der Rechner in unregelmäßigen Abständen ein. Mal nach einigen Minuten, mal nach Stunden, mal erst nach ein paar Tagen der Nutzung. Manchmal läuft der Rechner nach einem Neustart für einige Zeit klaglos weiter, in anderen Situationen stürzt er erneut nach wenigen Minuten ab.

 

Meistens wird einfach im laufenden Betrieb der Bildschirm schwarz, auch Ton funktioniert nicht mehr. Lüfter drehen nicht mehr weiter, die Status-Anzeige "on" ist aber weiterhin aktiv. In anderen Fällen gibt es Streifen am Monitor (Fotos anbei), die mal Flackern, mal nicht. Der Rechner selbst reagiert dann nicht mehr, nur ein Neustart behebt das Problem - bis zum nächsten Crash.

 

Selten bleibt der Rechner auch schon im Startbildschirm (Medion Logo) hängen, beim zweiten Versuch klappt es dann.

 

Den Rechner hatte ich im Dezember bei Aldi erworben. Das Problem besteht, nach Angaben meiner Frau, schon seit Anbeginn. Ich selbst konnte das nicht verifizieren, da ich anfangs den Rechner aus gesundheitlichen Gründen nicht sehr häufig verwendet habe. Mir ist das jetzt seit 4 Wochen aufgefallen.

 

Zudem stürzt regelmäßig der Prozess GCUBridge, das ist wohl des Gaming Center, ab. Dieses wurde zwischenzeitlich neu installiert (nachdem dies täglich abgestürzt war) - Abstürze passieren aktuell "nur" noch alle paar Tage.

 

Installiert ist aktuell Windows 10 1903 18362.900 (ausgeliefert war 1809), Graka ist ebenfalls auf aktuellem Stand 446.14.

 

Die "krassesten" Einträge im Zuverlässigkeitsverlauf sind ebenfalls angefügt - bei den Einträgen "Windows wurde nicht ordnungsgemäß heruntergefahren..." handelt es sich um das Einfrieren des Rechners.

 

Festgestellt habe ich, dass der Rechner, selbst bei einfachen Games (Revelation Online, The Elder Scrolls Online) unverhältnismäßig heiß wird. Die CPU liegt dann bei über 86 bis 95 Grad, die GPU häufig ebenfalls über 90 Grad. Jetzt gerade beim reinen Office-Betrieb (Office Eco-Mode) bei ca. 60 Grad (CPU und GPU). 

 

An sich würde ich zunächst den Rechner reinigen. Schaue ich mir allerdings die Bedienungsanleitung an (Punkt 24.6 bzw. 25.1), erlischt wohl die Garantie beim Öffnen des Gerätes. Andererseits würde sich aber die Frage stellen, warum schon ziemlich direkt nach Erwerb des Rechners die Probleme aufgetreten sind (nach der ursprünglich installierten Windows-Version lag die Fertigung allerdings ja auch schon etwas zurück).

 

Bin mir unschlüssig, was ich am besten tun soll.

 

IMG_20200614_165309.jpgIMG_20200614_165341.jpgzuverl1406.PNGzuverl2506.PNGzverl2206.PNG

P.S.: Antiviren-Programme oder Tuning-Tools sind nicht installiert.

P.P.S.: Noch ein ganz kurzes Video: https://videobin.org/+1a6x/1ghq.html

1 ANTWORT 1
Highlighted
Superuser
Nachricht 2 von 2
149 Aufrufe
Nachricht 2 von 2
149 Aufrufe

Re: X17803 schaltet/stürzt/friert ständig ab

@Potrimpo 

 

Hallo Potrimpo, das ist natürlich sehr frustrierend wenn dies beí einem neuen Rechner passiert. 

 

Aber eine genaue Fehlersuche ist aus der Ferne kaum möglich, da auch eventuell ein Display-oder GrafikKarten-Schaden vorliegt, den man aber ebenfalls nicht aus der Ferne feststellen/reparieren oder ausschliessen kann. 

 

Und durch den Rechner aufschrauben verlierst Du keine Garantie; das darf man ja z.B. auch machen um Speicher zu erweitern oder die Festplatte zu tauschen / zweite einzubauen, usw.

Solange Du dabei nichts kaputt machst, und auf die elektrostatische Entladung (Wasserhahn anfassen) achtest.

 

Aber nach einem halben Jahr in normal staubanfälliger Gegend (Wohnung, Büro) íst kein Rechner so verschmutzt, d.h. die Lüfterlamellen, dass er gesäubert werden müsste. 

 

Wenn Du den Rechner an der Seite öffnest, kannst Du kontrollieren ob alle Lüfter planmässig laufen, und der CPU-Lüfter mit Trichter fest auf dem Proc aufgeklipst ist.

 

Eine mangelhafte oder zu geringe Menge an Hitzeleitpaste zwischen CPU und Lüfter wäre ein Fall für die Werkstatt. Da würde ich bei einem neuem Rechner nicht drangehen. Normalerweise sind es Wärmeleitpads, die heute verbaut werden, und die sollte ebenfalls die Werkstatt überprüfen und ggf. erneuern.

 

Ich würde den Rechner an den Service einschicken. Das kannst Du hier veranlassen, oder Du benutzt die auf der Garantiekarte angegebene Telefonnummer. Auch kannst Du den Rechner (gut verpackt) bei Aldi zur Garantie-Reparatur abgeben.

 

Was Du vorher noch probieren kannst, ist das Zurücksetzen auf den Auslieferzustand, indem Du den Rechner mit der F11-Taste direkt nach dem Start gedrückt bootest (oder  in Windows die Cyberlink Power Recover App startest.). Und ohne Erhalt von Daten wählst.

 

Eine weitere Möglichkeit wäre es, und das ist den Versuch wert, Du erstellst dir mit dem MediaCreationTool einen USB Installationsstick mit der neuesten Windows-Version 2004 (min. 8 GB), und machst mit dieser ein Inplace-Upgrade, indem du im gebooteten Windows die setup.exe auf dem Stick startest.

 

Das korrigiert teilweise fehlerhafte Treiber oder unverträgliche Treiberkonflikte. Aber das ist nur ein Versuch, bei dem Du dir nichts vergibt. Dauert vielleicht eine dreiviertel Stunde (mit dem Download der Install-Dateien, je nach Internet-Speed), und dann kannst Du testen!

 

Wenn es nichts bringt, dann kannst Du den Rechner immer noch an den Service schicken.

 

Gruss, daddle