abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

USB3.2-anschluss funktioniert nicht, ERAZER Hunter X10,MD34365

GELÖST
19 ANTWORTEN 19
DSPKG
New Voice
Nachricht 1 von 20
717 Aufrufe
Nachricht 1 von 20
717 Aufrufe

USB3.2-anschluss funktioniert nicht, ERAZER Hunter X10,MD34365

Es gibt 2 USB-Anschlüsse (USB 3.2 Gen 1 5Gbps Typ A) auf der Oberseite des Computers, die nicht funktionieren. Kann mir jemand helfen?

PC : Gaming-PC MEDION ERAZER Hunter X10

MD34365

MSN 10023750

19 ANTWORTEN 19
daddle
Superuser
Nachricht 11 von 20
659 Aufrufe
Nachricht 11 von 20
659 Aufrufe

@Fishtown 

 

Nur mal so zur Info für @DSPKG , Du meintest sicher Seite 35/36. 😎

 

@DSPKG Der Text sagt ja die wären fürs Frontpanel, vermutlich gehören dann die obenliegenden USB Buchsen.auch zum Frontpanel. Hatte vorhin zur Identifizierung den Bildausschnitt der Rückansicht so stark vergrössert, dass ich das kleine Bild mit der Ansicht der Oberseite ausgeblendet hatte.

 

Allerdings, nachdem ich, nach deiner Erwähnung von oben liegenden USB Ports, schrieb, ich sehe nur welche in der Mitte der Rückseite, wäre ein kleiner Hinweis auf meinen Irrtum und die auf der Oberseite angeordneten Ports ja hilfreich gewesen. 

 

Aber schön das wir so einen aufmerksamen Kollegen haben, der jeden meiner Posts scannt ob nicht doch mal ein Fehler von mir zu finden ist. 😉

 

Aber immerhin war mein Tipp nach einem losen Anschlusskabel zu suchen richtig. Und die passende Buchse scheinst Du ja schon gefunden zu haben.

 

Also wenn die Audio Buchsen für ein Headset (d.h. Kopfhörer und Mikro über einen Y-Adapter gesplittet) an der Oberseite ebenfalls nicht funktionieren, dein Stecker in die JUSB3 passt, und das Kabel nach oben zu den USB-Ports und den Audio Jacks auf der Oberseite zieht, würde ich ihn  auch in die leere Buchse einstecken. Kaputt gehen kann bei richtiger Orientierung nichts.

 

Denn nur für die USB Ports sind 1evtl. 9 beschickte Kontakte zu viel. Obwohl JUSB1 und 2 jeweils 10 Kontakt-pinstecker haben. Und es sind RX und TX Verbindungen für das Headset (?) dabei.

 

Sind denn die JUSB 1 und 2 belegt; denn auch da steht in der Beschreibung für das FrontPanel. Also auch oben, denn direkt auf der Front selber gibt es keine USB Ports. Das solltest Du nochmal vorher checken.

 

Das würde dann darauf hindeuten dass JUSB3 nur für die Audioverbindungen zuständig ist? Weiss nicht ob die Sende- und Empfangskanäle bei USB 3.2nauch RX und TX Bezeichnungen haben.

 

Sonst warte bis ein Moderator die genauen Anschlussvarianten mitteilen kann.

 

Gruss, und viel Erfolg, daddle

 

Edit. Typos

 

Lösung in ursprünglichem Beitrag anzeigen

DSPKG
New Voice
Nachricht 12 von 20
357 Aufrufe
Nachricht 12 von 20
357 Aufrufe

Danke! Aber die Audioanschlüsse auf der Oberseite in der Nähe der usb-Anschlüsse funktionieren einwandfrei.

daddle
Superuser
Nachricht 13 von 20
353 Aufrufe
Nachricht 13 von 20
353 Aufrufe

@DSPKG 

 

Die beiden JUSB1 und 2 haben jeweils 10 Kontaktpins,  wären ja für 2 USB Ports dann 20 (-1 x Gnd) aber kein RX und TX  dabei. Ich weiss es also nicht.

Aber wenn es der einzig freie lose Stecker und die einzige Buchse  mit den '20  -1 'Kontaktpins ist; kann der Stecker ja nur dahin gehören. Was ist den mit dem Kabelverlauf, kannst Du daraus etwas erkennen, ob es  zu den oberen USB Ports hinführt?

 

Gruss, daddle

 

 

DSPKG
New Voice
Nachricht 14 von 20
638 Aufrufe
Nachricht 14 von 20
638 Aufrufe

Endlich habe ich gelöst. Die oberen usb-Anschlüsse sind mit dem JUSB3 verbunden, aber das Kabel war nicht eingesteckt. Ich habe es wieder angeschlossen. Jetzt funktionieren die usb-Ports wieder. Aber leider ist mir auch aufgefallen, dass die PC-Montage nicht gut gemacht ist. Ich konnte sehen, dass einige Kabel nicht richtig eingesteckt waren und sogar einige Pins verbogen sind. Dieses Qualitätsproblem habe ich bei Aldi-PCs nicht erwartet. Auf jeden Fall danke ich Ihnen allen für die rechtzeitige Hilfe.

Lösung in ursprünglichem Beitrag anzeigen

daddle
Superuser
Nachricht 15 von 20
327 Aufrufe
Nachricht 15 von 20
327 Aufrufe

@DSPKG 

 

Das freut mich für dich. Soviel zur Endkontrolle der PC-Montage, oder ein Burn In.

Hattest Du den Kabelverlauf zu den oberen USB Ports verfolgen können? Ist ja anscheinend etwas eng in der Kiste.

 

Aber warum Du deinen Post als alleinige Lösung markierst irritiert. Zumindest dein Mut den Stecker anzustecken ist ein Kudo wert. Schon gegeben! 

Aber auf die Spur brachte, glaube ich,  ich Dich, indem ich dir empfahl das Gehäuse zu öffnen und nach dem losen Stecker zu suchen, was ja die wahrscheinlichste Ursache sein musste.

Aber Du kannst ja mehr als einen Beitrag als Lösung auch jetzt noch markieren.

 

Dann viel Spass mit dem neuen Top-Rechner. 

 

Gruss, daddle

Fishtown
Superuser
Nachricht 16 von 20
309 Aufrufe
Nachricht 16 von 20
309 Aufrufe

Moin @DSPKG 

Gut das es so einfach war, wollen mal hoffen das es ein Einzelfall war aber es ist nicht deine Aufgabe und sollte so auch nicht vorkommen.

Auf alle Fälle solltest du den Support darüber schriftlich per Mail in Kenntnis setzen damit es dokumentiert ist.

Alleine schon falls später innerhalb der Gewährleistung noch weiter irgendwelche Probleme auftauchen,

so kannst du auf diese verweisen.

Moin @Andi , bitte informiere die QS darüber, Danke.

 

Moin @daddle 

Nur mal so zur Info, die Seite 25 (1-198) stimmt und wenn du mich freundlichst korregierst

lag das wohl an der Sonnenbrille 😎 das du Seite35/36 geschrieben hast, dort steht nur was zum Bios!!😉

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
daddle
Superuser
Nachricht 17 von 20
303 Aufrufe
Nachricht 17 von 20
303 Aufrufe

@Fishtown 


@Fishtown  schrieb:

Moin @daddle 

Nur mal so zur Info, die Seite 25 (1-198) stimmt und wenn du mich freundlichst korregierst

lag das wohl an der Sonnenbrille 😎 das du Seite35/36 geschrieben hast, dort steht nur was zum Bios!!😉

Tschüss Fishtown


Tut mir leid aber mit meinem Adobe Acrobat Reader bekomme ich die Infos zu Port JUSB3 und dem Abbild der Steckerleiste auf Seite 35!  Screenshot gefällig. S.u..

Die Sonnenbrille trug ich bei der Betrachtung  der Abbildungen auf dem Flyer, nicht hierbei. Ich wollte damit meiner Vermutung Ausdruck geben, du hättest die Blinden-Brille aufgehabt!  😉   Oder nur meine Coolness demonstrieren.  ;-(

 

JUSB3.PNG

 

 

 

Darum ging es doch! Den JUSB3 Port und Layout. Wo steht denn da etwas zum Bios! 

 

Gutes Nächtle, daddle

Iks-Jott
Superuser
Nachricht 18 von 20
293 Aufrufe
Nachricht 18 von 20
293 Aufrufe

Man sollte sich schon einigen, ob man die Seitenangabe des Handbuchs oder die Seitenanzeige des PDF- Readers meint.

____________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
Fishtown
Superuser
Nachricht 19 von 20
286 Aufrufe
Nachricht 19 von 20
286 Aufrufe

Moin @daddle , @Iks-Jott 

Habe die Unstimmigkeit gefunden:

Als erstes kommt im PDF, röm. I.- X., also 10 + Seitenzahl/ Handbuch 25 = 35 Gesamt

wenn ich in meinen Reader 25 eingebe, springt er auch nach: Handbuch S.25

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
daddle
Superuser
Nachricht 20 von 20
280 Aufrufe
Nachricht 20 von 20
280 Aufrufe

@Iks-Jott 

 

Da hast Du natürlich recht. Das ist mir bewusst. Aber wenn ich Seite xy für ein PDF-Dokument genannt bekomme, nehme ich als erstes die Seitenzahl für den PDF Reader als gemeint an die genannt wird. und die mir der dazugehörige Reader auch so angibt. Prima Vista sozusagen. Das ist die sogenannte Paginierung --> die Gesamtzahl aller bedruckten Seiten.

Ist auch übersichtlicher und einfacher nachzuverfolgen, als wenn man bei mehreren unterschiedlichen Zähl- und Paginierverfahren ansagen muss "achte auf die  unten oder oben, links oder rechts auf der Seite eingedruckten originalen Seitenzahlen des Dokuments".

 

Da ist die duchgezählte Gesamtseitenzahl die schnellere Orientierung. Vor allem wenn der der postet das Dokument auch nur entsprechend elektronisch  ím gleichem oder ähnlichem Reader, aber mit gleicher Zählweise vorliegen hat und daraus eine Seite angeben will.

 

Sonst müsste man auf die vom Reader abweichende Seitenzahl zu den eingedruckten Seitennummerierungen nochmal extra hinweisen, was alles nur   verkompliziert.

Wie ja Fishtown 8n seinem gerade gesendetem  Post darauf hinweist, dass das originale Dokument verschiedene Zählweisen für unterschiedliche Abschnitte beinhaltet. Mal römische, mal alphabetische (hier gerade nicht), und mal arabische Zählweise. 

 

Gruss, daddle

 

Edit: 

@Fishtown    Merkwürdig gebe ich 25 ein springt der auf die Zählweise des Readers genannte Seite. Ich muss also 35 eingeben, um auf die DokumentenSeite 25 zu kommen.

Woher soll auch der Reader die Gruppierung und mehrfache Zählblocks eines  Dokumentes wissen. Ich musste 35 eingeben, um auf die von mir gezeigte Seite zu kommen.

 

Das hängt aber auch davon ab, ob in den Dokumenten Hyperlinks zu den im Text gedruckten Seitenzahlen oder zu den Zahlen im Inhaltsverzeichnis angebunden sind (oder wie immer man das nennt). Haben neuere Medion BDAs auch schon.

 

Gebe ich aber in der Kopfzeile eine Seitenzahl an, benutzt der Reader seine eigene durchgezählte Seitenzahl und springt diese an. Kann mir nicht vorstellen, dass das bei dir anders ist.

19 ANTWORTEN 19