abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

USB3.2-anschluss funktioniert nicht, ERAZER Hunter X10,MD34365

GELÖST
19 ANTWORTEN 19
DSPKG
New Voice
Nachricht 1 von 20
716 Aufrufe
Nachricht 1 von 20
716 Aufrufe

USB3.2-anschluss funktioniert nicht, ERAZER Hunter X10,MD34365

Es gibt 2 USB-Anschlüsse (USB 3.2 Gen 1 5Gbps Typ A) auf der Oberseite des Computers, die nicht funktionieren. Kann mir jemand helfen?

PC : Gaming-PC MEDION ERAZER Hunter X10

MD34365

MSN 10023750

3 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
Fishtown
Superuser
Nachricht 10 von 20
316 Aufrufe
Nachricht 10 von 20
316 Aufrufe

Moin @DSPKG 

wenn ich das richtig sehe ist diese Buchse mit den 19 Pin und einen Blindplatz einmalig auf dem Board.

Wenn dein freier Stecker also auch diese 20 hat und die Rastnase seitlich in der Mitte so müsste dieser dort rein gehören.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.

Lösung in ursprünglichem Beitrag anzeigen

daddle
Superuser
Nachricht 11 von 20
658 Aufrufe
Nachricht 11 von 20
658 Aufrufe

@Fishtown 

 

Nur mal so zur Info für @DSPKG , Du meintest sicher Seite 35/36. 😎

 

@DSPKG Der Text sagt ja die wären fürs Frontpanel, vermutlich gehören dann die obenliegenden USB Buchsen.auch zum Frontpanel. Hatte vorhin zur Identifizierung den Bildausschnitt der Rückansicht so stark vergrössert, dass ich das kleine Bild mit der Ansicht der Oberseite ausgeblendet hatte.

 

Allerdings, nachdem ich, nach deiner Erwähnung von oben liegenden USB Ports, schrieb, ich sehe nur welche in der Mitte der Rückseite, wäre ein kleiner Hinweis auf meinen Irrtum und die auf der Oberseite angeordneten Ports ja hilfreich gewesen. 

 

Aber schön das wir so einen aufmerksamen Kollegen haben, der jeden meiner Posts scannt ob nicht doch mal ein Fehler von mir zu finden ist. 😉

 

Aber immerhin war mein Tipp nach einem losen Anschlusskabel zu suchen richtig. Und die passende Buchse scheinst Du ja schon gefunden zu haben.

 

Also wenn die Audio Buchsen für ein Headset (d.h. Kopfhörer und Mikro über einen Y-Adapter gesplittet) an der Oberseite ebenfalls nicht funktionieren, dein Stecker in die JUSB3 passt, und das Kabel nach oben zu den USB-Ports und den Audio Jacks auf der Oberseite zieht, würde ich ihn  auch in die leere Buchse einstecken. Kaputt gehen kann bei richtiger Orientierung nichts.

 

Denn nur für die USB Ports sind 1evtl. 9 beschickte Kontakte zu viel. Obwohl JUSB1 und 2 jeweils 10 Kontakt-pinstecker haben. Und es sind RX und TX Verbindungen für das Headset (?) dabei.

 

Sind denn die JUSB 1 und 2 belegt; denn auch da steht in der Beschreibung für das FrontPanel. Also auch oben, denn direkt auf der Front selber gibt es keine USB Ports. Das solltest Du nochmal vorher checken.

 

Das würde dann darauf hindeuten dass JUSB3 nur für die Audioverbindungen zuständig ist? Weiss nicht ob die Sende- und Empfangskanäle bei USB 3.2nauch RX und TX Bezeichnungen haben.

 

Sonst warte bis ein Moderator die genauen Anschlussvarianten mitteilen kann.

 

Gruss, und viel Erfolg, daddle

 

Edit. Typos

 

Lösung in ursprünglichem Beitrag anzeigen

DSPKG
New Voice
Nachricht 14 von 20
637 Aufrufe
Nachricht 14 von 20
637 Aufrufe

Endlich habe ich gelöst. Die oberen usb-Anschlüsse sind mit dem JUSB3 verbunden, aber das Kabel war nicht eingesteckt. Ich habe es wieder angeschlossen. Jetzt funktionieren die usb-Ports wieder. Aber leider ist mir auch aufgefallen, dass die PC-Montage nicht gut gemacht ist. Ich konnte sehen, dass einige Kabel nicht richtig eingesteckt waren und sogar einige Pins verbogen sind. Dieses Qualitätsproblem habe ich bei Aldi-PCs nicht erwartet. Auf jeden Fall danke ich Ihnen allen für die rechtzeitige Hilfe.

Lösung in ursprünglichem Beitrag anzeigen

19 ANTWORTEN 19
daddle
Superuser
Nachricht 2 von 20
347 Aufrufe
Nachricht 2 von 20
347 Aufrufe

@DSPKG 

 

Hallo @DSPKG 

 

meinst Du diesen Rechner? -->  https://bda.medion.com/flyer_20068473.pdf

Da sind doch die USB 3.2 Anschlüsse nicht oben auf dem Computer, sondern auf der Rückseite ziemlich in der Mitte?

 

Und hast Du verschiedene USB- Typ A Stecker ausprobiert? Gibt es mit keinem angeschlossenenm Kabel und Gerät einen Kontakt?  Kommt das Windows Pölöng wenn du etwas an den Port anschliesst?

 

Gruss, daddle

DSPKG
New Voice
Nachricht 3 von 20
343 Aufrufe
Nachricht 3 von 20
343 Aufrufe

Danke für die Antwort.

meinst Du diesen Rechner? -->  https://bda.medion.com/flyer_20068473.pdf   -> Ja. Der gleiche Rechner. Die USB-Anschlüsse an POS 41 funktionieren nicht.

hast Du verschiedene USB- Typ A Stecker ausprobiert?   -> Ja. Aber nichts funktioniert

Gibt es mit keinem angeschlossenenm Kabel und Gerät einen Kontakt?  -> Wie kann ich das prüfen?

Kommt das Windows Pölöng wenn du etwas an den Port anschliesst?  -> Nein

daddle
Superuser
Nachricht 4 von 20
339 Aufrufe
Nachricht 4 von 20
339 Aufrufe

@DSPKG 

 

Schau mal in den Geräte-Manager ob da unter USB ein Fehler für einen USB  Hub angezeigt wird.

War der Fehler von Anfang an da?

Hastt Du denComputerschutz aktiviert? ( Win plus R ---> rstrui.exe) .Wenn ja schrittweise je ein Datum vor dem letzten Update auswählen und darauf wiederherstellen. Sonst würde ich mit Power Recover auf die Werksauslieferung zurücksetzen.

Auxh mal  innen nachsehen, ob das Kabel von dem Port fest eingesteckt ist.

 

Gruss, daddle

DSPKG
New Voice
Nachricht 5 von 20
337 Aufrufe
Nachricht 5 von 20
337 Aufrufe

DSPKG_0-1622909563263.png

Geräte-Manager  -> Kein problem.

War der Fehler von Anfang an da?  -> Ich denke schon. Ich prüfe erst jetzt.

wiederherstellen  -> versucht. Aber kein Glück

DSPKG_1-1622911265015.pngDSPKG_2-1622911317281.png

Ein Kabel in der Nähe von JUSB3 ist nicht eingesteckt. Ist das mit den USB-Anschlüssen an der Oberseite verbunden?

daddle
Superuser
Nachricht 6 von 20
328 Aufrufe
Nachricht 6 von 20
328 Aufrufe

@DSPKG 

 

Deine Bilder müssen erst für die Allgemeinheit freigegeben werden. Und was meinst Du mit Oberseite?

Und ist es ein Stecker an einem Kabel, das lose neben den Pfostenstecker JUSB3 liegt und die selbe Anzahl an Kontakten hat? Und wo führt das Kabel hin? Kannst Du das zu den USB Ports hin zur Rückseite hin verfolgen?

Aber JUSB3 ist auf jeden Fall ein Port für einen USB Anschluss.

Aber ein beschrifttetes Board Layout dass die JUSBX- Anschlüsse auf dem MB den Ports zuordnen lässt habe ich leider nicht.

Diese Frage welche Ports JUSB3 versorgt könntest Du einem Moderator, z.B. @Andi stellen. 

 

Gruss, daddle

Fishtown
Superuser
Nachricht 7 von 20
326 Aufrufe
Nachricht 7 von 20
326 Aufrufe

Moin @DSPKG 

diese meinst du:

Quelle: https://www.computerbild.de/artikel/cb-Tests-PC-Hardware-Medion-Erazer-Hunter-X10-im-Test-Aldi-PC-mi...

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
DSPKG
New Voice
Nachricht 8 von 20
324 Aufrufe
Nachricht 8 von 20
324 Aufrufe

ja. genau

Fishtown
Superuser
Nachricht 9 von 20
322 Aufrufe
Nachricht 9 von 20
322 Aufrufe

Moin @DSPKG 

schau mal hier Seite 25: https://download.msi.com/archive/mnu_exe/mb/M7C79v1.0-EURO.pdf

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Fishtown
Superuser
Nachricht 10 von 20
317 Aufrufe
Nachricht 10 von 20
317 Aufrufe

Moin @DSPKG 

wenn ich das richtig sehe ist diese Buchse mit den 19 Pin und einen Blindplatz einmalig auf dem Board.

Wenn dein freier Stecker also auch diese 20 hat und die Rastnase seitlich in der Mitte so müsste dieser dort rein gehören.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.

Lösung in ursprünglichem Beitrag anzeigen

19 ANTWORTEN 19