abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Tastaturbeleuchtung für den X7861 im Control Center

GELÖST
Nachricht 31 von 40
669 Aufrufe
Nachricht 31 von 40
669 Aufrufe

Re: Tastaturbeleuchtung für den X7861 im Control Center

Die MSN ist 30025750, mittlerweile warum auch immer klappt das, das die Zeit bestehen bleibt bei der Tastaturbeleuchtung...

 

Die Version ist wie bei dem Download Controlcenter 1.0.46, beim öffnen steht des Control Center 2.0, ebenfalls kann ich den Speicher nicht auf Automatisch stellen, hier klappt nur Benutztedefiniert... wenn ich das Umstelle und auf Speichern gehe friert das CC 2.0 ein...

 

CC2.0.jpgCC2.0 Speicher.jpg

 

 

Highlighted
Master Moderator
Nachricht 32 von 40
648 Aufrufe
Nachricht 32 von 40
648 Aufrufe

Re: Tastaturbeleuchtung für den X7861 im Control Center

Hallo zusammen.

 

@BIgerbel und @wiliiam04:

Friert bei euch das Controlcenter 1.0.46 auch ein, wenn ihr den Speicher von Benutzerdefiniert auf Automatisch umstellt?

 

 

@BIgerbel:  @Inferno2016:

Hast du das Controlcenter schon neu heruntergeladen und installiert? Vielleicht stürzt es danach ja nicht mehr ab. Kannst du auch mal bitte ein Foto von deinen BIOS-Versionen posten?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Trainee
Nachricht 33 von 40
644 Aufrufe
Nachricht 33 von 40
644 Aufrufe

Re: Tastaturbeleuchtung für den X7861 im Control Center

Hallo,

 

 

 

keine Probleme mit dem ControllCenter.

Funktionirt alles OK. Gerade gestet.(Startet halt neu wenn man es umstellt(sehe aber keine Probleme damit)

 

IMG_20190107_215149.jpg

Master Moderator
Nachricht 34 von 40
633 Aufrufe
Nachricht 34 von 40
633 Aufrufe

Re: Tastaturbeleuchtung für den X7861 im Control Center

Hallo @BIgerbel:

Oops, ich wollte gar nicht dich erwähnen, sondern Inferno2016. Es sollte heißen:

 

@Inferno2016:

Hast du das Controlcenter schon neu heruntergeladen und installiert? Vielleicht stürzt es danach ja nicht mehr ab. Kannst du auch mal bitte ein Foto von deinen BIOS-Versionen posten?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Nachricht 35 von 40
626 Aufrufe
Nachricht 35 von 40
626 Aufrufe

Re: Tastaturbeleuchtung für den X7861 im Control Center

Hallo @Andi

 

hier einmal Screenshots von HWiNFO, reichen diese?

Ja habe das CC auch von der Medion Seite geladen, es handelt sich exakt um die Version die schon Installiert war und die auf der Recovery Patention vorhanden ist.

 

gruß

Inferno

INFO Mainboard 2 HWiNFO64.jpgINFO BIOS - HWiNFO64.jpgINFO Mainboard HWiNFO64.jpgINFO System HWiNFO64.jpg

 

 

 

 

Apprentice
Nachricht 36 von 40
599 Aufrufe
Nachricht 36 von 40
599 Aufrufe

Re: Tastaturbeleuchtung für den X7861 im Control Center

@AndiBei mir funktioniert soweit alles bzw. es friert nicht ein, wenn ich den Speicher umstelle, sondern startet wie bei @BIgerbel neu. Keine Probleme erkannt.

Master Moderator
Nachricht 37 von 40
573 Aufrufe
Nachricht 37 von 40
573 Aufrufe

Re: Tastaturbeleuchtung für den X7861 im Control Center

Hallo @Inferno2016.

 

Wenn es bei @BIgerbel mit BIOS 1.07.07RGME und Controlcenter 1.0.46 funktioniert, sollte es das bei dir auch. Vielleicht ist bei den ganzen Installationsversuchen irgend etwas durcheinander geraten. Um einen Softwarefehler ausschließen zu können, würde ich mir mit dem Media Creation Tool einen Installations-Stick erstellen und Windows noch einmal neu installieren inklusive Formatierung des C Laufwerks während des Setups. Nach der Installation bitte zu erst den Chipsatztreiber installieren und dann alle anderen Treiber. Wenn im Gerätemanager dann kein unversorgtes Gerät mehr angezeigt wird, kannst du zum Schluss das Controlcenter installieren. Dann sollte alles funktionieren.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Nachricht 38 von 40
565 Aufrufe
Nachricht 38 von 40
565 Aufrufe

Re: Tastaturbeleuchtung für den X7861 im Control Center

Hallo @Andi

 

eine Neuinstallation war für mich keine Option da ja sonst alles läuft.

Der CC funktioniert wieder, habe mir mal schnell den iobit uninstaller drauf gemacht und dabei auch eingestellt das Einträge in der Reg gelöscht werden ect.pp. beim normalen deinstallieren bleibt der Ordner vom CC bez. Hotkey bestehen, auch dieser wurde gelöscht, vielleicht hätte das löschen von Hand auch gereicht.

 

Danach muss ja der Computer neugestartet werden, Installieren CC und wieder ein Neustart und sehe da er funktioniert.

 

Noch ne Frage wegen dem Speicher, da ich die Maximale Leistung haben möchte, sollte man den Speicher auf XMP1 stellen?

 

gruß

Inferno

 

CC2.0NeuInstall.jpg

Master Moderator
Nachricht 39 von 40
556 Aufrufe
Nachricht 39 von 40
556 Aufrufe

Re: Tastaturbeleuchtung für den X7861 im Control Center

Hallo @Inferno2016.

 

Wenn die Funktion angeboten wird, würde ich die Einstellung auf jeden Fall mal testen. Würde mich interessieren, ob du einen Unterschied spüren kannst.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Nachricht 40 von 40
546 Aufrufe
Nachricht 40 von 40
546 Aufrufe

Re: Tastaturbeleuchtung für den X7861 im Control Center

Hallo @Andi

 

ich habe mir dann mal zum Testen CINEBENCH installiert, also bei der Einstellung Standard erhalte ich folgendes Ergbnis:

 

96,16 FPS

811 CB

 

hier bei läuft der Speicher bei 2400 MHz obwohl es sich um ein 2666 MHz Speicher handelt 

(Crucial Ballistix Sport LT 32GB Kit DDR4-2666 CL16), hatte das mit HWiNFO ausgelesen.

 

Bei der Einstellung XMP1 läuft der Speicher dann auch mit 2666 MHz, ebenfalls mit HWiNFO ausgelesen und um sicherzustellen das hier nicht HWiNFO was falsch macht habe ich das auch mit CPUz getestet, hier wird zwar angegeben das es sich um einen 2400 MHz Riegel handeln würde, aber es steht dann das dieser mit 2666 MHz arbeitet, muss man nicht verstehen.

 

Hier habe ich bei CINEBENCH folgendes Ergbnis erhalten:

 

105,12 FPS

823 CB

 

Also man kann sehr zufrieden sein, ich habe mir noch ein NB Kühlpäd mit 5 Lüfter (SKGAMES SK-001 / 1 x 120mm & 4 x 70mm)

geholt und das macht auch noch ca. 6 - 12 Grad, zumindest bei der Auswertung der SSD Temp. anzeige

(CrystalDiskInfo 8.0.0), da ich das NB nur am Monitor als Desktop Ersatz nutze bin ich echt zufrieden!

 

gruß

Inferno