abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Tastatur Beleuchtung weg

14 ANTWORTEN 14
axelhunder
Trainee
Nachricht 1 von 15
2.314 Aufrufe
Nachricht 1 von 15
2.314 Aufrufe

Tastatur Beleuchtung weg

Moin,

Also ich hatte jetzt schon öfter kleinere Problemchen mit der Beleuchtung der Tastatur. Beispielsweise dass sie irgendwann einfach nicht mehr mein custom Profil benutzt sondern monochrom bleibt. Das lies sich dann einfach durch speichern der Einstellungen im Gaming Center beheben.

Dann ist es vorgestern dazu gekommen, dass die Beleuchtung ganz ausfiel. Und außerdem sind alle Optionen die Beleuchtung einzustellen aus dem Center verschwunden. Neustart hat nichts gebracht. Hab dann eine neue Version des Gaming Centers installiert. Hat erst funktioniert bis ich feststellen musste dass sich nicht alle Tasten der Tastatur farblich ändern lassen(um genau zu sein die"#" und die "<" Tasten bleiben bei einem custom Farbprofil immer dunkel!)

Also habe ich wieder die alte Version installiert. Diesmal ging auch die Beleuchtung wieder. Naja bis heute.

Hab heute wieder kein Licht gehabt aber diesmal hat Neuinstallation nichts gebracht. Bin langsam mäßig genervt.

Jede Hilfe ist gern gesehen

Erazer X15803

14 ANTWORTEN 14
axelhunder
Trainee
Nachricht 2 von 15
1.814 Aufrufe
Nachricht 2 von 15
1.814 Aufrufe

Habe nun Windows neuinstalliert, Beleuchtung läuft wieder. Merkwüdigerweise funktioniert jetzt sogar die neue Gaming Center Version richtig. Ich hoffe mal dass es dabei bleibt.

axelhunder
Trainee
Nachricht 3 von 15
1.787 Aufrufe
Nachricht 3 von 15
1.787 Aufrufe

Nunja... Ich würde gerne diese akzeptierte Antwort von mir selbst wieder entfernen. Denn sit ich heute morgen den laptop hochgefahren habe ist die tastatur wieder dunkel und die Option im Gaming Center fehlt. Vll darf ich den Rechner einfach nicht mehr ausschalten.

Edit: Jetzt ist die standard regenbogen beleuchtung immerhin an, aber ich kann sie weiterhin nicht personalisieren.

Andi
Master Moderator
Nachricht 4 von 15
1.706 Aufrufe
Nachricht 4 von 15
1.706 Aufrufe

Hallo @axelhunder.

Bitte teile uns einmal die achtstellige Artikelnummer (MSN) deines Notebooks mit. Wie lautet die alte und neue Gaming-Center-Version, die du ausprobiert hast? Aus welcher Quelle stammen die Gaming-Center-Versionen?

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Major_ToM
Professor
Nachricht 5 von 15
1.621 Aufrufe
Nachricht 5 von 15
1.621 Aufrufe

Hallo @axelhunder ,

 

könntest Du uns bitte eine kurze Info zur Frage von Andi hinterlassen, bzw. besteht das Problem mit dem Gaming Center immer noch?

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
axelhunder
Trainee
Nachricht 6 von 15
1.607 Aufrufe
Nachricht 6 von 15
1.607 Aufrufe

Natürlich, entschuldigt bitte, ich hatte diese Thread schon aufgegeben.

MSN: 30026629

die Version des Gaming Centers kann ich leider nicht mehr zurückverfolgen,

Ich hab erst die Version von der Medion-Webseite getestet, später bin ich hier im Forum auf einen Beitrag gestoßen indem es um fehlerhafte Downloadlinks auf eben jener Seite ging. Dort war ein alternativer Download verlinkt, nur leider finde ich den Beitrag nicht mehr.

Ich kann nicht sagen welche Version das war, da ich gestern einen Factory Reset durchgeführt hab, da ich neben der Tastatur auch andere Probleme mit dem System hatte, allerdings besteht das Problem immer noch!

Mir ist besonders aufgefallen, dass beim Neustarten nach dem Reset mein altes Custom Beleuchtungsprofil aktiv war, obwohl es ja eigentlich hätte resettet werden müssen?

 

Vielleicht noch ein paar mehr Dinge zum Problem: 

-Beim Start ist die Tastatur immer dunkel und wird erst nach einigen Minuten Betrieb beleuchtet

-Sie ist dann immer monochrom hellblau, egal was eingestellt wurde

-Wenn ich das Gaming Center im Hintergrund schließe und neu öffne startet die Beleuchtung auch früher, dann auch im richtigen Profil

-Wenn der PC über neugestartet funktioniert alles, auch die Startup Beleuchtung

Andi
Master Moderator
Nachricht 7 von 15
1.567 Aufrufe
Nachricht 7 von 15
1.567 Aufrufe

Hallo @axelhunder.

 


@axelhunder  schrieb:

-Wenn der PC über neugestartet funktioniert alles, auch die Startup Beleuchtung


Vielleicht kommt irgendetwas mit dem Windows 10 Schnellstart nicht zurecht. Ich würde versuchsweise den Schnellstart deaktivieren und dann noch einmal testen.

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
axelhunder
Trainee
Nachricht 8 von 15
1.559 Aufrufe
Nachricht 8 von 15
1.559 Aufrufe

Hi,

hab's versucht mit deaktiviertem Schnellstart, leider ohne Erfolg.

Andi
Master Moderator
Nachricht 9 von 15
1.541 Aufrufe
Nachricht 9 von 15
1.541 Aufrufe

Hallo @axelhunder.

 

Normalerweise würde ich an dieser Stelle jetzt folgende Reststromentladung empfehlen:

 

1.) Notebook ausschalten

2.) Stromkabel aus dem Laptop herausziehen

3.) Akku entfernen

4.) Einschaltknopf am Notebook für 15 Sekunden gedrückt halten (danach loslassen)

5.) Akku wieder einsetzen

6.) Stromkabel wieder anschließen

7.) Laptop einschalten

 

Da der Akku bei deinem Notebook aber fest verbaut ist, dürfte sich das Entfernen des Unterbodens und das Abziehen des Akku-Steckers etwas schwierig gestalten. Außerdem ist auch nicht sicher, dass danach wieder alles einwandfrei funktioniert. Für mich hört sich das geschilderte Verhalten nach einem Defekt an. Das Gerät sollte in der Werkstatt überprüft werden. Bitte wende dich einmal an unseren Support.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Easter1905
New Voice
Nachricht 10 von 15
1.483 Aufrufe
Nachricht 10 von 15
1.483 Aufrufe

Hallo @axelhunder 

ich hatte gerade das selbe Problem.

Reststromentladung hat bei mir tatsächlich geholfen (habe zumindest seit einigen Tagen keine Probleme mehr mit der individuellen Beleuchtung).

Da auch bei mir der Akku fest verbaut ist, habe ich einfach den Laptop im Akkubetrieb so lange angelassen, bis er von alleine ausgegangen ist. Danach noch mehrere Minuten lang immer wieder versucht einzuschalten und den Powerbutton auch mehrfach wie beschrieben für 15 Sek. gedrückt, bis wirklich nichts mehr zuckt.

Habe dann zur Sicherheit das Gaming Center in der V1.0.0.32 neu installiert, immer schön nach Vorschrift mit Neustart nach Installation etc. Seitdem läuft alles wieder.

14 ANTWORTEN 14