abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Ständige Bluescreens am P66020 (MD34130)

GELÖST
128 ANTWORTEN 128
Diskutant
Trainee
Nachricht 1 von 129
6.175 Aufrufe
Nachricht 1 von 129
6.175 Aufrufe

Ständige Bluescreens am P66020 (MD34130)

Hallo,

ich habe heute den "High End Gaming PC P66020 (MD34130)" bekommen der am 6.12 bei Aldi Süd verkauft wurde.

Nach anfänglicher Installation von battle.net und steam und ein paar Spielen habe ich nun ständige Bluescreens.

Es ist im Grunde egal was ich mache. Früher oder später kommt ein Bluescreen, manchmal sogar direkt nach dem Windows Anmeldebildschirm.

 

Es kommt die Meldung dass Informationen gesammelt werden, aber die Anzeige bleibt bei 0% stehen, so dass ich den Rechner dann hart über den Einschaltknopf ausschalte.

 

Stillstandcode: WHEA_UNCORRECTABLE_ERROR

 

Ich habe schon versucht Windows zurückzusetzen, aber bei 48% bricht er ab und sagt es ist ein Fehler aufgetreten und es wurden keine Änderungen vorgenommen.

128 ANTWORTEN 128
Diskutant
Trainee
Nachricht 111 von 129
1.307 Aufrufe
Nachricht 111 von 129
1.307 Aufrufe

Deinstalliere mal die optane Software, der P66020 hat sowieso keine Hardware dafür.

 

bios Update kannst du machen indem du im gerätemanager den Punkt Firmware aufklappst und Rechtsklick auf den Unterpunkt, Treiber aktualisieren wählst

tdoc
Apprentice
Nachricht 112 von 129
1.296 Aufrufe
Nachricht 112 von 129
1.296 Aufrufe


@mnstrkllr  schrieb:

Falls es wen interessiert, der Bluescreen kommt seit dem BIOS-Update nicht mehr, zumindest hatte ich in den letzten 24h keinen und davor immer beim aufwachen aus dem Ruhemodus. Ich habe weder die Intel Graka deaktiviert, noch irgendwelche anderen Änderungen vorgenommen.


Das liegt m.E. allerdings nur daran, dass das neue BIOS (bei mir mittlerweile Version 11) von Haus aus die Wiedergabe bei Multimonitor auf "Auto" einstellt (zuvor: "enabled"). Das heißt auf gut Deutsch: die Intel-UHD Grafik ist abgeschaltet. Würde mich wundern, wenn es anders wäre. Überprüfe doch mal, ob du die Intel-Grafik noch im Gerätemanager siehst. 

 

Bei mir bleiben die Bluesreens genau dann weg, wenn

- entweder im BIOS "auto" gewählt wurde (also Intel-Grafik ist abgeschaltet und erscheint auch nicht im Gerätemanager)

- oder im Gerätemanager die Intel Grafik deaktiviert ist

- oder tatsächlich ein Monitor an den Ausgang der Intel-Grafikkarte angeschlossen ist.

mmkw
Trainee
Nachricht 113 von 129
1.286 Aufrufe
Nachricht 113 von 129
1.286 Aufrufe

Hallo Leute, heut abend gabs auf meinem Rechner P66020 ein Update von Microsoft, seit dem gibts weder im Gerätemanager noch beim Online Intel® Treiber- und Support-Assistent eine Intel 630 Grafikkarte zu sehen...

Es wird nur mehr die GTX 1070 angezeigt...

Lg Mario

RolandK
New Voice
Nachricht 114 von 129
1.147 Aufrufe
Nachricht 114 von 129
1.147 Aufrufe

I have an Erzaer X67054 (i7) and I'm struggling since January with Blue Screens.

I tried to do everything in this thread but still every week or so it crashes, and I end up doing a full re-install.

 

The Dutch support line now tell me to go back to BIOS 1.09 and Intel Driver 6519, which I find strange since there is now also 1.11 and 6577.

 

What is the best way forward.

I hope Admin Andi can help me out here

Andi
Master Moderator
Nachricht 115 von 129
1.135 Aufrufe
Nachricht 115 von 129
1.135 Aufrufe

Hello @RolandK and welcome to the community.

 

I had mentioned the possibilities in post 84. If you have the latest BIOS, IGD should automatically be set to "AUTO". Bluescreens should then no longer appear. If you still have problems, please contact our support.


Greeting - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
RolandK
New Voice
Nachricht 116 von 129
1.114 Aufrufe
Nachricht 116 von 129
1.114 Aufrufe


@Andi  schrieb:

Hello @RolandK and welcome to the community.

 

I had mentioned the possibilities in post 84. If you have the latest BIOS, IGD should automatically be set to "AUTO". Bluescreens should then no longer appear. If you still have problems, please contact our support.


Greeting - Andi


Andi,

I tried all that and it didn't help. Now it doesn't give any video on any of the HDMI ports, so I cannot even get into the BIOS or in repair mode.

Discussed with Dutch support, and I will return the PC for repair..... Bad experience so-far. 2 months of re-installs... Mann (traurig)

 

Thanks for helping,

Andre 

tdoc
Apprentice
Nachricht 117 von 129
1.080 Aufrufe
Nachricht 117 von 129
1.080 Aufrufe

Kurzer Zwischenbericht:

Mit der BIOS-Einstellung "Auto" (also Intel-Grafik deaktiviert) läuft bei mir alles seit Wochen problemlos. Das aktuelle BIOS hat diese Einstellung ebenfalls als Voreinstellung, diese sollte man nicht mehr ändern.

Die Windows-Updates hatten bei mir sogar die unangenehme Eigenschaft, immer wieder Intel-Treiber der unterschiedlichsten Versionen nachzuinstallieren. Da wurde von Microsoft bunt zwischen den neuen DCH-Treibern und dann wieder alten Treibern gemischt, vor und zurück (was das System absolut instabil macht, aber man kann sich gegen diese Updates nicht wehren). Schon deshalb hilft letztlich nur eine Deaktivierung der Intel-Grafik im BIOS.

 

Xt
Contributor
Nachricht 118 von 129
1.040 Aufrufe
Nachricht 118 von 129
1.040 Aufrufe

@tdoc @Andi 

 

Hi,

 

wollte mich mal wieder melden. Ich habe auch keine Probleme mehr nach der BIOS Einstellung "Auto", das ist schon mal gut. Aber trotzdem bleibt es ein Workaround.

Andi: Gibt es inzwischen eine Lösung von Intel?

 

Grüße

 

XT

RolandK
New Voice
Nachricht 119 von 129
1.020 Aufrufe
Nachricht 119 von 129
1.020 Aufrufe

In the mean time the PC has been returned to Medion for repair.

While trying to re-install everything (again) I couldn't even get any video output.

All your replies also to me show that my PC has more problems than just a BIOS setting or driver version issue. I suspect a HW failure...

 

danke schön for your replies...

Andi
Master Moderator
Nachricht 120 von 129
992 Aufrufe
Nachricht 120 von 129
992 Aufrufe

Hallo @Xt.

 


@Xt  schrieb:

Andi: Gibt es inzwischen eine Lösung von Intel?


Die Sache hat Intel schon auf dem Tisch. Ob und wann von dort ein geänderter Treiber kommt, kann ich leider nicht sagen. Ich persönlich sehe aber auch nicht wirklich einen Sinn darin, einen Monitorausgang auf Enabled zu stellen, wenn gar kein Monitor angeschlossen ist. Wenn man wirklich mal einen anschließt, kann man das Feature auch eben einschalten.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
128 ANTWORTEN 128