abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Ständig Probleme mit dem neuen X25 :(

20 ANTWORTEN 20
abcd
Trainee
Nachricht 1 von 21
1.518 Aufrufe
Nachricht 1 von 21
1.518 Aufrufe

Ständig Probleme mit dem neuen X25 :(

Hallo zusammen,

ich habe kürzlich vor wenigen Tagen das Erazer Beast X25 erhalten. Es macht seinem Namen alle Ehre und es ist wirklich ein super Teil.

Leider zeigten sich aber schon nach kurzer Zeit schreckliche Probleme

 

Zuerst der Sound

Nach wenigen Minuten Spiel- und Videozeit erklang ein extrem nerviges Surren gefolgt von einer Stille und dem Nichtfunktionieren des Sounds.

Während das Mikrofon noch funktionierte, klappte der Sound nicht mehr (kein Ton). Nur ein Neustarten half.

Ich dachte es sei vielleicht ein kurzfristiger Fehler, aber es blieb. Einmal startete ich auch TeamSpeak und der PC stürzte ab mit einem Bluescreen (Stillstandcode: PAGE_FAULT_IN_NONPAGED_AREA; Fehlerursache: amdacpbus.sys).

Nachdem dieser Soundfehler auftrat war es immer so dass ich plötzlich keine YouTube Videos mehr schauen konnte und in TeamSpeak sah es so aus als hätte ich keine Audioausgabe. Das Problem trat auch auf als ich auf PC Audio umstieg (von Kopfhörer), daher ist eine Inkompatibilität dahingehend auszuschließen.

Aber die Probleme gingen weiter. Später irgendwann hatte ich plötzlich kein Internet. Aber kein Ausfall unsererseits, sondern der PC akzeptierte das LAN-Kabel einfach nicht mehr (als sei keines drin, schlichtweg keine Verbindung). Ein Wackelkontakt kann ich ausschließen, da ein Neustart auch hier das Problem behob. Ich ging von einem Softwarefehler aus sodass ich mich dazu aufraffte Windows neu aufzusetzen. 

 

Damit aber leider nicht genug. Einige Stunden lief alles problemlos bis die Meldung "Haben Sie Soundprobleme?" von Windows erschien, obwohl ich da keine hatte. Ich klickte auf die Meldung, um mehr Informationen zu erhalten. Stattdessen begann aber eine Suche "Probleme werden ermittelt..." die den PC verlangsamte und schließlich einfrieren ließ. Ich konnte keine Ordner mehr öffnen und nichts funktionierte mehr richtig. Auch hier half ein Neustart - und löste wieder das LAN Problem aus.

 

Nun deinstallierte ich McAfee (brauche ich nicht) und installierte Avast. Über Avast ließ ich sämtliche Treiber updaten. Danach war wieder für ein paar Stunden Ruhe.

Bis der LAN-Fehler wieder kam... Diesmal entschied ich mich für ein BIOS-Update das ich auf der Medion Seite fand.

Irgendwas veränderte aber entweder das BIOS- oder der Treiber-Update, denn nachher konnte ich mit dem Boost-Knopf auf dem Laptop nur noch die Modi "Office" oder "Gaming" auswählen. Aber das war nicht alles. Während des Zockens fiel mir auf, dass der PC-Kühler extrem leise ist (ich habe mich schon an die klimaanlagenähnliche Geräuschkulisse gewöhnt). Der Laptop wurde auch sehr heiß und der Kühler ging noch immer nicht an. Ausserdem kam ein sehr komisches Knacken aus dem Laptop sobald ich das Zocken begann. Zuvor konnte ich die Gamemmodi "Office", "Game" und "Boost" auswählen wobei bei Game und Boost der Kühler entsprechend lauter wurde. Dies geht nicht mehr.

 

Ich habe nun schon das dritte Mal Windows neu aufgesetzt, nichts hilft, immer kommen neue Probleme 😞 Kann es doch ein Hardware Defekt sein? Was kann ich noch tun? Ich bin am Verzweifeln 😞

20 ANTWORTEN 20
JeLi64
Explorer
Nachricht 2 von 21
715 Aufrufe
Nachricht 2 von 21
715 Aufrufe

Hey @abcd ,

vielleicht hilft Dir dieser Beitrag bezüglich der LAN-Probleme weiter:

https://community.medion.com/t5/ERAZER-Gaming/Realtek-Gaming-2-5GbE-Family-Controller-im-X25-Beast/m...

 

Ich habe Windows inzwischen 7 mal neu iinstalliert und bis jetzt läuft es stabil ...

 

MfG

JeLi64

MfG
JeLi64
abcd
Trainee
Nachricht 3 von 21
705 Aufrufe
Nachricht 3 von 21
705 Aufrufe

Na super... Dann ist das also ein dauerhaftes Problem? Hast du das Gerät inzwischen zurückgesendet?

JeLi64
Explorer
Nachricht 4 von 21
702 Aufrufe
Nachricht 4 von 21
702 Aufrufe

Nein, habe es noch - man hat ja 60 Tage Zeit, um es zurück zu geben ...

Da sich aber NIEMAND vom Support meldet oder sich der Sache mal annimmt, da der Fehler bei mehreren Geräten aufgetreten ist, wird es wohl darauf hinaus laufen, dass es eine Retoure gibt. Ansonsten läuft die Kiste ja, aber diese Kleinigkeiten können einen zur Weißglut treiben 😉

 

Die anderen Probleme, die Du aufgeführt hast habe ich jedenfalls nicht, dass ist ja auch schonmal was ...

MfG
JeLi64
abcd
Trainee
Nachricht 5 von 21
700 Aufrufe
Nachricht 5 von 21
700 Aufrufe

Ich weiß nicht, mir würde es echt leid tun das zurückzuschicken. Spiele liefen ja auch echt gut und auch wenn der Kühler so laut ist, man gewöhnt sich dran und hat es ja auch nur im Gaming Modus. Aber ja, eben diese Kleinigkeiten ruinieren diesen Spaß komplett, kann ja nicht sein dass ich Lotto spielen muss darum welches Problem als nächstes kommt...

 

// EDIT

Ich habe nur 14 Tage da ich es online gekauft habe, leider

JeLi64
Explorer
Nachricht 6 von 21
696 Aufrufe
Nachricht 6 von 21
696 Aufrufe

Wo hast Du online gekauft? Bei ALDI?

Da hat man 60 Tage Rückgabe ....

MfG
JeLi64
abcd
Trainee
Nachricht 7 von 21
692 Aufrufe
Nachricht 7 von 21
692 Aufrufe

Leider nein, bei ALDI war es ausverkauft. Habs bei Medion.de selbst gekauft.

daddle
Superuser
Nachricht 8 von 21
682 Aufrufe
Nachricht 8 von 21
682 Aufrufe

@abcd 

 

Auch da hast Du ein mind. 14 tägiges Rückgaberecht. Also schnell sein. Nach deinem Text klingt es so, als ob du es erst einige Tage besitzt.

Und ich würde nicht aus falsch verstandener "emotionaler Bindung" an das Gerät mich mit solchen Fehlern zufrieden gebeen. ein Rechner in der Preisklasse hat ohne wenn und aber von Beginn an zu funktionieren. Und Rechner gibt es genug, auch Medion wird wieder neue Modelle rausbringen.

 

Gruss, daddle

santuris
Contributor
Nachricht 9 von 21
665 Aufrufe
Nachricht 9 von 21
665 Aufrufe

Also ich habe es online bestellt und in der Bestellungsbestätigung steht

 

santuris_0-1629724499927.png

 

daddle
Superuser
Nachricht 10 von 21
652 Aufrufe
Nachricht 10 von 21
652 Aufrufe

@santuris 

 

Dein Bild ist noch nicht freigegeben, aber unabhängig davon hast Du bei Online-Käufen immer ein 14-tägiges Rückgaberecht.

Entscheoidend ist der Tag der Zustellung bei dir oder im Paketshop, Es reicht dann innerhalb der 14 Tage von dem Kauf zurückzutreten. Das geht per eMail, und einen Grund, z.B Nichtgefallen,. anzugeben. Dann hast Du danach noch ein paar Tage Zeit, bis das Paket beim Verkäufer zurück ankommen muss.

 

Gruss, daddle

20 ANTWORTEN 20