abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

SSD Festplatte wird nicht im Bios erkannt. Windows 10 startet aber trotzdem.

GELÖST
16 ANTWORTEN 16
Pasquale
Trainee
Nachricht 1 von 17
3.994 Aufrufe
Nachricht 1 von 17
3.994 Aufrufe

SSD Festplatte wird nicht im Bios erkannt. Windows 10 startet aber trotzdem.

Hallo liebe Community =), 

 

ich habe mir eine neue SSD Festplatte gekauft und eingebaut. Durch eine Neuinstallation von Windows 10 wurde die neue 1 TB NVMe SSD erkannt und ich konnte Windows 10 neu installieren. Die neue SSD ist im PCI-e 4x Slot eingebaut. Die werksseitig verbaute 128 GB SSD wollte ich nun über SATA im anderen Slot betreiben. Die 128GB SSD habe ich schon über einen Windows 10 Installation-USB-Stick komplett formatiert und die Partitionen gelöscht. Sobald ich die zweite SSD im SATA Slot betreibe, möchte mein Laptop nicht hochfahren. Erst, wenn die zweite SSD ausgebaut ist, fährt Windows 10 über die neue NVMe SSD hoch. Ich verstehe auch nicht, warum meine NVMe SSD nicht im Bios aufgeführt ist und ich somit die Bootreihenfolge ändern kann. Im Bios ist der AHCI Modus aktiviert. Ich freue mich auf eure Hilfe. Schönen Tag euch 😃

 

Hier meine Daten:

 

MEDION Erazer X7843 MD99995

BIOS Version
1.05.12RME1_00068
Datum
08.01.2016
MAINBOARD Hersteller
MEDION
Modell
P670RG1M
Version
1.0
BETRIEBSSYSTEM
Ausgabe
Microsoft Windows 10 Home (64-Bit)
Version (Build)
2009 (10.0.19042)
 
MASSENSPEICHER
WDS100T3X0C-00SJG0
  • Treiberdetails
  • Anbieter (Provider)Microsoft
  • Version10.0.19041.1
  • Datum (Date)21.06.2006
  • Details zur Firmware
  • Version111110WD
1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
daddle
Superuser
Nachricht 15 von 17
3.680 Aufrufe
Nachricht 15 von 17
3.680 Aufrufe

@Fishtown 

 

Prima, vielen Dank.

 

@Pasquale 

 

In dem freundlicherweise von Fishtown angegebenen Link ist es das zweite gelistete Handbuch P67xRgSM

In Chapter 1 auf Seite 15, ssteht in der Mitte der Seite in einem roten und umrandetem Feld das, was ich in meinem letzten Post skizziert hatte.

Ist die 128 GB SATA M2 SSD in Slot 3 (das ist der originale Einbauslot ) eingesteckt,können am am anderem Slot2   PCIe M2 SSD nicht erkannt werden ( das schliesst nicht aus das eine SATA M2 SSD erkannt würde).

 

Also wenn du die1 TB  PCIe M2 eingebaut behältst, dann musst Du auf den andern Slot, der nur SATA könnte, verzichten.

Das andererseits beide Slots 2 M2 SATA SSDs  parallel verwalten können, kann man im Umkehrschluss aus dem Handbuch-Hinweis entnehmen. 

 

Gruss, daddle

 

Lösung in ursprünglichem Beitrag anzeigen

16 ANTWORTEN 16
Burki48
Moderator
Nachricht 2 von 17
2.809 Aufrufe
Nachricht 2 von 17
2.809 Aufrufe

Hallo @Pasquale und herzlich willkommen in der Community.

 

Bitte teile uns die genaue MSN Nummer Deines PCs mit. Hast Du die neue SSD mittels eines extra Controllers, der sich im PCI Express x4 Slot befindet, eingebunden?

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

daddle
Superuser
Nachricht 3 von 17
2.806 Aufrufe
Nachricht 3 von 17
2.806 Aufrufe

@Pasquale 


@Pasquale wrote:

Die werksseitig verbaute 128 GB SSD wollte ich nun über SATA im anderen Slot betreiben.  (..) Sobald ich die zweite SSD im SATA Slot betreibe, möchte mein Laptop nicht hochfahren


Hallo Pasquale, der zweite Slot, ein M2 Slot,  hat eine PCIe Schnittstelle. Ist da fälschlich die SATA M2 SSD drin, blockiert das den Rechner.

Warum hast Du denn die neue 'NVMe" in den PCIe x4 Slot (über einen extra Controller) eingeabut. Diese passt doch auch in den zweiten M2 Slot, der für das PCIe-Protokoll ausgelegt ist?

Und  der jetzt durch den Einbau der 128 GB SATA  M2 SSD fehlbelegt ist und den Rechner blockiert.

 

Aber deine Beschreibungen der Konfiguration schwanken; einmal sprichst Du von einer neuen SSD, dann von einer NVMe SSD statt von einer M2 PCIe SSD, die im PCIe x 4 Slot eingebaut ist: dann nennst du sie wieder nur eine SSD, wobei der Bezug jedesmal erst wieder hergestellt werden muss.

Das gleiche gilt für die original eingebaute 128 GB "SSD", die Du dann im zweiten Slot einbaust, sagst aber nicht dass es ebenfalls eine  M2 Bauform ist. Dann sprichst Du  von der zweiten SSD im SATA-Slot. WIeso könnte man fragen, hast Du noch eine erste andere SSD über SATA, also den Anschlussport auch für HDDs. 

Das ist alles für Andere  verwirrend, aber nach etwas Rumraten entdröselt sich das Gewirr der schwankenden Bezeichnungen

Eine SSD ist eine "HDD" mit nonvolatile memory, also SSD. Die Bauform ist entweder M2, oder SSD (=HDD Formfaktor).

 

Nichts für ungut, aber eine klarere Beschreibung wäre zwecktauglich. Nicht jeder hat deinen Rechner selber.

 

Gruss, daddle

Pasquale
Trainee
Nachricht 4 von 17
2.793 Aufrufe
Nachricht 4 von 17
2.793 Aufrufe

Hi Danke für die ausführlichen Antworten, 

 

ich würde mich gerne berichtigen und entschuldige mich für vertauschte Angaben oder falsche Bezeichnungen. Ich kann in diesen Gebiet leider nur mit gefährlichen Halbwissen glänzen. Tut mir Leid für die ganze Verwirrung. Ich versuche es noch einmal und nehme Bilder dazu. Ich denke da ist es verständlicher. Vorweg meine genaue MSN lautet 30020555 (MD 99995). Die 2,5 Zoll Festplatte hat 1 TB und ist aber von meinem Problemen außen vor. Es geht allein um die M.2-Speicher. 😁 Ich habe keine Controller verbaut. Die Bezeichnung "PCIe x 4 Slot" habe ich wahrlichen auch mal irgendwo falsch nachgelesen und falsch interpretiert 😅

 

Hier ist eine Übersichtaufnahme von meinem Laptop: 

ÜbersichtÜbersicht

Bild 1 Übersicht

 

Im folgenden Bild (Bild 2) ist der neue 1TB NVMe-Speicher M.2 verbaut. Wird mit dieser Hardware der PC gestartet, fährt der PC mit neu installiertem Windows 10 normal hoch. Problem hier. Im Bios (Bild 3) zeigt es nicht den neuen  1TB NVMe-Speicher an. Nur die 2,5 Zoll 1TB HDD wird im Bios erkannt. Hier ist aber kein Windows 10 installiert (wird nur als Daten-Festplatte verwendet). Eigentlich wäre mir der Umstand egal, ob im Bios der neue NVMe-Speicher erkannt wird oder nicht, aber so kommt es wahrscheinlich zu Problem 2 (nach meinem Halbwissenstand 😅).

neuer NVME-Speicherneuer NVME-Speicher

Bild 2: neuer 1TB NVMe-Speicher m.2 verbaut

 

BIOS neuer NVME-SpeicherBIOS neuer NVME-Speicher

Bild 3: Bios neuer NVMe-Speicher M.2

 

Problem 2 und eigentliches Problem. Baue ich den alten 128 GB M.2-Speicher ein (Bild4), möchte Windows 10 nicht mehr booten. Dieser alte Speicher wurde auch bereits von mir formatiert und die vorhanden Partitionen gelöscht. Dies wurde über die Windows-Installation gemacht. Im Bios erkennt er den alten 128 GB m.2 Speicher und die normale 2,5 zoll HDD (Bild5). Aber immer noch nicht den neuen 1TB NVMe-Speicher. Ich möchte eigentlich nur den alten M.2 Speicher zusätzlich als Datenspeicher haben. 

 

neuer + alter m.2 Speicherneuer + alter m.2 Speicher

Bild 4: Zusätzlicher Einbau des 128GB M.2-Speichers

 

BIOS neuer + alter m.2 SpeicherBIOS neuer + alter m.2 Speicher

Bild 5: Bios der zweite M.2-Speicher ist eingebaut. 

 

Ich hoffe, dass meine Angaben jetzt besser sind und freue mich auf eure Antworten.

Beste Grüße 😁 

daddle
Superuser
Nachricht 5 von 17
2.786 Aufrufe
Nachricht 5 von 17
2.786 Aufrufe

@Pasquale 

 

Alles halb so schlimm, dafür sind wir ja da auszuhelfen. Deine Bilder sind noch nicht freigeschaltet.

Was auch sehr helfen würde ist, wenn Du einen Screenshot von der Datenträgerverwaltung machen würdest. Und zwar vorwiegend von der unteren Hälfte mit der graphischen Darstellung.

Dabei die originale M2 SSD eingebaut in dem Slot indem sie beim Kauf war (das ist ein M2 SATA Slot),

und die neue PCIe (NVMe M2) Platte in den anderen bei Kauf freiem M2 Slot gesteckt.

Das müsste ein PCie M2 Slot sein, denn darin eingesteckt bootet ja der PC von der neuen 1 TB M2, auf der Du Windows neu installiert hast.

 

Die beiden M2-Platten, die originale 128 GB (SATA M2) und die neue 1 TB (PCIe M2) passen von der Art des Anschlusses (dem Protokoll, mechanisch passen sie leider doch) nur jeweils in den einen Slot, und können nicht gegeneinander ausgetauscht werden.

 

Eine Screenshot kannst Du mit der SnippingTool.App machen, die in Win 10 installiert ist.

 

Aufrufen -> in der Masken Kopfzeile Neu anklicken und rechteckiges Ausschneiden,

dann mit der Maus über den Bildschirm gehen, dann erscheint ein Markierungskreuz, mit 

dem Du den Abschnitt rechteckig markieren kannst (Umriss der Datenträgerverwaltung);

 

dann in der Snipping Tool Maske auf das Diskettensymbol klicken zum Abspeichern des Ausschnittes --> dazu einen sinnvollen Namen für die Datei vergeben (Dateiendung muss .png sein) und Speichern.  Speicherort merken!

Dann diese n Screenshot Ausschnitt  hier hochladen.

 


@Pasquale wrote:

Problem 2 und eigentliches Problem. Baue ich den alten 128 GB M.2-Speicher ein (Bild4), möchte Windows 10 nicht mehr booten. Dieser alte Speicher wurde auch bereits von mir formatiert und die vorhanden Partitionen gelöscht.


Frage dazu Wo steckst Du die alte M2 ein? In den Slot indem auch die neue PCIe M2 gesteckt hatte? Das kann nicht funktionieren, da falsches Protokoll.

2. Oder ist die neue 1 TB PCIe M2 Platte noch drin, und hattest Du nur ddie Steckplätze getauscht (das kann so auch nicht nicht booten!)  

3. Für das Bild der Datenträgerverwaltung sollte die alte 128 GB M2 im originalem Slot gesteckt sein, und die neue 1 TB M2 in dem Slot oder auch Port genannt, indem sie war während Du  während du Windows neu installiert hattest.  

 

Bitte 1 - 3 Punkt für Punkt beantworten.

 

In die Datenträgerverwaltung kommst Du mit Windows-Taste und X --> dann Datenträgerverwaltung.

 

Gruss, daddle

 

 

daddle
Superuser
Nachricht 6 von 17
2.778 Aufrufe
Nachricht 6 von 17
2.778 Aufrufe

@Pasquale 

Die PCIe M2 ist wahrscheinlich auf der UEFI-Seite  "Advanced" gelistet. Ist ja keine SATA-Platte!

 

In Bild 3 Ist da vielleicht die alte 128 GB SATA M2 kopfüber eingebaut? Das kannst Du u.a. daran erkennen, das sich re. und li. neben den Schlitzen (Keys) in der Kontakleiste der SSD 5 bzw 6 Kontaktzungen befinden.

Auf dem Board sieht man ja die Beschriftung M2 SATA, und man sieht dass im Gegensatz zur Kontaktleiste der SATA M2 Platte mit  zwei Schlitzen es im Port nur nur eine hochstehende Leiste sich im Port befindet. Dann zähle da die sichtbaren Kontakte.

 

Schaut man in den Slot erkennt man meist auf der einen Seite nur 4 Kontakte (einer ist halb versteckt) die sind für die Seite mit den 5 Kontaktstreifen, auf der anderen Seite dann 5 Kontakte für die Seite der SSD mit den 6 Kontaktstreifen. Musst Du nachsehen wieviele neben der einen hochstehenden Leiste im Port vorhanden sind.

 

Mehr Infos.:

--> https://en.wikipedia.org/wiki/M.2 (Die Bilder ansehen) und hier in den FAQs 

--> https://en.wikipedia.org/wiki/M.2

 

 Und wie Du einm Foto von der Seite 1 des Bios gemacht hast, mach doch bitte auch ein Foto von der Seite Boot.q

Pasquale
Trainee
Nachricht 7 von 17
2.772 Aufrufe
Nachricht 7 von 17
2.772 Aufrufe

Hi da bin ich wieder 😀

 

hier mal eine Übersicht meiner beiden M.2 Slots. Mein alter 128 GB M.2-Speicher passt in beiden Anschlüssen rein. Bootet auch von beiden Anschlüssen. Hab nochmal Windows 10 auf den alten Speicher installiert. Der Speicher ist auf jeden Fall auch richtig herum drinnen. Anders herum passt der Speicher nicht rein. Mein neuer NVMe-Speicher passt nur in den rechten Anschluss rein (da wo SSD steht). Im linken Anschluss ist hier der Steg auf der falschen Seite. 

Bild 1 Anschlussbezeichnungen.jpg

 

Hier ist ein Bild vom neu installierten Windows 10 vom 128 GB Speicher bei eingesetzten NVMe-Speicher. Fahrzit: Der neue Speicher wird nicht erkannt. 

 

Bild 2 Datenträgerverwaltung.jpg

 

Hier ein Bild vom Bios bei eingesetztem NVMe-Speicher und nicht eingebautem alten Speicher: Hier wird der NVMe-Speicher erkannt. Vorne auf der Bios Übersicht aber nicht. 

Bild 3 Bios nur mit der NVMe-Speicher.jpg

 

Bild bei beiden eingebauten M.2 Speichern. Sobald der alte Speicher eingelegt ist, verschwindet der neue NVMe-Speicher im Bios als Boot Option. 

Bild 4 Bios mit beiden M.2 Speichern verbaut.jpg

 

Beantwortung deiner Fragen:

 

zu 1.: alter M.2 Speicher ist nicht im gleichen Slot. Würde aber funktionieren. 

zu 2.: bei mir funktioniert ja nur die eine Möglichkeit, dass im rechten Anschluss der neue m.2 Speicher steckt und im linken Anschluss die alte m.2 (da der neue m.2 Speicher wegen den Stegen im Anschluss nicht im anderen Anschluss passt)

zu 3.: Das Bild der Datenträgerverwaltung hab ich wie folgt gemacht. Neuer M.2-Speicher war im gleichen Slot wie ich Windows 10 installiert hab. Der alte M.2-Speicher war im linken Anschluss. Gebootet wurde vom altem Speicher. Kann ja nicht vom neuen Speicher booten mit eingesetztem alten Speicher.  

daddle
Superuser
Nachricht 8 von 17
2.753 Aufrufe
Nachricht 8 von 17
2.753 Aufrufe

@Pasquale 

 

Danke für sie Antworten und die informativen Bilder. Da macht supporten ja richtig Spass  😊

 


@Pasquale wrote:

 

Die 128GB SSD habe ich schon über einen Windows 10 Installation-USB-Stick komplett formatiert und die Partitionen gelöscht. 

Wie kannst Du dann von der alten 128 GB SSD,  auch noch im Slot mit dem PCIe Protokoll belegt eingesteckt, booten?  

 

 Zur Ergänzung: die SATA M2 SSDs haben meist zwei Schlitze (Keys) B + M, so dass sie in einen Anschlußslot mit zwei hochstehenden Leisten, oder mit NUR eineR LeIste links oder einer rechts mechanisch immer rein passen können.  

Was aber nichts darüber aussagt, welches Protokoll an welches jeweilige Anschlussfeld  links oder  rechts

implementiert ist. 

Standard  ist für SATA der B Key, und für PCIe der M-Key vorgesehen, so wie es bei deinem Board der Fall ist.

 

 

 Dass Du die 1 Tb SSD nicht auf der Bioseingangsseite siehst, ist doch klar, da werden ja nur die SATA-Platten gelistet. Ich schrieb doch im vorigen Post schaue auf der 2. Seite Advanced nach, da wird die PCie-Platte gelistet sein. Und klick mal auf die Zeile  Off Board NVMe Controller Configuration!

 


@Pasquale wrote:

Bild bei beiden eingebauten M.2 Speichern. Sobald der alte Speicher eingelegt ist, verschwindet der neue NVMe-Speicher im Bios als Boot Option.

(...)

zu 3.: Das Bild der Datenträgerverwaltung hab ich wie folgt gemacht. Neuer M.2-Speicher war im gleichen Slot wie ich Windows 10 installiert hab. Der alte M.2-Speicher war im linken Anschluss. Gebootet wurde vom altem Speicher. Kann ja nicht vom neuen Speicher booten mit eingesetztem alten Speicher. 


Diese Anzeige  kann irreführend sein. Entweder hast Du auf der alten 128 GB M2 noch die Efi-Partition nicht gelöscht, oder es liegt am Klonen, da ja der Bootloader, hier angezeigt als WindowsBootManager  auf die neue 1 TB M2 kopiert wurde.

 

 Ich würde die alte 128 GB M2 erstmal draussen lassen,. Mit  einem mit dem MediaCreationTool erstellten USB  Windows 10 Installations- Stick  booten und  in die Reparaturoptionen gehen, und dort die Startprozeduren reparieren lassen. Das korrigiert einen evtl falschen Bootloadereintrag und bezieht den auf die neue M2.

 

Und die 128 GB würde ich ebenfalls mit dem USB-Installations-Stick nochmal, unbedingt bei ausgebauter 1 TB M2 überprüfen, ob denn alle Partitionen wirklich gelöscht sind, besonders die Efi-Bootpartition.

 

Gruss, daddle

 

Pasquale
Trainee
Nachricht 9 von 17
2.628 Aufrufe
Nachricht 9 von 17
2.628 Aufrufe

Hallo zusammen, 

 



@Pasquale wrote:

 

Die 128GB SSD habe ich schon über einen Windows 10 Installation-USB-Stick komplett formatiert und die Partitionen gelöscht. 

Wie kannst Du dann von der alten 128 GB SSD,  auch noch im Slot mit dem PCIe Protokoll belegt eingesteckt, booten?  

Ich hatte Windows 10 wieder auf der alten M.2 installiert, um auf die Datenträgerverwaltung zu kommen. Hatte aber nichts genützt. Die neue M.2 hat die Datenträgerverwaltung nicht angezeigt. 

 

Hab nun wieder die alte M.2 komplett mit allen Partitionen gelöscht. Beide M.2 Platten funktionieren nicht zusammen. 

 


Diese Anzeige  kann irreführend sein. Entweder hast Du auf der alten 128 GB M2 noch die Efi-Partition nicht gelöscht, oder es liegt am Klonen, da ja der Bootloader, hier angezeigt als WindowsBootManager  auf die neue 1 TB M2 kopiert wurde.

Hab die neue M.2 nicht geklont, sondern über einen Windows 10 USB-Stick neu installiert. 

 

Hier noch ein paar Bios Bilder:

Bios AdvancedBios Advanced

 

Advanced Chipset ControlAdvanced Chipset Control

 

OffBoard NVMe Controller Configurations nur mit der neuen M.2OffBoard NVMe Controller Configurations nur mit der neuen M.2

 

OffBoard NVMe Controller Configurations mit beiden M.2OffBoard NVMe Controller Configurations mit beiden M.2

 

Datenträgerverwaltung nur mit der neuen M.2Datenträgerverwaltung nur mit der neuen M.2

 

Kann die Problematik daran liegen, dass in der Datenträgerverwaltung meine neue M.2 als Datenträger 1 und meine Daten-Festplatte als Datenträger 0 angezeigt wird?

 

Die Reperatur Über den Windwos 10 USB-Stick hat ergeben, dass es nichts zu reparieren gibt. Hat keine Fehler gefunden. 

 

Ich denke, dass ich mich wahrscheinlich damit abfinden muss, dass ich die alte M.2 nicht gemeinsam zum Laufen bringe. 

 

Schöne Grüße. 

daddle
Superuser
Nachricht 10 von 17
2.620 Aufrufe
Nachricht 10 von 17
2.620 Aufrufe

@Andi 

 

Ist  es bitte möglich die Bilder im vorigen Post noch zeitnah freizuschalten?

Danke, daddle

16 ANTWORTEN 16