abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Notebook ans falsche Lade Gerät angeschlossen Gpu schrott?

GELÖST
3 ANTWORTEN 3
Ragnar
Trainee
Nachricht 1 von 4
248 Aufrufe
Nachricht 1 von 4
248 Aufrufe

Notebook ans falsche Lade Gerät angeschlossen Gpu schrott?

Hallo ich heiße Ragnar und habe 2020 zu Weinachten den Erazer Guardion X 10 bekommen mit der MSN 30029791.

 

Er hat echt top funktioniert bis ich einfach mal wieder Battelfront2 gespielt habe und es in dem Spiel plötzlich immer wieder für 1-2 sek. totale fps Einbrüche gab und die Gpu auch

währenddessen total ausgelastet war. Danach habe ich dann erstmal sehr lange versucht das Problem mit Treiber Neu Installieren und so zu lösen und habe auch alles versucht um die Ursache des Problems zu finden...

Und jetzt habe ich nochmal darüber nachgedacht mir wurde ziemlich klar das es damit zusammen hängt das ich einmal ein anderes Ladekabel benutzt habe. Also habe ich mir den Akkuleistungslog angeschaut und dort auch gesehen das die Akkuleistung ca. seitdem runtergeht wo die lags angefangen haben.

Also der zustand des Akkus hat auch was mit den fps Einbrüchen zu tuen.

Minecraft hatt max(also die eingestellten) fps wenn der Pc lädt 

tut er das nicht habe ich konstante 30 fps bei Minecraft.

Fortnite und Battelfront laufen nur flüssig wenn der Pc nicht am Strom hängt.

Und wenn der Akku lädt habe ich eine sehr hohe Gpu Belastung und in unbestimmten abständen mal kurz fast gar keine fps.

Leider kann ich das nicht genau sagen da ich wenn mein Pc am Strom steckt und ich spiele wie Fortnite spiele hört der Akku auch immer wieder auf zu laden und in diesen Momenten kommen dann die lags. Manchmal lädt es dann lange gar nicht mehr und dann kommen die lags wenn es wieder anfängt zu laden.

Wahrscheinlich klingt das ziemlich verwirrend.

 

Aber ich hoffe das jemand weiß wo vielleicht Akku und Grafikkarte zusammenspielen und ob ich meinen Akku wechseln sollte.

Achso und die lags sind so wie wenn Mein Pc im Stromspar Modus ist. 

Vielleicht könnt ihr die lags dann nachvollziehen. 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
daddle
Superuser
Nachricht 2 von 4
244 Aufrufe
Nachricht 2 von 4
244 Aufrufe

@Ragnar 

 

Das klingt und ist wohl etwas widersprüchlich was du schilderst.

Auf das im Titel genannte falsche Ladekabel geht s Du nicht ein. Das wäre doch entscheidend. Wieso Kabel, meinst Du ein falsches Ladegerät mit den falschen Werten?

Dein Ladegerät ist ein  PSUP FSP230-AJAS3 C14 VI P0 3pin. Gibt zu der Ladespannung nichts an.

Was steht denn auf dem orig. Ladegerät für Daten für die sekundäre Volt Ausgabe: 12 oder 14 V (?)  und wieviel Watt oder Ampere Ladestrom wird angegeben?

Die Ladegeräte haben doch einen bestimmten Stecker Typ, passte der denn?

 

Und wieviel Volt Spannungsausgabe steht denn auf dem "falschen" Ladegerät?

Nur eine zu hohe Spannung, z.B. 19 V statt der  bei deinem orig. Ladegerät evtl nur 14 V könnte schädlich sein.  Die Wattzahl ist nicht entscheidend.

 

Aber wenn der Akku nicht mehr gleichmässig geladen wird, dann kann es sein dass die Ladung nicht ausreicht eine konstante Spannung und Strom an das Laptop abzugeben.

 

Dem widerspricht aber dass du sagst einige Spiele laufen gut nur mit Akku und ohne Ladegerät angeschlossen (Fortnite, Battlefront), das andere Spiel (Minecraft) nur wenn im Gegensatz dazu das Ladegerät  angeschlossen ist.

 

Daraus kann man aber nicht schliessen ob die GPU beschädigt ist, sondern es kann ein  Spannungsversorgungsproblem sein, das sich so und so auswirken kann.

 

Du hast Doch noch Garantie, dann würde ich das NB an Medion zur Überprüfung einschicken, und denen den Verdacht mitteilen, dass der Akku nicht mehr ordentlich geladen wird, sondern unregelmässig.

Und nur eine kurze Fehlerbeschreibung, wie oben gesagt, beilegen, zu lange Erklärungen und Vermutungen werden eh nicht gelesen.

 

Gruss, daddle

 

Edit:  Ausserdem wäre es sinnvoll gewesen, wenn Du hier  mitgeteilt hättest, dass die Medion Diagnose App dir bereits Fehler in der Grafikkarte vor 4 Monaten angezeigt hatte. 

--> https://community.medion.com/t5/ERAZER-Gaming/Gpu-Leistungsproblem-Ger%C3%A4usche-und-L%C3%B6cher-im...

 

Wieso dann jetzt dieser verdrehte kaum nachvollziehbare  Vorgang mit den Störungen der FPS, abhängig von irgendwelchem falschen Ladegerät ?

 

--> 

Lösung in ursprünglichem Beitrag anzeigen

3 ANTWORTEN 3
daddle
Superuser
Nachricht 2 von 4
245 Aufrufe
Nachricht 2 von 4
245 Aufrufe

@Ragnar 

 

Das klingt und ist wohl etwas widersprüchlich was du schilderst.

Auf das im Titel genannte falsche Ladekabel geht s Du nicht ein. Das wäre doch entscheidend. Wieso Kabel, meinst Du ein falsches Ladegerät mit den falschen Werten?

Dein Ladegerät ist ein  PSUP FSP230-AJAS3 C14 VI P0 3pin. Gibt zu der Ladespannung nichts an.

Was steht denn auf dem orig. Ladegerät für Daten für die sekundäre Volt Ausgabe: 12 oder 14 V (?)  und wieviel Watt oder Ampere Ladestrom wird angegeben?

Die Ladegeräte haben doch einen bestimmten Stecker Typ, passte der denn?

 

Und wieviel Volt Spannungsausgabe steht denn auf dem "falschen" Ladegerät?

Nur eine zu hohe Spannung, z.B. 19 V statt der  bei deinem orig. Ladegerät evtl nur 14 V könnte schädlich sein.  Die Wattzahl ist nicht entscheidend.

 

Aber wenn der Akku nicht mehr gleichmässig geladen wird, dann kann es sein dass die Ladung nicht ausreicht eine konstante Spannung und Strom an das Laptop abzugeben.

 

Dem widerspricht aber dass du sagst einige Spiele laufen gut nur mit Akku und ohne Ladegerät angeschlossen (Fortnite, Battlefront), das andere Spiel (Minecraft) nur wenn im Gegensatz dazu das Ladegerät  angeschlossen ist.

 

Daraus kann man aber nicht schliessen ob die GPU beschädigt ist, sondern es kann ein  Spannungsversorgungsproblem sein, das sich so und so auswirken kann.

 

Du hast Doch noch Garantie, dann würde ich das NB an Medion zur Überprüfung einschicken, und denen den Verdacht mitteilen, dass der Akku nicht mehr ordentlich geladen wird, sondern unregelmässig.

Und nur eine kurze Fehlerbeschreibung, wie oben gesagt, beilegen, zu lange Erklärungen und Vermutungen werden eh nicht gelesen.

 

Gruss, daddle

 

Edit:  Ausserdem wäre es sinnvoll gewesen, wenn Du hier  mitgeteilt hättest, dass die Medion Diagnose App dir bereits Fehler in der Grafikkarte vor 4 Monaten angezeigt hatte. 

--> https://community.medion.com/t5/ERAZER-Gaming/Gpu-Leistungsproblem-Ger%C3%A4usche-und-L%C3%B6cher-im...

 

Wieso dann jetzt dieser verdrehte kaum nachvollziehbare  Vorgang mit den Störungen der FPS, abhängig von irgendwelchem falschen Ladegerät ?

 

--> 

Lösung in ursprünglichem Beitrag anzeigen

Ragnar
Trainee
Nachricht 3 von 4
158 Aufrufe
Nachricht 3 von 4
158 Aufrufe

Hallo 

Vielen Dank für ihre Tipps die haben mir im Endeffekt geholfen.

Das Problem war das ich das Flasche Ladegerät benutzt habe.

Mit weniger Watt also Ampere als das was ich brauchte und dadurch hat sich Wahrscheinlich aus Strom Mangel die GPU gedrosselt.

 

 

Doch Ich habe mir vorher mal über die Kommandozentrale den Akkueffizienz verlauf angeschaut und die "FULL CHARGE CAPACITY" ist seitdem ich das Ladegerät mit weniger Amper nutze runtergegangen. Hier Ein Bild.

"Battery capacity history"

Charge capacity history of the system's batteries
PERIODFULL CHARGE CAPACITYDESIGN CAPACITY
2020-12-29 - 2021-01-0493.480 mWh93.480 mWh
2021-01-04 - 2021-01-1893.480 mWh93.480 mWh
2021-01-18 - 2021-01-2593.480 mWh93.480 mWh
2021-01-25 - 2021-02-0193.480 mWh93.480 mWh
2021-02-01 - 2021-02-0893.480 mWh93.480 mWh
2021-02-08 - 2021-02-1593.480 mWh93.480 mWh
2021-02-15 - 2021-02-2293.480 mWh93.480 mWh
2021-02-22 - 2021-03-0193.480 mWh93.480 mWh
2021-03-01 - 2021-03-0893.480 mWh93.480 mWh
2021-03-08 - 2021-03-1593.480 mWh93.480 mWh
2021-03-15 - 2021-03-2293.480 mWh93.480 mWh
2021-03-22 - 2021-03-2993.480 mWh93.480 mWh
2021-03-29 - 2021-04-0693.480 mWh93.480 mWh
2021-04-06 - 2021-04-1293.480 mWh93.480 mWh
2021-04-12 - 2021-04-1993.480 mWh93.480 mWh
2021-04-19 - 2021-04-2693.480 mWh93.480 mWh
2021-04-26 - 2021-05-0391.349 mWh93.480 mWh
2021-05-03 - 2021-05-1091.269 mWh93.480 mWh
2021-05-10 - 2021-05-1791.200 mWh93.480 mWh
2021-05-17 - 2021-05-2491.200 mWh93.480 mWh
2021-05-24 - 2021-05-3191.200 mWh93.480 mWh
2021-05-31 - 2021-06-0791.200 mWh93.480 mWh
2021-06-07 - 2021-06-1491.200 mWh93.480 mWh
2021-06-14 - 2021-06-2191.200 mWh93.480 mWh
2021-06-21 - 2021-06-2891.200 mWh93.480 mWh
2021-06-28 - 2021-07-0591.200 mWh93.480 mWh
2021-07-05 - 2021-07-1291.200 mWh93.480 mWh
2021-07-12 - 2021-07-1990.717 mWh93.480 mWh
2021-07-19 - 2021-07-2690.060 mWh93.480 mWh
2021-07-26 - 2021-08-0290.060 mWh93.480 mWh
2021-08-02 - 2021-08-0990.060 mWh93.480 mWh
2021-08-09 - 2021-08-1688.943 mWh93.480 mWh
2021-08-16 - 2021-08-2388.920 mWh93.480 mWh
2021-08-2388.920 mWh93.480 mWh
2021-08-2488.920 mWh93.480 mWh
2021-08-2588.920 mWh93.480 mWh
2021-08-2688.920 mWh93.480 mWh
2021-08-2788.920 mWh93.480 mWh
2021-08-2888.920 mWh93.480 mWh
2021-08-2988.920 mWh93.480 mWh
2021-08-3088.920 mWh93.480 mWh
2021-08-3188.920 mWh93.480 mWh
2021-09-0188.920 mWh93.480 mWh
2021-09-0287.310 mWh93.480 mWh

 

Ist das Normal so und geht das Wahrscheinlich jetzt trotz des richtigem Ladegeräts weiter runter und ich muss mein Akku tauschen?

 

Außerdem wollte ich noch Fragen ob es irgendwo bestimmt Akku Einstellungen gibt wenn ich mein PC als Desktop PC nutze also um den Akku zu schonen da ich da selber keine gefunden habe.

 

 

 

daddle
Superuser
Nachricht 4 von 4
148 Aufrufe
Nachricht 4 von 4
148 Aufrufe

@Ragnar 

 

Eine Beschädigung des Akkus durch zu einen zu geringen Ladestrom  kenne ích nicht, die richtige Spannung vorausgesetzt; und kann es mir auch nicht wirklich  vorstellen. Und wieder verschweigst du die Specs, also wieviel Ampere Ladestrom bei wieviel Volt Ausgangsspannung  lieferte denn das "falsche" Ladegerät"?

 

Der einzige Effekt der auftreten kann ist der, dass es mit dem Ladegerät bei zu geringem Ladestrom nie zur Vollladung kommt, da der Verbrauch des NB höher ist als der angelieferte Ladestrom. Daher sinkt der Endzustand des Akkus, je nach Ausschaltzeitpunkt.

 

Was passiert wenn das zu schwache  Ladegerät bei ausgeschaltetem NB über Nacht die Gelegenheit hat, den Ladeprozess vollständig abzuschliessen?  Die Tabelle richtig zu intepretieren ist nicht so ohne weiteres möglich, da wir nicht mal wissen ob das der Ladezustand jeweils kurz vor dem Abschalten nach der Arbeit darstellt, oder mittendrin, und das Aufladen fertig war.

Auch sind es nur geschätzte Werte, die verfälscht sein können, Siehe unten.

 

Also in der Phase indem das Notebook trotz Ladegerätanschluss parasitär auch den Akku mit anzapfte, da der eingehende Ladestrom zum Betrieb nicht ausreichte, und daher der Akku nie mehr voll geladen werden konnte, sondern sogar parallel auch mit Entladen wurde, ist der Akku erhöhter Belastung ausgesetzt.

 

Andererseits ist die Interpretation eines Akkuladezustandes in Windows sehr ungenau. Selbst einen Akku der nur noch 50% Kapazität hat, wird in Windows mit 100 % voll geladen im Akkusymbol in der Taskleiste angezeigt.

Was auch halbwegs logisch ist, denn bei 50% Kapazität  ist er voll, wenn diese 50% Kapazität  geladen wurden.

Das hilft nur leider dem Anwender weniger!

 

 Die abnehmende Ladekapazität (Charge capacity)  kann aber genausogut ein Zeichen der Akkuerschöpfung durch langsame Zellalterung oder frühzeitiges Auftreten von Zelldefekten sein.

 

Und wenn er schon länger und fast  immer unterladen war, beschleunigt das auch die Akku-Alterung, da zu geringes Laden und gleichzeitiges Entladen durchs Notebook den Akku mehr fordert. (Erwärmung und Zellchemie).  Wie alt ist der Akku denn?

 

Und Einstellungen für Ladezeiten des Akkus gab oder gibt es bei einigen NBs, kannst du aber nicht nachrüsten.

Das praktikabelste ist, das NB immer wenn es geht am Netzteil angeschlossen lassen bzw nach mobilen Gebrauch wieder ans Ladegerät anschliessen und auf diese weise den Akku voll geladen halten.

 

Einen Akku immer auf ca 60-70 % Ladezustand zu halten, was der günstigste Wert für die Akku Lebensdauer wäre, ist  nicht durchführbar.

 

Nur bei längeren Pausen wegen längerer Abwesenheit (Monate) entnehme ich einen Akku bei ca 2/3 Ladezustand, wickle ihn feuchtigkeitsdicht ein und lagere ihn bei ca 7 °C in meinem Kühlschrank.

Und mache das auch bei meinem Reservegerät. Man darf  nur nicht vergessen die Akkus alle 4-6 Monate sie wieder etwas nachzuladen.

Manche Akkus sind dann je nach Akkuqualität auf 45~ 50%, andere nur auf ~ 60 % abgefallen.

 

Gruss, daddle

3 ANTWORTEN 3