abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Nachrüster einer Samsung 960 Evo SSD in Eraser x7843

Highlighted
New Voice
Nachricht 1 von 3
56 Aufrufe
Nachricht 1 von 3
56 Aufrufe

Nachrüster einer Samsung 960 Evo SSD in Eraser x7843

Hallo liebe Community,

aufgrund dieses Beitrages hier habe ich mir eine schnelle NVMe SSD bestellt. Genauer gesagt die 960 Evo M.2 NVMe SSD von Samsung mit 250GB.
Mein Erazer x7843 und die bestellte SSD kamen gleichzeitig und so habe ich voller Erwartungen zuerst die alte eingebaute langsame SSD Samsung CM871 MZNLF128HCHP vom PCI Steckplatz zum SATA Steckplatz gewechselt und anschließend die neue 960 Evo in den freigewordenen PCI Steckplatz eingesteckt. 
Notebook hochgefahren, rein ins BIOS und die neue SSD wird nicht erkannt!!! Smiley (wütend)

Hat einer eine Idee was ich jetzt machen kann?

Im Gerätemanager wird sie mir auch nicht angezeigt...

Beste Grüße

2 ANTWORTEN
Specialist
Nachricht 2 von 3
40 Aufrufe
Nachricht 2 von 3
40 Aufrufe

Re: Nachrüster einer Samsung 960 Evo SSD in Eraser x7843

Hallo @Splatty,

willkommen in der Medion Community.

 

Hast du dir diesen Beitrag mal angesehen?

 

https://community.medion.com/t5/ERAZER-Gaming/Nachr%C3%BCsten-NVMe-SSD-bei-Erazer-X7841-X7842-und-X7...

 

Gruß

Andy66

 

----------------------------------------------------------------------------------------------------------------------------

MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

----------------------------------------------------------------------------------------------------------------------------

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

 

New Voice
Nachricht 3 von 3
26 Aufrufe
Nachricht 3 von 3
26 Aufrufe

Re: Nachrüster einer Samsung 960 Evo SSD in Eraser x7843

@Andy66 Das ist doch genau der Beitrag, den ich oben schon verlinkt hatte und weswegen ich mich überhaupt erst getraut habe die SSD einzubauen. Smiley (zwinkernd)

UPDATE:
Ich bekomme nun entweder die eine oder die andere SSD zum laufen, aber immer wenn ich beide SSD's einsetze, erkennt er nur die langsamere auf dem SATA steckplatz und die PCI-SSD wird nichtmal im BIOS erkannt. Habe jetzt mittlerweile auf beiden Windows installiert, aber auch schon probiert, auf der alten SSD Windows zu löschen in der Hoffnung, dass er dann das Windows auf der schnelleren Samsung Evo startet. Aber leider erkennt er sie dann wieder nicht und warten auf ein bootfähiges Medium zum anschließen.

Ich verstehe wirklich nicht woran das liegen kann. Habe auch auf dem Windows der langsamen SSD, die NVMe-Treiber installiert, in der Hoffnung, dass er dann danach die neue Samsung SSD erkennt, aber nichts...