abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

NVMe SSD wird nicht von X67019 erkannt

GELÖST
2 ANTWORTEN 2
ghostfoxgoddess
Newcomer
Nachricht 1 von 3
849 Aufrufe
Nachricht 1 von 3
849 Aufrufe

NVMe SSD wird nicht von X67019 erkannt

Guten Tag, 

 

ich wollte in meinem Rechner die SSD kapazität von 256gb auf 1 TB hochstufen. die Grund SSD war eine SATA, aber da das Mainboard Z370H4-EM NVMe unterstützt wollte ich auch eine solche verbauen. Das BIOS erkennt aber schon nicht die SSD wenn sie verbaut wurde (WD BLUE SN550 NVMe SSD 1TB) . Bei Tests war kein anderes Gerät an einem SATA Port angeschlossen. Mainboard BIOS Version ist 370H4WOX.200 vom 10/24/2017. Eingestellt ist AHCP, und im Menü von NVMe steht das kein Device gefunden wurde. Ansicht des BIOS ist die alte Standard von früher keine UEFI oberfläche, obwohl UEFI überall steht

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Fishtown
Superuser
Nachricht 2 von 3
846 Aufrufe
Nachricht 2 von 3
846 Aufrufe

Moin @ghostfoxgoddess und willkommen

hast du auch den richtigen Steckplatz genommen ! 

https://community.medion.com/t5/image/serverpage/image-id/8485i3D7E2E9A9AAE3270/image-size/thumb/cro...

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.

Lösung in ursprünglichem Beitrag anzeigen

2 ANTWORTEN 2
Fishtown
Superuser
Nachricht 2 von 3
847 Aufrufe
Nachricht 2 von 3
847 Aufrufe

Moin @ghostfoxgoddess und willkommen

hast du auch den richtigen Steckplatz genommen ! 

https://community.medion.com/t5/image/serverpage/image-id/8485i3D7E2E9A9AAE3270/image-size/thumb/cro...

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.

Lösung in ursprünglichem Beitrag anzeigen

ghostfoxgoddess
Newcomer
Nachricht 3 von 3
840 Aufrufe
Nachricht 3 von 3
840 Aufrufe

Herzlichsten Dank,

die Grafikkarte hatte erfolgreich den Port überdeckt das man ihn beim reinschauen übersehen hat. SSD wurde sofort erkannt. 

2 ANTWORTEN 2