abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

NVIDIA Grafikkarte wird nicht verwendet

Highlighted
Trainee
Nachricht 1 von 9
1.681 Aufrufe
Nachricht 1 von 9
1.681 Aufrufe

NVIDIA Grafikkarte wird nicht verwendet

Hallo liebe Community,

 

ich habe folgendes Problem: ich habe festgestellt, dass in sehr vielen Spielen mittlerweile nur die interne Intel Grafikkarte verwendet wird anstatt der NVIDIA Grafikkarte. Neuerdings bei RE 2 Remastered z.B. wird mir vom Spiel ein Grafikspeicher von 0.11 GB attestiert was nicht stimmen kann bei einer 2GB Grafikkarte von NVIDIA. Habe vieles gelesen und auch mit PhysX und Systemsteuerung herumprobiert die Grafikkarte auf NVIDIA festzulegen jedoch startet das Spiel entweder garnicht oder übernimmt meine Einstellungen einfach nicht. Laut Forenbeiträgen soll hierfür NVIDIA Optimus dran schuld sein und hier bin ich mit meinem Latein am Ende. Das Notebook ist ans Netzwerk angestöpselt beim Zocken, davor ist es mir nicht aufgefallen da ich meistens nur Civilization gezockt habe und die Systemanforderungen hierfür gering sind, es hat mich aber schon stutzig gemacht warum ein "GAMING" Notebook mit so einem Spiel auch seine Probleme hat. Ich würde mich freuen wenn mir jemand hierbei behilflich sein könnte. Wie habt ihr das Problem gelöst?

 

Vielen Dank!

8 ANTWORTEN 8
Highlighted
Superuser
Nachricht 2 von 9
1.673 Aufrufe
Nachricht 2 von 9
1.673 Aufrufe

Re: NVIDIA Grafikkarte wird nicht verwendet

Hallo und willkommen @nerobrbr 

 

kannst Du noch ein paar Infos zu Deinem System sagen? Also um welche Serie und Modellnummer es geht, damit wir darüber mal schauen können wir Deine Hardwarekonfig aussieht.

 

Schon mal vorab eine Zusatzfrage: Startet die Nvidia Graka gar nicht mehr oder nur bei manchen Spielen nicht?

 

Gruß Fox


---------------------------
#Medion #Erazer #läuftbeimir
Highlighted
Trainee
Nachricht 3 von 9
1.665 Aufrufe
Nachricht 3 von 9
1.665 Aufrufe

Re: NVIDIA Grafikkarte wird nicht verwendet

Hi @Fox10 ,

 

danke für die Antwort, also es geht um meinen Erazer X7613 - MD98795 - MSN 30017364 (bei der MSN-Nummer bin ich mir nicht sicher ist halb abgerissen). Habe Windows 10 Education drauf (von meiner Uni)  64bit. Intel i7-4710HQ CPU, 16GB Arbeitsspeicher und eine 2 GB GeForce GTX 860M. Ich habe Testweise mir einen alten Treiber installiert (355.98) und RE 2 läuft z.B. flüssig und sieht auch akzeptabel aus nur andere Spiele wollen jetzt nicht wie z.B. Civilization 6. Es muss an irgendeiner Kombination liegen. Ich habe es nicht bei allen Spielen die ich habe getestet aber mir ist halt bei RE 2 aufgefallen dass bei den Grafikeinstellungen nur 0.11 GB anstatt den vollen 2GB angezeigt wird.

 

Vielen Dank!

Highlighted
Superuser
Nachricht 4 von 9
1.662 Aufrufe
Nachricht 4 von 9
1.662 Aufrufe

Re: NVIDIA Grafikkarte wird nicht verwendet

@nerobrbr 

 

Danke, zunächst würde ich erstmal wieder auf den aktuellesten Treiber für Dein System wechseln.

 

Dann gibt die Möglichkeit in der Nvidia Systemsteuerung, die dedizierte Graka für bestimmte Programme zu erzwingen, dann kann man sich das selbst definieren wo er was verwendet soll, falls man mit der automatischen Auswahl der internen oder dedizierten Graka nicht zufrieden ist.

 

Da ich gerade nicht zu hause bin konnte ich auf die schnelle folgende Anleitung im Internet finden:

 

In Deinem Fall müsstest Du dann bei RE2 sagen das Du da immer die Graka haben möchtest.

Schau mal ob Du mit der Anleitung was anfagen kannst

 

Quelle (Da ist auch ein Screen abgebildet):

https://knowledge.autodesk.com/de/support/revit-products/troubleshooting/caas/sfdcarticles/sfdcartic...

 

NVIDIA:

  1. Aktualisieren Sie auf den neuesten Grafiktreiber (siehe NVIDIA-Downloads).

  2. Klicken Sie mit der rechten Maustaste auf die Autodesk-Software und wählen Sie Run with graphics processor > Change default graphics processor... aus.

    Alternativ:

    1. Klicken Sie mit der rechten Maustaste auf den Windows-Desktop und wählen Sie NVIDIA Control Panel.
    2. Klicken Sie links auf Manage 3D settings und danach auf die Registerkarte Program Settings.
  3. Klicken Sie unter Select a program to customize auf das Dropdown-Menü und wählen Sie Autodesk Composite oder das spezifische Autodesk-Programm aus. Falls das Programm nicht im Menü aufgeführt wird, deaktivieren Sie Show only programs found on this computer, um die Liste im Menü zu erweitern, oder klicken Sie auf die Schaltfläche Add und wählen Sie dort die Software aus. Darüber hinaus kann die Schaltfläche Browse im Fenster Add zur manuellen Auswahl der ausführbaren Programmdatei (.exe) erforderlich sein.

  4. Wählen Sie High-performance NVIDIA processor im Dropdown-Menü unter Select the preferred graphics processor for this program aus.

  5. Klicken Sie auf Apply (Sie müssen eventuell nach unten scrollen, um die Schaltfläche anzuzeigen) und schließen Sie die NVIDIA-Systemsteuerung.

Gruß

 

Fox


---------------------------
#Medion #Erazer #läuftbeimir
Highlighted
Trainee
Nachricht 5 von 9
1.656 Aufrufe
Nachricht 5 von 9
1.656 Aufrufe

Re: NVIDIA Grafikkarte wird nicht verwendet

Hey @Fox10 ,

 

das habe ich schon ausprobiert, der switcht stur auf die intel HD um wenn der neueste Treiber installiert ist. Ich habe irgendwo gelesen dass dieses Optimus das Problem sein sollte, weil bei vielen war es so dass es mit einem älteren Treiber für die NVIDIA nicht mehr umgeswitcht ist. Ich finde es komisch und eigentlich sollte das Notebook die Games bei den Specs ohne Probleme zum laufen kriegen. Naja mal schauen. Trotzdem vielen Dank!

 

Viele Grüße

Highlighted
Superuser
Nachricht 6 von 9
1.598 Aufrufe
Nachricht 6 von 9
1.598 Aufrufe

Re: NVIDIA Grafikkarte wird nicht verwendet

Hallo

@nerobrbr 

 

konntest Du zwischenzeitlich eventuell eine Lösung finden oder besteht das Problem noch?

 

Viele Grüße


---------------------------
#Medion #Erazer #läuftbeimir
Highlighted
Trainee
Nachricht 7 von 9
1.595 Aufrufe
Nachricht 7 von 9
1.595 Aufrufe

Re: NVIDIA Grafikkarte wird nicht verwendet

Hallo @Fox10,

danke dass du mich daran erinnerst ich hatte total vergessen hier die Lösung rein zu schreiben. Die Lösung ist eigentlich ganz einfach und doch widersprüchlich: man nehme ganz einfach einen alten Nvidia Treiber z.b. 399.91 und man hat keine probleme mehr. Hinzu einfach in der Nvidia Systemsteuerung bei den Energieeinstellungen auf maximale Leistung einstellen und man genießt Spiele in guter Grafik ohne Probleme. In den Config Files der Games auch noch auf DirectX11 wechseln um auf Nummer sicher zu gehen. Warum Nvidia die Leistung der Grafikkarten mit neuen Treibern negativ beeinflussen möchte kann jeder für sich erörtern.

 

Obwohl die Lösung nicht hier gefunden wurde: Danke für die Rückmeldungen! 

Highlighted
Superuser
Nachricht 8 von 9
1.592 Aufrufe
Nachricht 8 von 9
1.592 Aufrufe

Re: NVIDIA Grafikkarte wird nicht verwendet

Danke @nerobrbr  für Dein Feedback, so gibt es zumindest erstaml einen bestätigten Workaround für das Problem

 

(Trotzdem doof wenn aktuelle Treiber nicht sauber verarbeitet werden, eventuell finden wir noch eine Lösung)

 

Viele Grüße


---------------------------
#Medion #Erazer #läuftbeimir
Highlighted
Newcomer
Nachricht 9 von 9
354 Aufrufe
Nachricht 9 von 9
354 Aufrufe

Re: NVIDIA Grafikkarte wird nicht verwendet

Hallo,

 

ich habe genau dieses Problem und es gibt keine Lösung dafür. Unter den erweiteren Anzeigeeinstellungen wird immer nur die Intel HUD 630 als mit dem Monitor verknüpft aufgeführt. Die Spiele tun zwar so, als ob die 1060 benutzt werden würde, aber es ist nicht der Fall, man kann es anhand der Qualität auch einfach sehen. In der nvidia Systemsteuerung gibt es keine Anzeigeeinstellungen. Im BIOS habe ich keine Möglichkeit, die Nvdia Grafikkarte zu aktivieren. Der/die Dienste sind aber alle gestartet. Geräte Manager ist clean. Treiber-Änderung oder Updates habe ich versucht, das bringt nichts. Maximale Auflösung ist 1920x1080. In der nvidia Systemsteuerung habe ich nur die Punkte 3-D-Einstellungen und Entwickler, alles andere fehlt komplett. Zwar kann ich die Spiele dort "zwingen", die Grafikkarte auszuwählen, ich habe auch als Standard-Einstellung, dass der Nvidia-Hochleistungsprozessor verwendet werden soll, aber das ist ja einfach nicht der Fall. 

 

Bin komplett ratlos, weil es keine Lösung gibt, die bisher irgendwo genannt wurde. Ich habe die Nvidia-Geforce-Experience am Laufen, dort kann ich dann auch die Spiele optimieren und es müsste alles ok sein. Die Grafik der Spiele ist aber einfach nicht annähernd so, wie sie sein müsste, ich bin ja weder blind noch blöd. Also liegt die Vermutung nahe, dass trotz allem die Nvidia gar nicht aktiv ist und immer nur die Intel HUD 630 genutzt wird. 

 

WAS KANN ICH TUN?

 

P.s.: Wenn ich die Intel im Geräte Manager deaktiviere, dann springt Microsoft Basics ein, daran kann man ja auch sehen, dass die Nvidia nicht funktioniert.

 

Edit: Ich habe ein Medion Erazer X6805 mit der Nvidia Geforce 1060 GTX Grafikkarte. Im BIOS kann ich überhaupt nirgendwo erkennen, dass ich da Einstellungsmöglichkeiten bzgl. der Grafikkarte habe, die bisher von mir gefundenen Lösungsvorschläge aus diversen Quellen sagen meist, dass man dann die Graka im BIOS erst aktivieren muss, dies ist aber komplett für mich unmöglich.