abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

NUR bei Grafik anspruchsvollen Spielen wird plötzlich das Netzteil nicht erkannt-->Systemabsturz

Highlighted
Beginner
Nachricht 1 von 12
206 Aufrufe
Nachricht 1 von 12
206 Aufrufe

NUR bei Grafik anspruchsvollen Spielen wird plötzlich das Netzteil nicht erkannt-->Systemabsturz

Hallo alle zusammen 🙂

...ich hoffe, ihr könnt mir helfen mit meinem Problem. Ich bin bereits verzweifelt 😞 ...eigentlich mag ich meinen Gaming-Laptop von Medion sehr, der mir bis jetzt gut gedient hat...

meine Gaming-Laptop MEDION Erazer MD99063 DE Daten:

2020-07-31 (2).png

Geforce GTX 980M Grafikkarte

 

 

Das Problem tritt NUR nach dem Start von Grafik anspruchsvollen Spielen auf. Dann wird plötzlich das Netzteil nicht erkannt, der reine Akku-Betrieb wird für 1-2 Sekunden gestartet und das Gerät schaltet sich danach aus (Systemabsturz).
Wenn Grafik anspruchsvolle Spiele nicht gestartet werden, tritt dieses Problem nie auf.

An möglicher Überhitzung der CPU oder Grafikkarte kann es auch nicht liegen, weil die Temperatur bei Höchstleistungsbetrieb unter 60 bzw. 70°C liegt (mit Software-tools gemessen). Lüfter habe ich gereinigt und die Abwärme wird erfolgreich nach außen geleitet.

Die Medion Diagnostik App findet ebenfalls keine Fehler.

 

Ereignis ID der Fehlermeldung lautet 41, Kernel Power "Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde."

Hier Ereignisanzeige Windows-app zur Registrierung von Fehlermeldungen:

 

Protokollname: System
Quelle: Microsoft-Windows-Kernel-Power
Datum: 29.07.2020 17:49:47
Ereignis-ID: 41
Aufgabenkategorie:(63)
Ebene: Kritisch
Schlüsselwörter:぀ᴝ,぀ᴝ
Benutzer: SYSTEM
Computer: Anton-Arens
Beschreibung:
Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />
<EventID>41</EventID>
<Version>6</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000400000000002</Keywords>
<TimeCreated SystemTime="2020-07-29T15:49:47.559749200Z" />
<EventRecordID>37542</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>Anton-Arens</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">0</Data>
<Data Name="PowerButtonTimestamp">0</Data>
<Data Name="BootAppStatus">0</Data>
<Data Name="Checkpoint">0</Data>
<Data Name="ConnectedStandbyInProgress">false</Data>
<Data Name="SystemSleepTransitionsToOn">0</Data>
<Data Name="CsEntryScenarioInstanceId">0</Data>
<Data Name="BugcheckInfoFromEFI">false</Data>
<Data Name="CheckpointStatus">0</Data>
</EventData>
</Event>

2020-07-31 (4).png

11 ANTWORTEN 11
Highlighted
Beginner
Nachricht 2 von 12
162 Aufrufe
Nachricht 2 von 12
162 Aufrufe

Re: NUR bei Grafik anspruchsvollen Spielen wird plötzlich das Netzteil nicht erkannt-->Systemabst

- Alter des Gaming-Laptops: ca. 3 Jahre

- Zustand: gut bis sehr gut

- Akku habe ich vor ca 1 Jahr ausgetauscht. Akku funktioniert sehr gut.

- Buchse (Anschluss-Strom-Buchse fürs Netzteil): wenn ich an der Buchse wackle, werde keine Probleme provoziert. Kein Wackelkontakt.

- Netzteil ist so alt wie das Laptop und funktioniert problemlos, so weit beurteilbar

- Stecker: das Problem tritt bei jeder Steckdose in der Wohnung auf

 

Ich habe jetzt eben während des Grafik anspruchsvollen Spiels Netzteil getrennt (dadurch nur Akku-Betrieb) und wieder angeschlossen (Netzteil und Akku Betrieb) und so weiter. Das Absturz Problem wurde dadurch nicht provoziert. Erst beim Erreichen der Temperatur von CPU und GPU bei ca 75°C kam es wieder zum Systemabsturz. Das Laptop ließ sich daraufhin für ca 5min nicht mehr anmachen und das Gehäuse wirkte warm. Schließlich ließ sich das Laptop anmachen: ich vermute, nachdem sich das Laptop abgekühlt hat.

Den Lüfter habe ich bereits gut gereinigt und die Wärme wird effektiv nach außen ventiliert. Trotzdem tritt das Absturzproblem auf und nur bei Grafik anspruchsvollen Spielen.

Highlighted
Beginner
Nachricht 3 von 12
158 Aufrufe
Nachricht 3 von 12
158 Aufrufe

Re: NUR bei Grafik anspruchsvollen Spielen wird plötzlich das Netzteil nicht erkannt-->Systemabst

Kann dieses Problem durch eingetrocknete Wärmeleitpaste verursacht worden sein?

Highlighted
Beginner
Nachricht 4 von 12
145 Aufrufe
Nachricht 4 von 12
145 Aufrufe

Re: NUR bei Grafik anspruchsvollen Spielen wird plötzlich das Netzteil nicht erkannt-->Systemabst

Netzteil ist original.
Das Problem tritt auch auf, wenn ich den Akku komplett entferne.

Ich vermute jetzt ein Überhitzungsproblem der Grafikkarte, Grund:
Ich habe einen Stress Test mit Prime95 (Freeware) für die CPU gestartet. Dabei wurden langandauernde Temperaturen von über 90°C während des CPU Stress-Tests toleriert (über 5min lang). Während dieses Tests war die Grafikkartentemperatur unter 45°C.
Ich habe danach einen Stress Test mit FurMark (Freeware) für die GPU (Grafikkarte) gestartet. Dabei wurde das beklagte Absturzproblem ab ca 71°C Grafikkartentemperatur (nach ca 3min Testzeit) provoziert. Kurz vor dem Absturz sehe ich rechts unten in der Windowsleiste, dass das Netzteil nicht erkannt wird plötzlich und der Akkubetrieb einsetzt.

Bis jetzt habe ich bewusst nicht überprüft, ob die Wärmeleitpaste veraltet/eingetrocknet/ineffektiv ist, weil ich dies noch nie selbst gemacht habe und befürchtete durch meine Laien-Manipulation mein Gerät endgültig kaputt zu machen. Ich werde wohl die Heatpipes (Heatsinks) vorsichtig ausbauen müssen und erst dann sehen, ob es an der Wärmeleitpaste liegt.

Es sei denn, ihr schlagt eine wenig invasivere, sinnvollere Testmethode und Fehlersuche vor, bevor ich das Laptop „zerteile“.

Highlighted
Superuser
Nachricht 5 von 12
144 Aufrufe
Nachricht 5 von 12
144 Aufrufe

Re: NUR bei Grafik anspruchsvollen Spielen wird plötzlich das Netzteil nicht erkannt-->Systemabst

@SunShineRunner 

 

Hallo,

 

es sind erstmal mehrere Ursachen, soweit  aus der Ferne beurteilbar, denkbar. Zur generellen Ursachenforschung müsste der Laptop ins Labor, um das Netzteil, die Ladeelektronik mit dem Ladeverhalten und den Ersatzakku durchzuchecken. Genauso die anderen Basics Proc, Speicher, GraKa und MB.

 

2. Nach 3 Jahren sollte die Wärmeleitpaste noch nicht ausgetrocknet sein; wenn aber nur wenig aufgetragen wurde (oder die Wärmeleitpads schlecht  verklebt  sind), und Du sehr viel gespielt hast kann das auch mal sein.

Das erklärt aber nicht wieso bei hohem Leistungsbedarf das Netzteil/die Ladeelektronik plötzlich ausfällt.

War der Ersatzakku ein original Medion-Akku? Wieso musste dieser nach 2 Jahren bereits ersetzt werden? Das ist ungewöhnlich, vielleicht zeigt sich daran ja schon mangelhaftes Ladeverhalten von Anfang an.

 

Oder die Grafikkarte hat unerkannte Fehler, die kurzfristig zu sehr hohem Stromverbrauch führen, wogegen aber die Temperatur, soweit diese im Moment des Absturzes dokumentiert, nur ~ 70° Grad beträgt.

 

Wie auch immer, ich würde die Wärmeleitpaste erneuern (auch auf der CPU), und dann nochmal testen. Wenn das nicht hilft, muss das Gerät zur Diagnosefindung in die Werkstatt.

 

Wie lange läuft das Notebook denn bei normalem Betrieb, Surfen, Office, Solitär nur auf Akku?

 

Vielleicht ist der Akku auch schon zu schwach, dass er bei den energiehungrigen Spielen nicht ausreichend Pufferkapazität zusätzlich zu der vom Netzteil gelieferter Stromstärke zuliefert. Und dann schaltet die Laderegelelektronik ab, der Akku alleine schafft es nicht und der Absturz ist da.

 

Gruss, daddle

Highlighted
Beginner
Nachricht 6 von 12
141 Aufrufe
Nachricht 6 von 12
141 Aufrufe

Re: NUR bei Grafik anspruchsvollen Spielen wird plötzlich das Netzteil nicht erkannt-->Systemabst

Hallo 😊 ...danke Dir vielmals für die Antwort, Daddle 😊

...Original-Akku war definitiv defekt. Deshalb habe ich diesen entsorgt und ein Alternativ-Produkt erworben:

TradeShop, Li-ion Battery Pack BTY-M6D, Rating 11.1 V und 6600mAh (73Wh)

Damit hat alles ca 1-2 Jahre lang sehr gut funktioniert und ich hatte nie Probleme mit dem Gaming Laptop.

Jäpp, ich habe SEHR VIEL gezockt mit dem Gaming Laptop, die letzten 3 Jahre 😉

Das Absturz-Problem tritt NIE auf, außer bei dem Grafik-Belastungs-Stress-Test (FurMark) oder bei Grafik anspruchsvollen Spielen, die auf die Nvidia GTX 980m zugreifen. Beim Surfen, usw. wird die Intel-Grafikkarte verwendet.

Highlighted
Superuser
Nachricht 7 von 12
138 Aufrufe
Nachricht 7 von 12
138 Aufrufe

Re: NUR bei Grafik anspruchsvollen Spielen wird plötzlich das Netzteil nicht erkannt-->Systemabst

@SunShineRunner 

 

Das hatte ich ja bereits alles verstanden, bis auf die Info über den neuen Akku. Aber die Frage nach der Durchhaltedauer im normalem Betrieb hast Du nicht beantwortet!

 

Vielleicht ist der ja wirklich beschränkt in seiner Leistungsfähigkeit. Ich hatte selber für meine beiden älteren P7618 Laptops beim gleichen Trade-shop zwei Ersatzakkus bestellt, die jeweils nur mit einmal 45% und zum anderem mit 60 % Kapazität ankamen. Einer wurde gegen einen zweiten mit ebenfalls ca 60 % Cap getauscht; beide sind nach mehrmaligem Aufladen bei  ca 98% angekommen (wobei die Windows %-Angabe ein  sehr ungenauer Wert ist und nicht die Kapazität angibt, nur die momentan Spannung),  und nach ca 2-3 Jahren in die Knie gegangen, und haben jetzt nur noch eine Restbetriebszeit von ca 1/2 Stunde! Aber ich zokke ja nicht, 

wenngleich bei mir auch die Optimus-Grafiklösung mit zweiter dezidierter GraKa eingebaut ist.

 

Liegt wohl am Problem der Lagerhaltung,  da die Akkus bei den längeren Vorhaltezeiten bis sie verkauft sind viel an Leistung verlieren, meist je billiger umso schneller.

Deswegen betreibt Medion auch keine über die ersten ein zwei Jahre hinausgehende Bevorratung mit Ersatzakkus für den Verkauf.

 

Also nochmal, Wärmeleitpaste checken, und evtl nochmal den gleichen Akku bestellen. Vielleicht erledigt sich ja das Problem dadurch.

 

Gruss, daddle

Highlighted
Beginner
Nachricht 8 von 12
137 Aufrufe
Nachricht 8 von 12
137 Aufrufe

Re: NUR bei Grafik anspruchsvollen Spielen wird plötzlich das Netzteil nicht erkannt-->Systemabst

Vielen Dank, Daddle 🙂

...ich starte jetzt einen "Test" OHNE Netzteil bzw NUR im Akkubetrieb während Internet-Surfen usw 🙂 ...dann kann ich auch Deine Frage beantworten... mit etwas Glück liegt es tatsächlich nur an dem Akku... 

...Ergebnis des Tests kommt bald 🙂

Highlighted
Beginner
Nachricht 9 von 12
130 Aufrufe
Nachricht 9 von 12
130 Aufrufe

Re: NUR bei Grafik anspruchsvollen Spielen wird plötzlich das Netzteil nicht erkannt-->Systemabst

Das Laptop lief von 11:10 bis 12:10 im reinen Akku-Betrieb. Dabei wurde der Akku von 100% auf 50% verbraucht im „Besser Leistung“-Energiemodus (1 Stufe vor „Beste Leistung“-Energiemodus). Dabei traten keine Probleme auf, obwohl ich fleißig auf Youtube und im Internetbrowser recherchiert habe. Akku müsste also in Ordnung sein.

Highlighted
Superuser
Nachricht 10 von 12
122 Aufrufe
Nachricht 10 von 12
122 Aufrufe

Re: NUR bei Grafik anspruchsvollen Spielen wird plötzlich das Netzteil nicht erkannt-->Systemabst

@SunShineRunner 

 

Das ist eher ein schlechter Wert für die originalen 7800 mAh bei der geringen Last, auch bei einem 17" Display. Aber entscheidender ist die Restlaufzeit mit den zweiten 50%? Das musst Du durchtesten, bis wann der Akku durchhält bevor er das Herunterfahren auslöst.

Und dann auch die gesamte Zeit nennen.

 

Nenn bitte noch die MSN, erst anhand der Nummer lässt sich dein Gerät exakt identifizieren.

 

Gruss, daddle