abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Erazer X7819 brauche Hilfe bei Fehlersuche

GELÖST
4 ANTWORTEN 4
Andreas80
Beginner
Nachricht 1 von 5
1.040 Aufrufe
Nachricht 1 von 5
1.040 Aufrufe

Medion Erazer X7819 brauche Hilfe bei Fehlersuche

Hallo,

 

mein Medion Erazer X7819 Laptop hat von einem auf den anderen Tag die Funktion eingestellt.

 

Fehlerbild: Kein Bild - Lüfter läuft - Tasten auf dem Laptop (zb für volle Lüfterdrehzahl) funktionieren.

Es wird auch auf extern angeschlossenen Geräten kein Bild angezeigt.

 

Das Mainboard habe ich schon getauscht - keine Besserung

(ein Bekanter hatte ein baugleiches Modell mit zertrümmertem Bildschirm - Sturzschaden) - die anderen Komponenten (GPU, CPU ) hatte er schon verkauft.

 

RAM kann als Fehlerquelle ausgeschlossen werden - habe mit mehreren passenden Modulen getestet die in anderen Laptops funktionieren

 

Bleibt noch Grafikkarte oder CPU

 

Die Frage ist:

 

Würde die Lüftersteuerung mit defekter CPU noch funktionieren?

Würde bei ausgebauter GPU die in der CPU integrierte Grafikkarte nicht dafür sorgen dass ich zumindest das BIOS angezeigt bekomme?

Oder wird ein Bild nur mit funktionierender GPU ausgegeben auch wenn die CPU GPU genutzt wird?

 

 

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Andreas80
Beginner
Nachricht 4 von 5
902 Aufrufe
Nachricht 4 von 5
902 Aufrufe

Ja

 

es war das Mainboard

 

CPU und Grafikkarte haben in einem ähnlichen Laptop problemlos funktioniert.

 

Leider ist die Versorgung mit Ersatzteilen bei Medion nicht soo der Hit.

Für den Laptop gab es bei Medion kein Ersatzteil zu kaufen.

 

Habe dann über Ebay ein refurbishtes Mainboard gekauft, alles zusammengebaut und

der Laptop läuft wieder wie neu.

Lösung in ursprünglichem Beitrag anzeigen

4 ANTWORTEN 4
Andi
Master Moderator
Nachricht 2 von 5
996 Aufrufe
Nachricht 2 von 5
996 Aufrufe

Hallo @Andreas80.

 


@Andreas80  schrieb:

Es wird auch auf extern angeschlossenen Geräten kein Bild angezeigt.


War der Monitor auch vor dem Bootvorgang schon angeschlossen? Hast du auch Fn + F2 gedrückt, um die Anzeige umzuschalten?

 

 


@Andreas80  schrieb:

Das Mainboard habe ich schon getauscht - keine Besserung


Dann könnte ja eventuell dein Display defekt sein. Soviel ich weiß, sitzen die VGA- und HDMI-Ausgänge auf dem Mainboard. Wenn du auch mit einem anderen Board kein Bild auf einem externen Bildschirm bekommst, müssten ja beide Boards defekt sein.

 

 


@Andreas80  schrieb:

Würde die Lüftersteuerung mit defekter CPU noch funktionieren?

Würde bei ausgebauter GPU die in der CPU integrierte Grafikkarte nicht dafür sorgen dass ich zumindest das BIOS angezeigt bekomme?

Oder wird ein Bild nur mit funktionierender GPU ausgegeben auch wenn die CPU GPU genutzt wird?


Das kann ich dir leider nicht sagen, da solche Dinge nicht von uns getestet wurden.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Andi
Master Moderator
Nachricht 3 von 5
921 Aufrufe
Nachricht 3 von 5
921 Aufrufe

Hallo @Andreas80.

Was ist eigentlich aus dieser Sache geworden? Konntest du eine Lösung finden?


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Andreas80
Beginner
Nachricht 4 von 5
903 Aufrufe
Nachricht 4 von 5
903 Aufrufe

Ja

 

es war das Mainboard

 

CPU und Grafikkarte haben in einem ähnlichen Laptop problemlos funktioniert.

 

Leider ist die Versorgung mit Ersatzteilen bei Medion nicht soo der Hit.

Für den Laptop gab es bei Medion kein Ersatzteil zu kaufen.

 

Habe dann über Ebay ein refurbishtes Mainboard gekauft, alles zusammengebaut und

der Laptop läuft wieder wie neu.

Lösung in ursprünglichem Beitrag anzeigen

Andi
Master Moderator
Nachricht 5 von 5
895 Aufrufe
Nachricht 5 von 5
895 Aufrufe

Hallo @Andreas80.

Danke für deine Rückmeldung. Schön, dass es nun funktioniert. Smiley (zwinkernd)
Ich wünsche dir weiterhin viel Spaß in der Community.


Beste Grüße - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
4 ANTWORTEN 4