abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Erazer X5336G Beleuchtung funktioniert nicht mehr

GELÖST
12 ANTWORTEN 12
maggmin
Apprentice
Nachricht 1 von 13
4.615 Aufrufe
Nachricht 1 von 13
4.615 Aufrufe

Medion Erazer X5336G Beleuchtung funktioniert nicht mehr

Hallo zusammen

 

Ich bin stolzer Besitzer des X5336G. Vorne bei den Lüftungsschlitzen befindet sich eine Beleuchtung, mit anpassbarer Farbe (Drehschalter am Gehäuse). Nun leutet diese nicht mehr immer oder pulsiert. An was kann das liegen?

 

Liebe Grüsse

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
maggmin
Apprentice
Nachricht 11 von 13
5.251 Aufrufe
Nachricht 11 von 13
5.251 Aufrufe

Hallo Andi

 

Danke der Nachfrage!

1. Rücklieferung zu Medion -> es konnte kein Fehler festgestellt werden

2. Rücklieferung zu Medion -> es konnte kein Fehler festgestellt werden. Prüfung durch zwei Techniker plus Cheftechniker

3. Rücklieferung zu Interdiscount -> Stecker war nicht richtig eingesteckt.

 

Du siehst, ich bin extrem von Medion enttäuscht. Ein riesen Aufwand für mich und Medion war nicht in der Lage den Fehler zu finden. Interdiscount hingegen konnte dies innerhalb kürzester Zeit.

 

Liebe Grüsse

Lösung in ursprünglichem Beitrag anzeigen

12 ANTWORTEN 12
Andi
Master Moderator
Nachricht 2 von 13
4.228 Aufrufe
Nachricht 2 von 13
4.228 Aufrufe

Hallo @maggmin und herzlich willkommen in der Community.

 

Durch Drücken auf den Drehregler kannst du den Beleuchtungsmodus von Dauerleuchten auf pulsierendes Leuchten umschalten oder die Beleuchtung komplett auschalten. Meinst du das vielleicht?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
maggmin
Apprentice
Nachricht 3 von 13
4.219 Aufrufe
Nachricht 3 von 13
4.219 Aufrufe

Hallo Andi

 

Danke für deine Nachricht. Das Licht funktioniert manchmal, manchmal auch nicht. Häufig bringt ein Neustart das Licht zurück, wenn nicht, hat auch der Druck auf den Drehknopf keine Auswirkung. Also einmal ausgeschaltet, lässt es sich nicht durch den Drehknopf wieder anschalten.

 

Auch durch das Programm Ambient LED von Gigabyte konnte ich es nicht anschalten.

 

 

Andi
Master Moderator
Nachricht 4 von 13
4.209 Aufrufe
Nachricht 4 von 13
4.209 Aufrufe

Hallo @maggmin.

 

Bitte führe einmal folgende Reststromentladung durch:

 

1.) PC ausschalten

2.) Stromkabel hinten aus dem PC herausziehen

3.) Einschaltknopf am PC für 15 Sekunden gedrückt halten (danach loslassen)

4.) Stromkabel wieder anschließen

5.) PC einschalten

 

Sollte das nicht helfen, würde ich die Festplatte formatieren und Windows mit allen Treibern neu aufspielen. Wenn es dann nicht funktioniert, liegt höchstwahrscheinlich ein Defekt vor. Bitte wende dich dann einmal an unseren Support.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
maggmin
Apprentice
Nachricht 5 von 13
4.200 Aufrufe
Nachricht 5 von 13
4.200 Aufrufe

Hallo Andi

 

Danke für den Tipp. Zur Zeit leuchtet das Licht, jedoch pulsiert es ununterbrochen (in der gleichen Farbe). Wie bereits erwähnt, hat das Drücken des Drehknopfes keine Auswirkungen, nur das Drehen ändert die Farbe. Gerne hätte ich nicht pulsierendes Licht. Wie stelle ich das ein? Sämtliche Einstellungen bei "Launch Ambient LED" haben darauf keinen Einfluss. "Audio LED" und Still, Pulse, oder Beat Mode beziehen sich nur auf den Ein/Aus-Schalter. "Real Panel LED", "LED Color Theme" und "Time Interval" ändern nur das Licht auf der Rückseite.

 

Unbenannt.JPG

maggmin
Apprentice
Nachricht 6 von 13
4.169 Aufrufe
Nachricht 6 von 13
4.169 Aufrufe

Was kann ich noch versuchen? Jedesmal wenn ich den PC starte ändert sich das Licht, also manchmal wie gewünscht (konstant), dann wieder pulsierend oder gar kein Licht. Die einzelnen Modi können nicht durch den Drehknopf geändert werden, nur ein Neustartet bringt eine Veränderung. 

 

Danke für die Hilfe!

Jens64
Explorer
Nachricht 7 von 13
4.143 Aufrufe
Nachricht 7 von 13
4.143 Aufrufe

@maggmin

 

Hast du schon versucht, wie Andi es empfohlen hat, das System und alle Treiber neu zu installieren?
Wenn es dann auch nicht funktioniert, liegt hier wahrscheinlich ein Defekt vor. Bitte wende dich dann einmal an unseren Support.
Falls du das Fehlverhalten zeitlich eingrenzen kannst, versuche mal dein System mit der Systemwiederherstellung zurückzusetzen.

MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

maggmin
Apprentice
Nachricht 8 von 13
4.134 Aufrufe
Nachricht 8 von 13
4.134 Aufrufe

Guten Morgen

 

Auch nach der Zurücksetzung auf Auslieferungszustand via Recovery hat sich keine Besserung eingestellt. PC ist nun bei Medion.

Jens64
Explorer
Nachricht 9 von 13
4.130 Aufrufe
Nachricht 9 von 13
4.130 Aufrufe

@maggmin

 

Hallo maggin,

 

danke für die Information.

 

Gruß Jens64

MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Andi
Master Moderator
Nachricht 10 von 13
3.934 Aufrufe
Nachricht 10 von 13
3.934 Aufrufe

Hallo @maggmin.

 

Was ist eigentlich aus dieser Sache geworden? Ist die Beleuchtung repariert worden?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
12 ANTWORTEN 12