abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Erazer P6661 - HDMI Problem

Highlighted
Beginner
Nachricht 1 von 2
15.263 Aufrufe
Nachricht 1 von 2
15.263 Aufrufe

Medion Erazer P6661 - HDMI Problem

Hallo in die Runde,

 

ich besitze zurzeit das Medion Erazer P6661 mit

  • Intel Core i7 6500U
  • Intel HD Graphics 520
  • NVidia Geforce GTX 950M
  • 16 GB RAM
  • Bios: 2.18
  • und Win 10 64bit (10586.218)

Leider hat dies aber zwei Probleme, welche das an sich 1a Gerät ein wenig "kaputt" machen, und zwar funktioniert die Ausgabe via HDMI an einen externen Monitor nur für ca. 1h problemlos. Nach dieser Stunde wird das Bild aller 10min komplett schwarz, der Ton bricht auch ab und ab und zu sieht man noch grüne Striche auf dem externen Monitor. Der Bildschirm des Laptops ist währenddessen aber durchgehend an und flackert nicht. Könnt ihr mir bei der Lösung des Problems helfen?

 

Und jetzt noch das wenig wichtige Problem: Beim surfen mit dem Microsoft Edge wird der Lüfter beim Öffnen eines neuen Tabs sowie dem Laden einer Seite ziemlich laut. Theoretisch sollte dies doch nicht sein, da dies keine wirklich anspruchsvolle Aufgabe ist. Diese starke Aktivität passiert auch bei anderen weniger anspruchsvollen Aufgaben.

 

Ich hoffe ihr könnt mir helfen.

 

Viele Grüße,

Max

1 ANTWORT 1
Highlighted
Beginner
Nachricht 2 von 2
15.098 Aufrufe
Nachricht 2 von 2
15.098 Aufrufe

Re: Medion Erazer P6661 - HDMI Problem

Ergänzung:

Ich habe festgestellt, dass das Problem mit dem Flackern bei HDMI im Energiesparplan "Super Power Saver" nicht auftritt, in allen anderen hingegen schon, z.B. Ausbalanciert oder Höchstleistung.