abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Erazer Guardian X10 (MD 63715) - Spulenfiepen/-geräusche?

Highlighted
New Voice
Nachricht 1 von 8
209 Aufrufe
Nachricht 1 von 8
209 Aufrufe

Medion Erazer Guardian X10 (MD 63715) - Spulenfiepen/-geräusche?

Moin,

ich habe am 12.11.2020 den neuen Medion Erazer Guardian X10 (MD 63715) Gaming-Laptop im Aldi-Nord Onlineshop erworben und schon beim ersten Starten, während der Windows Konfiguration, sind mir deutlich hörbare Spulengeräusche in Form von kurzen "Aufbruzzlern" auf Höhe der Lautsprecher oberhalb der Tastatur aufgefallen (schwer zu beschreiben, klingt ähnlich, als würde man zwei offene Kabel aneinander reiben, sodass Funken entstehen). Im ersten Moment dachte ich, dass die Lautsprecher eventuell beschädigt seien, nach kurzen Tests konnte ich dies aber ausschließen, da der Klang aus den Lautsprechern klar ist.

 

Diese "Aufbruzzler" (oder Spulengeräusche) treten auf, wenn der Laptop gerade beansprucht wird, sowie auf dem Desktop ohne laufende Anwendungen. Ich habe versucht die Geräusche mit dem Handy aufzunehmen, ich hoffe man versteht was ich meine. Wenn der Laptop direkt vor einem steht, sind die Geräusche viel präsenter und variieren auch in der Lautstärke.
https://www.youtube.com/watch?v=Lu6QROAccl8

Ich wollte fragen, ob es ähnliche Erfahrungsberichte dazu zum Guardian X10 gibt? Oder habe ich eventuell ein Montagsgerät erwischt (wobei mir bisher keinerlei weitere Mängel aufgefallen sind)?

Vielen Dank schon einmal im Voraus.

7 ANTWORTEN 7
Highlighted
Master Moderator
Nachricht 2 von 8
158 Aufrufe
Nachricht 2 von 8
158 Aufrufe

Re: Medion Erazer Guardian X10 (MD 63715) - Spulenfiepen/-geräusche?

Hallo @Lekanol und herzlich willkommen in der Community.

 

Das von dir beschriebene Geräusch kommt mir bekannt vor. Vor ein paar Jahren kam das in Verbindung mit einer Phison SSD vor. In diesem Thread ist es beschrieben. Soweit ich mich erinnern kann, gab es damals auch ein Firmwareupdate für die SSD.

 

In deinem Notebook ist auch eine Phison SSD verbaut. Allerdings nicht das gleiche Modell wie damals. Wir müssen jetzt mal abwarten, ob sich noch mehr Kunden mit dieser Problematik melden. Falls nicht, gehe ich einfach von einem Defekt aus und du müsstest dich einmal an unseren Support wenden, um das Gerät in der Werkstatt überprüfen zu lassen.

 

Sollten sich noch mehr Leute melden gebe ich die Sache gerne zur Überprüfung weiter. Daher eine kleine Bitte an alle Mitleser:

Bitte meldet euch hier kurz zu Wort, falls ihr dieses Phänomen beim ERAZER GUARDIAN X10 ebenfalls beobachten könnt.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Superuser
Nachricht 3 von 8
156 Aufrufe
Nachricht 3 von 8
156 Aufrufe

Re: Medion Erazer Guardian X10 (MD 63715) - Spulenfiepen/-geräusche?

@Andi 

 


@Andi  schrieb:

 

Das von dir beschriebene Geräusch kommt mir bekannt vor. Vor ein paar Jahren kam das in Verbindung mit einer Phison SSD vor. In diesem Thread ist es beschrieben. Soweit ich mich erinnern kann, gab es damals auch ein Firmwareupdate für die SSD.

Der verlinkte Thread beschreibt nicht das Problem mit den Phison SSDs, sondern bezieht sich auf das Intel Rapid Storage Problem, genauer auf das darin enthaltene Link Power Management.

 

Gruss, daddle

Highlighted
Master Moderator
Nachricht 4 von 8
153 Aufrufe
Nachricht 4 von 8
153 Aufrufe

Re: Medion Erazer Guardian X10 (MD 63715) - Spulenfiepen/-geräusche?

Hallo @daddle.

 

Hast du denn den passenden Link?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Superuser
Nachricht 5 von 8
147 Aufrufe
Nachricht 5 von 8
147 Aufrufe

Re: Medion Erazer Guardian X10 (MD 63715) - Spulenfiepen/-geräusche?

@Andi 

 

Nein, aber da Du ausdrücklich dich auf das Phison Update bezogen hattest, wollte ich den kleinen Irrtum aufklären in der Annahme Du hättest dich nur im Link vertan und könntest das schnell korrigieren.

 

Hätte ich ihn hätte ich ihn auch genannt. Aber ich kann mich auch nicht an ein Fiepen oder Spulengeräusch als Ursache für das FW-Update der Phison 128 GB (hiess: UpgradeFW_S9FM02.6(DLMC) erinnern.  

Vielleicht ist dann ja doch das Intel Storage Management die entscheidende Ursache, und die Verwechslung bezog sich darauf.

 

MfG daddle

Highlighted
New Voice
Nachricht 6 von 8
137 Aufrufe
Nachricht 6 von 8
137 Aufrufe

Re: Medion Erazer Guardian X10 (MD 63715) - Spulenfiepen/-geräusche?

Moin,
vielen Dank schon einmal für eure Antworten!
Bisher konnte ich noch keine Lösung für das Problem finden, mir ist aber aufgefallen, dass im Stromsparmodus diese Geräusche schon merkbar geringer ausfallen.

Ich habe in dem verlinkten Thread von @Andi einmal hereingeschaut und wollte den gleichen Lösungsansatz mit der Intel Storage Technologie ausprobieren, aber ich finde in der App-Suche nichts dazu. Das Einzige, was ich unter "Intel" finde, ist der Intel Grafik Kontrollraum. Ist es evtl. ein Programm, das ich zuvor installieren müsste? Oder gibt es mittlerweile eine andere Bezeichnung für diese Einstellmöglichkeit (der Thread ist ja bereits 5 Jahre alt)?

MfG Lekanol

Highlighted
New Voice
Nachricht 7 von 8
74 Aufrufe
Nachricht 7 von 8
74 Aufrufe

Re: Medion Erazer Guardian X10 (MD 63715) - Spulenfiepen/-geräusche?

Hallo,

 

ich kann die Geräusche bei Grafikkartenlast auch bei meinem Beast X10 hören.

Könnte also sie Grafikkarte oder SSD sein. Ich schätze aber eher die Grafikkarte.

Man hört es aber nur, wenn die Lüfter nicht aufdrehen und das tun sie beim Gaming.😅

 

Im Desktop-Bereich betrifft das auch sehr viele Grafikkarten.

 

Grüße

Marfox

 

Highlighted
Master Moderator
Nachricht 8 von 8
45 Aufrufe
Nachricht 8 von 8
45 Aufrufe

Re: Medion Erazer Guardian X10 (MD 63715) - Spulenfiepen/-geräusche?

Hallo @Lekanol.

 


@Lekanol  schrieb:

wollte den gleichen Lösungsansatz mit der Intel Storage Technologie ausprobieren, aber ich finde in der App-Suche nichts dazu.


Ich habe mich eben einmal bei den Kollegen aus der Softwareabteilung informiert. Die Intel Rapid Storage Software gehört mit zum Treiberpaket. Hast du denn auf deiner anderen Festplattenpartition keinen Ordner "Driver"? Dort müsste es einen Unterordner "IRST" geben.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.