abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Erazer Beast X25 Benchmark-Performance und erster Eindruck.

GELÖST
193 ANTWORTEN 193
slasherzx
Trainee
Nachricht 1 von 194
22.965 Aufrufe
Nachricht 1 von 194
22.965 Aufrufe

Medion Erazer Beast X25 Benchmark-Performance und erster Eindruck.

CinebenchMulti23.pngFirestrike.pngTimespy.png

 

settings.png

 

I'm sorry if my German is still not good because Google Translate helped me translate it.
Build quality of the laptop is top, but the TGP boost only to a maximum of 125 watts and 15 watt GPU boost. I thought it would be around 165 watts as I read on some website articles and youtube videos. I was really disappointed because this is one of my biggest purchases so far and I have great expectations for it. For example Legion 7 per 2021 gpu scored almost 13000 in time spy compared to 10600 in my beast x25, that's almost 2500 points difference. There are also higher TGP laptops in the same price range.

Is there a way to unlock the TGP?

 

193 ANTWORTEN 193
GünterP
New Voice
Nachricht 161 von 194
932 Aufrufe
Nachricht 161 von 194
932 Aufrufe

Hallo,
das mit dem LAN beim Neustart ist bei mir auch ?!?
Ich habe das Control Center neu installiert --> es wird aber keine Programmgruppe installiert --> lediglich in c:\Program Files\OEM\Control Center\ habe ich es dann gefunden, aber ohne einer exe zum starten ?!?
Wie starte ich nun das ControlCenter?
Danke und VG
Günter

GünterP
New Voice
Nachricht 162 von 194
919 Aufrufe
Nachricht 162 von 194
919 Aufrufe

sorry,

zu schnell geschrieben --> die aktuelle Version ist installiert --> leider fehlt jetzt in den Sensoren die Benutzung & Temperatur vom Prozessor ?!?

GnterP_0-1628624177404.png

Danke
Günter

 

Lars8686
Contributor
Nachricht 163 von 194
885 Aufrufe
Nachricht 163 von 194
885 Aufrufe

 

Hey Leute..

Ich erreiche in den Benchmark Ergebnissen im Vergleich zu den Ergebnissen von slasherzx oben, fast immer weniger Punkte - im Firestrike sogar über 1000 weniger.

Auch schlagen die Kurven der GPU Taktfrequenzen auffallend stark aus. Woran kann das liegen? Ich habe letztens noch die Treiber

der CPU, der AMD Ryzen 9 5900HX und der GPU, der 3080 RTX geupdated. Ob das daran liegen könnte? Jedoch habe ich an sämtlichen EInstellungen, einschließlich der des aktuellen Control Centers (v3.33.18.0) nichts geändert. Dort ist alles noch auf Werkseinstellungen.

Screenshot (27).pngScreenshot (29).pngScreenshot (30).png

Luke
Community Manager
Nachricht 164 von 194
813 Aufrufe
Nachricht 164 von 194
813 Aufrufe

Hallo @g-star-men,

 

wir haben den Download über Telekom DSL nun an mehreren Standorten mit unterschiedlichen Routern (Fritz!, TK W724V) und Bandbreiten getestet und konnten dabei 

keine Auffälligkeiten feststellen.

 

 

Gruß,

Luke


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
g-star-men
Explorer
Nachricht 165 von 194
802 Aufrufe
Nachricht 165 von 194
802 Aufrufe

Hallo @Luke ,

 

danke Dir fürs überprüfen :-). Das ist aber echt komisch. Man liest es hier ja häufiger in unterschiedlichen Threads, dass manche User Datein nicht von eurer Seite runterladen können. Mich selbst betrifft es via Telekom Dsl mit der Fritzbox 7590 und auch verschiedenen Telekom Speedports.

Selbst wenn ich es über Telekom am Handy probiere geht es nicht und ich muss auf Vodafone ausweichen.

Dann kann es eigentlich nur noch am Routing (komme aus Leipzig) oder am DNS liegen oder hast du noch eine Idee?

DNS ist bei mir standardmäßig und nicht auf Google oder ähnliches umgestellt.

Ist wie gesagt kein Drama für mich, weil ich als Workaround auf Vodafone ausweiche oder am Pc dann einen Vpn anschmeiße. Da das Problem jedoch immer mal hier auftaucht, wollte ich Euch nur kurz bescheid geben und fragen ob Ihr noch eine Idee habt woran es liegen könnte. Telekom als Ursache ansich ist ja jetzt schon mal ausgeschlossen.

 

Danke und VG

Luke
Community Manager
Nachricht 166 von 194
783 Aufrufe
Nachricht 166 von 194
783 Aufrufe

Hallo @g-star-men,

 

ich würde mal vermuten, dass es dann an deinem lokalen Knoten im Bereich Leipzig liegt, warum auch immer... hast du dazu mal die Telekom

befragt?

 

Mich würde interessieren, ob die Probleme nachvollziehbar wiederholbar sind, wenn du über VPN online gehst. Ich verwende in solchen Fällen

öfters den in Opera eingebauten VPN. Wie sieht es aus, wenn du dort einen völlig anderen Standort angibst, z.B. Asien, USA usw.?

 

 

Thx,

Luke


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
g-star-men
Explorer
Nachricht 167 von 194
773 Aufrufe
Nachricht 167 von 194
773 Aufrufe

Hallo @Luke ,

 

nein, die Telekom hab ich bisher noch nicht befragt, weil mir das ,Problem' bisher nur auf der Medion Page aufgefallen ist.

 

Reproduzieren kann ich das Thema. Gehe ich ohne VPN ins Forum hier oder auf die Downloadpage von Medion kann ich nichts downloaden uns es kommt das hier:

gstarmen_0-1628761938668.png

 

Schalte ich einen VPN ein, egal welches Land (auch Deutschland, Asien, Usa etc.) geht der Download sofort. Als Browser nutzte ich Firefox und Microsoft Edge und VPN nutze ich NordVPN, Seed4me oder Cyberghost. Verhält sich mit allen gleich, dass es per VPN funktioniert.

 

VG

G-Star-Men

Luke
Community Manager
Nachricht 168 von 194
765 Aufrufe
Nachricht 168 von 194
765 Aufrufe

Hi @g-star-men,

 

vielen Dank für deine Mithilfe.

 

Ich vermute für die Nichterreichbarkeit des DL-Servers unter cdn.medion.com nunmehr zwei mögliche Gründe:

 

A) Dein Telekom DNS-Server kann die URL nicht richtig auflösen und routet daher ins Nirvana... ist aber eher unwahrscheinlich.

 

B) Überprüfe bitte einmal, ob in deinem Router IPv6 aktiviert ist. Bei diesem User war dies der Grund.

 

 

Gruß,

Luke


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
g-star-men
Explorer
Nachricht 169 von 194
757 Aufrufe
Nachricht 169 von 194
757 Aufrufe

Hi @Luke ,

 

danke Dir vielmals, IPv6 war tatsächlich die Lösung :-)!

 

Hatte es bisher so eingestellt:

gstarmen_0-1628765427298.png

Dachte wenn IPv6 Unterstützung aktiv ist, switcht die Fritzbox automatisch drauf, wenn es gebraucht wird. Ist aber anscheinend nicht so. Stelle ich auf IPv6 nativ um, funzen die Downloads.

 

Danke Dir, wieder was gelernt 🙂

VG

Luke
Community Manager
Nachricht 170 von 194
742 Aufrufe
Nachricht 170 von 194
742 Aufrufe

Hi @g-star-men,

 

vielen Dank für dein Feedback und schön, dass ich dir helfen konnte.

 

Ich werde die Lösung an die Fritzbox-Fraktion unseres Teams weiterleiten...  😉

 

 

Gruß,

Luke


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
193 ANTWORTEN 193