abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Beast X10 nach (fast) einem Jahr Erfahrungen / Review Positives/Negatives

8 ANTWORTEN 8
Cleba
Explorer
Nachricht 1 von 9
530 Aufrufe
Nachricht 1 von 9
530 Aufrufe

Medion Beast X10 nach (fast) einem Jahr Erfahrungen / Review Positives/Negatives

Ich bin in seit bald einem Jahr im Besitz dieses Gaming Laptops (MD63655 | MSN 30029653). Davor habe ich einen Allrounder Laptop (aus dem Baujahr 2015 - B Ware) besessen, dieser war damals schon nicht sonderlich gut aber für meine Nutzung ausreichend. Nun kam allerdings Corona und sehr vieles wie auch der Unterricht haben sich ins Digitale verschoben. des weiteren habe ich durch diverse Aktionen auch einige kostenlose spiele angesammelt Und als der Laptop auf YouTube vorgestellt wurde ( sogar versucht bei den gewinnspielen mit zumachen) und ihn schließlich bei Aldi gesehen habe, habe ich letztendlich zugegriffen. Jup hier hat Werbung auch bei mir mal gut funktioniert.

 

Mein Umstieg auf diesen Laptop hat mir dabei ein wenig die Augen geöffnet was doch so möglich ist und wie schnell ein System sein kann. das gerät ist in unter einer halben Minute hochgefahren (nicht gemessen) und sofort Einsatz bereit. was wohl vor allem an der SSD liegen wird. kannte davor nur Festplatten. (also ich wusste das es SSD gibt hatte bis dato aber keine) Mein alter Laptop hatte teilweise ne viertel stunde gebraucht vom einschalten bis ich im zoom raum war. die Festplatte war im Betrieb die meiste Zeit komplett ausgelastet was es leider auch nicht schneller machte. wenn nach ein Paar gefühlten Stunden die last mal weg war lies es sich auch ganz ok nutzen. Sofern es nicht nötig war Windows zu nutzen habe ich in Linux gebootet, wo es etwas besser war. Dann kam der neue Laptop und ich war einfach nur perplex das Windows auch schnell sein kann... schneller als alles was ich vorher gesehen hatte.

 

Auch Gaming ist ein deutlicher Schritt aufwärts, so war das Spiel Watch Dogs 1 auf meinem alten Rechner auf Niedrig und Reduzierter Auflösung zwar gut spielbar. 60Fps oder gar mehr wurden allerdings nicht erreicht. Auf dem Beast x10 waren quasi keine Ruckler mehr zu sehen auf maximal möglichen Einstellungen. das 300Hz Display macht da seinen Job. Auch ohne Spiel war das Display für mich eine große WOOOOOOW Erfahrung, hatte ich vorher noch nie was über 60Hz gesehen. selbst im Elektrofachhandel hab ich da nicht wirklich was ausprobiert. Es ist einfach Mega wie flüssig sich die Maus über das Bild bewegen kann, eine Erfahrung die ich nicht mehr missen möchte.

 

Allerdings ist genau hier das erste Problem: Das Display verfügte über ziemlich ausgeprägtes Background bleeding. Als Nächstes durfte ich dann die extrem schlechte Performance unter Akku Betrieb feststellen, das Spiel watch dogs lief vielleicht nur mit so 5 Bildern die Sekunde (geschätzt nicht gemessen) leider blieb es hier nicht bei der Gaming Performance was ich wohl noch irgendwie verkraftet hätte. Allerdings war dieser Performance Einbruch auch bei normaler Nutzung zu spüren, das bedeutet, dass es häufig vorgekommen ist das die Fenster beim verschieben auf der Stelle Klebten oder auch die Maus auf dem Desktop einfach eingefroren ist. Ich habe mithilfe des Userbenchmarks einige Tests gemacht und hatte im Akku betrieb sehr schwankende Ergebnisse von schlecht bis sehr schlecht. während im Netzbetrieb durchweg gute Ergebnisse erreicht wurden. https://www.userbenchmark.com/System/Medion-BEAST-X10/205229#Benchmarks

Darauf hin habe ich den Laptop zur Reparatur eingeschickt in der Hoffnung dass sich etwas Bessert.

 

In der Zwischenzeit ist das Performance Problem auch hier im Forum angesprochen worden und habe dieses Thema ebenfalls aktiv verfolgt und festgestellt das ich nicht der einzige mit diesem Problem bin.

https://community.medion.com/t5/ERAZER-Gaming/MEDION-ERAZER-Beast-X10-Leistungsprobleme-unter-Akku/m...

 

Der Support hatte mich dann telefonisch kontaktiert um mehr zu erfahren. Es gab darauf hin einige nette und höfliche Gespräche. so wollte man auch gerne meinen Laptop haben, um ein Gerät Vorort zu haben welches dieses Problem aufweist. Wenn ich das Gerät wieder bekomme sollte ich es erst einmal normal nutzen und schauen ob der Fehler wieder auftritt.

 

Der Laptop kam von der Reparatur wieder, allerdings war diese eher weniger erfolgreich. Das Displayproblem war für mich eher eine Verschlimmbesserung. Ich habe das Gerät nach erhalt auch direkt wieder eingeschaltet. und diesmal direkt auf das Performance Problem überprüft. ich hatte noch nichts weiter Installiert und konnte es leider direkt feststellen. Ich habe das Gerät allerdings weiter genutzt und auch wieder Watch Dogs installiert und weiter gespielt mit den selben Problemen unter Akku

Dann habe ich Spaßes halber einfach nach komplett aufladen den Laptop trotz der Probleme so lange unter Akku genutzt bis sich der Laptop selber abgeschaltet hat. Darauf hin ist ein Wunder geschehen: Die Performance hatte sich nach dem Erneuten aufladen und nutzen bei Akku deutlich verbessert, sodass ich sogar kurz dachte der Fehler hat sich gelöst, da ich ihn auch nicht mehr immer reproduzieren konnte sogar einige Spiele waren spielbar. Der Fehler existierte zwar noch trat bei mir aber seitdem deutlich weniger auf. 

 

Ich erhielt einige Tage nach wiedererhält des Laptops einen Anruf, dass das Gerät morgen ausgetauscht werde, und hatte darauf hin ehrlich gesagt ein wenig Angst, da ich in diesem Moment den Fehler nicht mehr reproduzieren konnte. (er Trat noch auf aber eben seltener). Naja da aber auch das Display einen Mangel hatte, und der Prozess schon angestoßen wurde, wurde das Gerät dennoch ausgetauscht. Letztendlich konnte dennoch eine niedrige Performance festgestellt werden. Dieses Gerät hat so wie ich das mit bekommen habe, für die Updates die letztendlich bereitgestellt wurden mit gesorgt.

 

Auch das Austauschgerät welches ich bis heute nutze hat leider die selben Fehler wie das organale Gerät. Das Display ist zwar im vergleich besser hat aber immer noch etwas Background bleeding aber deutlich weniger als die anderen beiden Displays, hier konnte ich zudem fest stellen das es mit langer und warm/heiß intensiver Nutzung sogar etwas besser wurde mit der Zeit. 

 

Was allerdings nicht besser wurde war die Performance des Gerätes, diese befand sich auf dem Stand wie das Originale zum zeit des Austausches. nicht mehr ganz so häufig aber immer noch auftretend. zur Lösung des Fehlers wurden Updates bereit gestellt, welche bei meinem Gerät nur wenig Auswirkung hatten. mit sinkender Akkulaudung nimmt die Häufigkeit zu. ab etwa 35-40% fängt es teilweise schon Spürbar an zu beinträchtigen. umschalten in office /gaming /turbo mode hatt keinen Effekt. auch nicht auf die Das umstellen beim akku auf Höchleistung und energiesparmodus. 

Des weiteren fällt im Akku betrieb die geringe Lüftergeschwindigkeit auf... wenn man aber genauer hinschaut sind die Lüfter hier nicht das Problem sondern dass die CPU und GPU bereits in den 40er Grad zahlen anfangen kräftig runter zu drosseln (ob sich dies bezüglich irgendwann mal was geändert hat durch spätere Updates hab ich nicht mehr überprüft).

 

Mein alter Laptop den ich am Anfang erwähnt habe läuft im Akku betrieb genauso flüssig wie im Netz betrieb zwar nicht schnell aber die Fenster lassen sich ohne hängenbleiben verschieben.

 

Nun traten noch weitere Probleme bei mir auf: 

Die Temperatur Überwachung setzt aus. 

Im Gaming Center fieren des Öfteren die Temperatur der CPU ein, die GPU und  SSD wurden noch korrekt angezeigt. die CPU Temperatur hängt dann einfach bei einem festen wert. An diesem orientiert sich Wohl die Lüftergeschwindigkeit. das heißt im Schlimmsten fall bedeutet es dass die Temperatur so angezeigt wird, dass sich die Lüfter nicht drehen, was wiederum bedeutet das bereits bei light work sehr hohe Temperaturen erreicht werden, insbesondere der Bereich unterhalb der Kamera wird hier sehr heiß (schmerzhaft heiß) blöd ist es auch wenn man den Fehler nicht sofort mit bekommt wenn man zum Beispiel die Tastatur nicht benutzt. Dieser Fehler lies sich nur durch in den Energiesparmodus wechseln beheben. hierzu gab es auch einen kleinen Thread in diesem Forum, außerdem hab ich dies an anderen Stellen immer mal wieder erwähnt und ebenso @-Sven- was dazu geschrieben. leider ohne Ergebnis 

https://community.medion.com/t5/ERAZER-Gaming/Beast-X10-Gaming-Center-Defekt/m-p/112132#M6732

Interessant bei dem ganzen war, dass sich die Temperaturen mit diversen anderen tools wie gerne von mir genannt CoreTemp weiterhin korrekt ausgelesen werden.

 

Ein weiterer Fehler von dem Ich zunächst dachte verschont zu sein ist, dass Tastatur nicht mehr reagierte. während andere mit der Tastatur zu kämpfen hatten, hatte ich mit den Temperaturen zu kämpfen , aber es traf schließlich auch mich. die Tastatur reagierte nicht, Neustart half nix selbst im BIOS funktionierte die Tastatur nicht. letztendlich hab ich dann festgestellt, dass sich dieses Problem temporär exakt so wie mein Teperaturproblem lösen lässt. nämlich durch kurzes in den Energiesparmodus setzen nachdem ich nen halben Tag mit bilschirmtastatur gearbeitet hab und mit controller gespielt hab. Auch hierzu gab es wieder ein Thema im Forum:

https://community.medion.com/t5/ERAZER-Gaming/Tastaturprobleme-ERAZER-Beast-X10-MD-63695-A-DE-N-MSN-...

Ich habe natürlich auch hier das Update mit Sehnsucht erwartet so hoffte ich, dass damit auch das Temperaturproblem gelöst werden kann weil die temporäre genauso wie beim Tastaturproblem durchzuführen ist. Und ich war happy als das Update kam und zunächst alles so funktionierte wie es sollte (abgesehen von der Performance im Akku modus).

Und tatsächlich die Tastatur hatte bis heute keine Aussetzer mehr.

 

Das Problem, dass die Temperatur im Gaming Center hängt ist allerdings zurück gekommen, scheint insgesamt seitdem aber seltener aufzutreten. Inzwischen ist mir auch gelungen das Problem weiter einzugrenzen, so tritt das Problem in den meisten Fällen auf wenn der Laptop eingeschaltet wird und am thunderbolt/usbc port mein Hub angeschlossen ist und lässt sich sogar so in ca 95% der fälle reproduzieren. So ist das verhalten seit dem Update so das sich das Problem lösen lässt indem man den Hub abzieht und eine Gewisse zeit wartet, dann löst sich das von alleine, wartet man aber nicht lange genug und steckt den Hub wieder rein bleibt der Fehler und kann nur mit hilfe des Energiesparmodus korrigiert werden. 

 

Was kann ich abschließend zu dem Gerät sagen. 

Mein erster Eindruck von dem Laptop war einfach Wow was allerdings schnell wieder durch die genannten dinge verflogen ist.

Hätte ich gewusst, was auf mich zukommt hätte ich ihn mir nicht gekauft. auch weiterempfehlen kann ich ihn auch nicht wirklich (gerade bei verhältnis preis/Probleme)

Am Stromnetz ein Beast aber sonst dem Namen leider nicht gerecht.

sowohl Performance Problem als auch das Temperaturproblem (sind wenn auch insgesamt weniger auftreten) immer noch vorhanden

mit dem Background bleeding habe ich mich soweit abgefunden, vor allem deswegen da es nicht mehr wirklich stark ist.

Ein wenig erleichtern tut es mich aber, dass das Nachfolger Modell nicht davon betroffen zu sein scheint zumindest hab ich beim überfliegen nichts dazu gesehen.

 

Ich hatte zu dem ganzen auch einige Videos gemacht die man sich bei Interesse gerne anschauen kann.

so hat es angefangen: https://www.youtube.com/watch?v=E1ZFHsbgBJM

im quasi Urzustand kaum was installiert (glaube das war schon das ersatzgerät): https://www.youtube.com/watch?v=c8kldsYVR7o

beim abspielen von Prime: https://www.youtube.com/watch?v=ChEcP7ekC5o

bischen Prime + youtube videos : https://www.youtube.com/watch?v=4cGNpdnMm9U

 

Unbenannt3.png

 

Empfehlen würde ich dieses Gerät nur den Leuten, welche den Laptop als hauptsächlich Standrechner einsetzen wollen, dennoch aber den Formfaktor eines Laptops brauchen (was tatsächlich auch auf mich zutrifft) Sofern man sich an den anderen Problemen nicht stört (was ich allerdings tue) Ebenso sollte man bei Verwendung eines Hubs am thunderbolt port die Temperaturen im blick halten, ob diese sich noch regelmäßig aktualisieren (was mich ebenso stört) Für den Preis erwarte ich eigentlich ein einwandfreies Gerät.

 

3/10 Punkte Schade

8 ANTWORTEN 8
santuris
Contributor
Nachricht 2 von 9
516 Aufrufe
Nachricht 2 von 9
516 Aufrufe

Wow! Vielen vielen Dank für deinen Bericht! 

 

Auch wenn er sich traurig liest. Ich habe mir gerade das Beast X25 gekauft und war auch gespannt auf einen "Langzeitbericht". Ein paar der Punkte wie das Bildschirm-Bleeding hören sich nach einem separaten Fehler an und kein genereller Fehler bei der Serie oder? Ich habe gerade mal nach Reviews des X10 geschaut, aber auch nichts gefunden.

 

Was mir nicht so ganz klar ist -> hapert es bei Dir quasi am Support? Wenn Du ein defektes Gerät einsendest, dann sollten die doch den Fehler reparieren. Heißt - wenn Bildschirm-Bleeding vorliegt und du das auch nachweisen kannst, müssen sie es reparieren. Und wenn sie das nicht schaffen, dann wird es so lange bei denen sein, bis der Bildschirm funktioniert.

 

Andere Punkte kann ich nachvollziehen. Das Beast X25 wird auch warm an der Tastatur, aber heiß eigentlich nur an einer Stelle zwischen Leertaste und Touchpad. Aber finde ich nicht dramatisch soweit.

 

Was den Akku angeht: Hier bin ich zwiegespalten. Ich habe beim Austesten des Laptops Q2 RTX ausprobiert...und es lief bei 7-8 Frames pro Sekunde. Ich war echt verwundert darüber..bis ich merkte, dass ich den Strom nicht angeschlossen hatte. Mit Stromanschluss kam ich auf das Zehnfache.Für mich ist das nachvollziehbar - wobei ich jetzt auch nicht getestet habe, ob das nur bei "Highend-Spielen" (wegen RTX) so ist, oder ob Command and Conquer auch ruckeln würde. Vielleicht teste ich das die Tage mal.

 

Für mich triffft der Use-Case, den du mit "Notebook als Stand-PC" zu. Daher käme ich beim Zocken auch nicht auf die Idee, den Laptop NICHT am Strom zu haben. Was die Core-Temp angeht: Bei mir (bitte meine Prämisse beachten, das Notebook ist auch gerade mal 3 Wochen alt) reagiert das Control Center gut, und die Temperaturen scheinen im Vergleich mit CoreTemp auch zu stimmen (+/- 2 Grad Differenz).

 

Danke Dir auf jeden Fall für Deinen Input!

Cleba
Explorer
Nachricht 3 von 9
497 Aufrufe
Nachricht 3 von 9
497 Aufrufe

ok ist wohl nicht ganz rübergekommen:)

 

Ich besitze bereits ein Ersatzgerät das bereits deutlich bessere Bleeding hat sich zudem mit der Zeit quasi rausgebrannt und ist heute weniger stark vorhanden.

 

was ich auch noch habe vergessen zu erwähnen im ersten Post ist dass die Verarbeitung des Gerätes im allgemeinen sehr sehr gut und Stabil ist (Tastatur biegt sich nicht durch und so - hatte zwar noch nie ein gerät wo das der fall war aber sieht man auf YouTube ja zu genüge bei Laptop Vorstellungen)

 

Auch finde ich die Audiobuchse echt gut. und gibt auch ganz guten Sound wieder. Und ist zudem auch quasi rauschfrei, wo mein alter lappi auch seine Problemchen hatte

ich nutze trotzdem meistens eine Externe Soundkarte, für eine Onbord (zumindest was ich da bis jetzt von Handy und anderen lappis kenne) finde ich sie echt gut.

geht zwar nur bis 48khz 24Bit aber die meisten werden ohne hin nicht mehr brauchen. man sollte in den Eigenschaften allerdings die Signal Verbesserungen abschalten die haben bei mir eine schwankende Lautstärke zur folge. was für zoom Gespräche sogar gar nicht mal so schlecht ist aber sonst häufig nervend. aber auch da hat meine externe eine Effektivere Funktion. Aber für OnBoard verglichen was ich bis jetzt sonst gehört habe (was nicht sehr viele sind tbh) echt gut.

 

auch die Tastatur lässt sich gut nutzen ist jetzt aber nichts sehr besonderes, was ich hier allerdings noch cool gefunden hätte wenn die Buchstaben selber etwas stärker leuchten würden, in etwa wie der Rand der Tasten

Salomoo
Trainee
Nachricht 4 von 9
456 Aufrufe
Nachricht 4 von 9
456 Aufrufe

Danke für deinen Langzeit-Bericht. Ich hatte auch überlegt, mal einen Langezeitbericht zu schreiben, weil die professionellen Berichte, z.B. von Notebookcheck, beim Beast X10 einen falschen Eindruck vermitteln.

 

Das, was du schreibst, entspricht auch meiner Erfahrung mit dem Beast X10. Es handelt sich hier also nicht um einen Einzelfall, sondern um ein generelles Problem.

 

@santurisaus meiner Sicht sind sowohl Suport, als auch das System (insbesondere das Controll Center) das Problem. Das hängt auch beides Zusammen, denn das System wird von Tong Fang hergestellt und von Medion nur vertrieben. Medion hat offenbar allenfalls sehr begrenzte Möglichkeiten, hier etwas zu machen und Tong Fang hat entweder nicht die Kompetenz oder kein ausreichendes eigenes Interesse die Probleme zu lösen. Eigentlich ist das einzige, was man hier seitens Medion machen könnte, um guten Support anzubieten, das Produkt vom Markt zu nehmen und allen Käufern eine Rücknahme anzubieten. Das wäre für Medion aber natürlich ziemlich teuer. (Der Reputationsverlust durch solch ein schlechtes Produkt kostet zwar auch, aber wahrscheinlich nicht ganz so viel.)

 

Hinsichtlich der Core Temp ist das Problem nicht, dass diese nicht grundsätzlich erkannt wird. Das Problem ist, dass die Temperaturerkennung manchmal einfach ausfällt bzw. stecken bleibt. Ohne Temperaturerkennung drehen die Lüfter nicht hoch, so dass der Computer immer heißer wird und wirgendwann nicht mehr richtig läuft. Gleichzeitig funktioniert die Tastatur nicht mehr richtig. Wenn man mitkriegt, dass das gerade passiert, kann man das Problem auf verschiedene Arten beheben, bevor der Rechner so sehr überhitzt, dass nichts mehr geht. Das bedeutet aber, dass man nicht einfach entspannt damit arbeiten / gamen kann, sondern immer die möglichen Temperaturprobleme im Hinterkopf haben muss.

 

Es geht also nicht um eine einfache Erwärmung der Tastatur. Es geht darum, dass das ganze Systrem so heiß läuft, bis es irgendwann den Hitzetod stirbt oder, wenn alles gut geht, sich vorher extrem drosselt bzw. ausschaltet. Und das passiert halt nicht ständig oder in bestimmten Situationen, sondern unvorhersehbar. Mit dem Alter des Notebooks hat das auch nichts zu tun.

 

Was den Akkubetrieb angeht, finde ich auch nachvollziehbar, dass bestimmte Spiele einfach unter Akku nicht ordentlich gehen. Aber auch relativ einfache Anwendung, z.B. manche YouTube Videos, gehen unter akku nur eingeschränkt. Das können viele deutlich günstigere Notebooks deutlich besser.

 

Was mich ansonsten auch noch nervt, ist dass die Farb-/Helligkeitseinstellung des Bildschirms herumspringt, ich da also immer wieder manuell die richtige Einstellung auswählen muss. Außerdem geht bei mir nach jedem Hochfahren das nervige LED-Light-Bar an und die Keyboardbeleuchtung aus, so dass ich immer manuell die Light Bar aus und die Keyboardbeleuchtung an machen muss.

 

Ich hatte auch schon andere Gaming Notebooks. Die Bewertung 3/10 passt aus meiner Sicht.

santuris
Contributor
Nachricht 5 von 9
446 Aufrufe
Nachricht 5 von 9
446 Aufrufe

Danke für den weiteren Bericht. Es ist sicher schwierig sowas einzuschätzen, allerdings würde ich nicht soweit gehen zu sagen, dass die "professionellen Berichte einen falschen Eindruck vermitteln". Die Leute testen ja die Notebooks auf Herz und Nieren, allerdings kann sowas nicht mögliche Probleme behandeln, die später auftreten. Ich kann nur vom Erazer Beast X25 sprechen, die Tests wiesen darauf hin, dass das Gerät laut wird und auch heiß teilweise - was aber bei Gaming-Notebooks generell passiert. Solche Sachen lese ich auch von ASUS, Alienware etc. War das beim X10 anders? 

 

Zudem ist die Frage, wie man "Einzelfall" definiert. Das Notebook wird vermutlich in mehreren Tausenden produziert, würde ich vermuten. Wie die Verteilung von Geräten mit Problemen ist, kann kein Mensch sagen - Ein Teil ist vielleicht happy mit dem Gerät, ein anderer Teil vielleicht nicht, meldet sich aber nicht dafür in einem Forum an, und ein anderer Teil retourniert das Gerät aus anderen Gründen.

 

Was mir beim Erazer X25 auffällt, ist, dass auch die Probleme unterschiedlich sind - was aber auch daran liegt, dass gefühlt hier im Forum vielleicht 10 User unterwegs sind, mit denen man sich dazu austauschen kann. Aber damit hast du halt auch 10 unterschiedliche Anwendungsfälle -> Bei einem ist nach einem Kurzschluss das Notebook nicht mehr angegangen. Bei einem anderen klappte die Installation einer zweiten Festplatte nicht so, wie er es sich vorstellte. Bei einem dritten gibt es ein Problem unter Windows 11. Aber daraus kann man ja nichts schließen. Bei mir funktionierte das BIOS-Update einwandfrei, ich kann alles so einstellen wie ich wollte, bis auf einen Absturz von Cyberpunk (aber nur das Spiel, nicht das Notebook) gabs keinerlei Probleme. Aber deswegen kann ich das ja auch nicht pauschal für alle so postulieren.

 

Was das ControlCenter angeht: Ich habe auch den Eindruck, dass es manchmal etwas "laggt", nutze ab und zu das SteamOverlay um zu prüfen, wie es aussieht. Bislang aber alles fein. Videos und Co. teste ich die Tage mal aus auf Akkubetrieb - das sollte tatsächlich nicht sein, wenn das Smartphones schon seit Jahren ohne Ruckeln können ^^

Salomoo
Trainee
Nachricht 6 von 9
433 Aufrufe
Nachricht 6 von 9
433 Aufrufe

Dass die "professionellen Berichte einen falschen Eindruck vermitteln" ist kein Vorwurf. Dort werden Notebooks nach einem Schema geprüft und über dieses Schema wurden die Schwächen des Beast X10 nicht erkannt. Kein Schema ist perfekt.

 

Und ja, es ist etwas ganz anderes als die allgemeinen Temperaturprobleme bei Gaming Laptops. Alle Hersteller haben natürlich mit dem Problem zu kämpfen, hitze produzierende Teile in immer kleinere Gehäuse zu stecken. Das Problem wird mit Temperaturüberwachung, Tempweraturgesteuerter Lüftung und ggf. Throttlng gelöst. Beim Beast X10 ist das im Grundsatz auch so. Das Problem ist nut, dass beim Beast X10 die Temperaturüberwachung ab und zu ausfält und dadurch die ganze Lösung für das Temperaturoproblem nicht mehr funktioniert.

 

Oder anders gesagt: "Asus, Alienware, etc." werden heiß, laut und throttlen ggf. etwas, bleiben aber benutzbar. Das Beast X10 wird gewöhnlich auch heiß und laut und bleibt benutzbar. Manchmal bleibt das Beast x10 aber auch leise, wenn es heiß wird, weil die Lüfter nicht hochdrehen. Dann wird es immer heißer bis es irgendwann nicht mehr funktioniert. Das machen "Asus, Alienware, etc." nicht.

 

Die Frage ist hier auch nicht, wie man Einzelfall definiert. Die Probleme sind hier und auf den Foren anderer Vertreiber dieses Tong Fang Notebooks so oft berichtet worden, dass es schlichtweg nicht als Einzelfall abgetan werden kann. Das siehst du aber zB auch daran, dass ein Austausch des Notebooks, wie zB bei Cleba nichts gebracht hat.

 

Wie das beim X25 ist, weiß ich nicht. Meine Erfahrung vom Beast X10 ist, dass Menschen das gleiche Problem unterschiedlich wahrnehmen. So war mir das Akkuproblem am Anfang gar nicht aufgefallen, weil ich den Laptop vor allem am Netzteil genutzt habe. Anderen fällt das Temperaturproblem vielleicht nicht auf, weil sie den Laptop viel mit Akku nutzen. Oder weil sie ihn meist so nutzen, dass die Lüfter immer ordentlich Röhren und ein Ausfall der Temperatursteuerung nicht weiter auffällt. Oder sie schauen nicht mit Drittanbieter-Tools auf die Temperatur und wundern sich einfach nur, dass der Laptop heiß wird / throttled / abstürzt / die Tastatur Aussetzer hat, etc. Ein Problem kann sich je nach Perspektive des Nutzers auf vielfältige Weise zeigen.

santuris
Contributor
Nachricht 7 von 9
425 Aufrufe
Nachricht 7 von 9
425 Aufrufe

Okay, dann pardon an dieser Stelle - was andere Foren angeht, in denen das Problem mit diesem Notebook behandelt wird, habe ich natürlich keine Ahnung - daher war meine Aussage auf das Forum hier bezogen. Und pardon auch für die falsche Wahrnehmung, das mit den Tests hörte sich tatsächlich für mich wie ein Vorwurf an. My bad.

 

Ich werde das mit dem Akku mal testen. 

Salomoo
Trainee
Nachricht 8 von 9
424 Aufrufe
Nachricht 8 von 9
424 Aufrufe

Nachtrag: Was ich außerdem grade mit Blick auf die Langfristigkeit ziemlich nervt, ist dass man bei Medion auf den Serviceseiten für das Beast X10 keine Systemsoftware (Bios, controll center) herunterladen kann und keine Informationen zu Ersatzteilen bekommt.

 

Eigentlich bin ich bloß hier, weil ich ein zweites Netzteil brauche 😞

Cleba
Explorer
Nachricht 9 von 9
412 Aufrufe
Nachricht 9 von 9
412 Aufrufe

@Salomoo Das bei mir die Einstellungen für den Bildschirm hin und herspringen ist bei mir ebenso (ist mir besonders bei Grautönen aufgefallen)

Ich hab irgendwann mal das farbprofil in den Windows Einstellungen rausgenommen und scheint damit auch besser zu sein , macht den Bildschirm insgesamt etwas heller

 

des weiteren fällt bei mir immer mal wieder unregelmäßig die Lan Verbindung weg auch ne neue Fritz box hat da nicht geholfen hab mir da die Tage manuell Treiber runtergeladen (automatisch hat der im Gerätemanager nix gefunden) und beobachte scheint aber bis jetzt auch gut.

Das mit dem Lan habe ich persönlich aber nicht auf den Laptop geschoben, da ich das bei dem Rechner eines Dozenten ebenfalls beobachten konnte. Hoffe das läuft jetzt

 

Danke übrigens für eure Rückmeldungen

8 ANTWORTEN 8