abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® Engineer X10 friert ein!

GELÖST
750 ANTWORTEN 750
c4ngo
Trainee
Nachricht 1 von 751
60.272 Aufrufe
Nachricht 1 von 751
60.272 Aufrufe

MEDION® ERAZER® Engineer X10 friert ein!

Moin! Habe am 3.5 einen Erazer X10 mit i7 11700 & RTX 3070 gekauft. Nach 2-3 Stunden friert der PC einfach oft ein. Dann hilft nur ein Power Reset. Ich habe alle Treiber bereits aktualisiert. Windows Updates sind auch aktuell. Auch die 3070 habe ich in GeForce Experience aktualisiert.

Der PC hängt sich beim Zocken, als auch unter OBS mit Webcam Betrieb auf. Meine Frage, in dem PC ist ein 200-240Vac Netzteil. Das kann doch niemals genügend für die Grafikkarte sein oder? Ich freue mich auf eure Hilfe!

 

750 ANTWORTEN 750
Bnu
Tutor
Nachricht 61 von 751
1.271 Aufrufe
Nachricht 61 von 751
1.271 Aufrufe

Ok, danke Dir für die Info, klingt ja etwas nach mauern.

 

Dann werde ich mich auch mal an den Support wenden. Im X20 thread (stürzt ab, Neustart) hatte zumindest ein Admin geschrieben. Mal sehn, ob sich hier auch jemand äußert.

Andi
Master Moderator
Nachricht 62 von 751
1.231 Aufrufe
Nachricht 62 von 751
1.231 Aufrufe

Hallo zusammen und vielen Dank für die zahlreichen Meldungen.

 

Die Thematik liegt bereits der Fachabteilung vor. Aktuell liegt die Vermutung bei einem Hardwaredefekt, da bei einem Softwarefehler wirklich ALLE Systeme betroffen wären und es viel mehr Meldungen geben müsste.

 

Trotzdem bitte ich ALLE stummen Mitleser, die einfach nur warten, ob sich hier was tut, sich trotzdem einmal zu Wort zu melden, damit die Anzahl der Fälle besser abgeschätzt werden kann.

 

Sobald ich etwas aus der Fachabteilung zu diesem Thema höre, gebe ich euch Bescheid.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
HerrOlsen
New Voice
Nachricht 63 von 751
1.219 Aufrufe
Nachricht 63 von 751
1.219 Aufrufe

Bei mir das exakt gleiche Fehlerbild, allerdings bei einem Engineer P10 (MD35047).
Habe alle im Thread vorgeschlagenen Lösungsmöglichkeiten versucht, ohne Erfolg.
Rechner friert nach wie vor in unregelmäßigen Abständen komplett ein.
Eventuell kann das ja ein Hinweis auf eine gemeinsam genutzte Komponente von P10 und X10 sein (Speicher, Board...?)

Bnu
Tutor
Nachricht 64 von 751
1.200 Aufrufe
Nachricht 64 von 751
1.200 Aufrufe

Interessant, da Du die GTX 1660 SUPER™ hast, wäre die Graka zumindest eher raus als Fehlerursache.

 

Welches Board Du hast konnte ich nicht finden, aber Du hast auch die 1 TB PCIe SSD. Vllt. setz ich das BS mal mit einer normalen SSD oder einer anderen PCIe SSD auf. Ist nur lästig, daß man den Fehler nicht provozieren kann. 

HerrOlsen
New Voice
Nachricht 65 von 751
1.188 Aufrufe
Nachricht 65 von 751
1.188 Aufrufe

Die Graka ist eine RTX 3060TI.
Board kann ich nicht mehr nachschauen, da ich das Teil bereits zurückgeschickt habe.

Bnu
Tutor
Nachricht 66 von 751
1.145 Aufrufe
Nachricht 66 von 751
1.145 Aufrufe

ok, hatte den falschen P10 erwischt. Dann sind die Grakas doch etwas ähnlicher als gedacht.

 

Zum Mobo habe ich bei nb-billig*r Chipsatz Intel® B560 gefunden, könnte passen.

 

Heute wieder freeze, diesmal ca. 10 Sekunden nach einer Mausaktion.

Bear
Trainee
Nachricht 67 von 751
1.132 Aufrufe
Nachricht 67 von 751
1.132 Aufrufe

Ich habe den gleichen Fehler. Leider hatte ich ihn auch schon bei zwei „ERAZER Engineer X10 (MD 35071)“ welche ich zurück gesendet hatte, da mir der Support nicht helfen konnte.

Bei dem neuen „ERAZER Engineer X10 (MD 34515)“ hatte ich gedacht es läuft besser. Dieser hat eine andere SSD. Leider ist auch hier der Fehler aufgetreten.

Meine Vermutung ist das Mainboard. Ein BIOS Update konnte den Fehler vielleicht beseitigen, wenn Medion den Fehler findet 😊

 

Hat schon mal jemand ein eigenes Windows installiert?  Also ohne es von Medion auf Werkszustand zu setzen?

Bnu
Tutor
Nachricht 68 von 751
1.122 Aufrufe
Nachricht 68 von 751
1.122 Aufrufe

Hat schon mal jemand ein eigenes Windows installiert?  Also ohne es von Medion auf Werkszustand zu setzen?

 

Habe ich am WE vor.  Andere SSD, neues W10, wenns dann auch freezt ist die eingebaute NVM unverdächtig, aber das Board und letztlich auch die 3070.

 

Wann genau hattest Du den die beiden 35071 reklamiert und es gab keine Lösung? Das würde ja ggf. bedeuten, daß sich der Medion Support daran schon ne Weile versucht.

Blibfosch
Contributor
Nachricht 69 von 751
1.115 Aufrufe
Nachricht 69 von 751
1.115 Aufrufe

Moin,

Ja ich hab schon versucht eine neu runtergeladene Windows Version aufzuspielen vom USB Stick. Aber hat leider nichts gebracht

Bear
Trainee
Nachricht 70 von 751
1.111 Aufrufe
Nachricht 70 von 751
1.111 Aufrufe

Ich hatte bei den anderen PCs auch das einfrieren. Aber auch teilweise einen Bluescreen mit sofortigem Neustart des PCs.

Der Support hat das Problem glaube nicht so ernst genommen. Ein Zurücksetzen hat nichts gedacht. Es war immer nur die Aussage es kann an der installieren Software liegen. Ein Hardware defekt wurde immer ausgeschlossen.

Ich werde das noch beobachten und wenn es keine Lösung, gibt muss ich den PC zurücksenden. Aldi hat ja die 60 Tage Rückgabe, nur schade um die 3070 ☹

750 ANTWORTEN 750