abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® Engineer X10 friert ein!

GELÖST
750 ANTWORTEN 750
c4ngo
Trainee
Nachricht 1 von 751
79.463 Aufrufe
Nachricht 1 von 751
79.463 Aufrufe

MEDION® ERAZER® Engineer X10 friert ein!

Moin! Habe am 3.5 einen Erazer X10 mit i7 11700 & RTX 3070 gekauft. Nach 2-3 Stunden friert der PC einfach oft ein. Dann hilft nur ein Power Reset. Ich habe alle Treiber bereits aktualisiert. Windows Updates sind auch aktuell. Auch die 3070 habe ich in GeForce Experience aktualisiert.

Der PC hängt sich beim Zocken, als auch unter OBS mit Webcam Betrieb auf. Meine Frage, in dem PC ist ein 200-240Vac Netzteil. Das kann doch niemals genügend für die Grafikkarte sein oder? Ich freue mich auf eure Hilfe!

 

750 ANTWORTEN 750
Anonymous
None
Nachricht 321 von 751
956 Aufrufe
Nachricht 321 von 751
956 Aufrufe

Moin Leute,

 

Hmmm...leider gab es kein neues BIOS Update für das Mainboard vom MD34515
(Mainboard Medion B560H6-EM) 🤔

Das hatte mir der Support Anfang der Woche noch anders in Aussicht gestellt/versprochen. ☹️

 

Habe mich daher gestern nochmal an die Medion Hotline gewendet.
Resultat.....Ja es kommt wohl irgendwann ein Neues Update für das Mainboard.

Wann kann keiner sagen.

Und laut Aussage von der Hotline wurde der Fehler noch immer nicht entdeckt und es gibt nur Verdachtsmomente was es sein könnte.

Mit Hochdruck wird da wohl nicht dran gearbeitet (ist mein Eindruck bei den Fragen vom Suppporter zu meinem Fehlerbild).

 

Wie kann solch ein defektes Produkt an den Endkunden verkauft werden?

Sind wir jetzt alle Testuser für ein Produkt was wir bezahlt haben?
Habe ich irgendwo in der Werbung übersehen das dort steht  "das Produkt wird irgendwann nach Bezahlung fertig gestellt" ?

 

Um es nochmal deutlich zu sagen.....

1500 EURO für einen nicht einsatzfähigen PC !

Medion....es wird Zeit das Ihr jetzt einmal nicht Euer Problem dem Kunden übertragt.

Sondern das Produkt so dem Kunden herstellt das es keinen Mangel hat.

 

Sorry....musste mal gesagt werden....haben andere auch schon getan.

Aber dieser unfassbare Frust über diese Sache muss auch ein Ventil haben.

Und bestimmt habe ich das noch sachlich ausgedrückt, obwohl mein Ärger viel größer ist 😐

 

Gruß

Dieter

 

 

 

Lindon
Apprentice
Nachricht 322 von 751
916 Aufrufe
Nachricht 322 von 751
916 Aufrufe

Lieber Dieter, ich habe ja gleich den Verdacht geäußert, dass dich der Support nur beruhigen wollte. Ich habe auch den Eindruck gewonnen, dass das Forum genau zu dem Zweck des Dampf ablassen überhaupt vorhanden ist und Andi hier nur als Blitzableiter fungiert. Ich kenne mich ja da überhaupt nicht aus, aber trotzdem bezweifle ich dass man das softwaretechnisch beheben kann. Hier passen die Komponenten einfach nicht mit dem Motherboard zusammen.

Das MB ist wahrscheinlich eine Fehlkonstruktion.

Wieso man in ein so teures Gerät überhaupt das billigste MB auf dem Markt einbaut ist mir sowieso ein Rätsel. Die 20 Euro mehr für ein funktionierendes MB von einem Hersteller der Ahnung hat, hätte ich jetzt auch noch ausgegeben. Es sollte nur schon drin sein und nicht erst im nachhinein eingebaut werden müssen. Wenn ich einen PC selbst zusammenbauen könnte, würde ich keinen Komplett PC kaufen.

Anonymous
None
Nachricht 323 von 751
883 Aufrufe
Nachricht 323 von 751
883 Aufrufe

HaiHo Lindon,

 

klar ist das Board wohl großer "Müll".

Ok....Fehler passieren.

 

Aber wir ALLE erwarten jetzt von Medion dazu eine Lösung.

Wenn der Mainboardtausch eine Lösung ist.

Na, dann los.

 

Wenn das ganze über eine Mainboard Update gelöst werden kann.

Na, dann los.

 

Aber diese Taktik mit "die Leute beruhigen sich wieder irgendwann" geht bei mir nicht auf.

 

Ich möchte der Umwelt zur Liebe vermeiden, das ich meinen Rechner jetzt auf Reisen schicke (Reparatur).

Und Medion anfängt irgendwas zu reparieren (Prozessor Tausch etc.) wenn das Ergebnis keine Lösung darstellt.

Dann geht der Rechner noch Xmal hin und her......

 

Ausserdem möchte ich nicht auch von dem "Berg" von Retoure Ware einen zusammengeschraubten "Müll" haben.

 

LOS MEDION....klare Kommunikation....

Kein hinhalten mehr.....

 

Medion IHR seid in der Pflicht Euren Vertrag zu erfüllen.

 

Gruß

Dieter

 

weeedy
Trainee
Nachricht 324 von 751
805 Aufrufe
Nachricht 324 von 751
805 Aufrufe

@Andi sehe das ähnlich wie @Anonymous  .. wie bereits in https://community.medion.com/t5/ERAZER-Gaming/MEDION-ERAZER-Engineer-X10-friert-ein/m-p/119940#M8192 erwähnt, schätze ich es vom Zeit- Arbeits- und Kostenaufwand her als verhältnismäßiger ein, jedem Betroffenen, nach vorlegen der Rechnung, ein Ersatzboard zukommen zu lassen. B560er gibt's bereits unter 90€ https://geizhals.de/?cat=mbp4_1200&bpmax=90&v=e&hloc=at&hloc=de&sort=t&bl1_id=300&xf=317_B560 und H510er unter 75€ https://geizhals.de/?cat=mbp4_1200&bpmax=76&v=e&hloc=at&hloc=de&sort=t&bl1_id=300&xf=317_H510 .. und das sind Privatkunden Preise, ihr solltet da um einiges günstiger dran kommen.

Nicht zuletzt wäre das ganze wahrscheinlich auch kundenfreundlicher und legaler.

Kmanchine
Trainee
Nachricht 325 von 751
774 Aufrufe
Nachricht 325 von 751
774 Aufrufe

Ich habe es selbst repariert. Wenn Sie auf Event Viewer>Custom Views>Adminstative Events und sehen eine Menge Whea_Logger event id 17 mit Primary Device Name:PCI\VEN_8086&DEV_4C09 General error. Gehen zu Device Manager>System Devices>Intel PEG60 4C09.
Trenne vorsichtig die M2 SSD vom oberen Slot im MB und entferne das blaue Ding und setze nur die SSD in den unteren M2 Slot. ich habe keine Fehler, Freezes oder BSOD.

Hoffentlich wird das Problem behoben, damit ich den oberen Slot wieder benutzen kann.

Anonymous
None
Nachricht 326 von 751
726 Aufrufe
Nachricht 326 von 751
726 Aufrufe

Hai Kmanchine,

 

finde Deinen Lösungsvorschlag einfach Super 💪

Deine Lösung würde auch erklären warum der Rechner immer einfriert und auch kein Bluescreen etc. anzeigt.
Achso....das "blaue Ding" 😀 unter der NVMe kann wohl auch dran bleiben,ist wohl ein Schutz für das Board?

Die Hotline von Medion hat am Freitag auch noch etwas in die Richtung mitgeteilt das Sie die Controller vom Board / PCI Express im Verdacht haben für das Problem.

 

Ich habe noch die Frage, wie lange hast Du das jetzt schon geändert und keine Abstürze mehr ?

Hast Du im Bios alles weiterhin auf Auslieferungszustand (Default) eingestellt ?

 

Vielleicht können das auch noch andere aus dem Board testen und über Ihre Erfahrung berichten.

So wären wir auch nicht mehr von den Kurzgeschichten von Medion abhängig 😊

 

Wenn das jetzt die Lösung sein sollte, so würde ich mich freuen wenn Medion Dir ein Prämie zukommen läßt.
Schließlich hast Du dann deren Arbeit gemacht.

 

@Andi 

Wichtig Medion: Ihr seit weiterhin nicht von Euren Pflichten entbunden eine Lösung für ALLE zu schaffen.

Auch wenn das am Ende bedeutet schickt Eure Rechner zurück und Ihr bekommt ein neues Board eingebaut.

Oder wir bauen Euch die NVMe um.

Bis jetzt ist Euer Beitrag zur Lösungsfindung für mich nicht sichtbar.

 

Gruß

Dieter

 

Bnu
Tutor
Nachricht 327 von 751
691 Aufrufe
Nachricht 327 von 751
691 Aufrufe

Zu den Erkenntnissen von @Kmanchine paßt auch, daß bei mir das Medion-Board mit einer 'normalen' 2,5 Zoll SSD statt der NVMe ohne freezer läuft.

Airliner68
Tutor
Nachricht 328 von 751
627 Aufrufe
Nachricht 328 von 751
627 Aufrufe

Hallo Community, hallo @Kmanchine ,

ich habe jetzt auch erfolgreich die ssd in den zweiten unteren M2 Slot eingebaut und der PC läuft jeztz erst einmal anstandslos. Allerdings müsste man auch erst einmal ein paar Tage abwarten. Trotzdem werde ich ein paar Test´s durchführen, da meine Freeze sbjektiv immer im Idlebetrieb (surfen) nach einer Last (spielen) auftraten.

 

VG Carsten

Ps:: Super Tip

Kmanchine
Trainee
Nachricht 329 von 751
592 Aufrufe
Nachricht 329 von 751
592 Aufrufe

@Anonymous 

ca. 24h Nutzung, hohe Intensität (Spiele, Rendering) und im Leerlauf Youtube oder TV schauen ohne Probleme.

Vor dem Wechsel war es crashin alle 1-2 Stunden

Anonymous
None
Nachricht 330 von 751
580 Aufrufe
Nachricht 330 von 751
580 Aufrufe

@Kmanchine 

Vielen Dank für die Info....und im BIOS hast Du alles auf Standard gelassen?

Also bei mir ist bislang auch alles Silent.....bin gespannt ob der Zustand anhält?
Und ich habe deutlich weniger Fehlermeldung im Systemprotokoll...... 😄

 

@Andi 
Wenn das die Lösung ist, bin ich für eine Prämie an @Kmanchine
Und überlegt Euch was Ihr den Kunden anbietet wenn hier ein Hardware Defekt etc. vorliegt?
Das Board ist ja so nur eingeschränkt zu nutzen.

 

Und wie ist die Garantie Aussage von Medion wenn der Kunde diesen Fix so selber durchführt?
Ist ja nur ein umstecken vom NVMe.

Sind die 3 Jahre Garantie dann weiterhin auf der Maschine?
Wenn Ja...wo kann ich mir die Zusage dafür ausdrucken/abholen?

Medion muss liefern!

 

Gruß

Dieter

 

750 ANTWORTEN 750