abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® Engineer X10 friert ein!

GELÖST
750 ANTWORTEN 750
c4ngo
Trainee
Nachricht 1 von 751
67.730 Aufrufe
Nachricht 1 von 751
67.730 Aufrufe

MEDION® ERAZER® Engineer X10 friert ein!

Moin! Habe am 3.5 einen Erazer X10 mit i7 11700 & RTX 3070 gekauft. Nach 2-3 Stunden friert der PC einfach oft ein. Dann hilft nur ein Power Reset. Ich habe alle Treiber bereits aktualisiert. Windows Updates sind auch aktuell. Auch die 3070 habe ich in GeForce Experience aktualisiert.

Der PC hängt sich beim Zocken, als auch unter OBS mit Webcam Betrieb auf. Meine Frage, in dem PC ist ein 200-240Vac Netzteil. Das kann doch niemals genügend für die Grafikkarte sein oder? Ich freue mich auf eure Hilfe!

 

750 ANTWORTEN 750
Bnu
Tutor
Nachricht 101 von 751
1.271 Aufrufe
Nachricht 101 von 751
1.271 Aufrufe

@Cozy317 

 

Ich hatte zuerst das Netzteil gewechselt, weiter freezer, dann das Mobo, aber das Netzteil noch nicht zurückgetauscht: keinen einzigen Freezer seit letzten Donnerstag.

 

@Major_ToM 

 

Was bedeuter 'eher unauffällig'? Mit dieser Aussage kann man im Zusammenhang mit einer Fehleranalyse nicht wirklich etwas anfangen.

Major_ToM
Professor
Nachricht 102 von 751
1.243 Aufrufe
Nachricht 102 von 751
1.243 Aufrufe

Hallo @Bnu ,

 


@Bnu  schrieb:

@Major_ToM 

Was bedeuter 'eher unauffällig'? Mit dieser Aussage kann man im Zusammenhang mit einer Fehleranalyse nicht wirklich etwas anfangen.


dass bedeutet, dass wir bislang keine Abstürze registrieren konnten. Darum haben wir nun weitere Optionen gezogen, um genau einen solchen PC mit diesem Fehlerbild "ins Labor" zu bekommen.

 

Viele Grüße und danke für das Feedback per PN.

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
rgn44
Visitor
Nachricht 103 von 751
1.196 Aufrufe
Nachricht 103 von 751
1.196 Aufrufe

Hallo.


Für die Statistik:

Ich habe exakt das selbe Problem mit dem aktuellen X10.

Freezes ohne Last.

 

Eggi1982
Newcomer
Nachricht 104 von 751
1.083 Aufrufe
Nachricht 104 von 751
1.083 Aufrufe

Moin ich habe das selbe Problem mit meinem Erazer Engineer x10. Er friert auch ständig ein. Ich hoffe es gibt dafür eine Lösung, ist schon nervig das dann nichts mehr geht. 

Cozy317
Trainee
Nachricht 105 von 751
988 Aufrufe
Nachricht 105 von 751
988 Aufrufe

Ich habe mich entschieden mit dem nächsten Gehalt den Mainboard Test zu machen. 
Ich möchte das Gigabyte B560M Aorus Elite einbauen, weil ich nicht overclocke und sonst nichts an dem Computer verändern will. Ich werde mich danach mit Ergebnissen melden, aber wenn jemand schon vorher Infos zu der Mainboard Lösung oder zu diesem bestimmten Mainboard hat, wäre ich auch dafür sehr dankbar. So liegt die ganze Last der Lösung wenigstens nicht alleine auf @Bnu 

bigmama1009
Trainee
Nachricht 106 von 751
934 Aufrufe
Nachricht 106 von 751
934 Aufrufe

ist es evtl das selbe problem wie beim x20?

bigmama1009
Trainee
Nachricht 107 von 751
932 Aufrufe
Bnu
Tutor
Nachricht 108 von 751
884 Aufrufe
Nachricht 108 von 751
884 Aufrufe

IMHO ist es unterschiedlich, zumindest mein X10 freezt einfach, kein Absturz, kein reboot wie beim X20.

 

Seit gestern früh habe ich den originalen X10 wieder in Betrieb genommen, allerdings mit einer neuen GTX 1660 und einer neuen SSD Crucial BX 500, weil die originale NVMe und die 3070 im anderen Rechner, der seit über einer Wochel on ist und nicht freezt, stecken. Habe keine Lust, den stillzulegen und das auszubauen. Win X 10 prof installiert, abends nochmal updates gecheckt, _selbst_ abends rebootet.

 

Der X10 hängt jetzt allerdings an einem LG 43UN und einem Acer als Zweitmonitor, auf diesem läuft der Taskmanager mit Diagramm CPUs. Gestern in Abständen mal etwas rumgesurft, keine Freezer, aber der ursprüngliche lief ja auch mal ein, zwei Tage.

 

Da der fette LG 43 Zoll nachts nicht sinnlos rumleuchten muß, hatte ich ihn abends abgeschaltet. Am ursprünglichen Setup waren zwei kleinere Monitore, die immer durchliefen. Das noch als Info.

 

Heute früh stand das CPU-Diagramm im Zweitmonitor, Grafiken und Zeit bewegten sich nicht, die Maus konnte ich nicht von ihrer Position auf dem ausgeschalteten ersten Monitor in den zweiten verschieben. Die Zeitanzeige zeigte 00:00:35:xy an, d.h. er lief nach dem reboot abends noch 35 Minuten und es war über 6 Stunden her.

 

_Dann_ habe ich den _ausgeschalteten_ LG eingeschaltet, dabei gehen immer alle Fenster des Zweitmonitors auf den Hauptmonitor (muß nochmal suchen, wo ich das abschalten kann, hier egal) und der Rechner lief überraschend weiter an der Stelle mit den 35 min. Hat mich sehr gewundert. Kein Eintrag im Ereignisprotokoll.

 

Bei früheren freezern waren immer alle Monitore an, weil anderes Setup, da hatte ich die Situation des Einschaltens nicht. Nur die Monitorkabel ziehen + stecken half nicht, das hatte ich probiert.

 

Also ist es IMHO klar das Mobo, auch wenn es der erste freezer bisher am neu installierten PC war.

 

Rechner 1: hatte alles drin vom X10 außer Netzteil und Mobo: lief ohne freezer (der X10 freezte auch mit dem neuem Netzteil)

Rechner 2: ist alles drin vom X10 außer Graka und NVMe: freezer nach einem Tag

 

Warum sich dieses 'Fortsetzen' durch Monitoreinschalten zeigte ist unklar, aber auch ein Anhaltspunkt, daß es ein echter freezer, weil er an einer Stelle aus unbekannten Gründen einfach und ohne Fehlereintrag hängt, und kein Absturz ist.

 

Medion hat ja mittlerweile mit diesem Fehler deklarierte Rechner zurückbekommen, wir werden sehen.

bigmama1009
Trainee
Nachricht 109 von 751
877 Aufrufe
Nachricht 109 von 751
877 Aufrufe

nun, ich hatte den x20 mit problemen und hab mir jetzt diesen artikel durchgelesen, weil ich n x 10 kaufen könnte(ohne graka)
als ich beim x20 unter windows ausgeschaltet hatte, das er bei fehlern automatisch neu startet, hatte ich auch freez und keine reboots.
also ähnlich sind die probleme schon, aber ob diese "vermutung2 hilreich ist, weiss ich nicht ^^
auch waren die ereignisprotokolle zum teil ähnlich.
na ja, denke, das ich mir den x10 besser nicht kauf^^ohne graka gibts wohl auch keinen support mehr,oder?^^

 

Bnu
Tutor
Nachricht 110 von 751
864 Aufrufe
Nachricht 110 von 751
864 Aufrufe

>als ich beim x20 unter windows ausgeschaltet hatte, das er bei fehlern automatisch neu starte

 

Das mußte man beim X10 nicht extra ausschalten, der freezt einfach, nix weiter.

 

X10 ohne Graka ist nicht sinnvoll, weil er eben auch z.B. mit meiner 1660 freezt - und keine Intel Grafik hat. Das hätte ich probiert, ganz ohne Graka, Mobo-Anschlüsse fehlen. USB hab ich noch nicht probiert, fällt mir grade ein, _ob_ das geht und wenn ja, ob freezer.

 

Für mich ist (bis zur Lösung von Medion) die optimale Variante ein X10 (also mit 3070) mit schönem Asus Board (brauchte dafür aber ein ATX-Gehäuse, weil ich wennschondennschon ATX Format wollte, also das Erazer-analoge In Win 303, weil mir das Design sehr gut gefällt), leisem Netzteil und wenn man will noch + 32 GB RAM.

750 ANTWORTEN 750