abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® Engineer X10 friert ein!

GELÖST
750 ANTWORTEN 750
c4ngo
Trainee
Nachricht 1 von 751
80.596 Aufrufe
Nachricht 1 von 751
80.596 Aufrufe

MEDION® ERAZER® Engineer X10 friert ein!

Moin! Habe am 3.5 einen Erazer X10 mit i7 11700 & RTX 3070 gekauft. Nach 2-3 Stunden friert der PC einfach oft ein. Dann hilft nur ein Power Reset. Ich habe alle Treiber bereits aktualisiert. Windows Updates sind auch aktuell. Auch die 3070 habe ich in GeForce Experience aktualisiert.

Der PC hängt sich beim Zocken, als auch unter OBS mit Webcam Betrieb auf. Meine Frage, in dem PC ist ein 200-240Vac Netzteil. Das kann doch niemals genügend für die Grafikkarte sein oder? Ich freue mich auf eure Hilfe!

 

750 ANTWORTEN 750
KillaGT
Contributor
Nachricht 521 von 751
1.115 Aufrufe
Nachricht 521 von 751
1.115 Aufrufe

@petesampraz 

 

das ist durchaus normal, XTU hat schon vor Jahren immer wieder Probleme gehabt VRAM vernünftig auszulesen - das releasedate des Bios sollte aber passen 🙂

petesampraz
Apprentice
Nachricht 522 von 751
1.112 Aufrufe
Nachricht 522 von 751
1.112 Aufrufe

@KillaGT 

 

Danke

Andi
Master Moderator
Nachricht 523 von 751
1.009 Aufrufe
Nachricht 523 von 751
1.009 Aufrufe

Hallo @petesampraz und vielen Dank für deine Rückmeldung bezüglich des ausgetauschten Rechners. Es freut uns zu hören, dass dein Rechner mit BIOS 021 bisher einwandfrei läuft und zudem auch noch leiser ist.

 

Für alle mal eben ein paar Worte zum Zwischenstand:

Es ist tatsächlich so, dass die Fachabteilung schon seit geraumer Zeit ganztägig mit dem ausführlichen Testen von mittlerweile weit mehr als 30 Rechnern beschäftigt ist und nicht, wie hier schon oft vermutet wurde, untätig rumsitzt oder sich auf dem 019er BIOS ausruht. Natürlich laufen die Testreihen im Hintergrund weiter und natürlich möchten wir euch ein funktionierendes System ohne Freezes zur Verfügung stellen. Da das aber mit sehr viel Arbeitsaufwand und zahlreichen zeitaufwändigen Tests verbunden ist, lässt sich das oftmals nicht mal eben von einem Tag auf den anderen realisieren.

 

Beispielsweise haben die Tests ergeben, dass die BIOS Version 020 zwar erst vielversprechend war, aber letztendlich auch nicht zufriedenstellend funktioniert hat. Das ist auch der Grund dafür, warum wir diese nicht offiziell freigeben konnten und sich aktuell das BIOS 021 im Test befindet. Und obwohl die Tests noch nicht vollständig abgeschlossen sind, wurde der Austausch-PC schon mit BIOS 021 verschickt, weil es in den bisherigen Tests problemlos lief und wir euch auch zeigen möchten, dass Bewegung in der Sache ist und daran gearbeitet wird.

 

Ich habe eben in einem persönlichen Telefonat mit den direkten Verantwortlichen gesprochen und hatte die Gelegenheit, das 021er BIOS für euch zu bekommen. Es ist geplant, diese Version offiziell zu veröffentlichen. Aktuell ist es aber noch nicht vollständig getestet, so dass der offizielle Release noch ein wenig warten muss. Damit die Wartezeit aber nicht noch länger wird, möchte ich euch vorab trotzdem die Gelegenheit geben, diese Version aufzuspielen. Wie bereits erwähnt sind noch nicht alle Tests abgeschlossen, so dass wir nicht 100%ig garantieren können, dass alles problemlos läuft.

 

Wenn die ersten Rückmeldungen von @petesampraz positiv sind und auch ihr den Wunsch habt, das 021er BIOS zu nutzen, bekommt ihr es unter diesem Link. An dieser Stelle aber noch einmal der Hinweis, dass ihr nicht unsere Betatester seid und die finalen Tests natürlich unsererseits im Hintergrund zum Abschluss gebracht werden, bis es auch ein offizielles Release gibt.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
TerrorDown
Contributor
Nachricht 524 von 751
934 Aufrufe
Nachricht 524 von 751
934 Aufrufe

@Andi Ich würde das 21er BIOS sehr gerne austesten, die ZIP-Datei ist heruntergeladen und entpackt, interessieren würde mich allerdings was genau ich mit dem Inhalt des Ordners anfangen soll (diesmal gibt es z.B keine Unterteilung zwischen BIOS und EC).

 

LG TerrorDown

bernd04
Apprentice
Nachricht 525 von 751
920 Aufrufe
Nachricht 525 von 751
920 Aufrufe

würde mich auch intressieren und auch noch können wir auf die alte version zurück sollte es sich wiedererwarten verschlechtern was wir ja alle nicht hoffe da wir ja endlich ein pc haben wollen der läuft 

Airliner68
Tutor
Nachricht 526 von 751
882 Aufrufe
Nachricht 526 von 751
882 Aufrufe

Hallo Community, Hi @Andi ,

 

Ich wollte allen regelmäßig ein Update geben. Bis zum heutigen Tag habe ich mit der 019 Version trotzallem mehrere Freezes gehabt. Darum habe ich mich entschlossen sofort und ohne weitere Infos abzuwarten das Update 021 aufzuspielen, um auch euch schnellts möglich ein Feedback zu geben.

Das Aufspielen war durchaus nicht Ereignisslos, denn wärend der verschiedenen Schreib-, Lösch- und Vergleichsprozesse ist der Rechner "stecken" geblieben, das heist Freeze im Bild bzw schwarzer Bildschirm, Mauszeiger der sich nicht bedienen lässt. Ich dachte schon an einen Absturtz während des Update´s aber der PC  lief immer nach einer Pause wieder an und macht an der Stelle weiter wo er vorher gestoppt hatte. Es fühlte sich aber nicht gut an.

Nachdem alles jetzt regelrecht läuft, bin ich ins BIOS, konnte allerdings keine Erweiterungen feststellen. Nur CPU C1E war wieder auf enabled standartmäßig eingestellt.

So jetzt teste ich und warte und werde weiter berichten. Im Notfall habe ich schon eine Austauschboard auf lager.

 

VG Carsten

Bnu
Tutor
Nachricht 527 von 751
871 Aufrufe
Nachricht 527 von 751
871 Aufrufe

@daddle 

 

Du nennst keine Fakten, sondern stellst  (bisher) unbelegte Behauptungen auf. Viel Text, immer noch kein Beleg, stattdessen herablassendes Geschwafel bzgl. Blick schärfen. Schade, sowas hilft niemandem.

KillaGT
Contributor
Nachricht 528 von 751
849 Aufrufe
Nachricht 528 von 751
849 Aufrufe

also ich werde mich bis zur offiziellen Freigabe der 021 gedulden da die 019 jetzt für mich gefühlt nicht schlechter läuft als der Vorgänger. Ich bin auf das Feedback der mutigen Frühtester hier gespannt 🙂

CoraKarotte
Apprentice
Nachricht 529 von 751
835 Aufrufe
Nachricht 529 von 751
835 Aufrufe

Hallo zusammen,  (MD 35071)

Rechner läuft seit Montag nach dem kuriosen Neustart mit dem 019er BIOS

Störungsfrei durch. Habe jetzt das 021er BIOS aufgespielt und hoffe das der Rechner

Weiterhin ohne Störungen durchlaufen wird. Was ich festgestellt habe ist das die Lüfter

Nicht mehr so hoch drehen. (gut für die Ohren)

 

Gruss

CoraKarotte

 

dwagel
Apprentice
Nachricht 530 von 751
795 Aufrufe
Nachricht 530 von 751
795 Aufrufe

TLDR:

Displayport funktioniert an zwei PCs (MD35071 mit RTX 3070 von Zotac) nicht. Monitor und Kabel sind nicht defekt.

Hat hier schonmal erfolgreich die Displayport-Anschlüsse genutzt oder hat es jemand versucht und bekommt auch kein Signal?

 

 

Hallo miteinander,

 

nachdem das Update bei mir das Problem auch nicht beheben konnte, habe ich zwischenzeitlich auch einen Ersatzrechner erhalten. Bisher keine Freezer und der Rechner ist auch leiser (glaube beim alten war es v.a. das Netzteil bzw. dessen Lüfter, die auch im idle recht laut waren), leider hat der Austauschrechner aber bei Benutzung ein unangenehmes Fiep-Geräusch (Netzteil?).

 

Außerdem funktioniert auch bei meinem Austauschgerät keiner der Displayport-Anschlüsse, HDMI funktioniert problemlos.

(MD35071 mit RTX 3070 von Zotac)

 

Konnte hier jemand (mit einem X10  RTX 3070) schon erfolgreich einen Monitor über Displayport verbinden?

Oder umgekehrt, hat hier jemand das gleiche Problem wie ich?

 

@Andi, könntest du dich auch netterweise noch mal bei der Technik erkundigen, ob das schon getestet wurde bzw. ob Rechner erfolgreich mit Displayport genutzt werden?

 

Habe bisher bisschen Quergelesen, laut einem Beitrag hier https://www.nvidia.com/en-us/geforce/forums/geforce-graphics-cards/5/408289/rtx-3070-displayport-iss... könnte wohl die Stromversorgung ein Problem sein und es könnte helfen, die GraKa mit 3 PCI-E-Steckern anzuschließen (https://i.redd.it/qfwh3kboeyl51.png). Konnte aber auf den ersten Blick bei uns keine weiteren freien Steckplätze erkennen und will wegen Garantie und geringen Vorkenntnissen eigentlich ungern am Innenleben rumbasteln.

 

Hier https://www.nvidia.com/en-us/geforce/forums/geforce-graphics-cards/5/406988/rtx-3070-no-signal-to-mo... hat wohl jemand Erfolg damit gehabt, PCIE auf Version 3 im Bios einzustellen, eine solche Einstellung gibt es in unserem Bios aber nicht.

 

Der Monitor läuft über Displayport an meinem alten Rechner mit GTX 970 problemlos, d.h. einen Defekt auf dieser Seite würde ich erstmal ausschließen.

 

NVIDIA-Treiber habe ich auf die aktuellste Version geupdated, hat nix gebracht.

750 ANTWORTEN 750