abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® Engineer X10 friert ein!

GELÖST
750 ANTWORTEN 750
c4ngo
Trainee
Nachricht 1 von 751
80.319 Aufrufe
Nachricht 1 von 751
80.319 Aufrufe

MEDION® ERAZER® Engineer X10 friert ein!

Moin! Habe am 3.5 einen Erazer X10 mit i7 11700 & RTX 3070 gekauft. Nach 2-3 Stunden friert der PC einfach oft ein. Dann hilft nur ein Power Reset. Ich habe alle Treiber bereits aktualisiert. Windows Updates sind auch aktuell. Auch die 3070 habe ich in GeForce Experience aktualisiert.

Der PC hängt sich beim Zocken, als auch unter OBS mit Webcam Betrieb auf. Meine Frage, in dem PC ist ein 200-240Vac Netzteil. Das kann doch niemals genügend für die Grafikkarte sein oder? Ich freue mich auf eure Hilfe!

 

750 ANTWORTEN 750
Airliner68
Tutor
Nachricht 421 von 751
708 Aufrufe
Nachricht 421 von 751
708 Aufrufe

Hallo Community, Hallo @Andi ,

auch ich habe das BIOS Update erfolgreick aufgespielt. Weder im BIOS selber noch im laufenden Betrieb merke ich einen Unterschied. Jedoch läuft mein PC jetzt seit dem 17.08 störungsfrei, da ich ein Ersatznetzteil angeschlossen habe.

Auch bei mir sind die Freeze immer nach einer Ruhephase und anschließendem öffnen des Brousers aufgetreten, nie unter Last. Mal nach 30min oder 2h, ohne erkennbare Systematik.

Leider verfüge ich nicht über geeignete Geräte zur Überprüfung der PSU oder des Mainboards, allerdings hege ich den Verdacht, das es entweder das MB oder die PSU oder die kombination aus beiden ist, da meine aktuelle Modifikation (BeQuiet + Medion MB) seit drei Tagen fehlerfrei läuft. Jede Pause habe ich genutzt und den Rechner angelassen und diesen aus diversen Ruhezuständen aufgeweckt.

 

Ich hätte follgenden Vorschlag:

- Vielleicht können sich Mitglieder melden die an eine BeQuiet PSU herankommen um einen Probelauf zu starten. Falls der PC behalten werden soll.

- Es sollten sich bitte alle melden die schon ein MB tausch vorgenommen haben und Feedback geben.

 

Hallo @Andi 

- Bitte überprüfe doch mal ob die PSU von InWin bei euern Testrechnern alle identisch sind. OEM Ware wird obwohl in großer Stückzahl geordert aus unterschidlichen Produktionslinien zusammengestellt. Habt ihr die Möglichkeit eure PSUs unter verschiedenen Lastzuständen durch zu messen ? Trotzden Danke für eure Mühe bis jetzt.

 

Zwei Dinge noch.

Ich weiß, das es nicht die Aufgabe des Kunden ist neue Ware nachzubessern, nur möchte ich halt das das Ding endlich läuft. Bitte keine Kommentar diesbezüglich.

Zweitens, glaube ich mitlerweile nicht mehr an eine Software seitige Nachbesserung (BIOS) und werde in letzter Konsequenz dann das MB wechseln.

 

MfG Carsten

Christian1980
Trainee
Nachricht 422 von 751
701 Aufrufe
Nachricht 422 von 751
701 Aufrufe

@Andi 

Die Rechner von mir und meiner Frau sind MSN: 1002 4147

Und der Freeze war beim anschauen eines Videos auf 9gag.com, Also Desktopb Betrieb ohne hohe Grafiklast.

 

Beim Spielen hatte ich bisher noch keinen Freeze soweit ich mich erinnere.

Das Hauptproblem bei mir sind die Freezes beim aufwecken aus dem Ruhemodus/Standby gewesen.

olivenmann
Trainee
Nachricht 423 von 751
681 Aufrufe
Nachricht 423 von 751
681 Aufrufe

Hallo Community, Hallo Freunde.

 

Ich habe heute erst das BIOS Update draufgespielt.

Ich merke das bei dem Herunterfahren mein USB-Mikrofon noch blinkt. Das ist sehr unheimlich, davor war das nicht so.

Es hört nur auf wenn ich den Netzteil schalter umlege. 

Hoffentlich gibt es zu sowas auch ein fix!
(PS: Ich habe ebenfalls ein Leuchtendes Keyboard, jedoch bleibt das aus.)

Bnu
Tutor
Nachricht 424 von 751
659 Aufrufe
Nachricht 424 von 751
659 Aufrufe

@Airliner68 

 

Viel Erfolg (ernsthaft) mit dem Netzteil, ich hatte ein Corsair RM 750 versucht, war auch deutlich leiser als das InWin, aber bzgl. der freezer keine Besserung.

 

Der Rechner lief perfekt mit allen Medion-Komponenten außer dem Board, da hatte ich dann ein ASUS ROG Strix B560-F drin. Lief durch, ohne freezer.

 

Und es waren die hier beschriebenen freezer, lastlos, dann Mauszeiger bewegen, nach kurzer Bewegung freeze oder auch mal eingefroren von allein ohne Last. Nie bei Spielen, die Leistung (egal ob von der CPU oder der GPU) brauchten.  Deshalb ist Netzteil, wenn er dann läuft, IMHO auch eher nur Kompensation des eigentlichen Problems.

CoraKarotte
Apprentice
Nachricht 425 von 751
635 Aufrufe
Nachricht 425 von 751
635 Aufrufe

mal ne ganz dumme Frage.

Wieso wurde das Bios Update erst auf nachfrage angeboten.

Im Sevicebereich steht kein Download zur Verfügung.

Denn wenn ich lese wieviele dieses Problem haben muss Medion doch von sich aus Updates anbieten.

Ach ja Knete kassieren und nix dafür tun.

Andi
Master Moderator
Nachricht 426 von 751
635 Aufrufe
Nachricht 426 von 751
635 Aufrufe

Hallo @Airliner68 und vielen Dank für die Infos und die konstruktive Kritik.

 

Solche sachlichen Beiträge bringen die Sache voran.

 

Danke auch an alle anderen für die Antworten auf meine Fragen und die Feedbacks nach dem Update. Ich bleibe am Ball.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
ThomasK7
Apprentice
Nachricht 427 von 751
618 Aufrufe
Nachricht 427 von 751
618 Aufrufe

Wenn ich das alles so lese, warte ich vielleicht noch mit dem BIOS-Update. Wenn sich immer noch nicht einmal der Speichertakt auf die Norm von 3200 Mhz einstellen lässt:(

Ich habe meinen X10, MSN 100 24147, MD 34515 zu einem Büro-PC umgebaut. RTX 3070 raus, GTX1060 rein und das NT auf ein noch vorhandenes leises Reserve-NT  BeQuiet Pure Power 9 600 Watt umgestellt, Stromstecker von der Frontbeleuchtung abgezogen und eine TV-Karte in den noch freien Slot eingebaut und einen Towerkühler für die CPU eingebaut. Leider hat das Auslieferungs-BIOS bei seiner CPU-Lüftersteuerung anscheinend 50% als maximal unteren Wert definiert, was meinen Tower-Lüfter immer noch unnötig laut antreibt. Statt möglichen 300 RPM dreht der noch mit unnötigen rd. 680 RPM. 

Man könnte den CPU-Lüfter übrigens auch ganz abziehen, dem BIOS/PC macht dieser Umstand nichts aus. Das lässt Raum für alternative Lüftersteuerungen, obgleich eine einstellbare Lüfterkurve im BIOS wirklich schöner, einfacher und zeitgemäßer wäre.

 

Ich lese meine Hardwarewerte mit dem Programm HWiNFO64 v7.04 aus, was mit dem Board sehr gut zurechtkommt.

Ich habe aber noch kein Programm zur Lüftersteuerung gefunden, was mit diesem Board steuern kann. Für eine Empfehlung von den Usern wäre ich deswegen dankbar.

 

Die Windows-Ereignisanzeige (Windows-Taste +R und dann eventvwr eingeben) zeigt mir seit Erstinbetriebnahme alles schön an.

Schaut Euch die bei Euch ruhig einmal genauer an, bevor Ihr hier gefühlt das 101. mal pauschal herummeckert!

Kein mir bekannter Hersteller von Fertig-Komplett-PC schickt innerhalb der Garantiezeit (!) seinen Kunden ein Mainboard zum Selbstaustausch.

Ohne Einsenden des kompletten PC zum Hersteller geht da gar nichts. Wer bei anderen Anbietern Service vor-Ort Reparatur mit gekauft hat, der hat es da natürlich besser, kostet aber eben auch. Wer bei Aldi kauft, geht da bewusst leer aus! Schreiben an PC-Magazine könnt Ihr Euch aus diesem Grund auch sparen. Die werden Euch, wenn überhaupt, höflich auf die in Deutschland gängige Praxis von Reklamationsabwicklungen im Fernabsatz hinweisen.

Mehr als Preis-zurück werdet Ihr von Medion als Angebot nicht erhalten, falls diese bei Euren PC keinen nachvollziehbaren Fehler finden werden.

Die Hardwarepreise sind mittlerweile auch etwas zurückgegangen, so dass die IT-handwerklich Begabten sich auch selber einen vergleichbaren PC für die 1500€ zusammenbauen können.

 

Ich scheine mit meinem PC nach ein paar Einrichtungsfehlern lediglich weiter Softwarefehler aus meiner Netzwerkumgebung zu haben, die auch in einen freeze enden können und das bei mir wohl auch schon getan haben.

Ich nutze den PV erst seit rund 1 Woche intensiver, vorher war ich noch beim Einrichten der Programme/Hardware.

Betreffs Hardware ist jetzt bei mir noch der  Einbau einer vorhandenen 2. Nvme M.2-SSD geplant (Samsung EVO 970Plus 1 TB).

 

Airliner68
Tutor
Nachricht 428 von 751
599 Aufrufe
Nachricht 428 von 751
599 Aufrufe

Hallo Leute,

 

Danke für das schnelle Feedback !

Hi @Bnu 

"Und es waren die hier beschriebenen freezer, lastlos, dann Mauszeiger bewegen, nach kurzer Bewegung freeze oder auch mal eingefroren von allein ohne Last. Nie bei Spielen, die Leistung (egal ob von der CPU oder der GPU) brauchten.  Deshalb ist Netzteil, wenn er dann läuft, IMHO auch eher nur Kompensation des eigentlichen Problems."

Original wie bei Mir ! Trotzdem schade das es mit dem anderen Netzteil nicht geklappt hat.

Ps: ASUS ROG Strix B560-F oder ASUS ROG Strix B560-G weil micro ATX

Hi @ThomasK7 

Der B560 Chipsatz scheint bei den programmen noch nicht erkannt zu werden oder Medion benutzt exotische Sensoren.

Für den Preis einer alternativer Lüftersteuerung (hab ich mir auch schon überlegt), würde ich mir on Top noch was draufgelegt ein neues Board kaufen.

Hi @Andi 

immer gerne. Auch wenn ich den Frust der Kollegen verstehen kann.

 

VG Carsten

 

olivenmann
Trainee
Nachricht 429 von 751
580 Aufrufe
Nachricht 429 von 751
580 Aufrufe

Update: Nach ca 4 Stunden der Installationd es BiOS updates wieder ein freeze, mit geringer last. Ich war beim Zocken von Minecraft ohne shader oder des weiterem.

 

Enttäuschend aber ich werde weiter warten.

Bnu
Tutor
Nachricht 430 von 751
576 Aufrufe
Nachricht 430 von 751
576 Aufrufe

...bringt die Sache vorwärts???  Ja offensichtlich nicht. Bis heute 0 Erfolg.

 

 

...bleibe am Ball.. sorry, unsachlicher geht es kaum, man mag es ja nicht mehr lesen...

 

@Andi Erhalte ich eine Antwort auf meine Frage an Dich? War doch klar und verständlich formuliert?

 

@ThomasK7 Es gab auch noch keinen Händler, der nach einem Vierteljahr seinen zahlreichen Kunden keinen funktionierenden PC, der bezahlt war, hinstellen konnte. Korrigiere mich, wenn ich mich irre. Und was _Du_ da umgebaut hast ist für die Betroffenen herzlich egal. Die Kiste muß laufen so wie gekauft.

 

edit: Und erkläre mir nicht, was ich mir sparen kann oder nicht, wirkt lächerlich.

 

 

@Airliner68 

 

Das große ATX, hatte ich vorn auch geschrieben, auch daß ich ein Gehäuse dazu neu hatte und man natürlich nicht so ein teures Board kaufen muß.

750 ANTWORTEN 750