abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® Engineer X10 friert ein!

GELÖST
750 ANTWORTEN 750
c4ngo
Trainee
Nachricht 1 von 751
79.453 Aufrufe
Nachricht 1 von 751
79.453 Aufrufe

MEDION® ERAZER® Engineer X10 friert ein!

Moin! Habe am 3.5 einen Erazer X10 mit i7 11700 & RTX 3070 gekauft. Nach 2-3 Stunden friert der PC einfach oft ein. Dann hilft nur ein Power Reset. Ich habe alle Treiber bereits aktualisiert. Windows Updates sind auch aktuell. Auch die 3070 habe ich in GeForce Experience aktualisiert.

Der PC hängt sich beim Zocken, als auch unter OBS mit Webcam Betrieb auf. Meine Frage, in dem PC ist ein 200-240Vac Netzteil. Das kann doch niemals genügend für die Grafikkarte sein oder? Ich freue mich auf eure Hilfe!

 

750 ANTWORTEN 750
Havamed
Explorer
Nachricht 291 von 751
863 Aufrufe
Nachricht 291 von 751
863 Aufrufe

@Bnu  schrieb:
... Bis dahin empfinde ich die Signatur von @Andy schon etwas unpassend, denn bei anderen und mir läufts halt nicht.

 

Stimmt, sehe diesen Footer von @Andi als Betroffener auch eher als sarkastisch an.

Anonymous
None
Nachricht 292 von 751
691 Aufrufe
Nachricht 292 von 751
691 Aufrufe

Moin Leudde,

da wir passiv Leser uns alle melden sollen mache ich das jetzt auch hier.

Und damit bin ich wohl jetzt ein aktiver Forumsleser 😁

 

Also  ich habe ebeseno Ende Mai das Modell: MD34515 gekauft.

 

Bei mir treten leider die gleichen Freeze Probleme auf.
Mein Rechner ist jetzt bestimmt schon 8x eingefroren.

Ca. 4x mal im Leerlauf und 4x beim surfen im Internet.

Also alles keine Sachen die Power benötigen.

 

Habe auch schon "zu viel Zeit" in den Rechner gesteckt (Fehlersuche etc.)

Nutze den Rechner daher schon gar nicht mehr, da nach jedem Neustart die Gefahr da ist das die Kiste garnicht mehr läuft und ich wieder alles komplett installieren "darf".

Auf soetwas habe ich keine Lust/Zeit.

Ich möchte das Medion den Fehler endlich fixt.

 

Habe darauf hin gestern einmal die Hotline angerufen.

Und dort meinen Fehler geschildert.

Also eine aktive Unsterstützung war das leider nicht.

Von Anfang an musste ich mich rechtfertigen und meiner Darstellung wurde kein Glauben geschenkt.

Schade, hoffe das dies nur ein Einzelfall war.

 

Erst mit dem Verweis auf das Forum hat sich das Gespräch ein wenig geändert.

Ab da war der Supporter auch ein wenig zugänglicher.

 

Laut der Auskunft vom Supporter wird noch DIESE WOCHE ein Update für das Mainboard rauskommen was dann hoffentlich die Sache löst.

 

Bin gespannt ob das versprechen eingelöst wird.

Ansonsten werde ich den Rechner an Medion zurückschicken.

 

Meine persönliche Geduld ist aufgebraucht.

Gruß

Dieter

 

TerrorDown
Contributor
Nachricht 293 von 751
667 Aufrufe
Nachricht 293 von 751
667 Aufrufe

Danke @Anonymous 

 

Interessant dass Dieter derjenige ist der uns das mitteilt, fällt so eine Neuigkeit nicht zu den Dingen über die wir von dir benachrichtigt werden sollen @Andi ?

Lindon
Apprentice
Nachricht 294 von 751
654 Aufrufe
Nachricht 294 von 751
654 Aufrufe

Wer weiß ob die Auskunft stimmt, nachdem ja ursprünglich kein Glaube geschenkt wurde. Villeicht wollte man @Anonymous nur vertrösten und es passiert wieder nichts. Ich bin ja schon raus aus der Geschichte aber lese hier immer noch weil ich sehen möchte ob sich hier bald die P10 Käufer von Aldi von voriger Woche auch melden. Macht ja keinen Sinn einen extra Thread wegen dem gleichen Problem aufzumachen. Das müsste dann spätestens zum Wochenende hier passieren wenn es stimmt, dass die Lieferzeit 5 Werktage beträgt.

Andi
Master Moderator
Nachricht 295 von 751
636 Aufrufe
Nachricht 295 von 751
636 Aufrufe

Hallo @TerrorDown.

 

Richtig, aber ich bin davon noch nicht unterrichtet worden.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
okabo
Apprentice
Nachricht 296 von 751
603 Aufrufe
Nachricht 296 von 751
603 Aufrufe

@petesampraz 

 

Sorry für die späte Rückmeldung. 

 

Hatte heute seit langem mal wieder ein freeze. Aber wie damals “WHEA-Logger Ein schwerwiegender Hardwarefehler....“ im Ereignisspeicher. 

Aufgetreten auch wieder im Idle/Leerlauf. 

 

petesampraz
Apprentice
Nachricht 297 von 751
556 Aufrufe
Nachricht 297 von 751
556 Aufrufe

Vielen Dank für die Rückmeldung. Bei uns war bis "jetzt" nur ein einziger Systemabsturz  im Spiel Minecraft, keine Fehler erkannt von der Medion App. Bis heute noch kein Freeze. Kann mir eigentlich nicht vorstellen das die Fachabteilung grundlos den Prozessor getauscht hat, das mit dem Mainboard on top was nicht stimmt könnte gut möglich sein. Frage mich warum sich viele sträuben ihr Gerät zu Medion zu schicken. 

Hat bei uns reibungslos funktioniert. Und spätestens nach dem 3 einsenden ohne Fehlerbehebung bekommt man den Kaufpreis erstattet. 

 

Langfristig werden wir aber die Kühlung optimieren denke ich, das Gehäuse wird schon sehr warm beim zocken. 

 

Havamed
Explorer
Nachricht 298 von 751
522 Aufrufe
Nachricht 298 von 751
522 Aufrufe


@petesampraz  schrieb:

 Frage mich warum sich viele sträuben ihr Gerät zu Medion zu schicken. 

Na ja, wenn man nur einen Familien PC hat und auf dem verzichten muss, ist man abgemeldet von der Umwelt...
Keine eMails, keine Termine, etc...

Nicht fein 😉

Havamed
Explorer
Nachricht 299 von 751
512 Aufrufe
Nachricht 299 von 751
512 Aufrufe

@Andi  und@All,

woher holt eigentlich der Frontlüfter seine Luft zum Kühlen?
Evtl. bin ich ja blind, (alle meine bisherigen Gehäuse hatten vor dem Lüfter einen Lufteinlass).
Momentan sehe ich es beim X10 so, das der Frontlüfter schlecht sitzt und nur Luft, über "zwei" Ecken", somit mit erhöhtem Widerstand vom Boden hereinziehen kann.
Da mir dies nicht wirklich logisch vorkommt, bitte - was habe ich dort übersehen?
Wenn dem so wäre, hätte man den besser am Boden platziert, oder anstelle das man den verbaut, den Lüfter hinten verstärkt?

olivenmann
Trainee
Nachricht 300 von 751
463 Aufrufe
Nachricht 300 von 751
463 Aufrufe

Update:
Bei mir seit 4 Tagen keinen Freeze, das ist sehr unregulär.

Aber bei keinem einzigen der freezes habe ich je eine Fehlermeldung bekommen, irgendwie Kurios.

750 ANTWORTEN 750