abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® Engineer X10 friert ein!

GELÖST
750 ANTWORTEN 750
c4ngo
Trainee
Nachricht 1 von 751
67.596 Aufrufe
Nachricht 1 von 751
67.596 Aufrufe

MEDION® ERAZER® Engineer X10 friert ein!

Moin! Habe am 3.5 einen Erazer X10 mit i7 11700 & RTX 3070 gekauft. Nach 2-3 Stunden friert der PC einfach oft ein. Dann hilft nur ein Power Reset. Ich habe alle Treiber bereits aktualisiert. Windows Updates sind auch aktuell. Auch die 3070 habe ich in GeForce Experience aktualisiert.

Der PC hängt sich beim Zocken, als auch unter OBS mit Webcam Betrieb auf. Meine Frage, in dem PC ist ein 200-240Vac Netzteil. Das kann doch niemals genügend für die Grafikkarte sein oder? Ich freue mich auf eure Hilfe!

 

750 ANTWORTEN 750
Bnu
Tutor
Nachricht 271 von 751
703 Aufrufe
Nachricht 271 von 751
703 Aufrufe

 @petesampraz hat seinen PC repariert bekommen, damti ist die Lösung doch erarbeitet? 

Havamed
Explorer
Nachricht 272 von 751
692 Aufrufe
Nachricht 272 von 751
692 Aufrufe

@Andi,

 

besten Dank für deine Rückmeldung.
Dann erkläre doch mal bitte möglichst transparent, warum es nicht so schnell wie gewünscht gelöst werden kann.
Immerhin sind "Nur" ca. 60 Tage verstrichen - und auch vorher gab es nach meiner jetzigen Erkenntnis Probleme mit demselben Problem mit Medion/Aldi PC´s.
Apropos Transparenz...  diese würde evtl. weiterhelfen.

Ich bin auch ganz Transparent:
Hatte gehofft mit diesem PC einen Lauffähigen zu erhalten, mit dem ich auch "arbeiten" kann.
Leider weit gefehlt...

----
Deinen Einwand wg. Widerrufsfrist kann ich (leider) vergessen - erst wurde mir vom Support gesagt, ich hätte dieselben Rechte wie der Erstkäufer (auch 60 Tage Rückgabe gegen Erstattung oder Neulieferung) ,
dann hast du mir selber mitgeteilt, das ich dies eben NICHT habe.

Sorry, aber wenn ich ein Produkt kaufe erwarte ich, das es auch funktioniert.
Wenn mir dann jemand aus eurem Team sagt, ich hätte alle Rechte wie der Erstkäufer, dann glaube ich erst einmal daran.
Schade, das man sich dann später "etwas" gelinkt vorkommt, wenn man erfährt, das diese Aussage nur getroffen wurde um erst einmal Ruhe zu haben.

Habe schon nicht wenige Produkte von Aldi/Medion im Einsatz, aber, wenn nun der Produktpreis steigt und der Service damit Sinkt macht das mich doch nachdenklich
ob ich noch einmal was höherpreisiges von Aldi/Medion kaufen würde.

Was mich auch intereesiert, wie sieht dein Antwort zu #236 von @bullauge11 aus?
Evtl. habe ich dort etwas verpasst-sorry - habe aber keine Antwort gefunden.


Lindon
Apprentice
Nachricht 273 von 751
646 Aufrufe
Nachricht 273 von 751
646 Aufrufe

Ich muss mal kurz vom Thema abschweifen, weil @Havamed geschrieben hat, dass er mehrere Medion/Aldi Produkte besitzt. Ich verwende seit über 20 Jahren ausschließlich Medion PCs. Ein Intel Pentium II ist bei mir seit 20 Jahren im Betrieb. Man kann heutzutage nicht mehr viel mit ihm machen ausser Büroarbeit, aber trotzdem schnurrt er noch immer wie ein Kätzchen. Vor 10 Jahren habe ich dann ein riesiges damaliges Topgerät von Medion gekauft.  Der zickt nun seit einem Jahr, da ist irgendeine Art Wackelkontakt was ihn sehr unzuverlässig macht. Manchmal lässt er sich nicht starten. Zieht man dann intern ein paar Kabeln ab und wieder ein läuft er wieder für unbestimmte Zeit klaglos. Genau den wollte ich jetzt ersetzen mit einem zuverlässigeren, leistungsstärkeren Gerät. Aber heutzutage zickt sowas schon nach dem Auspacken. Merkt ihr was? Es ist kein Klischee, früher war alles besser 🤣. Kaum zu fassen dass ich das auch jetzt sage. Ich bin ein bißchen ratlos deswegen.

Airliner68
Tutor
Nachricht 274 von 751
607 Aufrufe
Nachricht 274 von 751
607 Aufrufe

Hallo community, hallo Andi,

Ich wollte mal ein kurzes Update geben, und zwar läuft mein Rechner (MD34515) jetzt 17 Tage ohne Probleme, sowohl unter Last als auch bei Idle anstands los durch.

Meine Veränderungen sind wie follgt:

- Enhanced Halt (C1E)  Disabled

- Medion eigene Maus

- 3x Gehäusefan Temperatur geregelt mit Seneor

Die Lüfter laufen eigensändig und regeln sich mit eigenen Sensoren, die ich strategisch plaziert habe und halten das Gehäuse kühl.

In diversen Foren bin ich auf das Freece Problem gestoßen, das mit dem Abschalten des C1E Modus behoben werden konnte. Das deuten aber auf ein Board oder Bios Problem hin. Ich weiß allerdings nicht, ob das jetzt für alle Rechner gilt.

Intels 11.Gen gilt als ziemlich Stromhungrig und da stellt das wecken der CPU aus dem STBY sowohl für das MB als auch für das NT, oder eine Kombination aus beidem, eine Herausforderung da. Sollten trotzdem weitere Probleme auftauchen, werde ich

  1. das Mainboard tauschen

  2. das Netzteil

  3. den CPU Kühler

Ich halte euch auf dem laufenden.

 

VG Carsten

Bnu
Tutor
Nachricht 275 von 751
574 Aufrufe
Nachricht 275 von 751
574 Aufrufe

Hi,

 

Veränderung: medioneigene Maus? Ersetzt?

 

Danke + Grüße

Airliner68
Tutor
Nachricht 276 von 751
565 Aufrufe
Nachricht 276 von 751
565 Aufrufe

Hallo Bnu,

ich hatte vorher eine Logitech G402 und habe die gegen die mitgelieferte Medion Maus ersetzt.

VG Carsten

bernd04
Apprentice
Nachricht 277 von 751
540 Aufrufe
Nachricht 277 von 751
540 Aufrufe

Hi zusammen , 

Jetzt seid 2 Wochen ohne ein Problem am laufen hab mir sogar new world Beta installiert um zu schauen was der Rechner unter Volllast macht top der Rechner läuft wie er soll. Finde es zwar komisch das aber mir soll es Recht sein.

Und wie schon erwähnt habe nur alle Treiber ern. Rechner auf Hochleistung gestellt und sonst nichts verändert. 

 

Timm
Beginner
Nachricht 278 von 751
485 Aufrufe
Nachricht 278 von 751
485 Aufrufe

Sieht bei mir ähnlich aus. Seit 14 Tage kein freeze mehr! Vorher teilweise mehrmals am Tag.

Havamed
Explorer
Nachricht 279 von 751
444 Aufrufe
Nachricht 279 von 751
444 Aufrufe

Freut mich für euch, und drücke die Daumen das es auch so bleibt!
Bei mir weiterhin 0-3x am Tag Freezer.

Bnu
Tutor
Nachricht 280 von 751
399 Aufrufe
Nachricht 280 von 751
399 Aufrufe

@bernd04 

 

Die freezer treten fast immer bei geringer Last auf. Oder eventuell, wenn der Prozessor von idle zu irgendeinem höheren Lastlevel schalten will.

 

Allerdings hatte bei mir Höchstleistung auch nicht geholfen, das mit dem Bios wußte ich damals nicht. Außerdem möchte ich natürlich einen Rechner, der ohne Krücken läuft.

 

 

Jemand schrieb IIRC auch, daß der Rechner nach einem update lief, dort ebenfalls: man hat keine Sicherheit, daß er nicht nach dem nächsten update wieder freezt.

 

Ich finde das Hinhalten über nunmehr Monate schon seltsam, genau so wie im X20 thread. Dort steht, daß der telefonische Kundendienst gar nichts von dem Problem des X20 wüßte, wenn man da anruft. Alles sehr seltsam....

 

Eine Lösung wäre, nach den hier gemachten Erfahrungen für 80,80 ein anderes Stino-Board bei den eingesendeten PCs zu verbauen oder denen, die selbst tauschen können, zuzusenden. Als Medion bekommt man die noch günstiger. Oder denen, die selbst eins gekauft haben, das im normalen Rahmen zu erstatten. Das wäre lösungsorientiert.

 

Aus meiner Sicht spielt man auf Zeit, da helfen auch keine diffusen Aussagen von Mods hier, die sicher auch in keiner schönen Position sind. Der Geschäftsleitung von Medion scheint es ja egal zu sein - oder sie weiß nichts davon.

 

750 ANTWORTEN 750