abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® Engineer X10 friert ein!

GELÖST
750 ANTWORTEN 750
c4ngo
Trainee
Nachricht 1 von 751
80.315 Aufrufe
Nachricht 1 von 751
80.315 Aufrufe

MEDION® ERAZER® Engineer X10 friert ein!

Moin! Habe am 3.5 einen Erazer X10 mit i7 11700 & RTX 3070 gekauft. Nach 2-3 Stunden friert der PC einfach oft ein. Dann hilft nur ein Power Reset. Ich habe alle Treiber bereits aktualisiert. Windows Updates sind auch aktuell. Auch die 3070 habe ich in GeForce Experience aktualisiert.

Der PC hängt sich beim Zocken, als auch unter OBS mit Webcam Betrieb auf. Meine Frage, in dem PC ist ein 200-240Vac Netzteil. Das kann doch niemals genügend für die Grafikkarte sein oder? Ich freue mich auf eure Hilfe!

 

750 ANTWORTEN 750
Cozy317
Trainee
Nachricht 191 von 751
820 Aufrufe
Nachricht 191 von 751
820 Aufrufe

@funnar09 es könnte helfen, diesen Thread einmal zu lesen. Es gibt schon ein paar Lösungsansätze.

Christian1980
Trainee
Nachricht 192 von 751
726 Aufrufe
Nachricht 192 von 751
726 Aufrufe

Hallo,

 

habe ein ähnliches Problem, der PC ist seit ich ihn bekommen habe ca 3 mal im laufenden Betrieb eingefroren, allerdings FAST immer friert er ein im Energiespar oder Ruhemodus und lässt sich dann nicht reaktivieren, teilweise bleiben Bildschirme schwarz teilweise kommt noch das Login Fenster und dann hängt er.

 

Maus und Tastatur sind an den Rückseitigen USB Anschlüssen angeschlossen, ich habe so ziemlich alle möglichen Tipps versucht wie die BIOS Änderungen, Änderungen an den Energiesparplänen, Energieoptionen im Gerätemanager usw. bisher leider ohne Erfolg.

 

im Vergleich zum Auslieferungsstandard habe ich das System auf Windows 10 Pro geupgraded und nach dem Upgrade frisch installiert, und eine SSD und eine HDD aus meinem vorherigen Rechner zusätzlich eingebaut.

 

Der Baugleiche PC meiner Frau ebenfalls mit Windows 10 Pro, nahezu den gleichen Programmen (ich habe zusätzlich die beiden Festplatten und noch Teamviewer und Office drauf) läuft einwandfrei. Ich vermute langsam wirklich einen hardware defekt.

Havamed
Explorer
Nachricht 193 von 751
706 Aufrufe
Nachricht 193 von 751
706 Aufrufe

Schade, auch gerade bei mir,
trotz den vorgeschlagenen Bios Einstellungen und ebenfalls mit den Energieoptionen auf Höchstleitungen gerade erneut eingefroren. 🙄

TerrorDown
Contributor
Nachricht 194 von 751
695 Aufrufe
Nachricht 194 von 751
695 Aufrufe

Was ist den mit den Leuten, die das Mainboard ausgetauscht haben? Hat das was gebracht?

Martin_MWG
Trainee
Nachricht 195 von 751
686 Aufrufe
Nachricht 195 von 751
686 Aufrufe

Nun funktioniert alles einwandfrei - hab das Gigabyte Aorus B560m Elite verbaut... Keine PCI-Fehler mehr im Log und keine Freezer.

 

Mfg

Martin

TerrorDown
Contributor
Nachricht 196 von 751
682 Aufrufe
Nachricht 196 von 751
682 Aufrufe

Und wie lange läuft er schon ohne Freezes wenn ich fragen darf?

Martin_MWG
Trainee
Nachricht 197 von 751
672 Aufrufe
Nachricht 197 von 751
672 Aufrufe

Hab ihn nicht dauernd laufen, aber immer wieder mal ein paar Stunden. Mit dem alten Board gab es bei größeren Downloads oder Kopiervorgängen aus dem LAN ständig Freezer.... Teilweise schon nach 30 minuten und im Log waren immer wieder PCI-Fehler ... Das ist alles weg!

 

Ich glaube, aber es haben auch noch andere das Board getauscht, welche Erfahrung habt ihr? 

 

Mfg

Martin

bernd04
Apprentice
Nachricht 198 von 751
663 Aufrufe
Nachricht 198 von 751
663 Aufrufe

Mal ehrlich kann doch nicht sein das wir bei einem neuen PC selber das Mainboard tauschen müssen . Hoffe ja Mal das Medion da Mal langsam schaut das es die Leute nicht vergrault Vor allen man hat ja Garantie sollte durch das ständige einfrieren irgendwas kaputt gehen weiß ich wo der PC hin geht .werde mit Sicherheit nicht selbst am Rechner Rum Schrauben 

 

 

TerrorDown
Contributor
Nachricht 199 von 751
658 Aufrufe
Nachricht 199 von 751
658 Aufrufe

Was ich halt auch nicht verstehe, aus der gesamten Diskussion ist ja meines Erachtens deutlich hervorgegangen, dass es wenn überhaupt am Mainboard liegt, da ja BIOS Einstellungen, Energieoptionen und das Auswechseln anderer Komponenten nichts gebracht hat. Und dann senden hier einige Leute ihre PCs ein, müssen 10 Tage auf diesen verzichten und kriegen dann den Prozessor ausgetauscht und haben immer noch Freezes...

Firezz
Trainee
Nachricht 200 von 751
641 Aufrufe
Nachricht 200 von 751
641 Aufrufe

Seit über einer Woche keine Freezer mehr.

 

Also ich habe jetzt seit über 1ner Woche keinen Freezer mehr. Ich hatte ebenfalls immer im Leerlauf das Problem. Bild friert ein. Bei der Überprüfung mit dem Medion Service tool war immer nach dem Freezer Windows beschädigt und wurde repariert. 

 

Was habe ich gemacht?

 

- Windows update von letzter Woche aufgespielt. 27kw müsste das gewesen sein.

 

-dann Energieoption von Ausbalanciert auf Hochleistung gestellt

 

- danach die Medion Service App mit kompletter Diagnose durchgeführt             (dabei wurde Windows repariert)

 

-Pc neu gestart und seit dem keinen Freezer mehr.

 

Grüße Firezz

750 ANTWORTEN 750