abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® Engineer X10 friert ein!

GELÖST
750 ANTWORTEN 750
c4ngo
Trainee
Nachricht 1 von 751
79.993 Aufrufe
Nachricht 1 von 751
79.993 Aufrufe

MEDION® ERAZER® Engineer X10 friert ein!

Moin! Habe am 3.5 einen Erazer X10 mit i7 11700 & RTX 3070 gekauft. Nach 2-3 Stunden friert der PC einfach oft ein. Dann hilft nur ein Power Reset. Ich habe alle Treiber bereits aktualisiert. Windows Updates sind auch aktuell. Auch die 3070 habe ich in GeForce Experience aktualisiert.

Der PC hängt sich beim Zocken, als auch unter OBS mit Webcam Betrieb auf. Meine Frage, in dem PC ist ein 200-240Vac Netzteil. Das kann doch niemals genügend für die Grafikkarte sein oder? Ich freue mich auf eure Hilfe!

 

750 ANTWORTEN 750
UweHai
New Voice
Nachricht 181 von 751
1.125 Aufrufe
Nachricht 181 von 751
1.125 Aufrufe

Habe Bioseinstellungen entsprechend der Vorschläge geändert und auch Energieoption auf Hochleistung gestellt und habe nach wie vor Freezer.

Es ist mir völlig unverständlich das Medion es nicht für nötig hält in irgendeiner Form auf auf diese, von vielen vorgetragenen Beanstandung zu reagieren. Habe schon ziemlich viel von Medion gekauft und war im großen und ganzen zufrieden aber diese Ignoranz im Umgang mit Kundenproblemen ist wirklich das Allerletzte.

okabo
Apprentice
Nachricht 182 von 751
1.100 Aufrufe
Nachricht 182 von 751
1.100 Aufrufe

Moin zusammen,

 

Seit gestern habe ich meinen Rechner zurück (Mehr als 10 Tage Reparatur-Zeit).

Support und Moderatoren hier im Forum haben mir bis heute keine Auskunft über Ursache, Reparaturstatus oä geben können, weil die Instandsetzung über eine externe Firma läuft. 

 

Allerdings steht im Lieferschein, dass der Prozessor die Ursache für die freezes war und dieser ausgetauscht wurde.

Das Netzteil rappelt dafür unter last noch schlimmer als vorher und die defekten LED Lüfter wurden auch nicht ausgetauscht.....

 

Ansonsten läuft der pc jetzt seit heute morgen ohne freeze. 

Falls sich was ändert melde ich mich nochmal.

 

 

JustusJonas4
New Voice
Nachricht 183 von 751
1.083 Aufrufe
Nachricht 183 von 751
1.083 Aufrufe

Kann ich das MB tauschen und (sofern alles richtig angeschlossen ist) windows danach einfach ohne neuinstallation und datenverlust starten?

Cozy317
Trainee
Nachricht 184 von 751
1.040 Aufrufe
Nachricht 184 von 751
1.040 Aufrufe

Ich habe seit dem Einbau des Gigabyte Mainboards ebenfalls keine Probleme mehr. Ich habe bei mir Windows neuinstallieren müssen, weil die Version vorher schon kaputt war. Bei mir hat nichtmal mehr die Recovery Datei funktioniert. Aber eigentlich verstehe ich das so, dass eine funktionierende Windows Version weiter funktionieren sollte.

Martin_MWG
Trainee
Nachricht 185 von 751
1.025 Aufrufe
Nachricht 185 von 751
1.025 Aufrufe

Grundsätzlich sollte Windows starten, bei mir hat's geklappt... dann müsstest du die Mainboardtreiber installieren.... Ich würde es aber neu aufsetzen, ich habs gemacht um ein "sauberes" OS zu haben. 

 

Ließ vorher noch deinen Windows Key aus, denn der ist im Bios hinterlegt.... Für eventuelle zukünftige Installationen.... 

 

Mfg

Martin

Andi
Master Moderator
Nachricht 186 von 751
1.019 Aufrufe
Nachricht 186 von 751
1.019 Aufrufe

Hallo zusammen.

 


@TerrorDown   schrieb:

Von Medion noch kein Statement



@KillaGT   schrieb:

ich denke man wird uns von Seiten Medion einfach hängen lassen mit einer Lösung



@Martin_MWG  schrieb:

Medion hilft hier nicht weiter....



@UweHai   schrieb:

Es ist mir völlig unverständlich das Medion es nicht für nötig hält in irgendeiner Form auf auf diese, von vielen vorgetragenen Beanstandung zu reagieren



@UweHai   schrieb:

diese Ignoranz im Umgang mit Kundenproblemen ist wirklich das Allerletzte.



@okabo   schrieb:

Moderatoren hier im Forum haben mir bis heute keine Auskunft über Ursache, Reparaturstatus oä geben können


 

Euch ist aber schon aufgefallen, dass wir

- in Nachricht 8 geschrieben hatte, dass wir an der Sache dran bleiben.

- in Nachricht 17 Tipps zum Diagnose Tool und Treiber gegeben hatten.

- in Nachricht 62 geschrieben hatten, dass die Sache bei der Fachabteilung liegt.

- in Nachricht 95 angeboten hatten, 1 oder 2 PCs von euch genauer zu untersuchen.

- in Nachricht 102 geschrieben hatten, dass wir anfällige PCs ins Labor holen.

- in Nachricht 120 Fragen zum BIOS Update beantwortet haben.

- in Nachricht 132 Fragen zur Garantie beantwortet haben.

- in Nachricht 140 Fragen zum Lüftertausch beantwortet haben.

- in Nachricht 145 Infos zu den verbauten Lüftern gepostet hatten.

 

Hier kann also in keinster Weise davon die Rede sein, dass wir kein Statement abgeben, nicht weiterhelfen, nicht reagieren oder gar ignorant wären. Also bitte einmal die Kirche im Dorf lassen. Unsere IT und der Mainboardhersteller sind schon längst dabei den Fehler ausfindig zu machen. Das ist aber nicht so einfach und leider nicht "mal eben" in 2 Tagen erledigt. Innerhalb der Garantie habt ihr Anspruch auf ein funktionierendes Gerät und wir werden uns weiterhin bemühen, schnellstmöglich eine Lösung zu finden.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
okabo
Apprentice
Nachricht 187 von 751
981 Aufrufe
Nachricht 187 von 751
981 Aufrufe

@Andi 

Bei meiner Aussage bezog ich mich auf die Zeit während der Reparatur. Während dieser Zeit stand ich in Kontakt mit Ihrem Kollegen @Major_ToM .

Man konnte mir keine genauen Angaben über den Rep-Status geben (verständlich bei externer Rep) und verwies mich auf die 10 Tage Frist.

Nach Ablauf der Frist stellte der Kollege fest, dass der Rechner ein Tag später angeliefert wurde und die Frist somit doch noch nicht verstrichen sei.

Sei es drum, 3 Werktage später war der Rechner zurück.

 

Mir ist durchaus bewusst, dass die Antworten der Moderatoren hier im Forum bei weitem qualitativer sind, als das was man vom Support hört. Vielen Dank dafür an der Stelle.

Allerdings kann ich es nicht verstehen, dass man selbst immer wieder die Initiative ergreifen muss, um ein Update über den Status des Reparaturvorgangs zu erhalten.

Zusätzlich wurden manche "Baustellen" (kaputte LED Beleuchtung Lüfter, klappernder/rappelnder Netzteil-Lüfter) überhaupt nicht bearbeitet.

Das alles wäre auch egal, wenn der Rechner jetzt Problemlos laufen würde.

 

Zum wesentlichen:

Rechner lieft die Nacht über im Idle/Download (Spiel). Heute Morgen freeze...

 

Event Log: "Es ist ein korrigierter Hardwarefehler augetreten"

Komponente: PCI Express Root Port

Fehlerquelle: Advanced Error Reporting (PCI Express)

 

6 mal aufgetreten in den letzten 17 Stunden

 

 

 

 

 

 

 

Havamed
Explorer
Nachricht 188 von 751
966 Aufrufe
Nachricht 188 von 751
966 Aufrufe

@UweHai 
hast Du auch die Unteroptionen von der Höchstleistung alles auf ein, bzw. auf 100% gestellt?
Zumindest bei mir ist seit dem kein Freezer mehr aufgetaucht. *Auf Holz Klopf*
Ist natürlich auch keine "Endlösung" für mich, aber evtl. so lange, bis Medion das Problem eingekreist hat.

Havamed
Explorer
Nachricht 189 von 751
950 Aufrufe
Nachricht 189 von 751
950 Aufrufe

@Andi

Habe bezüglich diesem PC ein kleines Problem:
Laut Support habe auch ich, als Zweitbesitzer alle Rechte und Garantie wie der ursprüngliche Käufer (Rechnung vom Erstbesitzer habe ich).
Ist ja auch nicht auf den Erstbesitzer beschränkt.

Telefonisch wurde der PC nun wohl auch meinem Account zugeordnet.
Nun habe ich vorsorglich wegen dem Defekt (Freezer) schon mal ein Rücksendeetikett angefordert, welches ich auch erhalten habe.
Allerdings: Auf den Namen & Adresse des Erstkäufers.

Laut Telefon sollte ich dies nochmal Schriftlich (Kontaktformular) bei Aldi Süd einreichen, damit die die von der Hotline bereits eingetragenen Daten "Finalisieren", auf mich abändern können.

Nun erhielt ich die Antwort, das dies nicht ginge - angeblich können die aus "Datenschutzgründen" nicht in meinem Account meine Adresse für den PC eingaben.
Dass der "Datenschutz" auch gerne für Ausreden herangezogen wird, ist ja manchmal nicht unüblich.

Dies würde bedeuten, ich würde den PC einsenden, und der Erstkäufer würde ja nach dem, den PC zugesendet bekommen oder das Geld erstattet bekommen.
Ergo, im schlimmsten Fall habe ich den PC bezahlt und der Erstkäufer würde von Medion/Aldi den PC oder erneut das Geld erhalten.

Das muss doch echt anders zu Regeln sein.

Bei der Hotline (0201-56579030) war ich heute über 20 min. in der Warteschleife und hatte dann aufgegeben
und nun rufe ich angeblich außerhalb der Servicezeit an, (obwohl diese laut eigener Bandansage in dieser Servicezeit Anrufe).

Währe nett, wenn ich dazu irgendwie eine Lösung erhalten könnte.

Beste Grüße!

funnar09
New Voice
Nachricht 190 von 751
881 Aufrufe
Nachricht 190 von 751
881 Aufrufe

Hey zusammen,

ich habe das gleiche Fehlerbild seit ca. 1 Monat. Alle "Standard-Tests" über RAM, HDD / SSD; USB-Geräte hab ich bereits hinter mir. So richtig bleibt nur noch das Board.

Die Freezes treten so unregelmäßig auf, dass ich auch keinerlei Muster erkennen kann. Zum Teil kann der PC 3h unter Vollast laufen ohne das ein Freeze auftritt. Manchmal tritt der Fehler aber im Word / Explorer nach 5 min Betrieb auf.

Scheinbar stellt sich der MEDION Support hier ja quer, was leider viele Vorurteile bestätigt - nie wieder PC "von der Stange".

750 ANTWORTEN 750