abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® Engineer X10 friert ein!

GELÖST
750 ANTWORTEN 750
c4ngo
Trainee
Nachricht 1 von 751
66.016 Aufrufe
Nachricht 1 von 751
66.016 Aufrufe

MEDION® ERAZER® Engineer X10 friert ein!

Moin! Habe am 3.5 einen Erazer X10 mit i7 11700 & RTX 3070 gekauft. Nach 2-3 Stunden friert der PC einfach oft ein. Dann hilft nur ein Power Reset. Ich habe alle Treiber bereits aktualisiert. Windows Updates sind auch aktuell. Auch die 3070 habe ich in GeForce Experience aktualisiert.

Der PC hängt sich beim Zocken, als auch unter OBS mit Webcam Betrieb auf. Meine Frage, in dem PC ist ein 200-240Vac Netzteil. Das kann doch niemals genügend für die Grafikkarte sein oder? Ich freue mich auf eure Hilfe!

 

750 ANTWORTEN 750
Nachteule
Trainee
Nachricht 41 von 751
1.246 Aufrufe
Nachricht 41 von 751
1.246 Aufrufe

Also ich würde es auf jeden Fall empfehlen, dich mit dem Support in Verbindung zu setzen und nebenbei die Vorschläge hier im Forum zu verfolgen. Ich mache es auch so. Ich habe den Support auch auf den Thread hier hingewiesen und darauf, dass es ein allgemeines Problem zu geben scheint. Mir wurde empfohlen, dass ich Windows neu installiere. Das habe ich auch gemacht und seitdem gab es erstmal keine Freezes mehr. Das ist aber erst gestern Vormittag passiert, daher muss das absolut Nichts heißen. Das Problem trat bei mir innnerhalb von 7 Tagen nur drei mal auf. Ich kann daher erst später sagen, ob die Neuinstallation wirklich was gebracht hat.

Harderazor
Newcomer
Nachricht 42 von 751
1.234 Aufrufe
Nachricht 42 von 751
1.234 Aufrufe

Hallo Zusammen,

ich habe Win10 auf einer SSD über einen der beiden SATA Ports laufen. Bisher hatte ich nur einen Freez, als ich rd. 300GB von einer FP zu einer anderen über USB verschoben habe.

Habe auch den MD35071.

Viele Grüße 

Harderazor

neon
Trainee
Nachricht 43 von 751
1.215 Aufrufe
Nachricht 43 von 751
1.215 Aufrufe

So... jetzt komme ich nach 2h Rendering, die es hätte dauern sollen an den PC zurück und ach was ein Zufall wieder irgendwo zwischendrin mit Hardwarefehler im Ereignislog abgestürzt. 

Was zum Teufel hat Medion da für eine Drecksmaschine zusammengeschustert???? Das hat mit einem Gaming-PC wie beworben nichts, aber auch gar nichts, zu tun. 

Und dass die Moderatoren hier im Forum nicht auf die wichtigen Threads antworten hilft auch nicht weiter. Dann braucht es kein Forum von Medion. Bin stinksauer. 

 

Meine Geschichte:

Medion MD34515

Bestellt 27.05.2021 --> Juhuu, ich habe einen ergattert

Geliefert 08.06.2021 --> Bin gespannt, Rückseite des Mobo sieht aus wie mein Medion PC von 2001?, Antennen vom Wifi Modul kleben in den Lüfterrädern der Grafikkarte (gut das ich nicht einfach angefeuert habe), nach dem ersten Hochfahren Ernüchterung weil sehr laut (Staubsauger), dann erste Störgeräusche, ein Schleifen und Klackern, lauter als der ganze PC zusammen, Eingrenzung auf das Netzteil, sehe dass viele das Problem haben (englischsprachiges forum), dann erster Freeze, nichts geht mehr, Desktop bleibt an, Maus, Tastatur scheint aktiv,  reagiert nicht mehr, Hard Reset. Abends ein Programm installiert, währenddessen Absturz. 

 

3 Freezes und 4 Abstürze später...

 

Liebes Medion-Team... EUER ERNST?

 

Nachteule
Trainee
Nachricht 44 von 751
1.199 Aufrufe
Nachricht 44 von 751
1.199 Aufrufe

Ich wundere mich ehrlich gesagt auch über die für meinen Geschmack extrem leichtsinnige Gelassen- oder vielleicht sogar Gleichgültigkeit gegenüber dem Thema. Der Kundendienst ist bisher nicht einmal auf meinen Hinweis darauf, dass es wohl ein serienmäßiges Problem ist, eingegangen und ich habe wirklich in jeder meiner Nachrichten an den Kundendienst darauf hingewiesen und diesen Thread verlinkt. 😄

 

Ich finde das aus mehreren Gründen unklug:

1. Da es anscheinend ein serienmäßgiger Fehler ist (es scheinen sehr Viele genau das Gleiche Problem zu haben, das wäre schon ein seeehr großer Zufall, wenn das nicht System hat), wird man sehr viel Kundschaft vergraulen, wenn man sich nicht vernünftig darum kümmert.

2. Medion hat das System nicht als defekt ausgeschrieben, von daher muss es funktionieren. Die Kundschaft hat rechtlichen Anspruch darauf. Wenn dem nicht so ist, muss Medion sich daher um die Lösung des Defektes kümmern (ggf. ist es rechtlich ausreichend, wenn Medion das Geld zurückgibt, ich glaube aber sogar, dass Reparatur/Austausch verlangt werden kann, sofern es finanzierbar für den Anbieter ist und Medion ist nicht bankrott). Darüber hinaus haben die Geräte 3 Jahre Herstellergarantie, auch daraus gehen rechtliche Ansprüche hervor. Kurzum: Wenn Medion das nicht vernünftig bearbeitet, kann das richtig viel juristischen Ärger nach sich ziehen. Wir werden ja sehen, wer sich hier noch Alles anfindet. Wenn das wirklich System hat, könnten viele Klagen oder gar eine Sammelklage drohen. Darüber hinaus ist so eine Verfahrenswelle mit immensem Imageschaden verbunden.

3. Wenn Medion jetzt Viele einfach im Stich lassen würde (und aufgrund der scheinbar serienmäßigen Natur des Ganzen wären es wohl Viele), spricht sich das wahrscheinlich im Nu herum. Es ist dann vermutlich nur eine Frage der Zeit, bis auch größere Hardware-Magazine, -Seiten und -Youtuber Medion für diese Betrugsmasche, die es in dem Fall ganz klar wäre, vor breitem Publikum auseinandernehmen und somit auch künftige Kundschaft abschrecken.

 

Ich bin sicher nicht der Einzige, der sich das nicht gefallen lassen würde und wenn es so käme, würde ich das sowohl an rechtliche als auch öffentlichkeitswirksame Instanzen weiterleiten. Genug Andere würden das vermutlich auch tun. Also ich glaube, es sollte wirklich im Interesse von Medion sein, hier was zu machen. Da es kein Einzelfall ist, wird das sonst wahrscheinlich übel auf sie zurückfallen.

 

PS: Ich finde Gaming-PC schon okay als Bezeichung und sehe das absolut nicht als Drecksmaschine. Ich bin leistungsmäßig überglücklich. Aber auch ein leistungsstarker PC muss funktionieren, wenn er neu ist. Das ist halt einfach Fakt. Fehler können auch mal passieren, aber entscheidend ist, wie man als Hersteller dann damit umgeht. Letzteres werden wir ja in der näheren Zukunft sehen.

_______________________________________________________________________________

EDIT: Der Rechner ist gerade bei mir eingefroren, auch nach Windows-Neuinstallation.

UweHai
New Voice
Nachricht 45 von 751
1.176 Aufrufe
Nachricht 45 von 751
1.176 Aufrufe

Mache überwiegend Bild und Videobearbeitung und bin mit der Leistung des Rechners sehr zufrieden. Hatte ja auf dieses Update der Intel-Treiber hingewiesen und gedacht es würde eine Abhilfe bringen. Kurze Zeit später ist der Rechner wieder eingefroren und es wiederholt sich auch in unregelmäßigen Abständen. Dachte schon mal an ein thermisches Problem aber es tritt unabhängig von der Leistungsanforderung auf. Hoffe jetzt, nachdem sich viele mit dem gleichen Problem konfrontiert sehen, das Medion sich dessen Zeitnah annimmt.

Janoschdoe
Beginner
Nachricht 46 von 751
1.167 Aufrufe
Nachricht 46 von 751
1.167 Aufrufe

Guten Morgen Ihr Lieben,

 

leider muss auch ich mich dem Sermon hier anschließen: Anfang der Woche kam die heiß ersehnte Kiste (MD34515) und brachte mich mit bislang sechs Abstürzen zur Verzweiflung. Die Abstürze hatten nie einen erkennbaren Grund und fanden immer statt, als ich einfachere Officeanwendungen am Laufen hatte oder am Surfen war (ich hoffe gerade, dass er nicht abschmiert, während ich diese Zeilen schreibe). Während des Spielens kam es nie zu Abstürzen. Der Absturz äußert sich durch Einfrieren des Bildes.

 

In der Ereignisanzeige habe ich eine Bandbreite an Warnungen, Fehlern und "Kritisch", kenne mich aber hier leider nicht aus und kann nicht einschätzen, was wichtig ist und was nicht. Hier im Thread habe ich schon vom Ereignis WHEA-Logger (PCI Express Root Port) gelesen; dieses Ereignis tritt bei mir ebenfalls auf. Kurz darauf gibt es meistens einen Kernel-Power 41.

 

Am Donnerstag kontaktierte ich den Support und erhielt folgende Aussage: Man wisse nichts von diesem Problem beim MD34515 und wahrscheinlich würde sich alles durch eine Neuinstallation des Betriebssystems lösen lassen. Gesagt und getan, allerdings ohne Erfolg. 24h nach der Neuinstallation und anfänglicher Freude über keine neuen Abstürze, kam es dann wieder zum Einfrieren...., ausgerechnet als ich mit dem PC im Home Office etwas für die Arbeit gemacht habe und vergessen hatte zu speichern.

 

Eine Sache ist mir bei meinem neuen PC noch aufgefallen, die ich hier noch nicht gelesen habe: Mein Bluetooth funktioniert immer wieder einmal nicht ordnungsgemäß. Die verbundene Bluetoothmaus, die an anderen Geräten tadellos funktioniert, ruckelt und macht Faxen. Treiberupdates haben nichts gebracht. Geht es denn noch jemandem so? 

 

Hat denn einer von Euch den PC schon einmal komplett zerlegt und geschaut, ob irgendwelche Komponenten oder Anschlüsse defekt sind? Möglicherweise steckt irgendetwas nicht ordnungsgemäß. Da ich leider ein PC-Laie bin, traue ich mich selbst nicht ran, alles aus und wieder einzubauen. 

 

Nächste Woche werde ich den Support erneut kontaktieren und ebenfalls auf diesen Thread hinweisen. 

 

Ich wünsche Euch ein schönes Wochenende mit hoffentlich wenig Abstürzen!

 

Gruß

Janosch

DeeCee
Beginner
Nachricht 47 von 751
1.150 Aufrufe
Nachricht 47 von 751
1.150 Aufrufe

Hallo, auch wir haben hier die gleichen Probleme mit einem neuen Erazer mit 11700 und 3070.

hab alle Temperaturen von CPU und GPU unter Last getestet aber sind i.o. Einzig das Netzteil fängt an Geräusche zu machen unter Last aber das scheint ja hier Standard zu sein. 
der PC feiert auch im Desktop Modus ohne Last ein.

 

Was mir jetzt aufgefallen ist dass er keinen Prime95 Lauf besteht, bricht jedesmal nach kürzester Zeit ab mit Fehler. Erst ein Kern dann folgen alle andern kurz danach. 

Könnten das vielleicht andere Besitzer auch mal testen ob das bei allen so ist ?

Blibfosch
Contributor
Nachricht 48 von 751
1.142 Aufrufe
Nachricht 48 von 751
1.142 Aufrufe

Hi DeeCee,

 

habe eben Prime95 für ca. 15 Minuten laufen lassen. Mehrere Tests wurden beendet und es traten keine Fehler oder Warnungen auf. Die Temperaturen der CPU Kerne sind auf etwas über 60 °C angestiegen und sollten damit nicht bedenklich sein.

 

Viele Grüße

Blib

Bnu
Tutor
Nachricht 49 von 751
1.141 Aufrufe
Nachricht 49 von 751
1.141 Aufrufe

prime 95 probier ich heute abend.

 

Ich hatte jetzt KeepAliveHD laufen, damit sich USB Platten nicht abschalten, so als Versuch. Lief 2 Tage (vorher nie länger als einen Tag), dann aber wieder freeze.

 

Was seltsam ist, bei mir sind geschätzt 4 von 10 freezes bei Bedienung geschehen. Kiste lief Stunden, dann setze ich mich ran, ein Mal nur kurz die Maus bewegt, die bewegt sich 3 cm, dann freeze. Jetzt eben einen Auswahlbutton geklickt, Auswahlexplorerfenster geht halb auf, freeze. Kein Bluescreen, kein Speicherabbild, nix.

 

Wir sollten mal nach Gemeinsamkeiten schauen, ob die freezes mehrheitlich bei Bedienung oder bei rechnerinternen Aktivitäten aufreten, was wir draus machen weiß ich auch noch nicht.

 

Hier läuft der Rechner ohne WLAN, nur LAN, feste IP.

 

Außerdem als Detail: Ich habe Zugriff mit Teamviewer eingerichtet und nutze das manchmal von extern, freezes aber davor auch schon, und im remote irgendwann auch.

 

 

Vielleicht ist es ja die Graka, das wär natürlich übel. Vllt. weiß Medion das sogar schon, denn daß hier so gar niemand ein Statement abgibt im eigenen Forum??

dwagel
Apprentice
Nachricht 50 von 751
1.074 Aufrufe
Nachricht 50 von 751
1.074 Aufrufe

Bei mir tritt es auch regelmäßig auf, wenn ich den Rechner länger stehen lasse (ohne Standby oder Ruhezustand) und dann wieder die Maus verwende. Häufig direkt bei der ersten Mausbewegung oder beim ersten Klick innerhalb von maximal drei oder vier Sekunden. Hatte einmal nachts einen Videostream laufen lassen, während dessen ist das Problem nicht aufgetreten.

Eventuell irgendein Prozess, der im Leerlauf bzw. bei beenden des Leerlaufs gestartet/ausgeführt wird. 

Bin auf ein alten Thread mit gleichem Verhalten gestoßen, damals waren es wohl korrupte Dateien und der Defrag-Prozess von Windows.    ( https://www.tenforums.com/general-support/38572-windows-hard-freezing-when-left-idle.html)

Wenn der Aufgaben-Verlauf in Windows funktioniert, kann es das eigentlich nicht sein, weil ich auch freezes hatte, ohne dass der Prozess angeblich gestartet wurde.

750 ANTWORTEN 750