abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® ERAZER® Engineer X10 friert ein!

GELÖST
750 ANTWORTEN 750
c4ngo
Trainee
Nachricht 1 von 751
66.270 Aufrufe
Nachricht 1 von 751
66.270 Aufrufe

MEDION® ERAZER® Engineer X10 friert ein!

Moin! Habe am 3.5 einen Erazer X10 mit i7 11700 & RTX 3070 gekauft. Nach 2-3 Stunden friert der PC einfach oft ein. Dann hilft nur ein Power Reset. Ich habe alle Treiber bereits aktualisiert. Windows Updates sind auch aktuell. Auch die 3070 habe ich in GeForce Experience aktualisiert.

Der PC hängt sich beim Zocken, als auch unter OBS mit Webcam Betrieb auf. Meine Frage, in dem PC ist ein 200-240Vac Netzteil. Das kann doch niemals genügend für die Grafikkarte sein oder? Ich freue mich auf eure Hilfe!

 

750 ANTWORTEN 750
Nachteule
Trainee
Nachricht 31 von 751
1.452 Aufrufe
Nachricht 31 von 751
1.452 Aufrufe

Huhu! 🙂

Ich habe leider auch das Problem. 😞

Ich habe den Rechner am 27.05. erworben, und er steht jetzt glaube ich seit 03.6. bei mir. Er hat sich seitdem dreimal ohne wirkliche Belastung aufgehangen.

Zweimal war das Gerät im Leerlauf und einmal ist es beim ganz normalen Surfen mit dem Firefox passiert. Beim Zocken hatte ich das Problem bisher interessanterweise gar nicht. Ich bin von der Leistung absolut begeistert. Ich finde es halt sehr eigenartig, dass der Rechner unter Last bisher einwandfrei lief, aber 3 mal bei fast keiner Belastung eingefroren ist. Die Service App fand auch bei mir keine Probleme. Ich bin eigentlich mega glücklich einen von den Rechnern abbekommen zu haben, weswegen es echt bitter wäre, wenn der defekt ist...

 

Es handelt sich übrigens um einen MD34515.

neon
Trainee
Nachricht 32 von 751
1.438 Aufrufe
Nachricht 32 von 751
1.438 Aufrufe

Selbes Problem hier.

Mein X10 wurde heute zugestellt (MD34515). Nach 2 Stunden das erste Mal eingefroren. Hard Reset nötig.

WHEA-Logger loggt immer mal wieder schwerwiegende Hardwarefehler. Korrigierte einen davon bei Komponente: PCI Express Root Port. Woher die anderen rühren kann ich nicht erkennen. Peripherie nur Tastatur, Maus und Monitor per HDMI. Lüfter des Netzteils klackert bei mittlerer Last und nervt.

Bnu
Tutor
Nachricht 33 von 751
1.417 Aufrufe
Nachricht 33 von 751
1.417 Aufrufe

@c4ngo  Wie hast Du die Treiber geupdated? Ich finde kaum welche, außer für die 3070, auf der Medionseite für den Chipsatztreiber gehts nicht weiter

 

http://www.medion.com/de/service/_lightbox/treiber_details.php?did=21577

 

edit: Firefox macht https draus, da geht der link nicht, Chrome geht. Muß den neuen Firefox erstmal anpassen. Treiber wird trotzdem nicht gefunden. noch n edit: am anderen Rechner ist es mit dem link genau umgekehrt, naja...jedenfalls kein Treiber downzuloaden

 

 

Hardwarefehler WHEA-Logger Komponente: PCI Express Root Port, korrigiert, habe ich auch reichlich.

 

Der Rechner läuft hier unter Vollast, seit gestern abend ohne Probleme. Eben wollte ich den Ereignismonitor öffnen, dann kam dieser Smiley-Bluescreen...Kiste von selbst aus. Jetzt steht das im log und daß er keine Abbilddatei schreiben konnte, wie auch, war ja sofort tot.

 

Normalerweise freezt er nur und die 2 Bildschirme bleiben an, diesen blue Smiley-Screen hatte ich erst 3x, freezer über 10x.

 

Was seltsam ist: heute nacht, ich habe immer den Taskmanager mit den 16 CPU-threads laufen, stand die Kiste, freeze, ich meine ausreichend lange draufgesehen zu haben. Hatte keine Lust, neu zu starten, so stehen gelassen, morgens lief er und hatte seinen Job erledigt. Beim nächsten freezer laß ich ihn mal länger an. Wobei ich, nachdem er von allein wieder lief etwas zweifle, ob ich ihn wirklich habe stehen sehen, meine aber, ja.

 

Ich überlege auch, W 10 neu zu installieren, aber erst wenn ich Zeit habe und Hardware einigermaßen ausgeschlossen ist.

 

edit 2: habe eben gefunden, daß man Win 10 nur mit gedrückter Shifftaste ganz runterfährt. Wußte ich noch nicht, werde probieren ob es hilft.

Nachteule
Trainee
Nachricht 34 von 751
1.359 Aufrufe
Nachricht 34 von 751
1.359 Aufrufe

Bei mir stürzt er lange Zeit nach dem Freeze schließlich ab und startet dann automatisch gleich neu, möglicherweise ist bei dir in der Zwischenzeit das Gleiche passiert. 🤔

 

EDIT:

Auch ich habe den WHEA-Logger-Eintrag mit dem PCI Express Root Port.

Ich habe gestern mal den Support angeschrieben und dabei auch drauf verwiesen, dass ich dem FOrum nach zu urteilen bei weitem nicht der Einzige mit dem Problem bin.

Angeblich wird man innerhalb von 48h darauf reagiern. Mal sehen, ob das wirklich so kommt.

c4ngo
Trainee
Nachricht 35 von 751
1.285 Aufrufe
Nachricht 35 von 751
1.285 Aufrufe

Auch wenn es der einzige Weg war um an eine Graka zu kommen. Der PC ist nicht gut Freunde. Dann lieber noch etwas warten und was vernünftiges mit gutem RAM und nem vernünftigen Mainboard bauen. Die 32GB Ram sind wirklich schlecht und das Mainboard ist KEIN Gaming Mainboard. Der PC war so laut und hat ständig gerattert. Wenn ihr nicht in nur geil auf die müllige standard 3070 mit 2 Lüftern seid, schickt das Ding zurück. Hab dort angerufen und gesagt ich will dieses Ding nicht haben!

Nachteule
Trainee
Nachricht 36 von 751
1.275 Aufrufe
Nachricht 36 von 751
1.275 Aufrufe

Das Problem ist halt, dass ich kein ordnungsgemäß funtionierendes Gamingsystem mehr da habe. Habe nur einen 7 Jahre alten Laptop auf dem selbst das alte Payday 2 phasenweise nur mit 9 FPS läuft. Irgendwas Neues muss her. Ich will aber nicht hunderte Euro mehr für eine Grafikkarte zahlen, als sie rein technisch gesehen eigenhtlich wert ist. Ich hatte hier zugeschlagen, weil das System verhältnismäßig nahe am UVP-Preis zu sein schien. Leistungsmäßig finde ich den Rechner auch absolut hervorragend, da habe ich überhaupt keine Probleme.

 

Feststeht aber, dass ein frisch gekauftes System funktionieren muss und wenn Medion sich nicht in diesem Monat um die Lösung des Problems kümmert, werde ich ihn wohl zurückgeben müssen. Ich habe 60 Tage Rückgaberecht. Es ist auf jeden Fall sehr schade und sehr nervig.

 

EDIT:

Ich warte übrigens schon seit einem halben Jahr auf ein neues System bzw. auf ein preislich faires Angebot. 😕 Die Grafikkartenkrise ging ausgerechnet dann los, als ich mir einen neuen Rechner zulegen wollte. 😞

Bnu
Tutor
Nachricht 37 von 751
1.252 Aufrufe
Nachricht 37 von 751
1.252 Aufrufe

aach was, wir kriegen die Kiste zum laufen, neues Board und RAM und Netzteil bekommt er bei Gelegenheit, der Rest ist gut für ne Zweitkiste, ok, außer das Netzteil. Für den RAM hab ich paar Kühlkörper bestellt, das timing ist mäßig ok, besser als mein 10 Jahre alter PC.

 

Probiert mal das:

 

https://www.mo-labs.de/windows-10-freeze-ohne-bluescreen-und-ereignislog/

 

habs gerade gemacht, mal sehn

dwagel
Apprentice
Nachricht 38 von 751
1.237 Aufrufe
Nachricht 38 von 751
1.237 Aufrufe

Das hatte mir der Support auch als erstes geraten, hat bei mir das Problem leider nicht beheben können. Werde den Rechner die Tage mal zwecks Reparatur einschicken, vllt. finden die ja doch noch etwas...

Bnu
Tutor
Nachricht 39 von 751
1.162 Aufrufe
Nachricht 39 von 751
1.162 Aufrufe

Ok, Schnellstart deaktivieren hat hier auch nicht geholfen, weitersuchen. Neues NT am Wochenende, ist eh zu laut.

 

 

Timm
Beginner
Nachricht 40 von 751
1.083 Aufrufe
Nachricht 40 von 751
1.083 Aufrufe

Habe das gleiche Problem!

-> Habe alle Treiber aktualisiert. Der PC friert trotzdem nach einiger Zeit ein

 

Gibt es einen Fix und was ist die Empfehlungs des Medion-Teams? Direkt den Support anschreiben?

 

750 ANTWORTEN 750